famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by award3535 at 01:02:02 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:02:25)
  2. === Announcements === (award3535, 01:05:51)
    1. === "Friends. Features. Freedom. First. Forever." === (jflory7, 01:07:45)
    2. https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/CG5JS4DQ3G2TVA5YZX7LBOSXVNCUPTIB/ (jflory7, 01:07:47)
    3. On Friday, decause announced on the mailing list that he will be leaving his position at Red Hat to become the Open Source Campaign Manager for a candidate in the US elections. jzb and jmadriga are the points of contact until a new Fedora Community Lead is hired. (jflory7, 01:08:13)

  3. === Tickets === (award3535, 01:11:13)
    1. https://fedorahosted.org/famna/report/9 (award3535, 01:11:28)
    2. http://2016.texaslinuxfest.org/ (masta, 01:13:15)
    3. ACTION: jflory7 Follow up with UnixStickers and Costco about previous quotes, request written invoice from both, attach to ticket (jflory7, 01:29:47)
    4. https://fedoraproject.org/wiki/TexasLinuxFest_%28TXLF%29_2016#Budget (masta, 01:33:11)
    5. AGREED: 950.00 for final budget (award3535, 01:34:09)
    6. https://fedoraproject.org/wiki/HACKMIT/2016 (jflory7, 01:41:05)
    7. https://fedoraproject.org/wiki/HACKMIT/2016#Event_Budget (jflory7, 01:45:59)
    8. AGREED: HACKMIT2016 budget $750.00 (award3535, 01:48:28)
    9. ACTION: jflory7 to update wiki and tickets (award3535, 01:48:41)

  4. == Open Floor === (award3535, 01:49:55)


Meeting ended at 02:14:13 UTC (full logs).

Action items

  1. jflory7 Follow up with UnixStickers and Costco about previous quotes, request written invoice from both, attach to ticket
  2. jflory7 to update wiki and tickets


Action items, by person

  1. jflory7
    1. jflory7 Follow up with UnixStickers and Costco about previous quotes, request written invoice from both, attach to ticket
    2. jflory7 to update wiki and tickets


People present (lines said)

  1. award3535 (90)
  2. jflory7 (61)
  3. kk4ewt (39)
  4. ParadoxGuitarist (33)
  5. masta (24)
  6. juggler_ (18)
  7. zodbot (18)
  8. juggler (15)
  9. linuxmodder (8)
  10. danofsatx (5)
  11. reher (3)


Generated by MeetBot 0.1.4.