famna
LOGS
01:02:02 <award3535> #startmeeting FAmNA
01:02:03 <zodbot> Meeting started Fri Jul  1 01:02:02 2016 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:02:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:02:03 <zodbot> The meeting name has been set to 'famna'
01:02:14 <award3535> #meetingname FAmNA
01:02:14 <zodbot> The meeting name has been set to 'famna'
01:02:23 <reher> hi award3535!
01:02:25 <award3535> #topic === FAmNA Roll Call ===
01:02:34 * ParadoxGuitarist waves
01:02:38 <award3535> #chair ParadoxGuitarist
01:02:38 <zodbot> Current chairs: ParadoxGuitarist award3535
01:03:07 * masta is here
01:03:21 <award3535> reher did you get the reply for your answers
01:03:30 <award3535> #chair masta
01:03:30 <zodbot> Current chairs: ParadoxGuitarist award3535 masta
01:03:49 <ParadoxGuitarist> hey masta
01:04:12 <jflory7> .hello jflory7
01:04:13 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
01:04:24 <award3535> #chair jflory7
01:04:24 <zodbot> Current chairs: ParadoxGuitarist award3535 jflory7 masta
01:04:39 <jflory7> Evening, all.
01:05:51 <award3535> #topic === Announcements ===
01:06:06 <award3535> does anyone have any announcements....
01:06:34 <reher> award3535, did! Thank you. I didn't want to bug you as you said you were traveling and such, but did come to the meeting.
01:06:52 <jflory7> I have one
01:07:12 <award3535> jflory7 go
01:07:31 <award3535> reher I saw and please feel free to ask questions
01:07:44 <reher> got it :)
01:07:45 <jflory7> #info === "Friends. Features. Freedom. First. Forever." ===
01:07:47 <jflory7> #link https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/CG5JS4DQ3G2TVA5YZX7LBOSXVNCUPTIB/
01:08:00 <masta> did we get a fifth pillar ?
01:08:13 <jflory7> #info On Friday, decause announced on the mailing list that he will be leaving his position at Red Hat to become the Open Source Campaign Manager for a candidate in the US elections. jzb and jmadriga are the points of contact until a new Fedora Community Lead is hired.
01:08:50 <masta> whoa
01:09:08 <danofsatx> howdy folks. I'm not really here - I'm still prepping for my move to Tampa.
01:09:18 <award3535> #chair danofsatx
01:09:18 <zodbot> Current chairs: ParadoxGuitarist award3535 danofsatx jflory7 masta
01:09:21 <danofsatx> I thought I would take a few minutes to pop in and say hi.
01:09:33 <award3535> danofsatx no worries
01:10:07 <jflory7> danofsatx: Evening!
01:10:27 <award3535> fedora wishes decause all the luck in his endeavors
01:10:51 <award3535> ok lets get to some tickets
01:11:03 <award3535> I am going to start backwards tonight
01:11:13 <award3535> #topic === Tickets ===
01:11:28 <award3535> #link https://fedorahosted.org/famna/report/9
01:11:45 <award3535> .famnaticket 148
01:11:46 <zodbot> award3535: #148 (TXLF 2016 (Austin, TX - July 8th-9th)) – FAmNA Trac - https://fedorahosted.org/famna/ticket/148
01:12:11 <masta> oh crap I think that is like next week
01:12:27 <danofsatx> ahhh yes...this one. If I don't go to Tampa before then, I'll be there, but I expect that's the weekend I'm moving.
01:12:32 <award3535> yep I have no information or budget
01:13:14 <masta> I see our name on there sponsor page
01:13:15 <masta> http://2016.texaslinuxfest.org/
01:13:33 <masta> did somebody pay for that event?
01:13:36 <award3535> but I have no information
01:13:51 <award3535> I did not pay for the event, I was waiting for POC on the event to pay
01:14:08 <masta> and I guess that is me
01:14:08 <award3535> unless paranese paid for it
01:14:17 <ParadoxGuitarist> There's a wiki page https://fedoraproject.org/wiki/TexasLinuxFest_(TXLF)_2016
01:14:18 <masta> huh
01:14:40 * masta is parasense
01:14:42 <award3535> the user listed is  	parasense
01:15:02 <award3535> as well as the event owner
01:15:13 <masta> .fasinfo parasense
01:15:13 <award3535> masta I believe that is you
01:15:13 <zodbot> masta: User: parasense, Name: Jon Disnard, email: jdisnard@gmail.com, Creation: 2011-02-21, IRC Nick: masta, Timezone: US/Central, Locale: en, GPG key ID: , Status: active
01:15:16 <zodbot> masta: Approved Groups: cla_fedora cla_fpca cla_done ambassadors packager fedorabugs bodhiadmin fedora-arm signers epel-releng sysadmin releng-team sysadmin-releng
01:15:28 * masta that's me ^^
01:15:46 <award3535> masta I will need to have lodging and travel updated as well
01:16:22 <masta> award3535, I'm bumming a ride with other attendees, and sleeping on a sofa in their hotel. I think the grand total will be ~ $200
01:16:24 <award3535> please check and see if the booth has been paid for, if not get me the contact information so that I can use the Fedora Meeting Card to pay
01:16:45 <masta> event overall would be $750 + 200 == $950
01:16:56 <masta> award3535, ok
01:17:01 * danofsatx checks out
01:17:06 <danofsatx> g'nite all
01:17:15 <award3535> thank your for checking in danofsatx
01:17:48 <award3535> masta I am going to pm you with my work phone number
01:19:06 <award3535> masta please update the wiki with intended items
01:20:29 <masta> ok
01:21:58 * masta updates wiki
01:22:16 <award3535> ok lets move on....
01:22:22 <award3535> .famnaticket 140
01:22:23 <zodbot> award3535: #140 (Ordering new stickers for the region) – FAmNA Trac - https://fedorahosted.org/famna/ticket/140
01:22:24 * juggler waves
01:22:32 <award3535> #chair juggler
01:22:32 <zodbot> Current chairs: ParadoxGuitarist award3535 danofsatx jflory7 juggler masta
01:23:01 <juggler> just back from work, hello all
01:23:02 <masta> round stickers or hex stickers?
01:23:14 <award3535> jflory7 this one is all you
01:23:21 <jflory7> Alrighty.
01:23:33 <award3535> I would recommend before making a decision we get samples
01:23:37 <jflory7> This is a ticket we voted on back in February and wanted to revisit once the budget was in and when we were in the new quarter
01:23:43 <award3535> from the new companies that is
01:23:55 <jflory7> The original vote was for UnixStickers, which is a partner of Fedora (officially) and offered us the special rate on stickers
01:24:10 <jflory7> They also have a guaranteed quality and spot worked hard on making these happen
01:24:35 <kk4ewt> only problem is we need under 1000
01:24:39 <jflory7> So going with UnixStickers would be considered a "safe" option, in my books. The stickers from UnixStickers are also pretty popular
01:24:40 <jflory7> Right.
01:24:45 <award3535> #chair kk4ewt
01:24:45 <zodbot> Current chairs: ParadoxGuitarist award3535 danofsatx jflory7 juggler kk4ewt masta
01:24:54 <jflory7> So UnixStickers gives us 7,000 stickers of mixed variety for under 1,000
01:24:59 <jflory7> There was only one deal better than this
01:25:02 <jflory7> Also detailed in the ticket.
01:25:13 <award3535> the total amount cannot exceed 1k, otherwise its a PO
01:25:15 <jflory7> But Costco would give us roughly 10,000 for something like $900?
01:25:15 <kk4ewt> the ticket says $1000
01:25:18 * jflory7 goes to double check
01:25:36 <ParadoxGuitarist> I kinda like the hex ones
01:25:37 <jflory7> kk4ewt: I didn't get a specific number but they said $999 would be the cost
01:25:37 <award3535> again, new company should provide a sample first
01:25:52 <ParadoxGuitarist> RH had some printed up at their booth at SCaLE
01:25:52 <kk4ewt> lets get requotes please
01:25:56 <jflory7> Yeah, the concern with Costco is that we'd want to get a test copy first, I think
01:26:13 <award3535> new company should provide a sample first
01:26:28 <jflory7> I've purchased some of the UnixStickers Fedora stickers and I was very happy with their quality
01:26:32 <masta> let's do hex
01:26:34 <jflory7> But I can follow up with Costco
01:26:50 <jflory7> I didn't quote for hex stickers, but I'd need to get the design assets / SVGs for those for the quotes
01:26:59 <award3535> What we need is the price in writing actual quote
01:27:12 <award3535> quotes usually have an expiration date as well
01:27:15 <jflory7> I have the SVG logos for the original quote, but I do not have any hex sticker assets.
01:27:22 <award3535> been doing this awhile my self
01:27:22 * juggler likes hex too..it's different
01:27:38 <jflory7> I have the invoice from Costco, not from UnixStickers - I can follow up with both to see if the same rates apply
01:27:48 <linuxmodder> .fas linuxmodder
01:27:48 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
01:27:49 <jflory7> I assume all the other vendors are out, right?
01:27:51 <linuxmodder> (late sorry)
01:28:03 <award3535> #chair linuxmodder
01:28:03 <zodbot> Current chairs: ParadoxGuitarist award3535 danofsatx jflory7 juggler kk4ewt linuxmodder masta
01:28:03 <kk4ewt> jflory7,  yes
01:28:08 * jflory7 nods
01:28:22 <ParadoxGuitarist> jflory7: We could probably get the hex file from RH?
01:28:27 <jflory7> Also, for UnixStickers, it would be an variety of the stickers here: http://www.unixstickers.com/fedora
01:28:46 <award3535> jflory7 please obtain actual written quotes and attached them to the ticket in PDF format
01:28:47 <kk4ewt> unixsticker might already have the graphics
01:28:56 <jflory7> ParadoxGuitarist: Probably. I wonder if there is any past records from previous orders?
01:29:04 <jflory7> award3535: Acknowledged. Will follow up with both vendors
01:29:28 <jflory7> kk4ewt: When I contacted UnixStickers before, they could offer any of the stickers available on the website for us. Can make sure that is still the case when I follow up.
01:29:47 <jflory7> #action jflory7 Follow up with UnixStickers and Costco about previous quotes, request written invoice from both, attach to ticket
01:29:50 <award3535> remember the total cost cannot exceed 999
01:29:53 * jflory7 nods
01:30:07 <jflory7> I made that clear with both vendors last time - will make sure that is the #1 priority again
01:30:11 <kk4ewt> also mattdm might know where they got the hex stickers
01:30:18 <jflory7> I could drop him a ping too.
01:31:07 <award3535> since we have the people here I need to get TXLF total budget of $950.00 approved
01:31:36 <award3535> masta has updated the wiki
01:31:43 <ParadoxGuitarist> +1
01:32:09 <award3535> +1
01:32:21 <masta> +1
01:32:27 <jflory7> +1
01:32:54 <juggler> i'm having trouble locating it on the wiki...?
01:33:06 <juggler> looking here: https://fedoraproject.org/wiki/Events
01:33:11 <masta> https://fedoraproject.org/wiki/TexasLinuxFest_%28TXLF%29_2016#Budget
01:33:25 <juggler> ah
01:33:28 <juggler> (looking)
01:33:46 <juggler> +1
01:33:52 <juggler> ty masta
01:34:00 <masta> no, thank you!
01:34:09 <award3535> #agreed 950.00 for final budget
01:34:20 <kk4ewt> +1
01:34:22 <masta> thanks guys
01:34:26 <juggler> masta ;)
01:34:55 <kk4ewt> masta please put it on the events page as well please
01:35:06 <masta> kk4ewt, yes sir, will do
01:35:35 <kk4ewt> and do you want the banners and tablecloth get me a ticket to go out tomorrow
01:36:55 <award3535> moving on.....
01:37:02 <award3535> .famnaticket 146
01:37:04 <zodbot> award3535: #146 (HACKMIT 2016 Sponsorship) – FAmNA Trac - https://fedorahosted.org/famna/ticket/146
01:37:17 <kk4ewt> with monday being a holiday it needs to go out tomorrow
01:38:30 <award3535> jflory7 this one is also yours
01:38:39 * ParadoxGuitarist is impressed with jflory7 and his documentation skillz.
01:38:49 <juggler> Paradox +1
01:39:23 <award3535> now we just got to get him to do a wiki page that well
01:39:34 <ParadoxGuitarist> >.<
01:39:39 <jflory7> At the last meeting where we voted on this ticket, we voted to send two Ambassadors under the pretense of Red Hat sponsoring the event, and Fedora tagging along, like at OSCON
01:39:46 <jflory7> award3535: Already done and on the Events page.
01:39:57 <jflory7> Did that a few months ago
01:40:06 <jflory7> At the last meeting, we wanted more specific numbers on the travel costs
01:40:25 <jflory7> I broke down the estimated travel costs and budget for two Ambassadors to go, assuming both were from the northeastern US
01:40:39 <jflory7> My final estimated cost was $504.60
01:40:44 <jflory7> The breakdown is in the ticket and on the wiki page
01:41:02 <ParadoxGuitarist> Well, I'm +1 for this
01:41:02 <award3535> is the events page down, I can get to it
01:41:05 <jflory7> #link https://fedoraproject.org/wiki/HACKMIT/2016
01:41:33 <award3535> jflroy7 TY
01:41:37 <jflory7> award3535: Uh-oh, looks like a spam bot hit the Events page
01:41:45 <jflory7> I'll fix it
01:42:29 <award3535> I agree with this event, since sharing, and FOSSETCON not happening this year, I give this one a go
01:42:31 <jflory7> This has happened to a few other major wiki pages in the past few weeks - all of Fedora has been getting hit very hard by coordinated spammer accounts for the past month. :/
01:42:39 <award3535> +1
01:43:04 <juggler> jflory7 :\
01:43:20 <award3535> although I would bump the budget and propose to $650.00 to cover any other things that may pop up
01:43:34 <kk4ewt> 750
01:44:05 <award3535> jflory7 do you need swag and media as well
01:44:11 <kk4ewt> bump to 750 and lets see if he can come in under budget
01:44:15 <award3535> so I would agree to $750 as well
01:44:20 <ParadoxGuitarist> +1
01:44:32 <juggler> +1 $750
01:44:42 <jflory7> I think that would cover everything. If I recall, I factored in swag and media costs for budget, let me double check
01:45:26 <award3535> what about event box? shipping of that alone is about 30
01:45:41 <jflory7> I had $50 for shipping costs already factored in, $30 for other media production (e.g. Python flyers recently created by Marketing + Design)
01:45:44 <ParadoxGuitarist> More if it's full
01:45:52 <kk4ewt> as i have said all events should automaticly ahve at least 100 shipping budget
01:45:57 <jflory7> See my budget breakdown
01:45:59 <jflory7> #link https://fedoraproject.org/wiki/HACKMIT/2016#Event_Budget
01:46:10 <jflory7> kk4ewt: Ah, thought I remembered it being $50 from BrickHack
01:46:17 <jflory7> So it's $50 off on the budget for shipping then
01:46:19 <jflory7> +1 for $750
01:46:20 <award3535> I just plugged the number of 750 and it will work
01:46:34 <award3535> +1 $750.00
01:46:59 <award3535> that is 4 votes for that amount one more to carry it
01:47:47 <award3535> nevermind there is 5 do we all agree on $750.00
01:48:00 * juggler agrees
01:48:12 <ParadoxGuitarist> Yep
01:48:16 * juggler says Aye
01:48:28 <award3535> #agreed HACKMIT2016 budget $750.00
01:48:41 <award3535> #action jflory7 to update wiki and tickets
01:48:53 * jflory7 nods
01:48:55 <jflory7> Will do.
01:49:55 <award3535> #topic == Open Floor ===
01:50:22 <award3535> ok the gates are open
01:50:54 <ParadoxGuitarist> We still using that spread sheet for shipping charges?
01:51:00 <linuxmodder> jflory7,  you still need another hand or  is  cproffit  tag teaming with oyu on hackmit?
01:51:22 <linuxmodder> I hope to get a FOSSON page up tonight or tomorrow  for next month
01:51:29 <jflory7> About the Events wiki page, I'm filing a ticket with Infrastructure to restore the page after this outage finishes.
01:51:29 <kk4ewt> we need to start planning events as least 1-2 quarters ahead
01:51:29 <linuxmodder> FOSSCON*
01:51:38 <jflory7> linuxmodder: I believe so, need to check in with him again.
01:51:45 <award3535> I can see all shipping costs for Fedora now through UPS, please continue to email them to me
01:52:01 <linuxmodder> jflory7,  if not and you need a second hand  let me know nlt  that the week before
01:52:10 * jflory7 nods
01:52:20 <jflory7> Figure should have a definite answer in July
01:52:30 <jflory7> Early July, really
01:52:32 <ParadoxGuitarist> award3535: Do you just want text? Or more like a pdf?
01:52:33 <juggler_> sorry...a blip in my connection...
01:52:40 <juggler_> could you resend anything? lol
01:52:45 <award3535> ParadoxGuitarist either is fine
01:52:57 <linuxmodder> what was last you saw  juggler_
01:52:58 <kk4ewt> ParadoxGuitarist,  i send him it as text in a email
01:53:06 <award3535> kk4ewt just forwards me the email he received
01:53:16 <juggler_> I didn't see anything after: regarding Bsideslv, is that being tabled for rediscussion in 2017?
01:53:38 <award3535> juggler SCALE happens in Jan 2017
01:53:46 <kk4ewt> cut and paste form the ups page
01:54:01 <award3535> that is a large event
01:54:29 <juggler_> "that" = ?
01:54:48 <award3535> Scale that is a large event as you already know
01:55:12 <juggler_> correct. my question however pertained to Bsideslv, though.
01:56:12 * linuxmodder will catch up the last bit on ML gotta bounce
01:56:14 <kk4ewt> juggler_,  in las Vegas ?
01:56:42 <juggler_> correct. it's the smaller con adjacent to Defcon
01:56:49 <award3535> juggler that event may not make our budget, due to the next release will require media as well and LFNW
01:57:00 <award3535> and Scale
01:57:25 <juggler_> award3535 noted. just needed to know if I needed to make any sudden travel / hotel arrangements. :)
01:57:26 <award3535> I am constantly evaluating the budget
01:57:37 <ParadoxGuitarist> I'm still looking for less conventional places to attend.
01:57:50 <juggler_> PG likewise here...
01:58:30 <ParadoxGuitarist> juggler_: If you know of any social justice orientated events in the area let me know.
01:59:02 <juggler_> PG: I don't know of any yet, but I will try to ask around
01:59:52 <award3535> PG and juggler, that is exactly the kind of attitude and imitative we need to pursue
02:00:03 <kk4ewt> juggler_,  way too expansive from what i saw
02:00:24 <award3535> unconventional and different ideas, keep up the good work
02:00:55 <juggler_> kk4ewt ok. we'll reevaluate next year maybe and see if it flies
02:01:37 <award3535> does anyone else have anything....
02:02:00 <award3535> before we wrap up
02:02:03 <kk4ewt> by my calculations we need to have at least 7K in the budget for the 4th quarter
02:02:32 <kk4ewt> 10K wouldnt hurt
02:02:34 <juggler_> um, did we need to look ahead next week to SCALE for January? Or is this early?
02:02:47 <kk4ewt> september
02:02:58 <kk4ewt> 10K wouldnt hurt
02:02:58 <juggler_> kk4ewt excellent
02:03:15 <award3535> I have already put the numbers is for SCALE and we have some room, not much
02:03:31 <kk4ewt> i would love to order 2 sets of banners and 2 tablecloths
02:03:38 <juggler_> also, kudos decause!
02:04:00 <ParadoxGuitarist> It's pretty early juggler_
02:04:16 <ParadoxGuitarist> Unless you want to start planning a Fedora Activity Day
02:04:55 <juggler_> if we have a niceties and extra money to burn spreadsheet or a suggestion, if we could add buying a picoprojector for each of the eventboxes.
02:05:11 <kk4ewt> lol
02:05:27 <juggler_> PG ha, maybe ask me after the dust settles from the Fedora 24 release gathering
02:05:30 <ParadoxGuitarist> kk4ewt: Ideally we should get 3 so the boxes all have matching ones.
02:05:53 <kk4ewt> ParadoxGuitarist,  centrals box gets used for  1 event a year
02:06:02 <ParadoxGuitarist> Though I'm fine with only 1 banner Setting up two can get odd looking
02:06:19 <juggler_> yeah and 2 can be HEAvy
02:06:42 <kk4ewt> 2 is 22lbs
02:06:58 <ParadoxGuitarist> Plus a 40 lbs event box
02:07:13 <kk4ewt> ParadoxGuitarist,  if you want another design for the banners now is time to talk to design
02:07:26 <ParadoxGuitarist> Ok.
02:07:33 <ParadoxGuitarist> Want me to get some markups?
02:07:47 <kk4ewt> and the 24" banners will not fit in the event box
02:07:51 <award3535> we have 10.8K with all events and media plugged in, the stickers are not so we do have some room
02:08:15 <kk4ewt> award3535,  you are counting media at 5K correct
02:08:22 <kk4ewt> 23  and 25
02:08:27 <kk4ewt> 24
02:08:41 <award3535> 24 and 25 at 2k each set
02:08:42 <ParadoxGuitarist> That's true, but ideally they should.
02:09:22 <award3535> kk4ewt those numbers are already plugged into the spread sheet
02:09:25 <kk4ewt> set of 2 banners run about 700
02:09:30 <kk4ewt> iirc
02:09:59 <kk4ewt> tablecloths run about the same price 700 each
02:10:00 <ParadoxGuitarist> 1/2 price if they're designed to be displayed singly.
02:10:11 <kk4ewt> yes
02:10:28 <kk4ewt> but you would want at least the 24"
02:10:41 <ParadoxGuitarist> I'll talk to my friend who designed our last set of tshirts
02:11:47 <kk4ewt> file a design ticket
02:11:58 <ParadoxGuitarist> Ok
02:12:04 <ParadoxGuitarist> Anything we want on it?
02:12:51 <kk4ewt> take the 2 banners and put them together
02:13:05 <ParadoxGuitarist> KK
02:13:20 <kk4ewt> imho
02:13:22 <ParadoxGuitarist> Baby is almost home and we're over time so I g2g
02:13:30 <juggler_> g2g here too
02:13:39 <ParadoxGuitarist> Thanks for the good meeting all.
02:13:48 * ParadoxGuitarist waves.
02:13:54 <juggler_> Good seeing everyone..thanks all.!
02:14:01 <award3535> thanks everyone, see everyone next week....
02:14:13 <award3535> #endmeeting