fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by pbokoc at 14:00:58 UTC (full logs).

Meeting summary

  1. Roll Call (pbokoc, 14:01:10)
  2. Follow up on action items (pbokoc, 14:07:52)
    1. ACTION: randomuser to follow through on the somewhat recent whenisgood poll for better meeting time (randomuser, 14:22:19)

  3. Publishing (randomuser, 14:23:08)
    1. no quorum, meeting deferred (randomuser, 14:25:43)


Meeting ended at 14:25:47 UTC (full logs).

Action items

  1. randomuser to follow through on the somewhat recent whenisgood poll for better meeting time


Action items, by person

  1. randomuser
    1. randomuser to follow through on the somewhat recent whenisgood poll for better meeting time


People present (lines said)

  1. pbokoc (14)
  2. randomuser (13)
  3. zodbot (5)


Generated by MeetBot 0.1.4.