fedora_docs
LOGS
14:00:58 <pbokoc> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:58 <zodbot> Meeting started Mon Jun 27 14:00:58 2016 UTC.  The chair is pbokoc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:58 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:01:04 <pbokoc> #chair randomuser
14:01:04 <zodbot> Current chairs: pbokoc randomuser
14:01:10 <pbokoc> #topic Roll Call
14:01:45 <pbokoc> I'm only sorta here (on another meeting at the same time) but randomuser said he was running late and asked me to start
14:05:40 <pbokoc> or we could all run late or not be here, that works too :)
14:07:22 <pbokoc> oh, wait
14:07:29 <pbokoc> #meetingname Fedora Docs
14:07:29 <zodbot> The meeting name has been set to 'fedora_docs'
14:07:52 <pbokoc> #topic Follow up on action items
14:08:43 <pbokoc> looks like F24 docs have been successfully released and the TOC on the website fixed, thanks to randomuser
14:19:47 <randomuser> yay, I did that
14:19:47 <randomuser> thanks pbokoc for starting
14:20:02 <pbokoc> np
14:20:28 <randomuser> let's see
14:20:36 <pbokoc> I think we might want to move this meeting :)
14:20:41 <randomuser> yeah
14:20:51 <pbokoc> about an hour forward would be nice. Me and Capesteve have an overlapping meeting at work
14:20:57 <pbokoc> and you run late like half the time :)
14:21:29 <randomuser> psh, it's morning all day sometimes
14:21:48 <randomuser> iirc wednesday or thursday at this time was better
14:22:19 <randomuser> #action randomuser to follow through on the somewhat recent whenisgood poll for better meeting time
14:23:08 <randomuser> #topic Publishing
14:23:32 <randomuser> I didn't get work done on publishing stuff, anyone else?
14:24:57 <randomuser> nope
14:25:11 <randomuser> I think I'm going to call it, pbokoc
14:25:29 <pbokoc> yeah
14:25:43 <randomuser> #info no quorum, meeting deferred
14:25:47 <randomuser> #endmeeting