emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2016-06-22

Meeting started by ardian at 20:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (ardian, 20:00:28)
  2. Announcements (ardian, 20:05:20)
    1. Fedora 24 released! (ardian, 20:05:33)
    2. https://fedoramagazine.org/fedora-24-released/ (ardian, 20:06:14)
    3. FLOCK 2016 Telegram group (ardian, 20:07:06)
    4. http://bit.ly/flock2016tg (ardian, 20:07:15)

  3. Requests (ardian, 20:13:56)
    1. https://fedorahosted.org/emea-swag-tracking/report/1?sort=created&asc=0&page=1 (ardian, 20:14:35)
    2. Ticket #581 - F24 media production (giannisk, 20:18:00)
    3. https://fedorahosted.org/emea-swag-tracking/ticket/581 (giannisk, 20:18:10)
    4. AGREED: Ticket #581 Approved (giannisk, 20:22:48)

  4. Ambassadors Schedule (ardian, 20:26:36)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html (ardian, 20:27:22)

  5. Events (ardian, 20:29:53)
    1. https://nmilosev.svbtle.com/fedora-24-release-party-novi-sad (nmilosev, 20:31:09)
    2. https://nmilosev.fedorapeople.org/f24rpns/ (ardian, 20:37:09)

  6. Action items from previous meetings (ardian, 20:43:26)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-06-08/emea_ambassadors.2016-06-08-20.00.html (ardian, 20:43:44)

  7. Open Floor (ardian, 20:44:54)


Meeting ended at 21:20:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ardian (74)
  2. linuxmodder (43)
  3. sesivany (37)
  4. nmilosev (28)
  5. zodbot (25)
  6. giannisk (23)
  7. jflory7 (12)
  8. frafra (11)
  9. lupinix (4)
  10. elioqoshi (3)
  11. mitzie (3)


Generated by MeetBot 0.1.4.