emea_ambassadors
LOGS
20:00:15 <ardian> #startmeeting EMEA ambassadors 2016-06-22
20:00:15 <zodbot> Meeting started Wed Jun 22 20:00:15 2016 UTC.  The chair is ardian. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:15 <zodbot> The meeting name has been set to 'emea_ambassadors_2016-06-22'
20:00:22 <ardian> #meetingname emea ambassadors
20:00:22 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:00:28 <ardian> #topic Roll Call
20:00:37 <ardian> .hello ardian
20:00:38 <zodbot> ardian: ardian 'Ardian Haxha' <ardian@brainpress.org>
20:00:44 * nmilosev o/ ardian
20:00:46 <frafra> .hello frafra
20:00:47 <zodbot> frafra: frafra 'Francesco Frassinelli' <fraph24@gmail.com>
20:00:48 <nmilosev> .fas nmilosev
20:00:50 <zodbot> nmilosev: nmilosev 'Nemanja Milosevic' <nmilosevnm@gmail.com>
20:00:51 <jflory7> .hello jflory7
20:00:52 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
20:00:58 * ardian waves at nmilosev
20:01:18 <ardian> Hello everyone and welcome to another regular meeting for the EMEA region. Let's wait a few minutes for others to show up as well.
20:02:38 <mitzie> .fas mitzie
20:02:41 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <mitzie@mitzelos.com>
20:02:47 <giannisk> .fas giannisk
20:02:47 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
20:02:55 <ardian> #chair giannisk
20:02:55 <zodbot> Current chairs: ardian giannisk
20:05:03 <ardian> Alright I think we can continue.
20:05:04 * giannisk is studying in the meantime, ping him if you need anything.
20:05:20 <ardian> #topic Announcements
20:05:21 <sesivany> .fas eischmann
20:05:22 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:05:33 <ardian> #info Fedora 24 released!
20:05:51 <jflory7> \o/
20:06:03 <nmilosev> yay!
20:06:04 <ardian> Big news, another version of Fedora has been released, very excited about this release.
20:06:14 <ardian> #link https://fedoramagazine.org/fedora-24-released/
20:06:55 <ardian> I guess the long wait has been rewarded, F24 is rocking in my machine.
20:07:06 <ardian> #info FLOCK 2016 Telegram group
20:07:15 <ardian> #link http://bit.ly/flock2016tg
20:07:36 <ardian> In the last couple of weeks our general telegram group has got many people joining. We also have a channel which is dedicated for FLOCK 2016. If you plan on going to FLOCK being in this group might be helpful.
20:07:59 <ardian> sesivany, thanks for helping with this.
20:08:27 <ardian> Also if you are not in the general group, it is pretty interesting.
20:09:06 <ardian> Eof from me.
20:09:47 <linuxmodder> .fas linuxmodder
20:09:47 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
20:09:57 <linuxmodder> (late and  visiting form FamNA)
20:10:08 <ardian> jflory7, anything you might have to announce xD ?
20:10:15 * ardian waves at linuxmodder
20:10:29 <linuxmodder> ardian,  on note of the telegram stuff many  also having issues understanding the flow
20:10:29 <jflory7> Hahah, nope, nothing from me. :) I only had F24 and Flock on my agenda.
20:10:40 <linuxmodder> mentioned in LATAM group too
20:10:57 <ardian> linuxmodder, the flow ?
20:11:09 <linuxmodder> On the note of  F24 ALL Leaches fo the torrents are kindly asked to seed as much and as long as possible
20:11:48 <linuxmodder> ardian,  the information flow seems to be  non logical for those needing i18n  resources
20:12:27 <ardian> Well it seems to me that it's more like a social group, people asking for help etc.
20:13:34 <ardian> Ok if we don't have anything else to announce, we will move to the next topic.
20:13:56 <ardian> #topic Requests
20:14:35 <ardian> #link https://fedorahosted.org/emea-swag-tracking/report/1?sort=created&asc=0&page=1
20:15:11 <ardian> I don't see any requests for this meeting.
20:15:30 <giannisk> ardian: there is one it seems?
20:15:55 <giannisk> ardian: #581
20:16:54 <ardian> giannisk, oh ye, I thought that one was dedicated to Media Production/Swag Request.
20:17:45 <linuxmodder> so the telegram thing is just gonna be  swept under rug ?   well there goes that outlet
20:18:00 <giannisk> #info Ticket #581 - F24 media production
20:18:02 <ardian> Seems the financial part is already taken care from mitzie
20:18:10 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/ticket/581
20:18:20 <giannisk> Ticket speaks for itself.
20:18:25 <giannisk> 1000 DVDs for 500 USD
20:18:39 <giannisk> Budget is available and already allocated.
20:19:00 <giannisk> We still need DVDs in the region, based on the feedback we get.
20:19:01 <giannisk> +1
20:19:14 <nmilosev> +1
20:19:23 * sesivany should not vote for his ticket...
20:19:30 <ardian> Yes indeed
20:19:32 <ardian> +1
20:19:48 * ardian yes indeed (we still need DVDs)
20:19:49 <frafra> +1
20:19:58 <nmilosev> linuxmodder, I think the Telegram group is for contributors/ambassadors and also for Fedora users who need help with something. So almost the same like IRC just different format.
20:20:36 <giannisk> 4 votes so far, at least 5 individual votes are needed.
20:20:46 <ardian> Guys it's the time to vote please make sure to follow the agenda, we can continue with the telegram stuff under open floor.
20:21:20 <sesivany> +1
20:21:31 <sesivany> it's my ticket, but what the heck, it's not my expense.
20:21:43 <sesivany> let's not be stuck on that.
20:22:02 <giannisk> sesivany: True
20:22:03 <mitzie> +1
20:22:08 <mitzie> sorry for the delay
20:22:25 <giannisk> Ticket has been approved! Thank you.
20:22:48 <giannisk> #agreed Ticket #581 Approved
20:22:58 * giannisk hands the microphone back to ardian.
20:23:13 <linuxmodder> nmilosev,  none the less this IS an ambassador group and its a very real issue for some
20:23:26 <ardian> giannisk++
20:23:26 <zodbot> ardian: Karma for giannisk changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:23:40 <giannisk> linuxmodder: Let's discuss this during open floor, shall we? :)
20:23:45 <ardian> Here you go the first cookie from me giannisk
20:23:50 <giannisk> ardian++
20:23:50 <zodbot> giannisk: Karma for ardian changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:23:56 <linuxmodder> giannisk,  there was talk already  for it why wait ?
20:24:08 <giannisk> linuxmodder: Exactly, there -was-
20:24:12 <linuxmodder> its fine you wish to brush it off deal with what comes of it
20:24:23 <linuxmodder> its your move
20:24:43 <giannisk> linuxmodder: Let's stay on topic. We can bring this up later on.
20:25:28 <ardian> linuxmodder, We have a specific part of the meeting where we can discuss it more in details.
20:25:59 <ardian> Alright, there doesn't seem to any other requests.
20:26:00 <linuxmodder> yeah neveer like everything else  .. go on being  EMEA
20:26:20 <giannisk> ardian: Let's move on. :)
20:26:36 <ardian> #topic Ambassadors Schedule
20:26:50 * ardian gets the link
20:27:22 <ardian> #link https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html
20:28:12 <ardian> I don't have anything in particular to add here, besides it's the time to rock out in the public and show what we have been doing for some months in F24
20:29:39 <ardian> Alright, I think we can move to the next topic.
20:29:53 <ardian> #topic Events
20:30:14 <ardian> Any events taking place in your country ? Would you like to report from any event
20:30:24 <nmilosev> !
20:30:36 <ardian> nmilosev, yes please
20:31:05 <nmilosev> We had a F24 release party on my University which I already mentioned on the ambassadors list.
20:31:09 <nmilosev> #link https://nmilosev.svbtle.com/fedora-24-release-party-novi-sad
20:31:23 <nmilosev> It was really nice and I hope we can do them in the future. :)
20:31:25 <nmilosev> eof
20:31:25 <jflory7> nmilosev++
20:31:28 <zodbot> jflory7: Karma for nmilosev changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:31:29 <jflory7> Nice!
20:31:37 <giannisk> nmilosev++
20:31:37 <zodbot> giannisk: Karma for nmilosev changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:31:41 <jflory7> Read about it on the list :)
20:31:50 <sesivany> nmilosev++
20:31:50 <zodbot> sesivany: Karma for nmilosev changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:31:52 <nmilosev> Yay!
20:32:03 <nmilosev> Also, to add one more thing, sorry
20:32:14 <ardian> Whoa this looks really awesome
20:32:19 <ardian> nmilosev++
20:32:19 <zodbot> ardian: Karma for nmilosev changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:32:23 <nmilosev> Huge props to Red Hat Cz for sending us the swag. Kveta and Romana defeated the Serbian customs
20:32:32 <nmilosev> eof again
20:33:30 <sesivany> good to hear that.
20:33:33 <ardian> nmilosev, I had also troubles with our customs.
20:34:08 <frafra> !
20:34:17 <ardian> frafra, yes
20:34:46 <frafra> I would like to ask if someone would like to help me organizing a F24 release party at CERN, Geneva (Switzerland)
20:35:31 <sesivany> we can support you with swag, but I'm not sure if someone lives nearby.
20:35:32 <frafra> I always talk about Fedora and I help people using it at CERN (we use Fedora and Scientific Linux most of the time), so some people asked me to organize a Fedora release party
20:36:10 <frafra> me neither, because I tend to organize release party in Italy
20:36:22 <frafra> thank you :)
20:36:22 <frafra> eof
20:36:42 <ardian> frafra, sure, well as sesivany said everyone likes stickers xD also nmilosev has a link to his presentation which he shared with us
20:37:09 <ardian> #link https://nmilosev.fedorapeople.org/f24rpns/
20:37:11 <nmilosev> Yes, feel free to use that and the quiz. :)
20:37:24 <frafra> nmilosev++
20:37:24 <zodbot> frafra: Karma for nmilosev changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:37:33 <frafra> thank you all :)
20:37:35 <sesivany> frafra: if you need swag or cover a travel cost to go there, this is something we can help you with.
20:37:41 <ardian> If you know any other way we can help you, please let us know. Try also writing an email to the ambassadors mailing list.
20:38:09 <frafra> sesivany, I'm already here; adrianr: I'm going to write down a mail, thanks
20:38:20 <sesivany> see also https://fedoraproject.org/wiki/FedoraEvents/ReleaseEvents
20:38:25 <ardian> Great!!
20:38:45 <sesivany> Fabian is our ambassador in Switzerland, he may help you with that.
20:39:41 <ardian> Anything else under events ?
20:40:22 <sesivany> !
20:40:28 <ardian> sesivany, yes
20:40:34 <sesivany> We've got a release party here in Brno on Fri.
20:40:58 <giannisk> sesivany++
20:40:58 <zodbot> giannisk: Karma for eischmann changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:41:06 <nmilosev> sesivany++
20:41:06 <zodbot> nmilosev: Karma for eischmann changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:41:20 <jflory7> sesivany++
20:41:20 <zodbot> jflory7: Karma for eischmann changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:41:20 <sesivany> kudos should go to Frantisek Zatloukal, he's doing most of the organization.
20:41:26 <sesivany> I'm just a speaker there.
20:42:17 <ardian> Wish you good luck
20:42:56 <ardian> Alright, if there is nothing else to add, we can move to the next topic.
20:43:26 <ardian> #topic Action items from previous meetings
20:43:44 <ardian> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-06-08/emea_ambassadors.2016-06-08-20.00.html
20:44:25 <ardian> There aren't any actions from our previous meeting
20:44:54 <ardian> #topic Open Floor
20:45:07 <ardian> Anything else you might have goes here now.
20:45:28 <nmilosev> Can we get back to the Telegram thing?
20:45:39 <nmilosev> I don't follow what is the issue with it? :(
20:45:47 <ardian> Yes of course
20:46:11 <sesivany> What's the problem?
20:46:21 <nmilosev> I quite like using Telegram, it's fun
20:46:54 <nmilosev> I don't see what is the issue with it, maybe because it's proprietary? If it is, I am not sure
20:47:07 <ardian> linuxmodder, anything you would like to add on this now ?
20:47:23 <jflory7> As far as the free-ness of it, the server is proprietary, client is FOSS
20:47:33 <linuxmodder> screw it  noone seems to care I'll send my  comments to the ML
20:48:04 <ardian> linuxmodder, alright that might be a good idea.
20:48:25 <sesivany> I mean we also have official accounts on Facebook, Twitter and G+. Those services are much more closed than Telegram and no one screams about it.
20:48:39 <ardian> sesivany, yep I was going to say that
20:48:46 <linuxmodder> telegram is  propietary and its  also supeer insecure  for starters  folks in oprressed regions are noticing that among the seemingly  fragmented flow of info
20:48:55 <linuxmodder> maong other issues I'll reserve for the ML
20:49:10 <sesivany> linuxmodder: can you elaborate on the insecurity?
20:49:17 <nmilosev> I was not aware of that, doesn't Telegram use back to back encryption
20:49:31 <nmilosev> Or end-to-end
20:49:36 <linuxmodder> in house rolled crypto and  several issues with the protocol it uses
20:49:38 <sesivany> nmilosev: it does, if you want.
20:49:47 <linuxmodder> nope PTP
20:49:49 <linuxmodder> NOT ETE
20:50:15 <linuxmodder> it claims its uses ETE by default but as sesivany  said it is a user defined option to do
20:50:35 <sesivany> linuxmodder: there is not a single case of known (practically exploitable) vulnerability.
20:51:01 <sesivany> no one claims it uses ETE by default.
20:51:09 <linuxmodder> sesivany,  really?  I know of NO audits of its code to date so how you saying that
20:51:32 <sesivany> linuxmodder: audits of what?
20:52:32 <sesivany> there are audits of the ETE and that's what you want if you want privacy and security.
20:52:49 <linuxmodder> sesivany,  telegram's in house version
20:52:56 <sesivany> because the ETE is independent on the server side.
20:53:44 <sesivany> linuxmodder: in house version of what? if you use ETE, you don't have to care about the server side, the clients are open, the protocol and API are open and well documented.
20:54:08 <linuxmodder> NOT true
20:54:19 <ardian> Well regarding the security of it, our  group chat is open to public anyways, so regarding private conversations someone might have it's not under our control right ?
20:54:56 <linuxmodder> if a client on the one end is compromised its over and  telegram has no standardized mechanism to check but claims its secure
20:55:14 <linuxmodder> again wrong
20:55:55 <linuxmodder> which brings up another point it can't easily be  managed in a central manner  even if its distrubuted
20:56:05 <sesivany> linuxmodder: well, if the client is compromised what can you do about it?
20:56:46 <sesivany> I mean if someone who loses a phone without encryption and no password to enter it's problem, but for everything, not only for Telegram.
20:57:08 <linuxmodder> sesivany,  if you have no way to check which in TG you don't as it is today  you can't do jack
20:57:13 <jflory7> If not Telegram, what other solution would we be looking at then that's friendly for mobile and travel?
20:57:13 <linuxmodder> that is is a problem
20:57:42 <linuxmodder> diaspora is  mobile friendly and we already have a presence there
20:57:50 <linuxmodder> also richochet or  signal
20:58:06 <linuxmodder> which both have  audits not just empty promises
20:58:12 <linuxmodder> I use both myself
20:58:16 <linuxmodder> along with tox
20:58:31 <sesivany> i like Signal, the problem is no one uses them.
20:58:59 <sesivany> the reason why there is such a big group chat about Fedora on Telegram is that users are there.
21:00:21 <sesivany> there was a group chat about Fedora on Telegram and many people joined it, not because someone forced them, but because they happened to be using both Telegram and Fedora.
21:02:05 <linuxmodder> sesivany,  not true plenty do
21:02:52 <ardian> well I think the right place for this to discuss would be in the mailing list, I see that most of the telegram users are happy with the group we have there, but ye Telegram is just one thing out of many that are there.
21:03:08 <linuxmodder> this totally glosses ove rthe underlying issue of a  FOSS O/S using  closed crap for  communication as the de-facto
21:03:24 <jflory7> It's not the official communication channel for the project in any form
21:03:31 <sesivany> right
21:03:35 <jflory7> It is an unofficial group and we clarify that in the description
21:03:45 <jflory7> It's a community of users, not official project support
21:03:57 <sesivany> I still don't see the issue here. It's an informal group chat for users.
21:04:04 <linuxmodder> still its a crappy one to use imo but  seems noone else seems to care
21:04:38 <nmilosev> linuxmodder, I agree with you on this, but we can't "block" someone from "getting" to Fedora
21:04:43 <linuxmodder> its a gateway nonetheless and should be treated as an official one  as such but  we differ it seems
21:04:44 <nmilosev> In my opinion
21:04:44 <sesivany> As I said at the beginning we have official (!) accounts on FB, Twitter, G+, closed source crap, and you don't care about it?
21:05:00 <nmilosev> It's like saying, you can't access get.fedoraproject.org you are using Google Chrome
21:05:01 <linuxmodder> sesivany,  I do
21:05:19 <linuxmodder> I barely use Fb  outside groups I am  obligated to
21:05:50 <linuxmodder> same with twitter
21:06:36 <linuxmodder> and that is a  bs argument nmilosev   chromium  navigates to ALL fedora sites just fine  as does  ff
21:06:54 <sesivany> see, no one forces you to use them, as no one forces you and no other contributor/user to use Telegram.
21:07:02 <linuxmodder> both in repos (or in rpmfusion / copr for chromium)
21:08:03 <linuxmodder> many of our current groups are  not managed well imo as is  a choice to use telegram too seems more like blindly  grasping for  networks
21:08:13 <linuxmodder> spray and pray as they used to say
21:10:15 <sesivany> people will use what they find best to use and you won't make them use something else just by preventing them to use it. Well, you can educate them about their choice, but that's all we can do.
21:10:30 <nmilosev> I still think many users/contributors prefer to use IRC/mailing lists, but it nice to have as many ways of getting help as possible
21:11:09 <nmilosev> Sadly because some of the most popular communications media are proprietary doesn't mean we shouldn't use them if it means that Fedora users are getting help :(
21:11:11 <sesivany> I don't wanna promote freedom that is forced on someone which is unfortunately often the case.
21:12:10 <sesivany> so if you think that Telegram is a bad choice about it, you can write a blog or mail to a mailing list and educate people I'm not by any means against it.
21:12:55 <elioqoshi> .hello elioqoshi
21:12:55 <zodbot> elioqoshi: elioqoshi 'Elio Qoshi' <ping@elioqoshi.me>
21:13:07 <elioqoshi> Sorry, better late than never I guess?
21:14:24 <elioqoshi> Okay, I missed all the fun
21:15:24 <ardian> As sesivany said going with it in the mailing list would be the best
21:15:41 * ardian got to leave in 5 MIN
21:16:05 <ardian> If you want to continue someone has to co-chair this one.
21:16:23 <lupinix> .hello lupinix
21:16:24 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix@mailbox.org>
21:16:32 <lupinix> sorry i'm very late
21:17:10 <lupinix> ok, too late :D
21:17:36 <ardian> Okay, if there is nothing else to add here, I will end the meeting in 3min.
21:19:15 <ardian> Thanks everyone for being part of this weeks EMEA meeting, see you in two weeks.
21:19:23 <lupinix> good night everyone
21:19:38 <nmilosev> see you everyone
21:20:05 <ardian> #endmeeting