commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-06-21)

Meeting started by jflory7 at 15:57:07 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 15:57:22)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-06-21 (jflory7, 15:57:27)
    2. (1) Roll Call / Q&A (jflory7, 15:57:31)
    3. (2) Announcements (jflory7, 15:57:41)
    4. (3) Action items from last meeting (jflory7, 15:57:42)
    5. (4) Tickets (jflory7, 15:57:46)
    6. (5) Wiki Gardening (jflory7, 15:57:50)
    7. (6) Community Blog (jflory7, 15:57:54)
    8. (7) Release Schedule (jflory7, 15:57:59)
    9. (8) Open Floor (jflory7, 15:58:03)

  2. Roll Call / Q&A (jflory7, 15:58:12)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 15:58:13)
    2. Huiren Woo; GMT+0800; Ambassador, common ops, marketing. (GIANT_CRAB, 15:58:31)
    3. Dhanesh B. Sabane, UTC+5:30, CommOps, ML (dhanesh95, 15:58:34)
    4. Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Infrastructure-fi, Join, and more (jflory7, 15:58:52)
    5. Corey Sheldon UTC -4 check fas for groups (linuxmodder, 15:59:03)
    6. Sachin S. Kamath; UTC +5.30 ; GSoC, Metrics, CommOps (skamath, 15:59:07)
    7. Trishna Guha; UTC+5:30; Infrastructure, Cloud, CommOps etc. (trishnag, 15:59:50)
    8. Tummala Dhanvi; UTC+5:30; CommOps, Security, Docs, GSoC, * (c0mrad3, 16:02:33)
    9. decause; UTC-4; CommOps, GSoC, Council, Budget, Flock, * (decause, 16:03:02)

  3. Announcements (jflory7, 16:04:20)
    1. === "Fedora 24 released!" === (jflory7, 16:04:30)
    2. https://fedoramagazine.org/fedora-24-released/ (jflory7, 16:04:37)
    3. We're in the middle of it today, team! Fedora 24 released hours ago. Today is a very busy day across Fedora. Check out upgrading your own system if you haven't already yet! :) (jflory7, 16:04:41)
    4. https://www.facebook.com/TheFedoraProject/posts/10154250457540480 (jflory7, 16:04:45)
    5. https://twitter.com/fedora/status/745255602121674754 (jflory7, 16:04:50)
    6. https://plus.google.com/+fedora/posts/5aqqppyVuHS (jflory7, 16:04:54)
    7. https://fedoramagazine.org/upgrading-fedora-23-workstation-to-fedora-24/ (jflory7, 16:04:58)
    8. === "Fedora Cloud FAD 2016 Report" === (jflory7, 16:05:04)
    9. https://communityblog.fedoraproject.org/fedora-cloud-fad-2016-report/ (jflory7, 16:05:09)
    10. The Fedora Cloud Working Group finished their Fedora Activity Day this past week. Learn all that was accomplished and what objectives are on the table for the Cloud WG in this article. (jflory7, 16:05:15)
    11. === skamath's super cool statistic generation === (jflory7, 16:05:21)
    12. https://pagure.io/gsoc-stats (jflory7, 16:05:25)
    13. https://docs.google.com/spreadsheets/d/1VatSWdON08MCLZIdJWRVYeFTMXxvo6HzE4GzrpQRdEo/edit#gid=776866005 (jflory7, 16:05:30)
    14. https://github.com/sachinkamath/fedstats-data/tree/master/interns-mid-term (jflory7, 16:05:36)
    15. skamath's tool evaluates different parts of fedmsg activity to generate statistics about the contributions of specific contributors and where they spend their time in Fedora. You can see some of the data that he has collected so far in the above links. You can find the project source on Pagure! (jflory7, 16:05:41)
    16. === "Google's security princess talks cybersecurity" === (jflory7, 16:06:04)
    17. https://opensource.com/life/16/6/interview-parisa-tabriz-google (jflory7, 16:06:09)
    18. decause recently published his latest work on Opensource.com where he interviewed Parisa Tabriz at PyCon 2016! (jflory7, 16:06:18)
    19. GSoC Midterm Evaluations are now open (skamath, 16:06:32)
    20. https://opensource.com/life/16/6/how-community-taught-me-code (skamath, 16:09:08)
    21. Congratulations to trishnag on her interview on OSDC - make sure to give it a read if you have not yet! (jflory7, 16:09:44)
    22. GSoC Midterm Evalations will be closing soon, so please read the summer-coding list and meet w/ mentors (decause, 16:11:00)

  4. Action items from last meeting (jflory7, 16:11:20)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-06-14/commops.2016-06-14-15.58.html (jflory7, 16:11:25)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 16:11:30)
    3. === decause review the vFAD goals/objectives/etc === (jflory7, 16:11:43)
    4. ACTION: decause review the vFAD goals / objectives / etc. (jflory7, 16:12:26)
    5. === decause Work with jzb to organize the release party in Raleigh, NC area === (jflory7, 16:12:30)
    6. jzb/decause decided to do a release party *after* summit (by the time we got the "go" we had little time to prepare, and lots of other prep for RHT Summit.) (decause, 16:13:18)
    7. === decause nail down Flock arrangements and add to fedocal === (jflory7, 16:13:41)
    8. ACTION: decause nail down Flock arrangements and add to fedocal (jflory7, 16:14:03)
    9. === [COMPLETE] decause Finish "final" version of F24 GA Release Announcement for review after go/no-go meeting on Thursday === (jflory7, 16:14:14)
    10. === [COMPLETE] jflory7 Create a WhenIsGood and share with CommOps mailing list to decide on vFAD dates of July 2-3 or June 25-26 === (jflory7, 16:14:23)
    11. http://goo.gl/forms/ck9Dcxb9vqo6jqh62 (jflory7, 16:14:28)
    12. Mixed results, but low response rate on the poll. Will discuss during Ticket #10. (jflory7, 16:14:35)
    13. === [COMPLETE] jflory7 Write YAML file for CommOps on-boarding badge based on FAS group sponsorship === (jflory7, 16:14:43)
    14. https://fedorahosted.org/fedora-badges/ticket/464#comment:2 (jflory7, 16:14:49)
    15. === [INCOMPLETE] jflory7 Open a ticket to look into drafting an (automated?) check-in email with members of CommOps to determine activity === (jflory7, 16:14:56)
    16. ACTION: jflory7 Open a ticket to look into drafting an (automated?) check-in email with members of CommOps to determine activity (jflory7, 16:15:03)
    17. === [COMPLETE] commops File a ticket on the Pagure repository for Fedora Hubs about creating a News widget that aggregates different sources of information and puts it together for easy consumption by a reader === (jflory7, 16:15:10)
    18. https://pagure.io/fedora-hubs/issue/203 (jflory7, 16:15:19)
    19. === [COMPLETE] jflory7 Update Ticket #71 with the "WHY" perspective in relation to FOSCo === (jflory7, 16:15:24)
    20. https://fedorahosted.org/famsco/ticket/373#comment:23 (jflory7, 16:15:30)
    21. Added the info to the relevant ticket on the FAmSCo Trac (jflory7, 16:15:38)
    22. === decause Drop a line to the devel list to have anyone going to Red Hat Summit add their info to the wiki page === (jflory7, 16:15:45)
    23. ACTION: decause Drop a line to the devel list to have anyone going to Red Hat Summit add their info to the wiki page (jflory7, 16:18:14)
    24. === [COMPLETE] jflory7 Look into filing a ticket on Pagure for CCing users / lists from a Pagure issue === (jflory7, 16:18:19)
    25. https://pagure.io/pagure/issue/746 (jflory7, 16:18:23)

  5. Tickets (jflory7, 16:19:11)
    1. https://fedorahosted.org/fedora-commops/report/9 (jflory7, 16:19:15)
    2. === Ticket #10 === (jflory7, 16:19:19)
    3. "CommOps vFAD 2016" (jflory7, 16:19:25)
    4. https://fedorahosted.org/fedora-commops/ticket/10 (jflory7, 16:19:31)
    5. https://fedoraproject.org/wiki/FAD_CommOps_2016 (jflory7, 16:19:35)
    6. http://goo.gl/forms/ck9Dcxb9vqo6jqh62 (jflory7, 16:19:40)
    7. AGREED: July 3-4 (GIANT_CRAB, 16:21:36)
    8. AGREED: Based on answers from the poll and in-meeting votes, July 3 - 4 seems like the preferred date for organizing our vFAD to knock out some tasks in our backlog and get ahead on current tickets. Will plan out final details ASAP this week in a hack session. (jflory7, 16:23:09)
    9. ACTION: jflory7 Don't forget to bring up Vector / Matrix.org later on this meeting, during open floor (jflory7, 16:30:27)
    10. AGREED: Hack session time tonight: 14:30 US EST == 18:30 UTC == 00:00 IST (jflory7, 16:33:35)
    11. === Tickets #34, 49 === (jflory7, 16:34:01)
    12. #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series" (jflory7, 16:34:05)
    13. #49: "[Onboarding Series] CommOps!" (jflory7, 16:34:10)
    14. https://fedorahosted.org/fedora-commops/ticket/34 (jflory7, 16:34:15)
    15. https://fedorahosted.org/fedora-commops/ticket/57 (jflory7, 16:34:19)
    16. CommOps Team Onboarding Steps > Badges Team Missing Badges > Hubs Team Badges Tracks and Widgets (jflory7, 16:34:23)
    17. https://fedorahosted.org/fedora-badges/ticket/464 (jflory7, 16:34:31)
    18. IDEA: Once badge is published, "core" part of the ticket is completed. (jflory7, 16:38:57)
    19. IDEA: After badge is out, we can write a CommBlog post advertising the badge, explain how it fits into the bigger picture of on-boarding for the project, and how we want to help all other sub-projects have similar paths for on-boarding (jflory7, 16:39:38)
    20. IDEA: There is an RFE already filed for Tahrir to point out "paths" for contributors to earn new badges based on what they have already earned (jflory7, 16:40:32)
    21. https://github.com/fedora-infra/tahrir/issues/343 (jflory7, 16:40:34)
    22. Development on this RFE for Tahrir is starting the next week (jflory7, 16:41:13)
    23. AGREED: Will revisit this discussion about integration with Tahrir in the hack session tonight (jflory7, 16:45:56)
    24. === Ticket #71 === (jflory7, 16:46:34)
    25. "Centralizing Ambassadors / Events resources and utilities" (jflory7, 16:46:41)
    26. https://fedorahosted.org/fedora-commops/ticket/71 (jflory7, 16:46:48)
    27. ACTION: jflory7 Write up an initial draft of a wiki page outlining the process for Ambassadors specifically to request assets from the Design Team, include plans to reach out to regional Ambassadors from all regions with this information later (jflory7, 16:53:24)

  6. Wiki Gardening (jflory7, 16:54:25)
    1. ACTION: commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ] (jflory7, 16:54:39)

  7. Community Blog (jflory7, 16:56:20)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jflory7, 16:56:36)
    2. === This Week in CommBlog === (jflory7, 16:56:47)
    3. (1) "Fedora Cloud FAD 2016 Report" (jflory7, 16:56:55)
    4. https://communityblog.fedoraproject.org/fedora-cloud-fad-2016-report/ (jflory7, 16:57:01)
    5. Total Views (June 15 - June 21): 146 (jflory7, 16:57:03)
    6. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1652 (jflory7, 16:57:09)
    7. (2) "Official: Fedora 24 will release June 21 2016" (jflory7, 16:57:14)
    8. https://communityblog.fedoraproject.org/official-fedora-24-will-release-june-21-2016/ (jflory7, 16:57:20)
    9. Total Views (June 16 - June 21): 1,693 (jflory7, 16:57:27)
    10. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1664 (jflory7, 16:57:33)
    11. (3) "Another way to push package updates to stable in Fedora Bodhi" (jflory7, 16:57:39)
    12. https://communityblog.fedoraproject.org/push-package-updates-stable-bodhi/ (jflory7, 16:57:54)
    13. Total Views (June 17 - June 21): 152 (jflory7, 16:58:01)
    14. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1659 (jflory7, 16:58:06)
    15. === Coming Up in CommBlog === (jflory7, 16:58:21)
    16. (1) "Hosting your own Fedora Test Day" (jflory7, 16:58:37)
    17. https://communityblog.fedoraproject.org/?p=1667&preview=1&_ppp=cb84ab4de6 (jflory7, 16:58:42)
    18. (2) "Southeast Linux Fest 2016" (jflory7, 16:58:48)
    19. https://communityblog.fedoraproject.org/?p=1676&preview=1&_ppp=60042342dd (jflory7, 16:58:52)
    20. (3) "Getting started with 'update-testing' Fedora QA part 2" (jflory7, 16:58:58)
    21. https://communityblog.fedoraproject.org/?p=1609&preview=1&_ppp=09ca15f4e9 (jflory7, 16:59:02)
    22. (4) "Getting started with Fedora QA part 3" (jflory7, 16:59:09)
    23. https://communityblog.fedoraproject.org/?p=1610&preview=1&_ppp=11ae698d60 (jflory7, 16:59:16)
    24. (5) "Event Report: PyCon 2016" (jflory7, 16:59:21)
    25. https://communityblog.fedoraproject.org/?p=1602&preview=1&_ppp=dae31f1c4d (jflory7, 16:59:26)
    26. ACTION: jflory7 Get on top of editing this week and schedule some of these articles for this / next week, reply back to authors waiting for a response (jflory7, 16:59:35)
    27. (6) "Event Report: PearlHacks" (decause, 16:59:42)
    28. jflory7 will be spending extra time on CommBlog backlog this week to edit existing drafts and get them out and published (jflory7, 17:02:00)
    29. puiterwijk helped deploy the new CDN from our sponsor for the Community Blog and Fedora Magazine today. As of now, this helps lighten the traffic load on the WordPress machines and helps keep the websites running strong with increased loads! (jflory7, 17:06:41)

  8. Release Schedule (jflory7, 17:08:21)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html (jflory7, 17:08:26)
    2. Final Release Public Availability (GA) Tue 2016-06-21 (jflory7, 17:08:37)
    3. Fedora 22 EOL auto closure Tue 2016-07-19 (jflory7, 17:08:51)
    4. IDEA: A CommBlog article for F22 EoL would be a good one to have (jflory7, 17:09:01)
    5. ACTION: jflory7 Create a placeholder article for F22 EoL article in CommBlog so we keep on the agenda (jflory7, 17:09:20)

  9. Open Floor (jflory7, 17:10:49)
    1. ACTION: jflory7 Prepare the hack session ticket and CC dhanesh95 so he gets context to what they are for a CommBlog article (jflory7, 17:12:38)
    2. Hack session slated to begin in approximately 45 minutes from the time of this message being sent! (jflory7, 17:13:06)
    3. === Vector (based off of Matrix) === (jflory7, 17:15:15)
    4. https://matrix.org/ (jflory7, 17:15:29)
    5. https://vector.im/ (jflory7, 17:15:35)
    6. Vector is a handy audio/video communication platform that can be used for text, audio, and video conversations. It's all FOSS (based off of Matrix) and has support for iOS and Android devices too. Also works with file transfers if needed during a call and supports end-to-end crypto. (jflory7, 17:16:34)


Meeting ended at 17:20:30 UTC (full logs).

Action items

  1. decause review the vFAD goals / objectives / etc.
  2. decause nail down Flock arrangements and add to fedocal
  3. jflory7 Open a ticket to look into drafting an (automated?) check-in email with members of CommOps to determine activity
  4. decause Drop a line to the devel list to have anyone going to Red Hat Summit add their info to the wiki page
  5. jflory7 Don't forget to bring up Vector / Matrix.org later on this meeting, during open floor
  6. jflory7 Write up an initial draft of a wiki page outlining the process for Ambassadors specifically to request assets from the Design Team, include plans to reach out to regional Ambassadors from all regions with this information later
  7. commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
  8. jflory7 Get on top of editing this week and schedule some of these articles for this / next week, reply back to authors waiting for a response
  9. jflory7 Create a placeholder article for F22 EoL article in CommBlog so we keep on the agenda
  10. jflory7 Prepare the hack session ticket and CC dhanesh95 so he gets context to what they are for a CommBlog article


Action items, by person

  1. commops
    1. commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
  2. decause
    1. decause review the vFAD goals / objectives / etc.
    2. decause nail down Flock arrangements and add to fedocal
    3. decause Drop a line to the devel list to have anyone going to Red Hat Summit add their info to the wiki page
  3. dhanesh95
    1. jflory7 Prepare the hack session ticket and CC dhanesh95 so he gets context to what they are for a CommBlog article
  4. jflory7
    1. jflory7 Open a ticket to look into drafting an (automated?) check-in email with members of CommOps to determine activity
    2. jflory7 Don't forget to bring up Vector / Matrix.org later on this meeting, during open floor
    3. jflory7 Write up an initial draft of a wiki page outlining the process for Ambassadors specifically to request assets from the Design Team, include plans to reach out to regional Ambassadors from all regions with this information later
    4. jflory7 Get on top of editing this week and schedule some of these articles for this / next week, reply back to authors waiting for a response
    5. jflory7 Create a placeholder article for F22 EoL article in CommBlog so we keep on the agenda
    6. jflory7 Prepare the hack session ticket and CC dhanesh95 so he gets context to what they are for a CommBlog article


People present (lines said)

  1. jflory7 (326)
  2. zodbot (74)
  3. decause (71)
  4. skamath (46)
  5. dhanesh95 (30)
  6. GIANT_CRAB (26)
  7. sayan (14)
  8. c0mrad3 (13)
  9. trishnag (13)
  10. x3mboy (11)
  11. devyani7 (10)
  12. linuxmodder (5)
  13. Southern_Gentlem (5)
  14. puiterwijk (5)
  15. jzb (2)
  16. commops (0)
  17. devhen (0)


Generated by MeetBot 0.1.4.