magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:00 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:03)
  2. Last week review (stickster, 21:03:08)
  3. Review articles (stickster, 21:05:47)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 21:06:07)
    2. --- Upgrading with Software --- (stickster, 21:06:21)
    3. https://fedoramagazine.org/?p=13079&preview=1&_ppp=31ca2e83d1 (stickster, 21:06:36)
    4. https://fedorahosted.org/fesco/ticket/1576 (jflory7, 21:10:14)
    5. IDEA: Let's hold off on this until things look a little clearer -- revisit next Thu 2016-06-16 (stickster, 21:16:47)
    6. AGREED: Look for news on Software, and if not done by then, revisit next Thu 2016-06-16 (stickster, 21:17:58)
    7. --- QA contribution --- (stickster, 21:18:20)
    8. https://fedoramagazine.org/?p=13265&preview=1&_ppp=8b4da285b2 (stickster, 21:18:33)
    9. https://communityblog.fedoraproject.org/getting-started-fedora-qa-part-1/ (jflory7, 21:20:28)
    10. https://pagure.io/fedoramagazine-images/issue/18 (jflory7, 21:22:21)
    11. AGREED: publish this as soon as image is ready, 8 UTC 2016-06-10 (stickster, 21:23:58)

  4. Drafts (stickster, 21:24:05)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc (stickster, 21:24:40)
    2. --- What's new in F24 Workstation --- (stickster, 21:24:48)
    3. stickster already drafting this, should be done tomorrow or Monday, in plenty of time for GA (stickster, 21:25:01)
    4. --- Getting started with Fedora Jam --- (stickster, 21:25:47)
    5. https://fedoramagazine.org/?p=12800&preview=1&_ppp=ca0206ca4f (stickster, 21:25:57)
    6. Author (paradoxguitarist) planned to have this one after F24. Currently compose issues with Fedora Jam (which is why it is not on labs.fp.o). Hoping to write it about it once issues resolved, also plans to introduce Jam a bit, who it's for, what all it does, etc. (jflory7, 21:27:27)
    7. AGREED: Move this to holding pen, but it's available to move back to draft at any time (stickster, 21:28:51)
    8. ACTION: stickster do the thing (stickster, 21:29:00)
    9. --- Setting up Owncloud etc. --- (stickster, 21:29:29)
    10. https://fedoramagazine.org/?p=12941&preview=1&_ppp=19370654ff (stickster, 21:29:31)
    11. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/message/AFXOFRTFKXJEMD3RW6XNQ4JMFLL2YOGI/ (jflory7, 21:32:58)
    12. ACTION: jflory7 reply to list with update (stickster, 21:35:58)
    13. --- Gwenview --- (stickster, 21:36:08)
    14. https://fedoramagazine.org/?p=13075&preview=1&_ppp=edbf1f060e (stickster, 21:36:10)
    15. ACTION: stickster do editorial clean up and featured image, and schedule for Monday 2016-06-13 (stickster, 21:38:49)
    16. --- OpenShift Origin on Fedora (feature) --- (stickster, 21:39:29)
    17. https://fedoramagazine.org/?p=13081&preview=1&_ppp=f1d7cd6563 (stickster, 21:39:33)
    18. this is for post-F24 GA, revisit ~2016-06-20 (as well as Developer Mode) (stickster, 21:41:30)
    19. --- Plex --- (stickster, 21:41:41)
    20. https://fedoramagazine.org/?p=13096&preview=1&_ppp=62921e52d6 (stickster, 21:42:07)
    21. AGREED: Let's advise against Plex at this time, but enourage Martino to write about something else not similarly encumbered (stickster, 21:55:32)
    22. --- A Day in the Life of a Packager --- (stickster, 21:56:17)
    23. https://fedoramagazine.org/?p=13166&preview=1&_ppp=3e09dc1bb4 (stickster, 21:56:28)
    24. ACTION: jflory7 Review and edit the "A Day in the Life of a Packager" article by end-of-day Monday for a Wednesday publication due:2016-06-13T22:00 (jflory7, 21:58:33)
    25. ACTION: stickster email list and see if martino can draft this (stickster, 22:01:14)


Meeting ended at 22:01:54 UTC (full logs).

Action items

  1. stickster do the thing
  2. jflory7 reply to list with update
  3. stickster do editorial clean up and featured image, and schedule for Monday 2016-06-13
  4. jflory7 Review and edit the "A Day in the Life of a Packager" article by end-of-day Monday for a Wednesday publication due:2016-06-13T22:00
  5. stickster email list and see if martino can draft this


Action items, by person

  1. jflory7
    1. jflory7 reply to list with update
    2. jflory7 Review and edit the "A Day in the Life of a Packager" article by end-of-day Monday for a Wednesday publication due:2016-06-13T22:00
  2. stickster
    1. stickster do the thing
    2. stickster do editorial clean up and featured image, and schedule for Monday 2016-06-13
    3. stickster email list and see if martino can draft this


People present (lines said)

  1. stickster (136)
  2. jflory7 (97)
  3. ryanlerch (44)
  4. jhogarth (21)
  5. zodbot (17)
  6. x3mboy (13)
  7. decause (9)
  8. linuxmodder (7)
  9. nirik (4)


Generated by MeetBot 0.1.4.