magazine
MINUTES

#fedora-meeting: Fedora Magazine editorial board (2016-06-02)

Meeting started by jflory7 at 20:57:02 UTC (full logs).

Meeting summary

  1. Roll Call (jflory7, 20:57:09)
    1. stickster is unable to make the meeting today and sent his regards on the list. (jflory7, 20:59:15)

  2. Last week in review (jflory7, 21:02:57)
    1. Last week total views: 37,028 (jflory7, 21:03:24)
    2. This week total views (so far): 22,020 (jflory7, 21:03:38)
    3. May total views: 165,165 (jflory7, 21:03:58)
    4. May was up 7,205 views from April! (jflory7, 21:04:32)
    5. June total views so far: 10,899 (jflory7, 21:04:56)

  3. Pending review (jflory7, 21:06:12)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (jflory7, 21:06:17)
    2. === "Release validation testing in Fedora" === (jflory7, 21:06:29)
    3. https://fedoramagazine.org/?p=13104&preview=1&_ppp=f4579f61c9 (jflory7, 21:06:35)
    4. ACTION: ryanlerch Review the "Release validation testing" article and create a featured image due:2016-06-06 (jflory7, 21:09:29)
    5. === "Getting started with Fedora QA (Part 1)" === (jflory7, 21:10:18)
    6. https://fedoramagazine.org/?p=13135&preview=1&_ppp=e129607cf3 (jflory7, 21:10:22)
    7. ACTION: jflory7 Migrate the "Getting started with Fedora QA" series over to the CommBlog due:2016-06-02T23:59 (jflory7, 21:14:51)
    8. ACTION: jflory7 Reach out to sumantrom on the mailing list explaining moving articles to CommBlog, ask to register an account to assign authorship on the CommBlog due:2016-06-02T23:59 (jflory7, 21:15:26)
    9. ACTION: jflory7 Draft up a pointer article for the "Getting started with Fedora QA" on the Magazine due:2016-06-06T23:59 (jflory7, 21:17:19)

  4. Drafts (jflory7, 21:18:04)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (jflory7, 21:18:12)
    2. === "A Day in the Life of a Fedora Packager" === (jflory7, 21:18:46)
    3. https://fedoramagazine.org/?p=13166&preview=1&_ppp=835b11750a (jflory7, 21:18:52)
    4. IDEA: Opening paragraph could benefit from an introduction about what packagers do to help explain the role to users a bit more (jflory7, 21:21:30)
    5. https://pagure.io/fedoramagazine-images (jflory7, 21:22:23)
    6. https://pagure.io/fedoramagazine-images (ryanlerch, 21:22:35)
    7. https://pagure.io/fedoramagazine-images/new_issue (ryanlerch, 21:23:14)
    8. ACTION: ryanlerch Review and edit "Day in the life of Fedora packager" in time for publishing on Wednesday (jflory7, 21:26:45)
    9. === "Fedora 24 Feature: Upgrading with the Software app" === (jflory7, 21:27:09)
    10. https://fedoramagazine.org/?p=13079&preview=1&_ppp=2c7978763d (jflory7, 21:27:13)
    11. https://fedorahosted.org/fesco/ticket/1576#comment:19 (nirik, 21:28:19)
    12. It isn't 100% when the graphical upgrade utility will be ready (might be available shortly after F24 launch). Waiting for decision from FESCo before publishing this one to be confident on accuracy. (jflory7, 21:29:39)
    13. Moved to pending review for now (jflory7, 21:30:55)
    14. === "Organising and exporting images with Gwenview" === (jflory7, 21:31:16)
    15. https://fedoramagazine.org/?p=13075&preview=1&_ppp=fd768508a7 (jflory7, 21:31:19)
    16. AGREED: Article still in progress, will review once Sylvia / lailah is finished working on it (jflory7, 21:32:14)
    17. === "Linux and OVS Bridges" === (jflory7, 21:32:31)
    18. https://fedoramagazine.org/?p=12840&preview=1&_ppp=750a35ce28 (jflory7, 21:32:35)
    19. https://pagure.io/fedoramagazine-images/issue/16 (jflory7, 21:35:17)
    20. ACTION: jflory7 Check in with stickster on mailing list about "Linux and OVS bridges" article status and deciding a publication date due:2016-06-02T23:59 (jflory7, 21:36:18)
    21. === "Upgrading Fedora 23 Workstation to Fedora 24" === (jflory7, 21:37:20)
    22. https://fedoramagazine.org/?p=13090&preview=1&_ppp=0ad27e64da (jflory7, 21:37:24)
    23. Upgrade article should cover both GNOME Software method (as primary) and the dnf upgrade method (as secondary) (jflory7, 21:41:01)
    24. ACTION: jflory7 Create a first draft for the F24 upgrade article due:2016-06-06T23:59 (jflory7, 21:43:02)
    25. === "Fedora 24 Feature -- Developer Mode for Fedora Atomic Host" === (jflory7, 21:44:29)
    26. https://fedoramagazine.org/?p=13083&preview=1&_ppp=6446635856 (jflory7, 21:44:33)
    27. AGREED: Still a work in progress - ryanlerch hopes to get to this article next week (jflory7, 21:45:35)
    28. === "Fedora 24 Feature -- Openshift origin on Fedora" === (jflory7, 21:45:44)
    29. https://fedoramagazine.org/?p=13081&preview=1&_ppp=3844c3cbbb (jflory7, 21:45:48)
    30. AGREED: Still a work in progress - ryanlerch hopes to get to this article next week (jflory7, 21:45:49)
    31. === "Setting Up Owncloud with Openshift and Fedora" === (jflory7, 21:45:57)
    32. https://fedoramagazine.org/?p=12941&preview=1&_ppp=d20347f15d (jflory7, 21:46:01)
    33. AGREED: Article by ridgemat is still in progress from a pitch. We'll give Matt some more time to work on this one and check in next week for an update. (jflory7, 21:48:56)
    34. === "Getting started with Fedora Jam" === (jflory7, 21:49:07)
    35. https://fedoramagazine.org/?p=12800&preview=1&_ppp=4c89d8df73 (jflory7, 21:49:11)
    36. jflory7 reached out to author on list; author is still working on this and was hoping to publish week of release (or possibly earlier depending). Feedback was given already, can request an update at next week's meeting. (jflory7, 21:49:48)
    37. === "What's new in Fedora 24 Workstation" === (jflory7, 21:50:06)
    38. https://fedoramagazine.org/?p=12694&preview=1&_ppp=9750e0ba8d (jflory7, 21:50:10)
    39. "The Big Article" for F24 release day. stickster is working on this one. (jflory7, 21:50:24)
    40. AGREED: "Getting started with Fedora QA" series will be ported over to the CommBlog - will skip review in pitches section today (jflory7, 21:51:12)
    41. === "Installing Plex Media Player" === (jflory7, 21:51:28)
    42. https://fedoramagazine.org/?p=13096&preview=1&_ppp=a89eb745ca (jflory7, 21:51:35)
    43. AGREED: This pitch is all-clear to begin moving towards a draft as the client software is available in Fedora already. (jflory7, 21:58:45)
    44. === "SELF 2016" === (jflory7, 21:58:59)
    45. https://fedoramagazine.org/?p=13107&preview=1&_ppp=acd1db993b (jflory7, 21:59:05)
    46. SELF 2016 is from June 12 to 14 (jflory7, 22:01:16)
    47. ACTION: jflory7 Post to mailing list about SELF 2016 article and see if linuxmodder is alright with having a draft by this coming Monday due:2016-06-02T23:59 (jflory7, 22:03:26)
    48. === "Monitor Linux With Netdata" === (jflory7, 22:04:00)
    49. https://fedoramagazine.org/?p=13191&preview=1&_ppp=b52c3fd837 (jflory7, 22:04:06)
    50. AGREED: Full steam ahead! martinojones, feel free to begin working on this one as a full draft. (jflory7, 22:05:36)

  5. Open Floor (jflory7, 22:06:07)
    1. ACTION: x3mboy Look into finding a way to automatically create a downloadable format for Magazine articles (jflory7, 22:09:22)


Meeting ended at 22:09:44 UTC (full logs).

Action items

  1. ryanlerch Review the "Release validation testing" article and create a featured image due:2016-06-06
  2. jflory7 Migrate the "Getting started with Fedora QA" series over to the CommBlog due:2016-06-02T23:59
  3. jflory7 Reach out to sumantrom on the mailing list explaining moving articles to CommBlog, ask to register an account to assign authorship on the CommBlog due:2016-06-02T23:59
  4. jflory7 Draft up a pointer article for the "Getting started with Fedora QA" on the Magazine due:2016-06-06T23:59
  5. ryanlerch Review and edit "Day in the life of Fedora packager" in time for publishing on Wednesday
  6. jflory7 Check in with stickster on mailing list about "Linux and OVS bridges" article status and deciding a publication date due:2016-06-02T23:59
  7. jflory7 Create a first draft for the F24 upgrade article due:2016-06-06T23:59
  8. jflory7 Post to mailing list about SELF 2016 article and see if linuxmodder is alright with having a draft by this coming Monday due:2016-06-02T23:59
  9. x3mboy Look into finding a way to automatically create a downloadable format for Magazine articles


Action items, by person

  1. jflory7
    1. jflory7 Migrate the "Getting started with Fedora QA" series over to the CommBlog due:2016-06-02T23:59
    2. jflory7 Reach out to sumantrom on the mailing list explaining moving articles to CommBlog, ask to register an account to assign authorship on the CommBlog due:2016-06-02T23:59
    3. jflory7 Draft up a pointer article for the "Getting started with Fedora QA" on the Magazine due:2016-06-06T23:59
    4. jflory7 Check in with stickster on mailing list about "Linux and OVS bridges" article status and deciding a publication date due:2016-06-02T23:59
    5. jflory7 Create a first draft for the F24 upgrade article due:2016-06-06T23:59
    6. jflory7 Post to mailing list about SELF 2016 article and see if linuxmodder is alright with having a draft by this coming Monday due:2016-06-02T23:59
  2. linuxmodder
    1. jflory7 Post to mailing list about SELF 2016 article and see if linuxmodder is alright with having a draft by this coming Monday due:2016-06-02T23:59
  3. ryanlerch
    1. ryanlerch Review the "Release validation testing" article and create a featured image due:2016-06-06
    2. ryanlerch Review and edit "Day in the life of Fedora packager" in time for publishing on Wednesday
  4. stickster
    1. jflory7 Check in with stickster on mailing list about "Linux and OVS bridges" article status and deciding a publication date due:2016-06-02T23:59
  5. x3mboy
    1. x3mboy Look into finding a way to automatically create a downloadable format for Magazine articles


People present (lines said)

  1. jflory7 (208)
  2. ryanlerch (60)
  3. jhogarth (14)
  4. zodbot (12)
  5. x3mboy (9)
  6. nirik (4)
  7. puiterwijk (2)
  8. mattdm (2)
  9. kk4ewt (1)
  10. croberts (1)
  11. stickster (0)
  12. linuxmodder (0)


Generated by MeetBot 0.1.4.