magazine
LOGS
20:57:02 <jflory7> #startmeeting Fedora Magazine editorial board (2016-06-02)
20:57:02 <zodbot> Meeting started Thu Jun  2 20:57:02 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:57:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:57:02 <zodbot> The meeting name has been set to 'fedora_magazine_editorial_board_(2016-06-02)'
20:57:06 <jflory7> #meetingname magazine
20:57:06 <zodbot> The meeting name has been set to 'magazine'
20:57:09 <jflory7> #topic Roll Call
20:57:11 <jflory7> .hello jflory7
20:57:12 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
20:58:38 <ryanlerch> .hello ryanlerch
20:58:39 <zodbot> ryanlerch: ryanlerch 'ryan lerch' <rlerch@redhat.com>
20:58:47 <croberts> .fas chrisroberts
20:58:48 <zodbot> croberts: chrisroberts 'Chris Roberts' <chris.roberts@croberts.org>
20:58:52 <jflory7> #chair ryanlerch jhogarth croberts
20:58:52 <zodbot> Current chairs: croberts jflory7 jhogarth ryanlerch
20:58:54 <jhogarth> .hello jhogarth
20:58:55 <zodbot> jhogarth: jhogarth 'James Hogarth' <james.hogarth@gmail.com>
20:58:55 <jflory7> Hiya, all!
20:59:05 <ryanlerch> hey everybody!
20:59:15 <jflory7> #info stickster is unable to make the meeting today and sent his regards on the list.
21:00:05 <jflory7> We'll get started in a couple more minutes for any latecomers.
21:00:46 <x3mboy> .fas x3mboy
21:00:46 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
21:00:56 <jflory7> Hi Eduard!
21:01:00 <ryanlerch> hi x3mboy!
21:01:09 <jflory7> Welcome to the Magazine meeting :)
21:02:08 <jflory7> x3mboy: Ah, I see you introduced yourself on the list about half an hour ago. Haven't had a chance to reply yet. :)
21:02:10 <x3mboy> Hi! thx
21:02:19 <x3mboy> Np
21:02:33 <x3mboy> i supose you were busy with the meeting
21:02:40 <jflory7> Alrighty. Let's go ahead and get started!
21:02:46 <jflory7> I'll make sure to give a reply back soon :)
21:02:57 <jflory7> #topic Last week in review
21:03:24 <jflory7> #info Last week total views: 37,028
21:03:38 <jflory7> #info This week total views (so far): 22,020
21:03:58 <jflory7> #info May total views: 165,165
21:04:32 <jflory7> #info May was up 7,205 views from April!
21:04:56 <jflory7> #info June total views so far: 10,899
21:05:05 <jflory7> ^ not quite fair since we're only two days into the month. ;)
21:05:13 <jflory7> Seems like a steady upward growth so far.
21:05:25 <jflory7> Nice work to everyone who has contributed articles lately!
21:06:06 <jflory7> Let's go ahead and move on the article review.
21:06:12 <jflory7> #topic Pending review
21:06:17 <jflory7> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
21:06:29 <jflory7> #info === "Release validation testing in Fedora" ===
21:06:35 <jflory7> #link https://fedoramagazine.org/?p=13104&preview=1&_ppp=f4579f61c9
21:06:53 <jflory7> I gave this one an edit earlier this week.
21:07:12 <jflory7> Still needs a featured image, and maybe another passthrough from another person.
21:07:15 * ryanlerch looks
21:08:18 <ryanlerch> jflory7: i can do a pass-through
21:08:40 <jflory7> ryanlerch: Sounds good. We could probably push this Monday (I see your Graphical Upgrades article was planned for tomorrow in last week's meeting).
21:08:50 <jflory7> ryanlerch: Think you could also do a featured image for this one?
21:08:56 <ryanlerch> jflory7: yeah i can!
21:09:00 <jflory7> Excellent!
21:09:22 <ryanlerch> the copy might need a bit of user-focusing up a bit
21:09:29 <jflory7> #action ryanlerch Review the "Release validation testing" article and create a featured image due:2016-06-06
21:09:52 <jflory7> ryanlerch: Yeah, I tried to polish it up a little bit but would appreciate another editor taking a look. :)
21:09:54 <jflory7> Action sound good?
21:10:03 <ryanlerch> jflory7 +1
21:10:08 <jflory7> Great!
21:10:18 <jflory7> #info === "Getting started with Fedora QA (Part 1)" ===
21:10:22 <jflory7> #link https://fedoramagazine.org/?p=13135&preview=1&_ppp=e129607cf3
21:10:45 <jflory7> I also edited this one earlier this week. There are two more parts to this series drafted in the pitches folder right now.
21:11:10 <jflory7> I was hoping for the same things as the previous one, a featured image and another quick passthrough.
21:11:34 <ryanlerch> hmmm, this is gettign closer to comm-blog territory
21:11:36 <ryanlerch> IMHO
21:11:45 <ryanlerch> especially a 3-part series
21:11:49 * jflory7 nods
21:11:55 <jflory7> I think that would make sense.
21:12:06 <jflory7> This is definitely contributor-oriented content for getting started with QA
21:12:16 <jflory7> Would also make it easier to get out the door for sumantrom.
21:12:38 <ryanlerch> i think a shorter call to action post on the magazine pointing to this post on the commblog would work though too
21:13:02 <jflory7> Yeah, that would make sense. Would we want to do that after the series is finished (all three published) or once the first one is out?
21:14:51 <jflory7> #action jflory7 Migrate the "Getting started with Fedora QA" series over to the CommBlog due:2016-06-02T23:59
21:15:26 <jflory7> #action jflory7 Reach out to sumantrom on the mailing list explaining moving articles to CommBlog, ask to register an account to assign authorship on the CommBlog due:2016-06-02T23:59
21:16:33 <ryanlerch> i think just with the firts one will be ok
21:16:41 * jflory7 nods
21:16:52 <jflory7> We can draft up a pointer for that pretty quickly, I think.
21:17:10 <ryanlerch> yeah, just a para or two
21:17:19 <jflory7> #action jflory7 Draft up a pointer article for the "Getting started with Fedora QA" on the Magazine due:2016-06-06T23:59
21:17:47 <jflory7> Alrighty. I think we're all set on this one.
21:17:58 <ryanlerch> jflory7: awesome!
21:17:59 <jflory7> That's all pending review!
21:18:04 <jflory7> #topic Drafts
21:18:12 <jflory7> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
21:18:46 <jflory7> #info === "A Day in the Life of a Fedora Packager" ===
21:18:52 <jflory7> #link https://fedoramagazine.org/?p=13166&preview=1&_ppp=835b11750a
21:19:00 <jflory7> I had a chance to read over this one but not to edit.
21:19:28 <jflory7> I think it's a good candidate for a Magazine article. Even with it being contributor-focused, it's looking at explaining a bit about the packaging process and what all goes into it.
21:19:54 <jflory7> I thought it added a lot of perspective to the kind of things that are happening in Fedora everyday, and it would be a good one for the Magazine audience.
21:19:56 <ryanlerch> yeah, i agree here
21:19:56 <jflory7> Thoughts?
21:20:09 <jhogarth> It could do with some TLC with the images in it ... tired brain couldn't arrange them with the text in a way that looked good
21:20:30 <jflory7> Ah, yeah, this was yours, jhogarth :)
21:20:36 <jhogarth> indeed
21:20:48 <jflory7> I think we can help out with the polishing and prettying up.
21:20:50 <ryanlerch> the opening para might benefit from a bit of copy that introduces to users that this is what the packagers do
21:21:03 <ryanlerch> try to link it to users a bit more
21:21:05 <jflory7> Oh, that's true.
21:21:30 <jflory7> #idea Opening paragraph could benefit from an introduction about what packagers do to help explain the role to users a bit more
21:22:10 <ryanlerch> jhogarth: can you open an issue in fedoramagazine-images for a featured image for me?
21:22:23 <jflory7> #link https://pagure.io/fedoramagazine-images
21:22:24 <jhogarth> amend that as an editorial thing or an action for me ?
21:22:35 <ryanlerch> https://pagure.io/fedoramagazine-images
21:23:14 <ryanlerch> https://pagure.io/fedoramagazine-images/new_issue
21:23:42 <ryanlerch> just so it is easier to track for me
21:23:55 <jhogarth> ryanlerch, opened
21:23:59 <jflory7> jhogarth++
21:24:14 <ryanlerch> jhogarth: thanks!
21:24:27 <jflory7> I can file one too for the release validation testing article.
21:25:05 <ryanlerch> jflory7++
21:25:07 <ryanlerch> thanks!
21:25:10 <jflory7> Yep!
21:25:16 <jflory7> I need to get in a better habit of doing that anyways.
21:25:35 <jflory7> ryanlerch: Is your schedule open enough next week to do editing on this one?
21:25:45 <jflory7> If not, I can do it and pass it along for review to you or stickster.
21:26:24 <ryanlerch> i can review it!
21:26:26 <ryanlerch> :)
21:26:30 <jflory7> Awesome!
21:26:45 <jflory7> #action ryanlerch Review and edit "Day in the life of Fedora packager" in time for publishing on Wednesday
21:26:47 <jflory7> Sound good?
21:26:54 <ryanlerch> +1
21:27:00 <jhogarth> :)
21:27:06 <jflory7> Woohoo!
21:27:09 <jflory7> #info === "Fedora 24 Feature: Upgrading with the Software app" ===
21:27:13 <jflory7> #link https://fedoramagazine.org/?p=13079&preview=1&_ppp=2c7978763d
21:27:24 <ryanlerch> oh this one should be ready to go
21:27:24 <jflory7> Haven't looked too hard at this one yet, but it seems ready to schedule.
21:27:26 <jhogarth> did you see my comment on the mailing list about this one?
21:27:31 <jflory7> Want to go ahead and schedule?
21:27:39 <ryanlerch> just wasnt 100% sure about the fesco thing
21:27:41 <jflory7> Oh, I did catch that, jhogarth!
21:27:45 <nirik> please please coordinate here
21:27:53 <jhogarth> nirik, ++
21:27:53 <nirik> it's not sure when this will go out/live
21:28:18 <ryanlerch> yeah, i am leaning towards sitting on this one until the update is live
21:28:19 <nirik> https://fedorahosted.org/fesco/ticket/1576#comment:19
21:28:26 <jhogarth> i'd suggest we hold back on this pending the continuing fesco discussion
21:28:46 <nirik> yeah, it should go out around/slightly after things are ready. :)
21:28:46 <jflory7> Yeah, no, that makes sense
21:28:55 <jflory7> Better to wait on this then.
21:29:39 <jflory7> #info It isn't 100% when the graphical upgrade utility will be ready (might be available shortly after F24 launch). Waiting for decision from FESCo before publishing this one to be confident on accuracy.
21:29:49 <jflory7> ryanlerch: I'm going to go ahead and move it to pending review for now.
21:30:13 <jflory7> We can revisit this one as soon as a firm decision is made.
21:30:55 <jflory7> #info Moved to pending review for now
21:31:16 <jflory7> #info === "Organising and exporting images with Gwenview" ===
21:31:19 <jflory7> #link https://fedoramagazine.org/?p=13075&preview=1&_ppp=fd768508a7
21:31:35 <jflory7> More progress on this one has been made, but it looks like it's still in the works.
21:31:50 <jflory7> We can revisit once Sylvia is ready for it to be reviewed.
21:32:14 <jflory7> #agreed Article still in progress, will review once Sylvia / lailah is finished working on it
21:32:27 <ryanlerch> jflory7: ++
21:32:31 <jflory7> #info === "Linux and OVS Bridges" ===
21:32:35 <jflory7> #link https://fedoramagazine.org/?p=12840&preview=1&_ppp=750a35ce28
21:32:42 * jflory7 can't remember where we were in this one
21:32:50 <jflory7> I think puiterwijk was sending notes to ryanlerch or stickster?
21:33:15 <puiterwijk> Sent them to stickster
21:33:19 <jflory7> I see a few editing notes from stickster in here.
21:33:21 * jflory7 nods
21:33:23 <jflory7> puiterwijk++
21:33:49 <jflory7> Looks like stickster did add some of those notes into this one already. Might need a little more polish, but it seems close to being there.
21:34:02 <ryanlerch> and a featured image
21:34:05 <jflory7> Maybe we could tentatively aim for this one to be ready on Friday pending stickster's thoughts.
21:34:07 <jflory7> Yeah.
21:34:16 <jflory7> I'll file an issue for this one now since it seems close-ish.
21:34:45 <ryanlerch> jflory7: awesome! thanks!
21:35:17 <jflory7> #link https://pagure.io/fedoramagazine-images/issue/16
21:35:39 <jflory7> I think next step will be to check in with stickster on this one for a progress update and when he thinks it will be ready
21:35:41 * puiterwijk sees most of my comments resolved indeed :)
21:35:44 <jflory7> #nick stickster
21:36:18 <jflory7> #action jflory7 Check in with stickster on mailing list about "Linux and OVS bridges" article status and deciding a publication date due:2016-06-02T23:59
21:37:03 <jflory7> Okay, should be all set on this one.
21:37:20 <jflory7> #info === "Upgrading Fedora 23 Workstation to Fedora 24" ===
21:37:24 <jflory7> #link https://fedoramagazine.org/?p=13090&preview=1&_ppp=0ad27e64da
21:37:36 <jflory7> This one has a long way to go, but I had a few questions on it.
21:38:07 <jflory7> I was wondering if we should make mention of the GNOME Software upgrade method in this article as the primary way or if we should focus on the dnf upgrade method as a primary and GNOME Software as a secondary, extra.
21:38:29 <jflory7> Was also wondering when a first draft for this should be ready so we have plenty of time to review and edit in time for the F24 release.
21:38:31 <jhogarth> isn't this going to be rather similar to ryan's article ?
21:38:53 <jflory7> jhogarth: In the past, this article looks a lot like this one: https://fedoramagazine.org/upgrading-from-fedora-22-to-fedora-23/
21:38:58 <ryanlerch> jhogarth: kinda. this one is typically just a how-to one
21:39:11 <jflory7> But we have the new angle for upgrading thsi time around.
21:39:37 <ryanlerch> jflory7: i'd say the graphical update is going to be the default for workstation
21:39:50 <jhogarth> might be worth thinking how to differentiate them a bit rather than have two essentially identical ones
21:39:51 <ryanlerch> but the commandline one will be for everything else
21:40:19 <jflory7> ryanlerch: Is it worth including both here in this article?
21:40:28 <ryanlerch> personally, i'd lead with the graphical option, then the command-line way
21:40:39 <jflory7> jhogarth: This one would probably go more into depth with a step-by-step guide, probably with screenshots for ythe GNOME upgrade.
21:40:44 <jflory7> Okay, cool.
21:41:01 <jflory7> #info Upgrade article should cover both GNOME Software method (as primary) and the dnf upgrade method (as secondary)
21:41:19 <jflory7> Any ideas when we would want a first draft of this by? Maybe Sunday night?
21:41:46 <jflory7> That would give approximately ~8 days or so to the release
21:41:52 <ryanlerch> jflory7: sounds good to me!
21:41:54 <jhogarth> well if it's going to cover graphical upgrade as a primary case we'd have to treat it with the same care in timing as the other one
21:42:24 <ryanlerch> tbh, the graphical update part will probably just be a note
21:42:28 <jflory7> jhogarth: Agreed. This one would go out the same day as the F24 release, so we should know by then whether the graphical one will happen. Worst comes to worse, we can snip out those sections or add a note.
21:42:34 * jflory7 nods
21:42:38 <jhogarth> jflory7++
21:42:40 <zodbot> jhogarth: Karma for jflory7 changed to 60 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:42:46 <ryanlerch> the reason we do these articles was primarily because upgrading was not obvious
21:43:02 <jflory7> #action jflory7 Create a first draft for the F24 upgrade article due:2016-06-06T23:59
21:43:02 <ryanlerch> now, with the new feature in gnome-software it is
21:44:15 <jflory7> Okay, we should be all set to hit the next article.
21:44:29 <jflory7> #info === "Fedora 24 Feature -- Developer Mode for Fedora Atomic Host" ===
21:44:33 <jflory7> #link https://fedoramagazine.org/?p=13083&preview=1&_ppp=6446635856
21:44:36 <jflory7> Still a WIP.
21:44:56 <ryanlerch> yeah, hopefully will get to these other two this week
21:45:07 <jflory7> I think next week is looking solid for a publishing schedule, so this one could go out the week of the release or next week if we want to bulk up some.
21:45:10 * jflory7 nods
21:45:15 <jflory7> Sounds good, ryanlerch!
21:45:35 <jflory7> #agreed Still a work in progress - ryanlerch hopes to get to this article next week
21:45:44 <jflory7> #info === "Fedora 24 Feature -- Openshift origin on Fedora" ===
21:45:48 <jflory7> #link https://fedoramagazine.org/?p=13081&preview=1&_ppp=3844c3cbbb
21:45:49 <jflory7> #agreed Still a work in progress - ryanlerch hopes to get to this article next week
21:45:57 <jflory7> #info === "Setting Up Owncloud with Openshift and Fedora" ===
21:46:01 <jflory7> #link https://fedoramagazine.org/?p=12941&preview=1&_ppp=d20347f15d
21:46:19 <jflory7> I think this one was a pitch we approved already by the looks of it.
21:46:34 <jflory7> .fas ridgemat
21:46:34 <zodbot> jflory7: mattnix 'Matt Harwood' <matt@mattharwood.com>
21:46:45 <jflory7> Okay, yeah, this ridgemat's article. I think he said he was going to be a bit busy this week
21:47:10 <jflory7> I'm not super concerned about it right now, so we'll give him some breathing room on it and check in next week for an update. Sound good?
21:48:53 <ryanlerch> sounds good to me
21:48:56 <jflory7> #agreed Article by ridgemat is still in progress from a pitch. We'll give Matt some more time to work on this one and check in next week for an update.
21:49:05 <jflory7> Excellent.
21:49:07 <jflory7> #info === "Getting started with Fedora Jam" ===
21:49:11 <jflory7> #link https://fedoramagazine.org/?p=12800&preview=1&_ppp=4c89d8df73
21:49:13 <jflory7> Brief update here
21:49:48 <jflory7> #info jflory7 reached out to author on list; author is still working on this and was hoping to publish week of release (or possibly earlier depending). Feedback was given already, can request an update at next week's meeting.
21:50:06 <jflory7> #info === "What's new in Fedora 24 Workstation" ===
21:50:10 <jflory7> #link https://fedoramagazine.org/?p=12694&preview=1&_ppp=9750e0ba8d
21:50:24 <jflory7> #info "The Big Article" for F24 release day. stickster is working on this one.
21:50:31 <jflory7> Okay, that should be all the drafts.
21:50:53 <jflory7> We can skip over the QA series ones for the reasons mentioned earlier.
21:51:12 <jflory7> #agreed "Getting started with Fedora QA" series will be ported over to the CommBlog - will skip review in pitches section today
21:51:28 <jflory7> #info === "Installing Plex Media Player" ===
21:51:35 <jflory7> #link https://fedoramagazine.org/?p=13096&preview=1&_ppp=a89eb745ca
21:51:40 <kk4ewt> yuck
21:52:16 <jflory7> There was some discussion about this one on the list. The server is not FOSS and will not be covered in this article, but the client is packaged in Fedora and can be installed without proprietary software.
21:52:32 <jflory7> martinojones was going to just cover the client piece for this one.
21:52:57 <jflory7> Was hoping to get ryanlerch to take a peek at this one and double-check it is good for the Magazine before giving the all-clear.
21:54:46 <ryanlerch> oh, i musta missed that part of the discussion
21:55:03 <ryanlerch> yeah, if the client is packaged in Fedora, it should be all good
21:55:19 * jflory7 nods
21:56:07 <ryanlerch> the issue would be here if we were encouraging people to install stuff that may be patent encumbered IMHO, rather than propriatery software
21:56:08 <jflory7> I can reply back on the list to the author and let him know he's all good to write this one. Although, it seems like this pitch does mention the Plex server (for updating it and switching between the free and paid versions).
21:56:25 <jflory7> ryanlerch: As far as I know, you really would have to have the server installed to really use the client
21:56:25 * ryanlerch woders if mattdm has any thoiughts on this
21:56:51 <jflory7> So in a sense, it is encouraging that
21:57:01 <mattdm> ryanlerch I've been thinking and I guess I don't have any strong thoughts
21:57:30 * x3mboy thinks that this shuold be kept for further investigation
21:57:37 <ryanlerch> jflory7: i'm leaning towards this being OK, as the software is in the repo
21:57:41 <ryanlerch> the client at least
21:57:56 <mattdm> yeah, that's what my non-strong thought is too :)
21:58:04 * jflory7 nods
21:58:15 <ryanlerch> so +1 from me on this
21:58:22 <jflory7> We can give the all-clear to write it, and take a close look at the final draft when we're editing
21:58:45 <jflory7> #agreed This pitch is all-clear to begin moving towards a draft as the client software is available in Fedora already.
21:58:59 <jflory7> #info === "SELF 2016" ===
21:59:02 <ryanlerch> jflory7: sounds like a plan!
21:59:05 <jflory7> #link https://fedoramagazine.org/?p=13107&preview=1&_ppp=acd1db993b
21:59:11 <jflory7> I think linuxmodder is still working on this one.
21:59:29 <jflory7> I'm not sure if it's an event report or just info about the SELF conference.
21:59:41 <jflory7> If the former, I'm thinking it would be better for the Community Blog.
22:00:36 <ryanlerch> has SELF already happened?
22:00:41 <jflory7> In either case, the article can go out on one platform or the other, so we can check in on this later.
22:00:44 <jflory7> I don't think so.
22:00:51 <jflory7> I think it's late June, let me double check
22:01:16 <jflory7> #info SELF 2016 is from June 12 to 14
22:01:20 <ryanlerch> in that case, a short article about Fedora being at SELF would be good
22:01:21 <jflory7> So it's coming up in two weekends.
22:01:38 <ryanlerch> if we have a booth or something
22:01:38 * jflory7 nods
22:01:52 <jflory7> Pretty sure we do. :)
22:02:39 <jflory7> Do we want to set a date for a first draft?
22:02:42 <jflory7> Maybe next Monday?
22:02:51 <ryanlerch> jflory7: sounds good!
22:02:57 <jflory7> #nick linuxmodder
22:03:26 <jflory7> #action jflory7 Post to mailing list about SELF 2016 article and see if linuxmodder is alright with having a draft by this coming Monday due:2016-06-02T23:59
22:03:54 <jflory7> Last one...
22:04:00 <jflory7> #info === "Monitor Linux With Netdata" ===
22:04:06 <jflory7> #link https://fedoramagazine.org/?p=13191&preview=1&_ppp=b52c3fd837
22:04:10 * jflory7 reads
22:05:05 <ryanlerch> +1 from me!
22:05:08 <jflory7> Isn't packaged in Fedora, but it is GPLv3. I think this sounds like an interesting one!
22:05:12 <jflory7> +1 from me too :)
22:05:36 <jflory7> #agreed Full steam ahead! martinojones, feel free to begin working on this one as a full draft.
22:05:42 <x3mboy> And is pretty easy to install
22:05:44 * jflory7 switches it from pitch => draft
22:05:51 <ryanlerch> aya!
22:05:52 <jflory7> x3mboy: Docs seem pretty strong for it :)
22:05:55 <ryanlerch> yay even
22:06:04 <jflory7> That's all, folks!
22:06:07 <jflory7> #topic Open Floor
22:06:13 <jflory7> Anything else we want to hit on or cover here?
22:06:23 <jflory7> Anyone have any questions they would like answered before we close out?
22:06:31 <ryanlerch> i have none
22:06:37 <jhogarth> that's pretty ... wonder how hard it'd be to package
22:06:51 <jflory7> jhogarth: Yeah, I was wondering the same.
22:07:11 <jflory7> Alrighty, open floor, going once...
22:07:21 <jflory7> Going twice...
22:07:26 <jflory7> Going thrice...
22:07:33 <jflory7> Thanks for coming out today, everyone!
22:07:35 <x3mboy> Just a though, that i'm pretty sure it was talk in the past: is in mind to publish a monthly pdf or downloadable format for the magazine?
22:08:05 <jflory7> x3mboy: Hmmmm. I don't know if that's ever been thought about or how difficult something like that would be.
22:08:13 <jflory7> I think for it to be realistically doable, we'd need some way to automate it.
22:08:20 <jflory7> There may be a WordPress plugin that does something like that.
22:08:22 * jflory7 isn't sure
22:08:55 <x3mboy> Ok, let me work a bit on it, and i will make a proposal in the list
22:09:01 <jflory7> x3mboy: Sounds like a plan!
22:09:22 <jflory7> #action x3mboy Look into finding a way to automatically create a downloadable format for Magazine articles
22:09:30 <jflory7> Alrighty. Thanks for coming out today, everyone!
22:09:37 <x3mboy> Bye!
22:09:40 <jflory7> See you in channel or at next week's meeting. :)
22:09:41 <jflory7> Adios!
22:09:44 <jflory7> #endmeeting