magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:01:51 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:02:05)
  2. Last week's stats (stickster, 21:06:57)
    1. week was down slightly; month is down slightly but still have a few days to go; year is still looking up vs 2015 so far (stickster, 21:09:57)

  3. Articles in Pending Review (stickster, 21:10:44)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 21:10:49)
    2. -- HDYF: Pravin Satpute -- (stickster, 21:11:05)
    3. https://fedoramagazine.org/?p=13026&preview=1&_ppp=429f0827c2 (stickster, 21:11:11)
    4. ACTION: stickster schedule for Monday (stickster, 21:12:13)

  4. Articles in draft (stickster, 21:13:15)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc (stickster, 21:13:18)
    2. -- What do you look forward to in F24? -- (stickster, 21:13:37)
    3. https://fedoramagazine.org/?p=12557&preview=1&_ppp=57b00ee236 (stickster, 21:13:50)
    4. last chance to publish this is week of June 6-10 (stickster, 21:16:06)
    5. ACTION: ryanlerch Toss this article, but pull out separate pitches for features which sound worthy of short articles (stickster, 21:20:59)
    6. -- What's new in F24 Workstation -- (stickster, 21:21:23)
    7. https://fedoramagazine.org/?p=12694&preview=1&_ppp=53d6357f77 (stickster, 21:21:27)
    8. stickster is already on this one, not critical yet but will be done in plenty of time for GA (stickster, 21:21:39)
    9. -- Getting Started with Fedora Jam -- (stickster, 21:22:06)
    10. https://fedoramagazine.org/?p=12800&preview=1&_ppp=6ecc43451d (stickster, 21:22:25)
    11. ACTION: jflory7 Follow up with ParadoxGuitarist about adding screenshots to the article and adding more introductory text about the Fedora Jam Lab (jflory7, 21:23:58)
    12. try to schedule this for Wed 2016-Jun-01 (stickster, 21:24:38)
    13. -- Setting up OwnCloud -- (stickster, 21:25:04)
    14. https://fedoramagazine.org/?p=12941&preview=1&_ppp=bd82701db9 (stickster, 21:25:06)
    15. ridgemat: "Just letting you know I'm afraid I won't be able to make tonight's meeting. I'll be more available over the next couple of days to gather more speed with the OpenShift article and will post to the list over the weekend with a draft for comment. " (jflory7, 21:26:36)
    16. ACTION: ridgemat Break this into two separate articles over weekend, and we can edit next week (stickster, 21:27:08)
    17. ACTION: jflory7 respond to Matt on list (stickster, 21:29:22)
    18. -- Gwenview -- (stickster, 21:29:34)
    19. https://fedoramagazine.org/?p=13075&preview=1&_ppp=f8b14bc68b (stickster, 21:29:47)
    20. ACTION: stickster Check status in 2 weeks (stickster, 21:30:30)

  5. Pitches (stickster, 21:32:10)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post&orderby=date&order=asc (stickster, 21:32:13)
    2. -- Graphical upgrades -- (stickster, 21:32:44)
    3. ACTION: ryanlerch Will write this up and plan to publish Friday 2016-Jun-03 (stickster, 21:35:17)
    4. *** PUBLISHING FOR NEXT WEEK: *** Mon 2016-05-30: HDYF -- Wed 2016-06-01: Jam -- Fri 2016-06-03: Graphical upgrades (stickster, 21:36:26)
    5. -- OOPS: Draft - OVS article -- (stickster, 21:37:00)
    6. ACTION: puiterwijk send notes by this weekend (stickster, 21:37:11)
    7. ACTION: stickster finish editing and prep for publication Mon 2016-06-06 (stickster, 21:37:20)
    8. ACTION: ryanlerch to work on two additional pitches (OpenShift Origin, Developer mode for Atomic Host) (stickster, 21:39:27)

  6. Open floor (all other business) (stickster, 21:43:29)
    1. -- Categories -- (stickster, 21:43:43)
    2. ACTION: jflory7 Remember to reach out to stickster about Fedora Jam article if screenshots are not gathered by Sunday evening (jflory7, 21:43:55)
    3. ACTION: jflory7 Start draft for "Upgrading from Fedora 23 => 24" and confirm if the GNOME Software upgrade is a thing this release (jflory7, 22:00:01)


Meeting ended at 22:01:00 UTC (full logs).

Action items

  1. stickster schedule for Monday
  2. ryanlerch Toss this article, but pull out separate pitches for features which sound worthy of short articles
  3. jflory7 Follow up with ParadoxGuitarist about adding screenshots to the article and adding more introductory text about the Fedora Jam Lab
  4. ridgemat Break this into two separate articles over weekend, and we can edit next week
  5. jflory7 respond to Matt on list
  6. stickster Check status in 2 weeks
  7. ryanlerch Will write this up and plan to publish Friday 2016-Jun-03
  8. puiterwijk send notes by this weekend
  9. stickster finish editing and prep for publication Mon 2016-06-06
  10. ryanlerch to work on two additional pitches (OpenShift Origin, Developer mode for Atomic Host)
  11. jflory7 Remember to reach out to stickster about Fedora Jam article if screenshots are not gathered by Sunday evening
  12. jflory7 Start draft for "Upgrading from Fedora 23 => 24" and confirm if the GNOME Software upgrade is a thing this release


Action items, by person

  1. jflory7
    1. jflory7 Follow up with ParadoxGuitarist about adding screenshots to the article and adding more introductory text about the Fedora Jam Lab
    2. jflory7 respond to Matt on list
    3. jflory7 Remember to reach out to stickster about Fedora Jam article if screenshots are not gathered by Sunday evening
    4. jflory7 Start draft for "Upgrading from Fedora 23 => 24" and confirm if the GNOME Software upgrade is a thing this release
  2. ParadoxGuitarist
    1. jflory7 Follow up with ParadoxGuitarist about adding screenshots to the article and adding more introductory text about the Fedora Jam Lab
  3. puiterwijk
    1. puiterwijk send notes by this weekend
  4. ridgemat
    1. ridgemat Break this into two separate articles over weekend, and we can edit next week
  5. ryanlerch
    1. ryanlerch Toss this article, but pull out separate pitches for features which sound worthy of short articles
    2. ryanlerch Will write this up and plan to publish Friday 2016-Jun-03
    3. ryanlerch to work on two additional pitches (OpenShift Origin, Developer mode for Atomic Host)
  6. stickster
    1. stickster schedule for Monday
    2. stickster Check status in 2 weeks
    3. stickster finish editing and prep for publication Mon 2016-06-06
    4. jflory7 Remember to reach out to stickster about Fedora Jam article if screenshots are not gathered by Sunday evening


People present (lines said)

  1. stickster (148)
  2. jflory7 (67)
  3. ryanlerch (46)
  4. zodbot (18)
  5. linuxmodder (16)
  6. puiterwijk (14)
  7. decause (12)
  8. nb (5)
  9. jbishop (5)
  10. jamesbishopca (0)
  11. ParadoxGuitarist (0)
  12. ridgemat (0)


Generated by MeetBot 0.1.4.