magazine
LOGS
21:01:51 <stickster> #startmeeting Magazine editorial board
21:01:51 <zodbot> Meeting started Thu May 26 21:01:51 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:51 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:02:02 <stickster> #meetingname magazine
21:02:02 <zodbot> The meeting name has been set to 'magazine'
21:02:05 <stickster> #topic Roll call
21:02:06 <stickster> .hello pfrields
21:02:07 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:02:18 <stickster> hi jflory7 ! sorry for being late -- just got off call with interns
21:02:26 <jflory7> Not a problem! :)
21:02:28 <jflory7> .hello jflory7
21:02:29 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
21:03:14 <jbishop> Hello everyone.
21:03:20 <jflory7> Hey, jbishop!
21:03:37 <nb> .hello nb
21:03:38 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
21:03:52 <puiterwijk> .hello puiterwijk
21:03:53 <zodbot> puiterwijk: puiterwijk 'Patrick "マルタインアンドレアス" Uiterwijk' <puiterwijk@redhat.com>
21:04:07 <jflory7> Hey nb, puiterwijk!
21:04:37 <decause> .hello decause
21:04:37 <linuxmodder> .hello LinuxHippie
21:04:38 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:04:41 <zodbot> linuxmodder: Sorry, but you don't exist
21:04:45 <linuxmodder> .hello linuxmodder
21:04:46 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
21:04:59 <jflory7> linuxmodder: o/
21:05:03 <jbishop> Does that .hello command take FAS username?
21:05:12 <nb> jbishop, yes
21:05:24 <jbishop> Okay.
21:05:29 <jbishop> .hello jamesbishopca
21:05:30 <zodbot> jbishop: jamesbishopca 'None' <james@jamesbishop.ca>
21:05:50 <jbishop> Thought I'd filled that out.
21:05:51 <stickster> #chair puiterwijk nb decause linuxmodder jamesbishopca jflory7
21:05:51 <zodbot> Current chairs: decause jamesbishopca jflory7 linuxmodder nb puiterwijk stickster
21:06:06 <stickster> #chair jbishop
21:06:06 <zodbot> Current chairs: decause jamesbishopca jbishop jflory7 linuxmodder nb puiterwijk stickster
21:06:09 <stickster> oops
21:06:14 <nb> jbishop, privacy has to be set to of
21:06:15 <nb> off
21:06:33 <nb> if you have privacy on, it hides your name and irc nick and all kinds of stuff
21:06:34 <stickster> OK, let's look at last week's numbers
21:06:43 * stickster has hard stop at :00 tonight
21:06:57 <stickster> #topic Last week's stats
21:07:30 * jflory7 nods
21:07:31 <stickster> Last week, down very slightly from previous week -- 39K+ vs 44K+ views
21:07:58 <stickster> This probably means May will be a little lower than April overall -- but we have another article publishing tomorrow
21:08:04 <jflory7> Hmmm. Last week's publishing was a little inconsistent, though, right?
21:08:08 <stickster> Yeah
21:08:15 <jflory7> Probably a contributing factor.
21:08:21 <stickster> and we can schedule cprofitt's HDYF for Monday
21:08:27 <jflory7> That's also what I Was thinking.
21:08:46 <stickster> This week was *highly* consistent, way back on track I think
21:09:16 <stickster> In general the graph says to me we'll be up for the year total which is good :-)
21:09:18 <jflory7> So far, looking like next week might be following the same pattern.
21:09:20 <ryanlerch> .hello ryanlerch
21:09:20 <zodbot> ryanlerch: ryanlerch 'ryan lerch' <rlerch@redhat.com>
21:09:27 <stickster> #chair ryanlerch
21:09:27 <zodbot> Current chairs: decause jamesbishopca jbishop jflory7 linuxmodder nb puiterwijk ryanlerch stickster
21:09:30 <stickster> good to have you with us ryanlerch
21:09:34 <jflory7> ryanlerch: o/
21:09:43 <ryanlerch> sorry i'm a bit late, the buses were a bit slow this morning
21:09:57 <stickster> #info week was down slightly; month is down slightly but still have a few days to go; year is still looking up vs 2015 so far
21:10:08 <stickster> no problem ryanlerch!
21:10:10 <ryanlerch> stickster: great news!
21:10:21 <stickster> Should we jump into article stuff?
21:10:37 <jflory7> +1 from me.
21:10:44 <stickster> #topic Articles in Pending Review
21:10:49 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
21:11:05 <decause> +1
21:11:05 <stickster> #info -- HDYF: Pravin Satpute --
21:11:11 <stickster> #link https://fedoramagazine.org/?p=13026&preview=1&_ppp=429f0827c2
21:11:25 <stickster> I owe this an edit and can schedule for Monday
21:11:41 <jflory7> I passed over it today as well
21:11:51 <jflory7> Replied back on list to cprofitt confirming he was good for a Monday publishing date.
21:12:01 <stickster> jflory7: Shall we just schedule it then?
21:12:04 <jflory7> I think we should be good to schedule it for Monday.
21:12:07 <jflory7> Yeah, I really think we're fine.
21:12:11 <jflory7> I see no reason why not :)
21:12:13 <stickster> #action stickster schedule for Monday
21:12:21 <ryanlerch> awesome ! +1 from me
21:12:24 <jflory7> I can do that now if you want to get into drafts!
21:12:30 <stickster> done
21:12:32 <ryanlerch> people seem to really like these articles!
21:12:34 <jflory7> Ah, never mind :)
21:12:36 <stickster> I do
21:12:56 <jflory7> ryanlerch: Yeah, a lot of people on Reddit and other places seem to show interest in seeing how people have their workspaces set up. It's super cool :)
21:13:15 <stickster> #topic Articles in draft
21:13:18 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc
21:13:37 <stickster> #info -- What do you look forward to in F24? --
21:13:50 <stickster> #link https://fedoramagazine.org/?p=12557&preview=1&_ppp=57b00ee236
21:13:58 <stickster> decause: What can you tell us about this one?
21:14:26 <decause> I guess I missed the close last week, but GIANT_CRAB said they couldn't do it because of finals
21:14:30 * jflory7 notes that he moved the one pitch into the drafts since it's in progress - refresh might be needed
21:14:45 <decause> last I knew
21:14:52 * linuxmodder takes look
21:15:19 <stickster> decause: Last chance to publish this is really next week
21:15:32 <ryanlerch> decause: do you know if GIANT_CRAB talked to anyone about this one?
21:15:37 <stickster> oh sorry, we have ANOTHER week after that
21:15:47 <ryanlerch> i.e. is there raw content that is not in the post?
21:15:49 <jflory7> I'm not sure if he had, I can't remember the full conversation.
21:16:05 <decause> unclear
21:16:06 <stickster> #info last chance to publish this is week of June 6-10
21:16:08 <linuxmodder> not sure I get the point of the HYDF style  interview on that one
21:16:39 <jflory7> The idea was to interview different contributors and/or users and see what they were most excited about in F24. I think this article was going to be a large undertaking.
21:16:39 <stickster> linuxmodder: It was supposed to be a fun survey of cool features through the user's eyes
21:16:44 <ryanlerch> linuxmodder: it will help add a human face to some of the features -- and to be different from the annoucnemnt proper
21:16:45 <linuxmodder> stickster,  I will likely  throw a  pitch for  SELF review
21:16:50 <linuxmodder> its that  weekend
21:17:02 <stickster> ryanlerch++
21:17:18 <linuxmodder> not sure that's best way to go about it  tho makes sense tho
21:17:31 <stickster> linuxmodder: Go ahead and put that in the system in Pitch status, sounds worth discussing
21:17:41 <stickster> let's stick to the topic for now, tho' ;-)
21:18:02 <stickster> What do we want to do with this article? Someone either needs to step up to complete if GIANT_CRAB can't, or we toss.
21:18:32 * decause touches nose, already has the GA announcement on his plate
21:19:02 <ryanlerch> stickster: at this point, i am leaning towards tossing -- we can focus on writing up some of these features as post-GA posts then
21:19:21 <jflory7> I think with the time frame, it would be tough for anyone to get that much feedback in this time window.
21:19:27 <stickster> ryanlerch: that makes sense to me. Would you be willing to turn those bits into separate pitches so we don't lose track, and toss the original out?
21:19:34 <ryanlerch> while the human angle is good, getting good interviews and data on is going to be difficult
21:19:35 <jflory7> I'm +1 for passing up this one for now and possibly try another approach.
21:19:39 * jflory7 nods to ryanlerch
21:19:49 <linuxmodder> stickster,  SELF bit or  the  what you expect  from 24 ?
21:19:54 <stickster> SELF
21:20:14 <ryanlerch> stickster: adding priches now
21:20:16 <stickster> linuxmodder: more explicitly -- please enter a pitch for SELF article.
21:20:24 <decause> we're trying to gather as much release related info as we can right now--we just hit up the docs office hours for release notes, and will hopefully get screenshots by 6/8
21:20:28 <linuxmodder> stickster,  will do
21:20:45 <stickster> thanks ryanlerch
21:20:48 <jflory7> decause++
21:20:59 <stickster> #action ryanlerch Toss this article, but pull out separate pitches for features which sound worthy of short articles
21:21:23 <stickster> #info -- What's new in F24 Workstation --
21:21:27 <stickster> #link https://fedoramagazine.org/?p=12694&preview=1&_ppp=53d6357f77
21:21:39 <stickster> #info stickster is already on this one, not critical yet but will be done in plenty of time for GA
21:21:44 <stickster> nothing to see here, move along ;-)
21:22:06 <stickster> #info -- Getting Started with Fedora Jam --
21:22:25 <stickster> #link https://fedoramagazine.org/?p=12800&preview=1&_ppp=6ecc43451d
21:22:36 <stickster> jflory7: You were contacting the author about screenshots for this one?
21:22:50 <stickster> plus a time reprieve since we have articles for tomorrow + Monday already :-)
21:23:11 <jflory7> Oh, shoot, I don't think I ever followed up on that loop. I'll reach out to ParadoxGuitarist after meeting tonight.
21:23:16 <jflory7> #nick ParadoxGuitarist
21:23:43 <stickster> #action jflory7 follow up with ParadoxGuitarist after this meeting
21:23:43 <jflory7> #action jflory7 Follow up with ParadoxGuitarist about adding screenshots to the article and adding more introductory text about the Fedora Jam Lab
21:23:45 <stickster> cool
21:23:46 <jflory7> Whoops. :)
21:23:48 <jflory7> #undo
21:23:48 <zodbot> Removing item from minutes: ACTION by jflory7 at 21:23:43 : jflory7 Follow up with ParadoxGuitarist about adding screenshots to the article and adding more introductory text about the Fedora Jam Lab
21:23:52 <stickster> #undo
21:23:52 <zodbot> Removing item from minutes: ACTION by stickster at 21:23:43 : jflory7 follow up with ParadoxGuitarist after this meeting
21:23:54 <stickster> I like yours better
21:23:56 <stickster> go
21:23:58 <jflory7> #action jflory7 Follow up with ParadoxGuitarist about adding screenshots to the article and adding more introductory text about the Fedora Jam Lab
21:24:03 <jflory7> All set!
21:24:04 <stickster> nice! alley-oop :-D
21:24:22 <stickster> jflory7: Hopefully we can schedule this for Wed 2016-June-01
21:24:28 * jflory7 nods
21:24:32 <jflory7> Will add that as the target date
21:24:38 <stickster> #info try to schedule this for Wed 2016-Jun-01
21:25:04 <stickster> #info -- Setting up OwnCloud --
21:25:06 <stickster> #link https://fedoramagazine.org/?p=12941&preview=1&_ppp=bd82701db9
21:25:32 <stickster> This was supposed to break into two separate articles, but I don't recall who was doing that
21:26:05 <jflory7> I believe this was Matt (ridgemat)
21:26:13 <stickster> #nick ridgemat
21:26:15 <jflory7> Peeking on the list--
21:26:20 <jflory7> He put an update there
21:26:36 <jflory7> #info ridgemat: "Just letting you know I'm afraid I won't be able to make tonight's meeting. I'll be more available over the next couple of days to gather more speed with the OpenShift article and will post to the list over the weekend with a draft for comment. "
21:26:54 <stickster> Sounds awesome
21:27:05 <puiterwijk> Err, openshift vs owncloud?
21:27:08 <stickster> #action ridgemat Break this into two separate articles over weekend, and we can edit next week
21:27:27 <puiterwijk> Ah, I see. Ignore me
21:27:31 <stickster> puiterwijk: (1) installing Owncloud on Openshift; (2) desktop integration
21:27:49 <puiterwijk> stickster: yeah, just realized. Sorry for the noise
21:28:02 <jflory7> Replying to his mail on list now too
21:29:16 <stickster> jflory7: ha, that's what I was about to do
21:29:22 <stickster> #action jflory7 respond to Matt on list
21:29:26 <jflory7> And done :)
21:29:34 <stickster> #info -- Gwenview --
21:29:36 <stickster> jflory7++
21:29:47 <stickster> #link https://fedoramagazine.org/?p=13075&preview=1&_ppp=f8b14bc68b
21:30:04 <stickster> This is just a brief blurb so far, but lailah is working on it
21:30:08 * jflory7 nods
21:30:12 <jflory7> I think she just started on it.
21:30:18 * stickster is content to let this one ride
21:30:24 <jflory7> Agreed.
21:30:30 <stickster> #action stickster Check status in 2 weeks
21:30:38 <jflory7> I'm interested in learning more about this, haven't heard of Gwenview.
21:31:28 * stickster too
21:31:53 * stickster notes we are one article short for next week thus far -- we have HDYF on Monday, hopefully Jam on Wednesday
21:32:04 <stickster> let's see if something in Pitches can get there quicklky
21:32:10 <stickster> #topic Pitches
21:32:13 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post&orderby=date&order=asc
21:32:33 <stickster> Ah, these are the ones ryanlerch just added
21:32:39 <ryanlerch> only the oens i just made :)
21:32:44 <stickster> #info -- Graphical upgrades --
21:32:45 <jflory7> Yeah, there was the OVS bridges one that I moved to drafts.
21:32:47 <jflory7> That was the one there earlier.
21:33:04 <puiterwijk> For which I need to send my notes to stickster.
21:33:06 <stickster> Oh, thanks jflory7 -- this was one puiterwijk was going to look over for us, but I know he's knackered today
21:33:14 * jflory7 nods
21:33:27 <jflory7> I'll post an update to the list.
21:33:29 <puiterwijk> stickster: yes, this week was... something else, but I have notes for you.
21:33:31 <stickster> puiterwijk: maybe you can send to my gmail over weekend?
21:33:36 <puiterwijk> Yep, totally
21:33:48 <stickster> puiterwijk: that sounds awesome. I have time to work on this Monday while off
21:33:59 <ryanlerch> i can take the graphical upgrades one
21:34:03 <stickster> puiterwijk: Even Sunday morning if you can do it by then
21:34:09 <stickster> ryanlerch: That sounds fantabulous.
21:34:13 <puiterwijk> stickster: I can probably get them to you by tomorrow..
21:34:14 <ryanlerch> aim for a firday release maybe?
21:34:23 <puiterwijk> I have a text file that I should just be able to send you once I find it
21:34:28 <stickster> ryanlerch: if you think you can do it that fast, sure!
21:34:46 <ryanlerch> stickster: next friday i was meaning
21:34:48 <stickster> ryanlerch: right
21:34:53 <stickster> Friday 2016-Jun-03
21:34:59 * ryanlerch notes it is already friuday here for him :)
21:35:04 <stickster> yep yep
21:35:15 <puiterwijk> ryanlerch: almost there for me too! :)
21:35:17 <stickster> #action ryanlerch Will write this up and plan to publish Friday 2016-Jun-03
21:35:36 <jflory7> Did we want to have a general date to aim for on the OVS bridges one?
21:35:49 <jflory7> Maybe the week after so we have time to edit?
21:36:10 <jflory7> Assuming Fedora Jam goes out on 2016-06-01
21:36:26 <stickster> #info *** PUBLISHING FOR NEXT WEEK: *** Mon 2016-05-30: HDYF -- Wed 2016-06-01: Jam -- Fri 2016-06-03: Graphical upgrades
21:36:30 <ryanlerch> stickster: i'm happy to take all of these TBH -- might try to hammer them out super quick
21:36:46 <stickster> jflory7: Yes, I can have that ready for Mon 2016-06-06
21:36:50 * jflory7 nods
21:37:00 <stickster> #info -- OOPS: Draft - OVS article --
21:37:11 <stickster> #action puiterwijk send notes by this weekend
21:37:20 <stickster> #action stickster finish editing and prep for publication Mon 2016-06-06
21:37:35 * jflory7 hits "send" on email to Ashutosh
21:37:45 <stickster> ryanlerch: OK, if you're game, it's on!!
21:38:30 * linuxmodder will be less involved over summer  fyi  due to commitments one of which being  GSoC)
21:39:02 <stickster> linuxmodder: np :-)
21:39:23 <linuxmodder> mozilla /  several subs here and GSoC and ofc  RL :)
21:39:24 <ryanlerch> the only thing i might need is some SME contacts for the Dev mode on atomic one, and the Openshift origin one
21:39:27 <stickster> #action ryanlerch to work on two additional pitches (OpenShift Origin, Developer mode for Atomic Host)
21:39:55 <stickster> ryanlerch: I think jzb and/or kushal can help you with the Dev mode
21:40:00 <jflory7> Sounds like June might be lining up to be a record-setting month...
21:40:09 <stickster> ryanlerch: I don't know exactly for openshift, but maybe maxamillion can suggest someone?
21:40:45 <stickster> I think that takes care of Pitches
21:40:52 <stickster> and... we have a schedule :-)
21:41:02 <ryanlerch> stickster: awesome. will reach ot to maxamillion
21:41:07 <decause> if we're writing about OpenShift, there was a case study that came out today: https://www.redhat.com/en/resources/north-carolina-transforms-state-websites-case-study
21:41:15 <stickster> jflory7: Do you feel pretty confident about getting stuff for Jam?
21:41:28 <decause> tl;dr -- state saved taxpayers a bunch of money by using Open Source
21:41:39 <jflory7> stickster: I think if Brian can get the screenshots at the least, I could do the writing if he doesn't have the cycles to add more to it.
21:41:39 <decause> like, over a $1M
21:41:42 <puiterwijk> decause: but that's nothing surprising, is it? :-)
21:41:46 <stickster> i.e. has the author been responsive
21:41:51 <decause> puiterwijk: :)
21:42:54 <stickster> jflory7: If you aren't getting signal back, email me Monday morning and I'll see about downloading the spin and making some screenshots for you
21:43:02 * stickster has gobs of intartubez
21:43:15 <jflory7> I remember him being responsive when we talking about it on the list earlier, so I'll drop the line tonight, and if I don't hear back by Sunday, I'll reach out.
21:43:21 <stickster> awesome
21:43:29 <stickster> #topic Open floor (all other business)
21:43:42 <decause> ryanlerch: both jzb and kushal will be at PyCon this week, FYI
21:43:43 <stickster> #info -- Categories --
21:43:43 <ryanlerch> i just noticed the cantarell article
21:43:55 <jflory7> #action jflory7 Remember to reach out to stickster about Fedora Jam article if screenshots are not gathered by Sunday evening
21:44:00 <ryanlerch> just wondering if we need a punchier tiitle
21:44:25 <stickster> ryanlerch: suggest something! Happy to fix, I was idea-less at the time :-(
21:44:29 <ryanlerch> only a small subet of users are going to know what cantarell is, let alone know it is the default font
21:44:44 <stickster> oh that's a good (and stupid) point
21:44:51 <stickster> meaning, it was stupid of me not to realize that at the time
21:45:08 <stickster> I think I was so focused on editing that I just missed the forest for the trees
21:45:17 <ryanlerch> Font improvements in Fedora 24 Workstation ?
21:45:24 <ryanlerch> Default Font improvements in Fedora 24 Workstation ?
21:45:26 <stickster> ryanlerch: But also in GNOME
21:45:40 <puiterwijk> ryanlerch: thanks for that info. I had been looking for the name of the default font for a long time!
21:45:45 <stickster> since it was driven upstream we don't want to sound too much like we're taking credit
21:45:47 <ryanlerch> puiterwijk: haha
21:45:51 <stickster> s/too much/at all/
21:46:44 <ryanlerch> GNOME font improved in Fedora 24 Workstation?
21:47:17 <stickster> ryanlerch: Hey, wasn't there also something that happened with *free* freetype?
21:47:26 <linuxmodder> canterall article is  what exactly  seen it  in ml  threaded for days
21:47:34 <linuxmodder> its a mere font yes?
21:47:42 <jflory7> The default font in Fedora, yeah.
21:47:59 <linuxmodder> ah the one i change on  install got it
21:48:08 <ryanlerch> stickster: i think so, though i am not too clear on the details of this
21:48:16 <linuxmodder> screws with readability for me
21:48:19 <stickster> ryanlerch: https://sourceforge.net/projects/freetype/files/freetype2/2.6.3/
21:48:27 <stickster> linuxmodder: That's exactly the point. The readability is way better now.
21:48:39 <jflory7> There were a good amount of upstream improvements made to improve how it renders and appears at different sizes / etc.
21:48:53 <linuxmodder> stickster,  seemed same  on my 24  isntall
21:48:54 <jflory7> I learned a lot reading the article about how font rendering and all that stuff works.
21:49:02 <stickster> ryanlerch: plus there are apparently lots of Eastern languages supported now too
21:49:09 <jflory7> Was actually pretty interesting to read :)
21:49:09 <ryanlerch> hmmm
21:49:12 <stickster> linuxmodder: Not in the least on any of mine. F23 -> 24 is a big difference.
21:49:18 <ryanlerch> maybe this is an additional post?
21:49:39 <stickster> ryanlerch: Maybe we could preface with "here are some general improvements, but the most noticeable is Cantarell...'
21:50:27 <stickster> ryanlerch: meh, I think the freetype improvements are too esoteric here
21:50:38 <stickster> *trash-idea
21:51:13 <stickster> ryanlerch: so about that title
21:52:15 <stickster> Maybe "Font improvements in Fedora 24 Workstation" is fine -- in the article we should point out the upstream source
21:52:34 <ryanlerch> stickster: yeah, we give them a shout out atraight away
21:52:39 <ryanlerch> in the first para
21:52:55 <stickster> Oh, you're right, we do!
21:52:57 <stickster> Yay us!
21:53:18 <ryanlerch> its just that i worry about confusing people too much talking desktop envrionments
21:53:33 <ryanlerch> that was my biggest pain point when i started using a linux distro
21:53:39 <stickster> ryanlerch: should I explain that just a smidge more? Like...
21:54:20 * ryanlerch apolgises for jumping in on this at the last minute .. :(
21:55:14 <stickster> "Cantarell is the default font in Fedora Workstation. It comes to us courtesy of the GNOME desktop community, which designed and chose Cantarell for their interface."
21:55:21 <stickster> ryanlerch: ^
21:55:22 <stickster> ?
21:55:46 <stickster> steering clear of what contains what, what's based on what, etc. etc.
21:56:15 <ryanlerch> stickster++
21:56:24 <stickster> s/to us// -- unnecessarily wordy
21:56:30 * stickster edits
21:56:43 <stickster> OK, I'll take care of this!  <eof/>
21:57:43 <ryanlerch> one other thing we might want to pitch is the 23>24 upgrade posts
21:57:45 <ryanlerch> post
21:57:54 <ryanlerch> that we usuanlly post just after GA
21:58:05 <ryanlerch> thanks for the edits stickster!
21:58:24 <jflory7> I think I can take that.
21:58:40 <jflory7> The upgrade post, I mean.
21:59:22 <stickster> ryanlerch: I'll fix the image too
21:59:29 * stickster needs to vamoose
21:59:30 <ryanlerch> jflory7: awesome!
21:59:41 * stickster hands gavel to ryanlerch -- will you do recap to the mailing list please?
21:59:51 <ryanlerch> stickster++
21:59:55 <stickster> o/
21:59:59 <stickster> *poof
22:00:01 <jflory7> #action jflory7 Start draft for "Upgrading from Fedora 23 => 24" and confirm if the GNOME Software upgrade is a thing this release
22:00:03 <ryanlerch> i think we are pretty much done now!
22:00:09 <jflory7> I think we're all set :)
22:00:20 <ryanlerch> how do i end the meeting again?
22:00:29 <puiterwijk> #endmeeting
22:00:34 <puiterwijk> (without leading space)
22:00:54 <ryanlerch> #endmeeting
22:00:56 <ryanlerch> (without leading space)
22:01:00 <ryanlerch> #endmeeting