g11n_(l10n_focused)
MINUTES

#fedora-meeting: g11n (l10n focused)

Meeting started by pravins at 21:00:37 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 21:00:48)
    1. https://fedoraproject.org/wiki/G11N/Meetings/2016-05-04 (pravins, 21:00:48)
    2. https://fedoraproject.org/wiki/G11N/Meetings/2016-05-04 (pravins, 21:03:21)

  2. Upcoming schedule (pravins, 21:05:09)
    1. https://fedoraproject.org/wiki/Releases/24/Schedule (pravins, 21:05:09)
    2. 2016-05-10 Beta Release (pravins, 21:05:13)
    3. 2016-05-31 Final Freeze (*) (pravins, 21:05:13)
    4. 2016-06-14 Fedora 24 Final Release (GA) (pravins, 21:05:13)
    5. https://meetbot.fedoraproject.org/fedora-meeting/2016-04-28/f24-beta-go_no_go-meeting.2016-04-28-17.00.html (pravins, 21:05:48)
    6. jibecfed is not feeling well today and provided updates via email earlier. (pravins, 21:07:35)

  3. Mismatch in Zanata username and FAS name (pravins, 21:08:21)
    1. https://fedorahosted.org/G11N/ticket/22 (pravins, 21:08:21)

  4. Fedora 24 L10N test day planning (pravins, 21:12:17)
    1. https://fedorahosted.org/G11N/ticket/18 (pravins, 21:12:25)
    2. https://fedorahosted.org/fedora-qa/ticket/480 (pravins, 21:12:25)
    3. https://fedoraproject.org/wiki/Test_Day:2016-03-29_Translation_Test_Day#Fedora_24_Test_Day_Report (noriko, 21:14:06)
    4. Translation test day bug report can be useful for F25 planning. (pravins, 21:16:11)
    5. ACTION: pravins to ping Ani for post in community blog for test days. (pravins, 21:18:19)

  5. Localization Fedora Developer Portal to other languages (pravins, 21:19:24)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/5265 (pravins, 21:19:47)
    2. https://github.com/developer-portal/content/issues/131 (pravins, 21:20:32)

  6. G11N infrastructure requirements (pravins, 21:25:57)
    1. https://fedorahosted.org/G11N/ticket/1 (pravins, 21:25:57)
    2. https://fedoraproject.org/wiki/G11N (pravins, 21:26:33)
    3. https://pontoon.mozilla.org/ (Jobava, 21:28:52)
    4. IDEA: Of using Pontoon for Website translation (pravins, 21:31:01)

  7. Live media with langpacks included (pravins, 21:44:36)
    1. https://fedorahosted.org/G11N/ticket/17 (pravins, 21:44:40)

  8. Topic from mailing list (pravins, 21:46:00)
    1. strings in Comps (pravins, 21:46:13)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1332181 (pravins, 21:46:33)
    3. Make the work of translator teams easier (pravins, 21:47:50)
    4. https://github.com/zanata/zanata-server/pull/1137 (aeng, 21:49:06)
    5. Translation Gnome Boxes (pravins, 21:49:25)
    6. Release Notes translation (pravins, 21:50:43)
    7. https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/ZKZAMX3EZYEPHCOLQWRL6M3NTPQBINJS/ (pravins, 21:51:28)

  9. Next Meeting Date and Time (pravins, 21:52:46)
  10. Open Floor (pravins, 21:54:43)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-web-tasks.html (noriko, 21:56:27)
    2. We are improving the sync asknot to make it automatic https://github.com/fedora-infra/asknot-ng/issues/69 (pravins, 22:04:12)


Meeting ended at 22:05:31 UTC (full logs).

Action items

  1. pravins to ping Ani for post in community blog for test days.


Action items, by person

  1. pravins
    1. pravins to ping Ani for post in community blog for test days.


People present (lines said)

  1. pravins (140)
  2. Jobava (31)
  3. aeng (23)
  4. noriko (21)
  5. zodbot (13)
  6. linuxmodder (8)
  7. jonatoni (3)
  8. cydrobolt (1)
  9. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.