f24-beta-go_no_go-meeting
MINUTES

#fedora-meeting: F24 Beta Go/No-Go meeting

Meeting started by jkurik at 17:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 17:00:28)
  2. Purpose of this meeting (jkurik, 17:03:44)
    1. Purpose of this meeting is to check whether or not F24 Beta is ready for shipment, according to the release criteria. (jkurik, 17:03:45)
    2. This is determined in a few ways: (jkurik, 17:03:47)
    3. No remaining blocker bugs (jkurik, 17:03:48)
    4. Release candidate compose is available (check https://fedorahosted.org/rel-eng/ticket/6371 ) (jkurik, 17:03:50)
    5. Test matrices for Beta are fully completed (jkurik, 17:03:51)
    6. https://qa.fedoraproject.org/blockerbugs/milestone/24/beta/buglist (jkurik, 17:04:10)
    7. https://fedoraproject.org/wiki/Test_Results:Fedora_24_Beta_1.1_Summary (jkurik, 17:04:11)
    8. https://fedoraproject.org/wiki/Test_Results:Fedora_24_Beta_1.1_Installation (jkurik, 17:04:13)
    9. https://fedoraproject.org/wiki/Test_Results:Fedora_24_Beta_1.1_Base (jkurik, 17:04:14)
    10. https://fedoraproject.org/wiki/Test_Results:Fedora_24_Beta_1.1_Server (jkurik, 17:04:16)
    11. https://fedoraproject.org/wiki/Test_Results:Fedora_24_Beta_1.1_Cloud (jkurik, 17:04:17)
    12. https://fedoraproject.org/wiki/Test_Results:Fedora_24_Beta_1.1_Desktop (jkurik, 17:04:19)
    13. https://fedoraproject.org/wiki/Test_Results:Fedora_24_Beta_1.1_Security_Lab (jkurik, 17:04:20)

  3. Current status (jkurik, 17:04:22)
    1. We have an major issue with the compose: live images have "Alpha" in their names and volume IDs (jkurik, 17:04:29)
    2. https://fedorahosted.org/rel-eng/ticket/6405#comment:2 (jkurik, 17:04:37)
    3. We also have some proposed and accepted blockers (jkurik, 17:04:46)
    4. lets skip the Mini-blocker review and Test Matrices as the wrong names leads us to a situation we do not have a valid RC (jkurik, 17:09:26)

  4. Go/No-Go decision (jkurik, 17:09:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1331504 is the naming bug, vote away. (adamw, 17:10:59)
    2. AGREED: due to the issue with having "Alpha" in filenames of some F24-Beta images, we do not have valid RC compose and the decision is No-Go (+6, 0, 0) (jkurik, 17:15:50)
    3. the Beta milestone as well as Final GA milestone will slip for one week (jkurik, 17:16:47)
    4. The next F24 Beta Go/No-Go metting will be organized the next Thursday at 5:30PM UTC (jkurik, 17:19:31)

  5. Open floor (jkurik, 17:20:36)
    1. ACTION: jkurik to publish the Go/No-Go result (jkurik, 17:23:47)


Meeting ended at 17:24:47 UTC (full logs).

Action items

  1. jkurik to publish the Go/No-Go result


Action items, by person

  1. jkurik
    1. jkurik to publish the Go/No-Go result


People present (lines said)

  1. jkurik (64)
  2. adamw (20)
  3. nirik (13)
  4. sgallagh (11)
  5. zodbot (11)
  6. dgilmore (9)
  7. nb (1)


Generated by MeetBot 0.1.4.