kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:02:53 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:02:59)
    1. rdieter lupinix linuxmodder dvratil jgrulich present (rdieter, 15:04:02)
    2. rdieter lupinix linuxmodder dvratil jgrulich jreznik_ present (linuxmodder, 15:05:24)
    3. tosky present (rdieter, 15:07:35)

  2. agenda (rdieter, 15:07:45)
  3. f23/plasma-5.6. (rdieter, 15:11:36)
    1. AGREED: send plasma-5.6.2 to f23 stable updates (rdieter, 15:15:28)

  4. kdepim-16.04 status (rdieter, 15:15:43)
  5. open discussion (rdieter, 15:24:23)


Meeting ended at 15:27:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (34)
  2. dvratil (11)
  3. zodbot (5)
  4. lupinix (5)
  5. linuxmodder (3)
  6. jgrulich (2)
  7. tosky (1)
  8. jreznik_ (1)


Generated by MeetBot 0.1.4.