kde-sig
LOGS
15:02:53 <rdieter> #startmeeting kde-sig
15:02:53 <zodbot> Meeting started Tue May  3 15:02:53 2016 UTC.  The chair is rdieter. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:53 <zodbot> The meeting name has been set to 'kde-sig'
15:02:59 <rdieter> #topic roll call
15:03:07 <rdieter> hi all, who's present today for a friendly kde-sig meeting?
15:03:07 <linuxmodder> .hello linuxmodder
15:03:08 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
15:03:12 <lupinix> .hello lupinix
15:03:13 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix@mailbox.org>
15:03:18 * linuxmodder here to learn and stay utd
15:03:28 <rdieter> linuxmodder: welcome
15:03:31 <dvratil> heya
15:03:44 <jgrulich> hello :)
15:04:02 <rdieter> #info rdieter lupinix linuxmodder dvratil jgrulich present
15:04:15 * jreznik_ is here
15:05:24 <linuxmodder> #info rdieter lupinix linuxmodder dvratil jgrulich jreznik_ present
15:07:27 <tosky> hi
15:07:35 <rdieter> #info tosky present
15:07:36 <rdieter> hi
15:07:45 <rdieter> #topic agenda
15:07:51 <rdieter> ok, what to discuss today?
15:08:08 <dvratil> I can give KDE PIM 16.04 status update
15:08:09 * rdieter had f23/plasma-5.6, kdepim-16.04 status report
15:08:16 <rdieter> anything else?
15:08:44 * lupinix has no additional topics
15:11:33 <rdieter> ok, let's get started
15:11:36 <rdieter> #topic f23/plasma-5.6.
15:12:26 <rdieter> so, plasma-5.6.2 has been in f23 updates-testing for at least 10 days now
15:12:46 <rdieter> last week we decided to wait till now to push to stable updates, any new thoughts on that, or hit red button? :)
15:13:05 <rdieter> I'm not aware of any new issues since last week
15:13:09 <lupinix> push → stable
15:13:42 <rdieter> (then I can start work to queue plasma-5.6.3 to -testing as well)
15:15:28 <rdieter> #agreed send plasma-5.6.2 to f23 stable updates
15:15:31 <rdieter> yay
15:15:37 <jgrulich> +1 for pushing to stable, don't see any reason why not unless there is some serious issue
15:15:43 <rdieter> #topic kdepim-16.04 status
15:15:50 <rdieter> dvratil: go ahead
15:16:00 <dvratil> I started packaging the new split libraries
15:16:06 <dvratil> already submitted some for review
15:16:15 <dvratil> thanks for reviewing them so quickly rdieter :)
15:16:30 <dvratil> I'll be able to do some more later today
15:17:00 <rdieter> If I understand, these are generally libraries and such that used to be bundled along with kdepim tarball
15:17:06 <dvratil> exactly
15:17:33 <dvratil> kdepim tarball now only has the apps
15:17:39 <rdieter> I've imported the rest of 16.04 stuff in rawhide already, so kdepim itself is just waiting on this new items
15:17:58 <dvratil> uuh, I'll hurry up then :)
15:18:18 <rdieter> dvratil: how many more pkgs are there to do ?
15:18:38 <rdieter> if you know offhand
15:18:46 <dvratil> not sure really, ~8
15:18:49 <rdieter> k
15:19:45 <rdieter> there was a slight criticism that these split items also used overly general names, unfortunately.  So the tentative workaround for that was to use a kf5- prefix on these packages, even though most of them won't likely become genuine frameworks
15:20:43 <dvratil> at least the binaries have libKF5 prefix as well so no FS conflict
15:20:51 <rdieter> <nod>
15:21:03 <rdieter> this  is purely about the package names used
15:21:32 <lupinix> if already upstream uses KF5 as prefix kf5- should be fine
15:24:15 <rdieter> dvratil: thanks for the update
15:24:23 <rdieter> #topic open discussion
15:24:35 <rdieter> anything else to mention before we close the meeting ?
15:25:16 <lupinix> nothing here
15:27:24 <rdieter> ok, thanks everyone for coming today
15:27:26 <rdieter> #endmeeting