council
MINUTES

#fedora-meeting: Council (2016-05-02)

Meeting started by mattdm at 18:00:51 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:00:57)
  2. Agenda (mattdm, 18:05:23)
    1. https://pagure.io/fedora-budget/blob/master/f/FY17/adjustedannualbudgets/council/proposedadjustedbudgetfy17.ods (langdon, 18:09:02)

  3. looking at spreadsheet (mattdm, 18:13:14)
    1. Spreadsheets are hard (decause, 18:13:27)
    2. Spreasheet merging with git = harder (decause, 18:13:57)
    3. from the repo, LATAM total proposed is $23180 and APAC total proposed is $33250 (mattdm, 18:20:06)
    4. NA and APAC info not in repo yet (mattdm, 18:20:17)
    5. https://pagure.io/fedora-budget (mattdm, 18:20:38)
    6. APAC proposed budget appears to be $33025 (from wiki) (mattdm, 18:48:51)
    7. https://communityblog.fedoraproject.org/women-in-computing-and-fedora/ (decause, 18:59:37)
    8. http://github.com/feodra-infra/fedora-stats-tools (decause, 19:03:00)
    9. http://github.com/feodra-infra/fedora-stats-tools (decause, 19:03:05)
    10. https://communityblog.fedoraproject.org/fosdem-2016-event-report/ (decause, 19:04:25)
    11. AGREED: we're going to go with the "half FAD / half DI" scenario (mattdm, 19:11:47)
    12. https://lwn.net/SubscriberLink/685243/daa0a9359d2c21a5/ (mattdm, 19:21:18)


Meeting ended at 19:23:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. decause (161)
  2. mattdm (90)
  3. nb (38)
  4. cwickert1 (35)
  5. langdon (35)
  6. robyduck (12)
  7. zodbot (11)
  8. jkurik (7)
  9. jwb (7)
  10. tatica (0)
  11. cwickert (0)


Generated by MeetBot 0.1.4.