council
LOGS
18:00:51 <mattdm> #startmeeting Council (2016-05-02)
18:00:51 <zodbot> Meeting started Mon May  2 18:00:51 2016 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:51 <zodbot> The meeting name has been set to 'council_(2016-05-02)'
18:00:53 <mattdm> #meetingname council
18:00:53 <zodbot> The meeting name has been set to 'council'
18:00:55 <mattdm> #chair mattdm jkurik jwb cwickert langdon decause robyduck tatica
18:00:55 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm robyduck tatica
18:00:57 <mattdm> #topic Introductions, Welcomes
18:01:00 <jkurik> .hello jkurik
18:01:01 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
18:01:03 <mattdm> hello everyone
18:01:27 <langdon> .hello langdon
18:01:27 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
18:01:41 <jwb> hi
18:01:45 <mattdm> decause mentioned that he'll be a few minutes late
18:02:54 <cwickert1> .fas cwickert
18:02:54 <zodbot> cwickert1: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
18:03:35 * mattdm waits on decause, robyduck, and hopefully tatica
18:03:46 <decause> .hello decause
18:03:47 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
18:03:47 <cwickert1> mattdm: please make me chair, I forgot cwickert in the office :(
18:04:10 <langdon> #chair cwickert1
18:04:10 <zodbot> Current chairs: cwickert cwickert1 decause jkurik jwb langdon mattdm robyduck tatica
18:04:28 <langdon> cwickert1, is cwickert in a chair at the officE?!?!
18:05:05 <mattdm> hmmm :)
18:05:17 <mattdm> okay let's get started...
18:05:18 <cwickert1> langdon: my workstation is still running and cwickert is logged in there
18:05:23 <mattdm> #topic Agenda
18:05:41 <mattdm> okay, so the basic agenda is: continued budget discussion, ideally with something concrete coming out at the end
18:05:58 * decause is still reconciling, brb
18:06:05 <mattdm> (whether an actual decision, or a ticket in which to make that final vote, if everyone can't be here today)
18:06:13 <mattdm> decause: how much time do you need?
18:07:27 <langdon> mattdm, we were fixing up the budget doc.. looks much prettier now.. well.. you want it to be less pretty.. cause "pink" means there are bad calcs :)
18:07:39 <mattdm> apparently at least two minutes :)
18:07:40 <langdon> i might recommend switching to something else and coming back to budget
18:07:50 <langdon> was there something else?
18:08:04 <mattdm> I think everything on the table right now is budget related
18:08:07 <langdon> or i could explain the changes in the spreadsheet if people want to look at it
18:08:14 <langdon> while decause finishes the data
18:08:16 <mattdm> langdon: let's do that.
18:08:29 <jwb> URL again?
18:08:52 * langdon digs.. sorry
18:09:02 <langdon> #link https://pagure.io/fedora-budget/blob/master/f/FY17/adjustedannualbudgets/council/proposedadjustedbudgetfy17.ods
18:09:49 <langdon> so.. by way of warning.. there are a couple of bugs in the conditional formatting which I know about to fix.. but need to wait for decause cause there is no merge with ods (to my knowledge)
18:10:32 <langdon> so.. if you open that up.. you can see there is a legend.. but suffice to say.. you can play with the yellow, white is calc'd or static.. and if you get pink.. it means you have bad numbers..
18:11:10 <langdon> the e,f,g columns on the regions are what seem to have bad conditionals right this minute
18:11:14 <langdon> qs? thoughtS?
18:11:15 <robyduck> .fas robyduck
18:11:16 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
18:11:18 <langdon> helpful?
18:11:29 * langdon waves to robyduck
18:11:44 * robyduck waves back
18:11:54 * nb notes that last year, NA spent about $5k less because due to problems getting RH purchasing to set up new, less expensive vendor for media, we didn't end up ordering F23 media
18:12:11 <nb> so i don't want that to look like we don't need that amoung if you look at historical spend
18:12:31 * langdon has no idea why yellow == editable... legacy of the spreadsheets i had in a prior life
18:13:08 * mattdm is looking at spreadsheet
18:13:14 <mattdm> #topic looking at spreadsheet
18:13:22 <decause> ok, pushed latest
18:13:27 <decause> #info Spreadsheets are hard
18:13:30 <mattdm> nb: noted.
18:13:57 <decause> #info Spreasheet merging with git = harder
18:14:14 * langdon fixes formatting in latest
18:14:43 <mattdm> decause, langdon: is there a section with the total budget _requests_ from the regions?
18:14:50 <cwickert1> decause: does that mean we need to re(down)load the sheet or what?
18:15:00 <jkurik> cwickert1: yes
18:15:13 <mattdm> git pull and then Reload from the file menu :)
18:15:34 <decause> mattdm: there is not a spreadsheet for that, no
18:16:15 <jkurik> langdon: no ping color anymore ?
18:16:22 <decause> mattdm: I have *some* proposals totaled from some regions
18:16:29 <langdon> jkurik, ping color?>
18:16:36 <decause> jkurik: yeah, pink was bad, we fixed the bad ;)
18:16:48 * decause crosses fingers
18:16:51 <mattdm> decause: sorry for bringing that up all of the sudden
18:17:21 <decause> mattdm: no worries, it's sort of the next step. knowing how far off expectations will be from reality
18:17:23 <mattdm> i only see emea and latam in the repo
18:17:41 <jkurik> langdon: s/ping/ping/   too late for me
18:17:45 <decause> mattdm: yes, that's correct, with most recent commits from potty
18:17:48 <decause> potty++
18:17:50 <decause> thank you
18:17:50 <langdon> jkurik, ha
18:18:28 <decause> mattdm: I do have some work that award3535 sent me too, that he may have emailed to me but not committed to repo
18:18:57 * decause checks
18:19:03 <decause> it's historical though
18:19:07 <decause> not proposed
18:19:10 <decause> now that I think about it
18:19:19 <mattdm> nb: do you know anything about proposed NA budget?
18:19:20 <cwickert1> decause: AFAIK you have the budgets from all regions. Can't you just add them up? I'm afraid people don't send push requests
18:20:06 <mattdm> #info from the repo, LATAM total proposed is $23180 and APAC total proposed is $33250
18:20:17 <mattdm> #info NA and APAC info not in repo yet
18:20:33 <decause> cwickert1: sure, anyone can add them up, but ideally, they are added up by the regions, where the reporting is supposed to take place
18:20:38 <mattdm> #link https://pagure.io/fedora-budget
18:20:39 * nb thought we submitted something
18:20:48 <nb> decause, we didn't submit anything? I thought we did
18:20:49 <decause> nb: I got something, but it was not tallied
18:21:02 <mattdm> decause: but it was a proposed budget, at least?
18:21:07 <decause> I added what I had to the repo, /me double checks
18:21:09 <nb> not tallied? so all you need is someone to =SUM() it?
18:21:42 <decause> nb: sort of... when there are "????" or "no report" you can't just =SUM(...)
18:21:55 <nb> oh
18:22:07 <nb> decause, can you send me what you have?
18:22:08 <mattdm> What does "no report" mean in the context of a proposed budget?
18:22:25 <decause> mattdm: no event report, or no receipts
18:22:31 <nb> oh
18:22:34 <decause> or just empty-string
18:22:39 <decause> nb: chck the pagure repo
18:22:44 <decause> everything should be in there
18:23:09 <decause> I'm still -1 with worrying about what the requests are before we choose the central budget
18:23:11 <cwickert1> decause: Ideally, yes, but I think if we have the numbers, there is no reason to wait another two weeks for pull requests.
18:23:13 <decause> we have laid out the scenarios
18:23:31 <decause> there are really only 2 questions
18:23:39 <decause> 1) FADs
18:23:41 <decause> 2) Outreachy
18:23:44 <nb> decause, there is nothing in proposed annual budgets for NA
18:23:44 <decause> are we doing some/all
18:25:07 * nb likes hFAD/hDI
18:25:56 <decause> what the regions have requested only makes a difference during the August cycle
18:26:02 <decause> (aka, next years budget showing up)
18:26:28 <decause> though a "good to know" we already passed the point in the cycle where those numbers can possibly make a difference
18:26:42 <decause> and to do it now gives the wrong impression about when that kind of number has meaning
18:27:02 <decause> the only reason that we're reconciling those now, is because the new budget site just went up, and we're doing housekeeping
18:27:11 <decause> trying our best to make sense of what happend in the past
18:27:15 <decause> and be transparent
18:27:21 <decause> but, that is, History
18:28:08 <langdon> btw formatting should be fixed up now .. if anyone wants to see it
18:28:16 <decause> langdon++
18:28:41 <mattdm> nb FADs are relatively straightforward to justify, since they have concrete outputs and we can see the results.
18:28:50 <nb> tue
18:28:53 <nb> true
18:29:59 <mattdm> I'd like it if we could have a lot more of that from the regional spending... if we give out X number of DVDs at $Y, we get Z new users, of which (crap, ran out of letters) W become contributors
18:30:34 <nb> well, i think the problem is no one has ever asked for that before, so we haven't really developed metrics for that
18:30:43 <nb> and i'm afraid what all of this new stuff is going to do to the regions
18:30:45 <decause> missed a spot... fixed it :P
18:30:46 <decause> pushed
18:30:53 <nb> cutting our budget by so much
18:31:56 <mattdm> nb well, again, the budget isn't _actually_ smalller
18:32:01 <mattdm> we're just _looking at it_ now.
18:32:10 <nb> mattdm, yeah, but it is being "reallocated" or whatever you want to call it
18:32:19 <nb> so that the regions will get less than in previous years
18:32:22 <nb> unless i'm missing someting
18:33:44 <decause> nb: the 'big number' is the same, and we're looking moving some regional funding into centralized activity (FADs and Outreachy)
18:33:54 <nb> yeah
18:34:16 <cwickert1> decause: I'm confused now. I think we are discussing FY17, that is March 1st, 2016 – February 28th, 2017. Right?
18:34:29 <jwb> yes
18:34:49 <mattdm> but it's really hard to actually figure out how much that is vs previous planned and actual spending because we don't have a coherent, consistent record
18:35:04 <decause> cwickert1: yes
18:35:04 <mattdm> But here we are now, so let's make the best of it.
18:35:08 <cwickert1> decause: then why does an annual budget from January 1st – December 31st only impact August?
18:35:19 <mattdm> (i didn't understand that either)
18:35:49 <decause> cwickert1: the time when "proposed" budgets are effective, is August preceding the end of the fiscal year
18:36:03 <decause> if you look at the timeline
18:36:08 <langdon> i might be a little lost.. but august is when budget requests for the following year go in
18:36:15 <decause> langdon: yes
18:36:31 <mattdm> I think "effective" might be the wrong word
18:36:36 <decause> we, the council, then "ratify" the requested budget, and send it in
18:37:05 <decause> then we get back the "big number" from red hat, and do adjustments
18:37:19 <cwickert1> decause: I know it's too late to submit a proposal, and we missed the bus because the deadline is now earlier than it used to be. But I need to know if the regions can make it through this year or not
18:37:28 <langdon> which, IIRC, is supposed to be by OCT .. then the big number comes sometime jan-march
18:37:54 <decause> cwickert1: the deadline was OCT this year
18:37:57 <decause> AFAIK
18:38:00 <decause> it didn't change
18:38:24 * decause will double check a calendar to make sure
18:38:25 <decause> but
18:38:26 <mattdm> decause: it was definitely earlier than it had been
18:38:35 <langdon> well... oct, 2015 for FY17 (mar. 2016-feb. 2017)
18:38:57 <mattdm> cwickert1: so, what does "make it through" mean — and what would "not making it through" look like?
18:39:04 <cwickert1> decause: EMEA has been making it's budget FAD in December for a decade, so the deadline must have been after that
18:39:12 <decause> cwickert1: if the deadlines were kept, I wouldn't have empty rows in the repo now
18:39:16 <cwickert1> mattdm: If a region will be able to sustain the planned event
18:39:17 <decause> EMEA did their duty
18:39:18 <decause> yes
18:39:20 <decause> no questions
18:39:24 <cwickert1> s/event/events
18:39:34 <decause> that is the only region I have all numbers and delegates for
18:39:40 <langdon> i believe there wwas some hope of "early requests" == "earlier allocation" (read: before the fiscal starts).. first part happened but not the 2nd part
18:39:58 <mattdm> langdon yeah, which is *super* annoying, but not much we can do about it
18:40:00 <decause> cwickert1: there was no EMEA budget fad this year in the early year, it was held at DevConf
18:40:16 <cwickert1> decause: I know
18:40:31 <mattdm> and this year, Flock seems like the appropriate time and place for it
18:40:40 <cwickert1> decause: if you have all the numbers from EMEA, where can I find the budget they requested at DevConf?
18:40:49 <cwickert1> I don't see it in the spreadsheet
18:41:05 <decause> in the repo, in the famsco meeting notes, in the scenarios.txt (at the bottom)
18:41:08 <decause> lots of places
18:41:13 <mattdm> cwickert1: https://pagure.io/fedora-budget/blob/master/f/FY17/proposedannualbudgets/emea
18:41:46 <langdon> cwickert1, this spreadsheet is the "result" of all the "requests".. requests are in the "proposed" sub dir..
18:41:52 <decause> cwickert1: it's not in the spreadsheet, because proposed budgets do not have an impact on the big number anymore
18:42:21 <langdon> decause, is that true? that doesn't make sense..
18:42:27 <decause> we can add it, for "historical" purposes (it is good to know) but it does not, and will not, change the big number at this point
18:42:28 <langdon> do you mean for fy17? or in general?
18:42:39 <decause> langdon: for FY17
18:42:44 <langdon> right ok..
18:43:08 <decause> for FY18, we need the Proposed budgets to show up shortly afer Flock, to be ratified by council in oct (according to the timeline)
18:43:11 <decause> again
18:43:18 <decause> we are spending lots of time on talking about the past here
18:43:21 <decause> which we all agree
18:43:21 <langdon> i would argue that the region requests should be on another tab and be displayed as info to the region proposed allocation
18:43:22 <decause> is not idea
18:43:32 <mattdm> okay, so, since we're 45 minutes in....
18:43:48 <mattdm> langdon: +1 yes that'd be helpful
18:44:01 <langdon> if my spreadsheet-fu gets the better of me.. i will work it in ..  :/
18:44:07 <decause> langdon: I'm ok with that, it just does not affect the big number (which I need to continue making clear will not change this year)
18:44:21 <langdon> but.. it makes the "push to website" process somewhat harder
18:45:13 <decause> langdon: I'm manually pushing to budget.fp.o for now, but the budget repo will have a .yaml file with the totals from our spreadsheet that feed it (in an ideal world in __future__)
18:45:29 <langdon> decause, well... no .. of course not.. however, in theory, it did .. as in .. if all the requests had been in, mattdm could make a request for budget based on it, which would (in theory again) effect the big number.. which is why it is useful to have the data.. to show how the process should/will work
18:45:37 <mattdm> So, as we left the discussion last time, we had basically decided on one Outreachy intern only ("hDI"), and were debating between either half or full FAD set-aside
18:45:49 <mattdm> with cwickert1 wanting to see the total for the regional proposals before deciding tht
18:45:51 <mattdm> that
18:45:52 <decause> langdon: we didn't start this process until </FY16>
18:45:54 <mattdm> Is that accurate?
18:45:56 <decause> we're in the middle of it, yes
18:46:04 <decause> but we didn't want to change mid stream
18:46:14 <robyduck> mattdm: yes, right
18:46:53 <cwickert1> may I ask some more questions about the spreadsheet?
18:47:07 <robyduck> with full FAD we are very far away from proposed budgets
18:47:11 <mattdm> decause: did you ever get anything from APAC beyond https://fedoraproject.org/wiki/FAD_Singapore_2015/Events
18:47:42 <decause> mattdm: what I have /should/ be in the repo
18:47:48 <decause> after this year, we won't have to ask these questions again
18:47:53 * decause cannot wait
18:47:55 <cwickert1> B49:B61 are based on the historic percentages, right?
18:48:51 <mattdm> #info APAC proposed budget appears to be $33025 (from wiki)
18:49:18 <cwickert1> mattdm: keep in mind they have a tendency to overbudget / underspend
18:49:19 <mattdm> nb or decause — do we have any idea on the proposed bottom line for NA?
18:49:33 <mattdm> cwickert1: yes, and last year _significantly_ so (like, by a factor of 6)
18:49:43 <decause> mattdm: from waht I remember it was actually *higher* than last year
18:49:45 <robyduck> mattdm: not only last year
18:50:11 <mattdm> which, by the way, is _probably_ where the money is basically coming from to make things work out for the other regions
18:50:30 <mattdm> This is one of the reasons we want to have a quarterly checkin on actual spending
18:50:44 <decause> there is going to be growing pains all
18:50:48 <mattdm> that way, we can keep track of that kind of thing in the open
18:51:10 <decause> we need to keep track of what we "would have done" if we had the budget
18:51:16 <cwickert1> mattdm: but the historic percentages take this massive underspending into account, right?
18:51:28 <decause> so that when the proposed budgets come up in August, we can say "this is what we'd spend"
18:51:33 <decause> and along with event reports and metrics
18:51:45 <decause> can say "and this is what we think that impact would be from said spend"
18:51:55 <decause> based on other simliar spends
18:53:34 * nb thinks it would be nice if we could have budget planning at Flock
18:53:37 <decause> I think that investing more in FADs and D&I this year is a good idea. The only way things don't change for regional funding is if we don't change how we're spending
18:53:45 <decause> nb: yes, I've proposed it as a workshop already
18:53:47 <nb> but that might include finding some funding for key ambassadors who aren't speakers to attend Flock
18:53:52 <mattdm> cwickert1: not the ones I gave; those were just based on ruth's allocation numbers
18:54:22 <cwickert1> one more source of error I'm afraid
18:54:43 <decause> R/4 is a hypothetical scenario where we just split the regional funding 4 ways, btw
18:55:03 <decause> R*HS is the one we should be most concerned with
18:55:23 <decause> and pointing out the lack of data, or problems in the spreadsheet *still* does not change the big number
18:55:28 <mattdm> cwickert1: yeah, I didn't go any further there because I'm really more concerned with maximizing impact worldwide than with matching what we've done previously
18:55:34 <decause> I *really* urge you all, we need to make a call here
18:56:15 <decause> 1) do we spend 15K, or 30K on FADs
18:56:32 <decause> 2) Do we spend 0, 6500, or 13000 on Outreachy
18:56:41 <decause> those are the two questions
18:56:54 <decause> the rest is a matter of making sure that in one year, we do not have to do this again
18:56:57 <decause> and guess
18:57:00 <decause> because the process is in place
18:57:09 <decause> and we're going to follow it
18:57:13 * decause crosses fingers
18:57:23 <cwickert1> decause: I find it hard to make a call if I don't know the impact. I'm here to represent FAmSCo, means the ones to spend the regional budget. and if I don't know what impact it has on the regional budget, I find it hard to decide.
18:57:37 <decause> cwickert1: stop. it doesn't change those questions.
18:57:39 <decause> pick one
18:58:03 <cwickert1> I think you are asking the wrong questions actually.
18:58:06 <decause> the impact will be a reduction in that many dollars across the board, split in the ways we've shown in the sheet
18:58:18 <decause> it has nothing to do with with what we'd like to see, or what we would liek to request
18:58:23 <decause> we're past that point in the process
18:58:24 <mattdm> cwickert1: well, the basic difference is a total of $80k, $73.5k, or $67k allocated across regions.
18:58:29 <decause> mattdm: thank you
18:58:46 <nb> decause, do you have any sort of metrics about the impact our participation in outreachy in the past has made
18:59:02 <jwb> we've never done it at this level, so no
18:59:02 <decause> nb: glad you asked
18:59:37 <decause> #link https://communityblog.fedoraproject.org/women-in-computing-and-fedora/
18:59:47 <decause> I've been working with the commops team to generate impact metrics
18:59:50 <decause> we have some
19:00:14 <decause> but we're working it out
19:00:20 <cwickert1> Correct me if I'm wrong, but we already agreed we want at least some outreachy, right?
19:00:22 <decause> it was part of the GSoC proposal that just got accepted
19:00:31 <cwickert1> means at least hDI
19:01:07 <mattdm> cwickert1: yes, I think we were all in agreement there. I do like being clear about the past success we've had, though, because it goes to my whole point about needing to document impact
19:01:09 <mattdm> cwickert1: what are the questions you would ask?
19:01:16 <decause> nb: we have the data to say "query datagrepper for the $OUTREACHY_FAS_ACCOUNTS"
19:01:57 <decause> cwickert1: I'm happy to talk *at length* about these metrics, as we have been in the IRC channel, and the issues/commits in the fedora-stats-tools repo
19:02:08 <decause> we've got some theories
19:02:09 <decause> but again
19:02:13 <cwickert1> mattdm: the question I would ask is: "Will the regions be able to sustain their regional events with the money left after FADs and DI?"
19:02:50 <cwickert1> decause: fedora-stats-tools?
19:03:00 <decause> http://github.com/feodra-infra/fedora-stats-tools
19:03:05 <decause> #link http://github.com/feodra-infra/fedora-stats-tools
19:03:21 <nb> decause, i think you mean http://github.com/fedora-infra/fedora-stats-tools
19:03:27 <decause> there are a variety of tools there, but we're working out fedmsg metrics for events, with a PoC for FOSDEM
19:03:30 * decause digs fo rlink
19:03:44 <decause> nb: yeah, typo
19:04:25 <decause> #link https://communityblog.fedoraproject.org/fosdem-2016-event-report/
19:04:35 <decause> at the bottom, there is one graph (of many generated) for
19:04:58 <mattdm> cwickert1: The requested regional budgets (assuming around $40k for NA; I think it might be even more) total $130k
19:05:06 <decause> measuring action and impact v1.0
19:05:20 <robyduck> we could save some money for Regions by cutting a fullFAD and hDI by let's say 15-20%, this would help regions and also keep enough money for FADs and outreachy, or?
19:05:24 <cwickert1> decause: I don't think we ever discussed this and I don't think we need to now. I'm not focused on metrics so much. I think metrics are only an indicator but not a justification, but that's a different story
19:05:27 <robyduck> is this out of discussion?
19:05:42 <cwickert1> robyduck: good idea
19:05:59 <mattdm> the difference between the theoretical and the reality is so far off that it's hard to square
19:06:07 <decause> robyduck: we have to "knobs" to turn here
19:06:09 <decause> outreachy
19:06:12 <decause> and FADs
19:06:30 <decause> I don't know where 15-20% cut comes from
19:06:39 <decause> unless from regional budgets
19:06:46 <decause> s/to/two
19:06:52 <mattdm> even with NO FADs and *no* Outreachy, that request exceeds available money
19:07:11 <robyduck> decause: it's an idea, I feel 6500 for outreachy is still much, and maybe 30k too
19:07:22 <mattdm> So, regions are really going to need to focus on the events that make the biggest splash for fewest dollars
19:07:28 <cwickert1> mattdm: I know the requested budget is always to high. But even if I look at the money we actually spent in 2015, hF/hDI is the only option left. For EMEA it's even below what we've spent.
19:07:32 <decause> 6500 is the *hard* limit. That is 100% student Stipend + Admin cost
19:07:41 <decause> it's not a number we pick
19:07:43 <robyduck> mattdm: that's for sure the priority fot regions this year
19:08:28 <mattdm> So, going back to something I suggested a few weeks ago: I'm okay with hF/hDI, and assuming that we'll have some money for potential future FADs out of regional underspend
19:08:37 <decause> if we want to lower the max budget on FADs, then that is the same thing as reducing the total amount of funds for FADs. it's the same knob.
19:08:40 <nb> mattdm++
19:09:12 <decause> I'm still +1 on hF/hDI also
19:09:30 <jkurik> my vote is: 15K on FADs, 6500 on Outreachy - (hF/hDI scenario)
19:09:38 <mattdm> is anyone currently -1 to that?
19:09:50 <cwickert1> +1, but not really happy about it
19:09:51 <nb> how will regional budget be divided?
19:09:56 <nb> historical?
19:09:57 <mattdm> nb:  that's next up
19:09:58 <decause> nb: we're not there yet
19:09:59 <robyduck> no, me is +1 for hF/hDi
19:10:01 <nb> oh ok
19:10:10 * cwickert1 admits it's hard to make him happy
19:10:13 <decause> :)
19:10:14 <mattdm> cwickert1: :)
19:10:15 <nb> :)
19:10:18 <decause> cwickert1++
19:10:38 <jwb> i'm for hF/hDI
19:10:47 <cwickert1> ok, anybody disagrees?
19:10:54 <cwickert1> afaics nobody
19:11:02 <cwickert1> robyduck: what about you?
19:11:10 <cwickert1> oh, you already voted
19:11:18 <robyduck> cwickert1: I already said
19:11:25 <mattdm> yeah, and it is my understanding that tatica is also okay with this
19:11:33 <robyduck> so, we are all for half FAD and half Di apparently
19:11:40 <decause> \o/
19:11:47 <mattdm> #agreed we're going to go with the "half FAD / half DI" scenario
19:11:58 <mattdm> okay, so for the _regional_ allocation question :)
19:11:58 <decause> \o/\o/\o/
19:12:17 <mattdm> I think we need to have the APAC and NA numbers before we can go on
19:12:26 <jwb> yes
19:12:27 <mattdm> also it's 12 minutes over already now
19:12:41 <decause> that scenario represents a 23% cut across the board (from what I've calculated)
19:12:56 <mattdm> can we... set a deadline for that?
19:12:59 <decause> if we want to reduce some pain from some places, we inflict it in others
19:13:12 <decause> that is my take on things
19:13:29 <mattdm> decause: yeah. it's pain all around, unfortunately.
19:13:34 <decause> I'm going ot support the council, and will crunch what numbers you'd like me to (with help, thanks langdon) and will keep hounding for data
19:14:00 <decause> but, I've been asking for said numbers for over a month now
19:14:03 <decause> maybe months
19:14:09 <jkurik> decause: tough job, right :)   thanks for it
19:14:34 <decause> if they didn't come in before, I don't know what is going to change it now, and if you have suggestions, I'm all ears :)
19:14:45 <jkurik> decause++
19:14:55 <decause> I have future reimbursements to help with future numbers
19:15:00 <mattdm> soooo, priority goes to regions who have numbers in, in a useful format, totalled up, and with links to justification for each line item?
19:15:32 <nb> mattdm, what do you mean by justification?
19:15:45 <nb> decause, and I can't find what you said award sent you in the repo
19:16:13 <nb> as in links to reports from the same event in the past?
19:16:22 <jwb> mattdm: yes
19:16:23 <decause> mattdm: I'm ok with that mostly, but because I've become familiar with the individual ambassador scenarios in many regions, I have some reservations about making the preferance *too* steep
19:16:24 <mattdm> nb: see https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2017
19:16:34 <mattdm> a one-liner explaining the goal
19:16:43 <decause> mattdm: the EMEA sheet is best
19:16:48 <decause> nm
19:17:15 <mattdm> I'd love even _more_ but I understand it's a) new and b) considerable effort
19:17:17 <decause> APAc has a really good spreadsheet in the repo
19:17:22 * nb thinks pretty much all of the goal is "Grow Fedora"
19:17:37 <decause> mattdm: this is why we now have a 'storyteller' delegate (and commops team!) to help make sure those come in
19:17:40 * nb will try to find some time to make a prettier list for NA
19:17:51 <nb> but would like to know where to find the info that decause said andrew sent him
19:17:53 <mattdm> nb yeah, it'd be _ideal_ for it to be more specific than that
19:18:22 <mattdm> as in "grow fedora _in this way_ by _doing this thing_"
19:19:14 <decause> nb: it /should/ be in the repo, but you should talk to award about getting those into the repo too
19:19:20 <langdon> btw.. diffs are now in the spreadsheet if you repull... at least for emea and latam
19:19:28 <mattdm> langdon++
19:19:29 <decause> langdon: ty
19:19:42 <nb> decause, yeah, i can't find it in the repo
19:19:43 <mattdm> okay, anyone else have anything? I'm starting to get a little meeting fatigued
19:19:53 * nb guesses he will email award, unless decause can add it to the repo?
19:19:57 <decause> nb: yeah, the documents I got from award are mostly *estimated*
19:20:01 <decause> aka, no reports
19:20:08 <decause> which is better than nothing
19:20:09 <mattdm> thanks nb
19:20:09 * decause digs
19:20:29 <mattdm> and thanks everyone else too -- we'll get through this :)
19:20:41 <nb> decause, estimated request or estimated historical spend?
19:20:55 <mattdm> fwiw, we made Linux Weekly News with this topic
19:21:10 <langdon> mattdm, link?
19:21:18 <mattdm> #link https://lwn.net/SubscriberLink/685243/daa0a9359d2c21a5/
19:21:36 <decause> nb: historical spend
19:22:10 <mattdm> nb, decause -- you guys good for #endmeeting?
19:22:44 * decause is going to be in #fedora-council for anyone who wants to keep discussing this
19:22:53 <nb> ok
19:23:05 <decause> thanks mattdm for chairing
19:23:07 <mattdm> sounds good. see you all over there
19:23:10 <mattdm> #endmeeting