famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by award3535 at 01:00:07 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:00:24)
  2. === Announcements === (award3535, 01:02:28)
    1. === "Announcing Fedora’s Diversity Adviser" === (jflory7, 01:04:22)
    2. https://communityblog.fedoraproject.org/announcing-fedoras-diversity-adviser/ (jflory7, 01:04:27)
    3. https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/MD4ZRYN4IQSW5AFOZR57CLDZOH3LE5V3/ (jflory7, 01:04:33)
    4. The Diversity Adviser position is officially filled by long-time contributor María "tatica" Leandro. Learn more about the position, what work is going on, and a little bit more about tatica in the Community Blog. (jflory7, 01:04:39)
    5. === "“I contributed!” 2015 Gource Video Series (3/3)" === (jflory7, 01:04:46)
    6. https://communityblog.fedoraproject.org/i-contributed-2015-gource-video/ (jflory7, 01:04:51)
    7. Contributor Bee Padalkar (bee2502) wrote a report on the Community Blog analyzing all contributions in Fedora via a visualization with Gource. This is a cool way to put contributions to an easily digestible video! (jflory7, 01:04:57)
    8. === "FOSSASIA 2016: Singapore" === (jflory7, 01:05:02)
    9. https://communityblog.fedoraproject.org/fossasia-2016-singapore/ (jflory7, 01:05:07)
    10. Fedora attended the FOSSASIA conference this year in Singapore. Ambassador Woo Huiren (GIANT_CRAB) wrote a brief report on the Community Blog about the experience. (jflory7, 01:05:11)
    11. === "Fedora was at PyCon SK 2016" === (jflory7, 01:05:16)
    12. https://communityblog.fedoraproject.org/fedora-was-at-pycon-sk-2016/ (jflory7, 01:05:21)
    13. Fedora recently attended a Python event in Slovakia! PyCon SK 2016 recently finished up and Miro Hrončok (churchyard) wrote a brief report on the Community Blog. (jflory7, 01:05:25)

  3. === Tickets === (award3535, 01:06:43)
    1. https://fedorahosted.org/famna/report/9 (award3535, 01:06:54)
    2. A badge has been proposed to have at our table for Bitcamp. If a Design team member is unable to get it time, jflory7 intends to help create this badge. (jflory7, 01:09:43)
    3. https://fedorahosted.org/fedora-badges/ticket/444 (jflory7, 01:09:44)
    4. jflory7 is traveling by car instead of bus now and has moved his requested amount down from $120 to $50 for transportation (jflory7, 01:12:11)
    5. ACTION: jflory7 Follow up with decause about Ticket #142 (FAmNA cardholders) (jflory7, 01:23:53)
    6. ACTION: jflory7 Follow up with decause about Ticket #143 (FAmNA cardholders) (award3535, 01:24:25)
    7. https://docs.google.com/spreadsheets/d/1yiAgz1-9MRk3LboDWpB6RCrCshBDqHPgIiYAaT5WqlQ (kk4ewt, 01:30:14)

  4. == Open Floor === (award3535, 01:53:15)


Meeting ended at 02:02:57 UTC (full logs).

Action items

  1. jflory7 Follow up with decause about Ticket #142 (FAmNA cardholders)
  2. jflory7 Follow up with decause about Ticket #143 (FAmNA cardholders)


Action items, by person

  1. decause
    1. jflory7 Follow up with decause about Ticket #142 (FAmNA cardholders)
    2. jflory7 Follow up with decause about Ticket #143 (FAmNA cardholders)
  2. jflory7
    1. jflory7 Follow up with decause about Ticket #142 (FAmNA cardholders)
    2. jflory7 Follow up with decause about Ticket #143 (FAmNA cardholders)


People present (lines said)

  1. award3535 (73)
  2. jflory7 (62)
  3. kk4ewt (37)
  4. lord_drachenblut (19)
  5. zodbot (16)
  6. jsandys_ (9)
  7. juggler (7)
  8. cydrobolt (6)
  9. masta (4)
  10. mikedep333 (2)
  11. jsandys (1)
  12. decause (0)


Generated by MeetBot 0.1.4.