famna
LOGS
01:00:07 <award3535> #startmeeting FAmNA
01:00:07 <zodbot> Meeting started Fri Apr  1 01:00:07 2016 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:07 <zodbot> The meeting name has been set to 'famna'
01:00:12 <award3535> #meetingname FAmNA
01:00:12 <zodbot> The meeting name has been set to 'famna'
01:00:16 <cydrobolt> hello
01:00:24 <award3535> #topic === FAmNA Roll Call ===
01:00:26 <jflory7> .hello jflory7
01:00:27 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
01:00:39 * kk4ewt here but not here
01:00:39 <award3535> #chair cydrobolt jflory7
01:00:39 <zodbot> Current chairs: award3535 cydrobolt jflory7
01:01:15 <award3535> #chair kk4ewt
01:01:16 <zodbot> Current chairs: award3535 cydrobolt jflory7 kk4ewt
01:01:23 <cydrobolt> hello all
01:01:39 <award3535> evening everyone
01:02:19 <jflory7> Evening all!
01:02:28 <award3535> #topic === Announcements ===
01:02:45 <juggler> o/
01:02:55 <award3535> jflory7 i saw ticket you entered a few minutes ago
01:03:04 <award3535> #chair juggler
01:03:04 <zodbot> Current chairs: award3535 cydrobolt jflory7 juggler kk4ewt
01:03:10 <jflory7> award3535: Yep, just entered that in from decause's email.
01:03:15 <jflory7> I do have a few other announcements too.
01:03:26 <award3535> I have some concerns when we get there
01:03:30 * jflory7 nods
01:04:16 <award3535> go ahead jflory7 with what you have
01:04:22 <jflory7> #info === "Announcing Fedora’s Diversity Adviser" ===
01:04:27 <jflory7> #link https://communityblog.fedoraproject.org/announcing-fedoras-diversity-adviser/
01:04:33 <jflory7> #link https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/MD4ZRYN4IQSW5AFOZR57CLDZOH3LE5V3/
01:04:39 <jflory7> #info The Diversity Adviser position is officially filled by long-time contributor María "tatica" Leandro. Learn more about the position, what work is going on, and a little bit more about tatica in the Community Blog.
01:04:46 <jflory7> #info === "“I contributed!” 2015 Gource Video Series (3/3)" ===
01:04:51 <jflory7> #link https://communityblog.fedoraproject.org/i-contributed-2015-gource-video/
01:04:57 <jflory7> #info Contributor Bee Padalkar (bee2502) wrote a report on the Community Blog analyzing all contributions in Fedora via a visualization with Gource. This is a cool way to put contributions to an easily digestible video!
01:05:02 <jflory7> #info === "FOSSASIA 2016: Singapore" ===
01:05:07 <jflory7> #link https://communityblog.fedoraproject.org/fossasia-2016-singapore/
01:05:11 <jflory7> #info Fedora attended the FOSSASIA conference this year in Singapore. Ambassador Woo Huiren (GIANT_CRAB) wrote a brief report on the Community Blog about the experience.
01:05:16 <jflory7> #info === "Fedora was at PyCon SK 2016" ===
01:05:21 <jflory7> #link https://communityblog.fedoraproject.org/fedora-was-at-pycon-sk-2016/
01:05:25 <jflory7> #info Fedora recently attended a Python event in Slovakia! PyCon SK 2016 recently finished up and Miro Hrončok (churchyard) wrote a brief report on the Community Blog.
01:05:38 <jflory7> There was also the mailing list thread that posted earlier, but it's probably best to save that for the ticket.
01:05:42 <jflory7> This is all I have.
01:06:02 <juggler> thank you jf
01:06:08 <jsandys> Still driving
01:06:21 <jflory7> #chair jsandys
01:06:21 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys juggler kk4ewt
01:06:26 <award3535> I looked at most of it earlier great job
01:06:43 <award3535> #topic === Tickets ===
01:06:54 <award3535> #link https://fedorahosted.org/famna/report/9
01:07:39 <award3535> .famnaticket 139
01:07:40 <zodbot> award3535: #139 (Bitcamp 2016 Spring Sponsorship Funds) – FAmNA Trac - https://fedorahosted.org/famna/ticket/139
01:07:42 <kk4ewt> ???
01:07:58 <jflory7> This is coming up right around the corner!
01:08:09 <award3535> I will go backwards tonight
01:08:24 <jflory7> Sounds good, last one will probably take the longest
01:08:25 <award3535> I think that everything is good on this one right now
01:08:38 <jflory7> I see no current blockers. There are two details of note that I have, that are new
01:08:40 * jflory7 digs for links
01:09:30 <award3535> jflory7 I think your fuel costs will be less than the bus
01:09:43 <jflory7> #info A badge has been proposed to have at our table for Bitcamp. If a Design team member is unable to get it time, jflory7 intends to help create this badge.
01:09:44 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/444
01:09:49 <jflory7> award3535: Yep, that was the other thing
01:09:55 <jflory7> I have a car again versus having to take the bus
01:10:44 <jflory7> My trip is approximately 365 miles
01:10:45 <award3535> jlfory7 I can drive to OLF and back on about 120 from SE Georgia
01:11:10 <jflory7> My original proposed amount was $120 for the bus ticket, but I moved it back down to $50... I think that will be plenty, and any unused amount can go back to the budget.
01:11:34 <award3535> just note in the ticket as you did that the amount may change for the better, so lets leave it where it is
01:11:40 <jflory7> 365 miles one way, of course
01:11:41 * jflory7 nods
01:12:05 <award3535> .famnaticket 119
01:12:06 <zodbot> award3535: #119 (OSCON 2016 booth) – FAmNA Trac - https://fedorahosted.org/famna/ticket/119
01:12:09 <kk4ewt> why are we sending jflory7  when we have to closer ambassadors
01:12:11 <jflory7> #info jflory7 is traveling by car instead of bus now and has moved his requested amount down from $120 to $50 for transportation
01:12:28 <jflory7> kk4ewt: As far as I know, there were no other volunteers when the call was put out to the mailing list
01:12:38 <kk4ewt> ok
01:12:51 <kk4ewt> who is the owner of the event
01:13:20 <jflory7> kk4ewt: That would be cydrobolt
01:13:24 <award3535> kk4ewt cydrobolt
01:13:39 <kk4ewt> i am fine as long as the owner requests
01:13:50 <cydrobolt> hi
01:14:19 <cydrobolt> kk4ewt, I feel like jflory7 would be a great asset for us at Bitcamp
01:14:27 <award3535> cydrobolt did you see kk4ewt post
01:14:27 <kk4ewt> cydrobolt,  thats all i need
01:14:48 <award3535> ok, lets go to  ticket 119
01:14:52 <cydrobolt> we're both students, so I think it would be a great opportunity for us to connect with the crowd there
01:14:58 <jflory7> Any new news on OSCON?
01:15:14 <juggler> cydrobolt agreed on the Bitcamp comment
01:15:28 <award3535> nothing new in developments, but the cost of the event is much lower than expected
01:15:45 <jflory7> Thanks to sharing with Red Hat. Glad that it worked out for this year.
01:16:05 <kk4ewt> need shipping info if they want the banners for oscon
01:16:06 <jflory7> I might actually be at OSCON, but probably not as an Ambassador (may be attending in part with my university).
01:16:41 <award3535> kk4ewt i will get ahold of masta and ask
01:17:15 <kk4ewt> i need asap because event box and banners are being shipped tomorrow for BitCamp
01:17:49 <award3535> got it kk4ewt I usually talk to him during the day
01:17:52 <kk4ewt> the plan is to drop ship the banners to OSCon from Bitcamp
01:19:17 <masta> kk4ewt, I'll get you a ticket asap
01:19:22 <kk4ewt> why is OScon not on the event page ?
01:20:00 <masta> probably I haven't set that up yet
01:20:10 <kk4ewt> ops sorry its the event page in the wrong place
01:20:25 <kk4ewt> so OScon isnt till may correct?
01:20:37 <masta> correct kk4ewt
01:20:39 <jflory7> Correct.
01:20:48 <award3535> yes that is correct, needs to be located in proper Quarter
01:20:51 <jflory7> Near May 16th this year, I believe
01:20:59 <award3535> #chair masta
01:20:59 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys juggler kk4ewt masta
01:21:12 <kk4ewt> ok i thought it was the weekend after bitcamp so i have time to send banners to LFNW
01:21:43 <award3535> any thing else on this ticket
01:21:52 <kk4ewt> i am set
01:22:14 <award3535> .famnaticket 143
01:22:15 <zodbot> award3535: #143 (FAmNA Cardholders for 2016) – FAmNA Trac - https://fedorahosted.org/famna/ticket/143
01:22:26 <award3535> I have heard nothing on this....
01:22:34 <jsandys_> Do you need shipping info for the banners and event box to LFNW?
01:22:59 <award3535> jsandys_ please create a ticket
01:23:02 <kk4ewt> i need for the banners, there is a west coast event box
01:23:15 <kk4ewt> which i think brian has
01:23:22 * masta steps away momentarily - brb
01:23:34 <jflory7> We should probably bring this up with decause. I'll drop him a message about this ticket now, he probably has missed the response.
01:23:41 <jflory7> #nick decause
01:23:53 <jflory7> #action jflory7 Follow up with decause about Ticket #142 (FAmNA cardholders)
01:24:25 <award3535> #action jflory7 Follow up with decause about Ticket #143 (FAmNA cardholders)
01:25:16 <kk4ewt> jsandys_,  so yes to both
01:26:23 <award3535> .famnaticket 144
01:26:25 <zodbot> award3535: #144 (Create a budget report and proposed budget) – FAmNA Trac - https://fedorahosted.org/famna/ticket/144
01:27:21 <award3535> Ok, I have some issues with this ticket, one I do not have any numbers for the previous year, I only got half the information from events and individuals
01:28:06 <award3535> also we identified the budget kk4ewt sent it to the comops folks several months ago
01:28:12 <jflory7> Is there a way for us to get this information? Or get a ballpark based on credit card transactions?
01:28:29 <jflory7> Okay, cool, if that's somewhere, we can just pass it along and get it in the ticket
01:28:38 <award3535> that is the problem I have been battling for the past year
01:28:38 <kk4ewt> jflory7,  another reason we need award3535  to be card holder
01:28:46 <jflory7> Ahhh, I see now
01:29:31 * mikedep333 just joined
01:29:50 <award3535> we had events that cardholders paid for things, reports never got generated, so we have no final costs
01:30:02 <award3535> #chair mikedep333
01:30:02 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys juggler kk4ewt masta mikedep333
01:30:14 <kk4ewt> https://docs.google.com/spreadsheets/d/1yiAgz1-9MRk3LboDWpB6RCrCshBDqHPgIiYAaT5WqlQ
01:30:32 <award3535> so, putting that burden back on me to get rough numbers is a little unfair
01:30:51 <award3535> kk4ewt thank you
01:31:18 <kk4ewt> i try to be sure that everything i do award3535 has the info
01:31:42 <lord_drachenblut> Evening
01:31:52 <award3535> now if this was that important to get a webpage up, where are the numbers, where are the delegates listed, etc.... we are currently under FY17 budget now
01:32:06 <award3535> #chiar lord_drachenblut
01:32:14 <jflory7> kk4ewt: That's excellent – you should reply back to decause's email with the link to that spreadsheet for our proposed budget.
01:32:16 <jflory7> kk4ewt++
01:32:17 <award3535> #chair lord_drachenblut
01:32:17 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys juggler kk4ewt lord_drachenblut masta mikedep333
01:32:24 <kk4ewt> award3535,  do you have the info from lord_drachenblut going to SCALE
01:32:29 <juggler> evening drach!
01:32:38 <jflory7> Welcome lord_drachenblut!
01:33:06 <award3535> kk4ewt no, that is exactly what the problem has been, although his was prepaid I do not have any final numbers
01:33:14 <lord_drachenblut> Sorry I haven't been around lately.... Treatment and personal issues have gotten the better of me
01:33:36 <lord_drachenblut> Kk4ewt what info do you need?
01:33:39 <award3535> no worries lord_drachenblut
01:34:05 <kk4ewt> lord_drachenblut,  if you know the cost of your plane ticket and room cost that would help
01:34:06 <award3535> I will need the total amount that was spent on your travel and room
01:34:38 <award3535> please email me the information or receipts if you have them
01:35:33 <lord_drachenblut> Let me see if I can find the plane ticket info.  The hotel I don't have.  That ended to going in brian Proffitt red had card
01:36:33 <award3535> jflory7 this is where I have the issues, Red hat paid and I have no information.... several events were that way so I threw my hands up and said I give up
01:36:48 <lord_drachenblut> 316.20 which Ruth paid
01:37:02 <jflory7> award3535: I see now.
01:37:08 <award3535> was that the flight
01:37:31 <award3535> lord_drachenblut email me what you have please
01:37:45 <lord_drachenblut> This was done because of my financial situation I was unable to pay upfront
01:37:54 <lord_drachenblut> Yes that was the plane
01:38:38 <award3535> lord_drachenblut you did nothing wrong, I have been trying to get the card holders to cough up information for about a year
01:38:39 <lord_drachenblut> The hotel room costs got cut down because Alexandro ended yo staying in my room
01:39:12 <lord_drachenblut> Send me an email and I'll see if I can get the info from Brian
01:39:34 <lord_drachenblut> He's a fellow Hoosier and friend
01:39:40 <award3535> there are some disconnects that we are trying to clear up within the ranks, and the new way of doing business should clear up most of it
01:40:40 <award3535> but I am still concerned about numbers, we are already using FY 17 and I dont have the approved numbers, we are heading right back down the same path
01:41:40 <kk4ewt> i guess you have to use the budget we approved  https://fedoraproject.org/wiki/SCaLE_14X_Event
01:42:09 <award3535> I will put together what I can and email it to decause
01:43:12 <lord_drachenblut> Kk4ewt we can remove about half of the hotel cost from that since Alexandro stayed in mine
01:43:41 <award3535> lord_drachenblut, was alexandro RH or Fedora?
01:44:34 <lord_drachenblut> fedora
01:44:56 <kk4ewt> then it equals the same
01:44:57 <award3535> then the room cost still remains the same amount
01:45:34 <award3535> kk4ewt has seen my frustration with this, and now I hope everyone else does as well
01:46:33 <lord_drachenblut> Sorry for being a part in adding to that
01:46:35 <juggler> it does sound complicated :\
01:47:40 <jflory7> So it seems like for the future Ticket #143 is a high priority for future planning. For the immediate sense of this past year... I'm not too sure. award3535, you should probably reach out to decause about this and get his thoughts and advice on the situation.
01:47:43 <award3535> lord_drachenblut, your fine, this is just a paperwork nightmare that everyone points fingers on who is responsible for tracking but they made it almost impossible
01:48:07 <lord_drachenblut> I'm still waiting to see of rh will reimburse some of my out of pocket expenses.... Would be nice to put that towards a new mixer
01:49:21 <award3535> lord_drachenblut did you create a ticket for the reimbursements, remember it must accompany a report, blog, etc....
01:49:57 <lord_drachenblut> I had done the ticket hadn't heard more since
01:50:46 <award3535> lord_drachenblut, I will look and see what I can do
01:51:19 <lord_drachenblut> Thanks man
01:51:37 <juggler> good seeing everyone. departing for my next meeting. take care all!
01:51:46 <jflory7> juggler: See ya! Thanks for coming out.
01:51:49 <award3535> Ok I think I have beat this one enough
01:51:51 <lord_drachenblut> Later juggler
01:51:56 <jsandys_> Re: banners, event box and swag for LFNW: create a ticket in famnarequests or famna or add to https://fedorahosted.org/famna/ticket/118 ?
01:52:23 <juggler> thx all
01:52:30 <jflory7> award3535: I see the best plans from this is kk4ewt emailing the list with the link to our proposed budget, and then working out the details with decause on #143 and what to do with past transactions
01:52:31 <kk4ewt> famnarequest and note in the other
01:52:42 <jsandys_> Thanks
01:53:15 <award3535> #topic == Open Floor ===
01:53:35 <kk4ewt> award3535, are you or am I taking the lead for SELF
01:54:00 <jflory7> I have nothing else for tonight.
01:54:13 <jflory7> Excited for Bitcamp and seeing cydrobolt, mikedep333, and linuxmodder!
01:54:14 <award3535> kk4ewt its up to you, if you take Self I will do OLF
01:54:19 <mikedep333> jflory7, ditto
01:54:27 <cydrobolt> will see y'all soon
01:54:46 <lord_drachenblut> Where does Penguicon stand?
01:54:54 <award3535> kk4ewt or vice versa
01:55:01 <kk4ewt> ok i will work up a wiki page this week, i have proposed a ham radio talk and the battleaxe is co running the knitting track
01:55:03 <jsandys_> Last week someone mentioned getting a donation for an event.  How does that work?  Fedora is not a 501 type org and most doners will want some credit.
01:55:24 <award3535> kk4ewt ok, then I will take the lead on OLF
01:55:47 <kk4ewt> jsandys_,  explain what you mean
01:56:11 <kk4ewt> wasnt here last week and dont remember it in the minutes
01:56:37 <jsandys_> Last year I would have gone to Guitar Center for some equipment to use and some prizes.
01:57:17 <jsandys_> But they would want an advert, "x dontanted by GC"
01:57:17 <jflory7> There seems to be this page but it's pretty sparse. https://fedoraproject.org/wiki/Donations
01:57:46 <jflory7> jsandys_: Is this for an event or for the entire Fedora Project?
01:57:48 <kk4ewt> well maybe the event itself can ask for the donation if they are 501
01:57:53 <jsandys_> And they would wand an organization name so they can get the writeoff
01:58:20 <kk4ewt> jflory7,  we  really can ask for donations
01:58:24 <kk4ewt> cant
01:58:30 <jflory7> Yeah, understandably
01:58:38 <award3535> got to be careful with that, legal stuff can get us in to some deep trouble
01:59:25 <kk4ewt> in this case guitar center and the event need to talk
01:59:45 <lord_drachenblut> Were they asking for a donaion from Fedora to help run there event?
01:59:57 <jsandys_> Agreed, that is why I used my own equipment (bought at Guitar Center) and didn't have prizes
02:01:28 <kk4ewt> lord_drachenblut,  i am sure fedora helped sponsored the event
02:01:51 <award3535> ok folks we are out of time
02:01:57 <kk4ewt> ok time to run
02:02:01 <award3535> any other quick things
02:02:06 <jflory7> I'm all good.
02:02:10 <jflory7> Thanks for chairing, award3535!
02:02:12 <jflory7> award3535++
02:02:22 <jsandys_> Yes, fedora sponsored the LFNW booth. Brian and I provided our stuff
02:02:26 <kk4ewt> award3535,  i will send you a email with shipping to bitcamp tomorrow
02:02:37 <award3535> kk4ewt roger...
02:02:55 <award3535> everyone have a great rest of your evening....
02:02:57 <award3535> #endmeeting