famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by award3535 at 01:00:20 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:00:41)
  2. === Announcements === (award3535, 01:03:43)
  3. === Announcements === (award3535, 01:06:07)
  4. === Tickets === (award3535, 01:13:37)
    1. https://fedorahosted.org/famna/report/9 (award3535, 01:13:48)
    2. AGREED: $200 amended to Oscon for ARM Board swag/raffle (award3535, 01:38:15)

  5. == Open Floor === (award3535, 01:39:08)


Meeting ended at 01:50:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. award3535 (79)
  2. masta (37)
  3. zodbot (14)
  4. cydrobolt (11)
  5. jsandys (8)
  6. juggler_ (6)
  7. mikedep333 (6)
  8. linuxmodder (4)
  9. jflory7|phone (4)
  10. reher (1)
  11. jflory7 (0)
  12. juggler (0)


Generated by MeetBot 0.1.4.