famna
LOGS
01:00:20 <award3535> #startmeeting FAmNA
01:00:20 <zodbot> Meeting started Fri Mar 25 01:00:20 2016 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:20 <zodbot> The meeting name has been set to 'famna'
01:00:29 <award3535> #meetingname FAmNA
01:00:29 <zodbot> The meeting name has been set to 'famna'
01:00:41 <award3535> #topic === FAmNA Roll Call ===
01:00:49 <cydrobolt> o/
01:01:15 <award3535> #chair cydrobolt
01:01:16 <zodbot> Current chairs: award3535 cydrobolt
01:01:23 <award3535> evening cydrobolt
01:01:27 <cydrobolt> evening award3535
01:03:43 <award3535> #topic === Announcements ===
01:03:53 * mikedep333 is here
01:04:08 <award3535> #chair mikedep333
01:04:08 <zodbot> Current chairs: award3535 cydrobolt mikedep333
01:04:35 <award3535> welcome new ambassador mikedep333
01:04:49 <award3535> I still owe you a call, been working doubles
01:05:20 <award3535> welcome reher
01:05:38 <award3535> reher I owe you an email with some questions
01:06:07 <award3535> #topic === Announcements ===
01:06:21 <mikedep333> award3535, no problem
01:06:33 <award3535> looks like a short meeting tonight
01:06:46 <award3535> not many here
01:08:21 <award3535> Anyone have anything for announcements
01:08:39 <award3535> I noticed some things floating around jflory7 was working on
01:09:24 <reher> hi award3535. no problem. I did not want to bug you since you mentioned being tied up with events.
01:10:04 <jflory7|phone> Hi all - not going to be able to make it for the rest of the meeting. I will catch up on the minutes / logs after the meeting. Sorry for the lack of advance notice.
01:10:11 <award3535> #chair jflory7 jsandys
01:10:11 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys mikedep333
01:10:37 <award3535> reher, been working doubles since end of january
01:10:42 <cydrobolt> jflory7|phone, no problem :)
01:11:21 <award3535> jflory7 did you have any announcements?
01:12:10 <mikedep333> actually, I might be attending southeast linux fest
01:12:14 <jflory7|phone> Only thing I can think of off the top of my head is Google Summer of Code is coming to a close for applications tomorrow and Bitcamp is just on the horizon!
01:12:19 * jflory7|phone heads off
01:12:22 <jflory7|phone> Thanks all.
01:12:27 <mikedep333> it depends on whether I can get a ride from others attending Philly Linux Users Group
01:12:40 <mikedep333> *from others attending from the PLUG
01:12:42 <award3535> mikedep333 that is good news
01:12:58 <award3535> that is my and kk4ewt's event
01:13:03 <mikedep333> :)
01:13:10 <award3535> also looks like nb will also be there
01:13:35 <award3535> ok moving to tickets
01:13:37 <award3535> #topic === Tickets ===
01:13:48 <award3535> #link https://fedorahosted.org/famna/report/9
01:14:21 <award3535> .famnaticket 143
01:14:23 <zodbot> award3535: #143 (FAmNA Cardholders for 2016) – FAmNA Trac - https://fedorahosted.org/famna/ticket/143
01:15:03 <award3535> looks like we are in a holding pattern for this for now, I will ask a few people what needs to be done.
01:16:06 <award3535> ok, moving on
01:16:35 <award3535> .famnaticket 119
01:16:36 <zodbot> award3535: #119 (OSCON 2016 booth) – FAmNA Trac - https://fedorahosted.org/famna/ticket/119
01:17:44 <award3535> Looks like this one is tracking well and a many thanks to jflory7 for chairing last meeting, we will keep an eye on this event, its very large and lots of corporate individuals
01:19:47 <award3535> will leave this one open
01:20:45 <award3535> .famnaticket 139
01:20:47 <zodbot> award3535: #139 (Bitcamp 2016 Spring Sponsorship Funds) – FAmNA Trac - https://fedorahosted.org/famna/ticket/139
01:20:58 <award3535> cydrobolt any other updates to this ticket
01:21:20 <cydrobolt> award3535, not much new
01:21:30 <cydrobolt> to make sure, kk4ewt is going to ship the event box + swag?
01:21:37 <cydrobolt> do we know what the status on swag is?
01:22:09 * masta is here
01:22:12 <award3535> cool, I have heard nothing, email nb and kk4ewt to see if there are some things availble
01:22:16 <award3535> #chair masta
01:22:16 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys masta mikedep333
01:22:22 <award3535> welcome masta
01:22:24 <cydrobolt> I see we've discussed event box, but we should probably get swag
01:22:26 <masta> ahoy
01:22:51 <cydrobolt> does either nb or kk4ewt have swag? if they do, they should ship it to the event site as well
01:22:54 <award3535> masta looks like oscon is tracking well, looks like a busy event
01:23:18 <masta> award3535, has that ticket came up yet?
01:23:25 <award3535> cydrobolt, email them and ensure you have a ticket in
01:23:41 <award3535> masta yes but we can go back to it if needed
01:24:00 <masta> award3535, lets go back to that one before openfloor
01:24:08 <masta> how is bitcamp going?
01:24:14 <cydrobolt> I have a ticket on it, but I'm not sure what the status is
01:24:52 <award3535> cydrobolt, get an email out an cc me on it, so if I dont see a reply I will call them
01:24:59 <cydrobolt> ok
01:25:12 <award3535> ok shifting back to oscon
01:25:24 <award3535> .famnaticket 119
01:25:25 <zodbot> award3535: #119 (OSCON 2016 booth) – FAmNA Trac - https://fedorahosted.org/famna/ticket/119
01:25:27 <masta> ok
01:25:36 <award3535> masta your up....
01:26:12 <masta> so I've been having conference calls with Redhat event organizers, and I have secured one of the so-called "pod" in the event booth they have. There are 4 pods total.
01:26:37 <masta> a pod is just a little standing desk with computer, monitor, mouse, etc.... for demos
01:26:46 <award3535> also looks like CentOS is also sharing
01:27:19 <masta> so there is a Fedora pod, possibly two... they are giving over their booth to Fedora, Centos, and some other project they are the benefactor of....
01:28:04 <masta> so danofsatx is going to be the 2nd ambassador at the event
01:28:32 <masta> I pinged him today to make sure he was still available, and we refined our plans a bit.
01:28:51 <award3535> is maxamillion going, he also showed some interest
01:29:18 <masta> depending on how we two can budget our travel & lodge, we might even be able to justify another ambassador because it's a big event.
01:29:35 <masta> award3535, he is going
01:30:00 <masta> I'm kinda hoping he will help with the Fedora side of things.
01:30:14 <masta> but he's not on our budget
01:30:47 <award3535> maxamillion will drive there he is only about 45 minutes away
01:31:07 <masta> I'm probably going to request a vote to allow me to purchase some cheap Arm boards to give away in a raffle, and I'll setup a fedora-arm demo to accompany that.
01:31:10 <award3535> from what I understand
01:31:33 <masta> award3535, maxamillion is in the DFW area now
01:31:44 <award3535> ok, didnt know that
01:32:00 <award3535> masta how many arm boards?
01:32:01 <jsandys> Fedora ARM boards?
01:32:10 <masta> our primary demo plans are to show off cockpit of a server VM inside the latest workstation
01:32:55 <masta> award3535, perhaps 4x boards that cost $45 a piece, which I might be able to get as a donation from a local company here in DFW that makes them, CircuitCo
01:33:23 <masta> jsandys, yes, boards know to work with Fedora-arm
01:34:21 <award3535> sounds good, I would propose an extra $200 in the budget for the event
01:34:22 <masta> in the past at other events I've raffled away boards, and I get them for free from these arm board makers... to bringup linux on them... so anyways... they are booth magnets
01:34:50 <award3535> masta is 200 enough
01:34:54 <jsandys> Just wondering which board.
01:35:06 <award3535> if so, we can vote
01:35:07 <masta> award3535, yes, that would do. jsandys I'm thinking beagle bone
01:35:30 <jsandys> ok
01:35:53 <masta> award3535, I'm not in a position to discuss numbers as that is mostly a factor of travel & lodge. but if we want to approve an initial $200 for board swag, that is fine
01:36:38 <award3535> $200 to amend oscon for ARM Board swag/raffle
01:36:40 <award3535> +1
01:36:51 <jsandys> +1
01:36:57 <masta> +1
01:37:13 <award3535> mikedep333?
01:37:29 <award3535> cydrobolt?
01:37:50 <cydrobolt> +1 from me
01:38:15 <award3535> #agreed $200 amended to Oscon for ARM Board swag/raffle
01:38:23 <award3535> great idea masta!
01:38:29 <masta> thanks guys!
01:38:53 <award3535> ok moving to open floor
01:39:04 <masta> ok so that is about all from me, I am planning to make a big edit to the event page soon.
01:39:08 <award3535> #topic == Open Floor ===
01:39:10 <jsandys> I was trying to setup a Raspberry Pi as a data collector at LFNW, scan QR code on badge and take comments or questions.  But Pidora seems unsupported.  Beagle Bone has a camera input?
01:39:35 <masta> jsandys, beaglebone is a real arm board, yeah
01:40:13 <award3535> jsandys that  same idea would work for your event as well, and masta is right, draws a crowd
01:40:28 <masta> So I've got one thing for Open Floor, the organizers of TXLF have preemptively reached out to me with forms to sponsor their event. I'll be setting up that event page real soon now (too)
01:41:02 <jsandys> Design Team made the ad for LFNW, https://fedorahosted.org/design-team/ticket/423 we will feature a SuperTuxKart Tourny
01:41:03 <award3535> masta, I am looking into attending that event with you if you need help
01:41:04 <masta> if anybody in the TX or surrounding states is interested, feel free to ping me.
01:41:20 <masta> award3535, that would be great!
01:41:59 <award3535> #chair linuxmodder
01:41:59 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys linuxmodder masta mikedep333
01:42:09 <award3535> welcome linuxmodder
01:42:29 <award3535> we are almost done and currently in open floor
01:42:38 <award3535> do you have anything for the group
01:42:43 <jsandys> I also requested a LFNW2016 badge
01:43:01 <masta> do we have any t-shirts, stickers, and media?
01:43:24 <award3535> I have no shirts, very few stickers and a handful of pens
01:43:52 <masta> award3535, may I ask where we are on the budget? I'm of a mind to start placing orders for pens
01:44:11 <award3535> I dont have the numbers yet
01:44:17 <linuxmodder> nothing  coming to mind
01:44:18 <masta> ok, understood
01:44:25 <award3535> but we are on the new budget now
01:44:53 <award3535> once I get the numbers I will let everyone know....
01:44:59 <masta> award3535, did you get any update on your card?
01:45:06 <jsandys> I thought the pen printer made too many that we are accepting.
01:45:11 <linuxmodder> I have the new isos seeding  for those that wanna pull them with the changelog going live  at  8am
01:45:14 <award3535> masta not yet
01:45:23 <linuxmodder> other than that I have  nothing else
01:45:31 <award3535> #chair juggler
01:45:31 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys juggler linuxmodder masta mikedep333
01:45:38 <masta> linuxmodder, nice
01:45:47 <juggler_> hello
01:45:51 <juggler_> !
01:45:53 <award3535> welcome juggler
01:46:14 <juggler_> thanks!
01:47:06 <masta> ok folks, I'm up and off out...
01:47:08 <masta> l8rs all
01:47:13 <juggler_> later masta
01:47:19 <award3535> have a great evening masta
01:47:30 <award3535> does anyone else have anything
01:47:47 <linuxmodder> award3535,  I'll check the  minutes and  anything tthat  comes up I'll throw in mailing list
01:48:07 <award3535> linuxmodder roger.....
01:48:20 <juggler_> nothing from this side here award. popping in to say hello between meets
01:49:00 <award3535> ok folks, thank you for attending, will see you on 31 march same time, same bat channel
01:49:42 <juggler_> thanks for presiding 3535
01:50:03 <award3535> juggler TY, see you next week...
01:50:05 <award3535> #endmeeting