magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:03 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:08)
  2. Last week review (stickster, 21:02:16)
  3. Plan for Friday 2016-Mar-25 (stickster, 21:12:34)
    1. featured image needed (stickster, 21:12:40)
    2. https://pagure.io/fedoramagazine-images/issue/9 (stickster, 21:12:43)
    3. AGREED: ryanlerch will do featured image (stickster, 21:12:58)
    4. ACTION: ryanlerch do featured image for Black Box interview article (stickster, 21:13:10)
    5. ACTION: jflory7 do touch ups on interview tonight for publication in the morning, Schedule for 0800 UTC please (stickster, 21:13:26)
    6. https://fedoramagazine.org/creating-a-featured-image-for-a-fedora-magazine-article/ (stickster, 21:14:21)

  4. Next week stuff (stickster, 21:16:35)
    1. The OpenVPN article was not ready on time and jflory7 is to contact fale to see if he wanted to pick up this article (he expressed interest in the past) (jflory7, 21:17:47)
    2. ACTION: jflory7 Contact fale about the OpenVPN article (jflory7, 21:18:06)
    3. One more interview is started locally on jflory7's laptop of an interview with jdieter about his school powered by Fedora in Lebanon - should be ready by end of week, next week (jflory7, 21:18:37)
    4. ACTION: jflory7 Finish drafting the BrickHack event report + proposed pitch for the Fedora Magazibe ASAP (jflory7, 21:21:14)
    5. ACTION: decause help jflory with edits to the brickhack event report (decause, 21:22:20)
    6. Friday 2016-04-01 -- publish interview with jdieter (stickster, 21:22:21)

  5. Pending review (stickster, 21:22:36)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending (stickster, 21:22:39)
    2. Black Box is already getting ready for tomorrow (stickster, 21:22:48)
    3. -- Rebase-helper tool for rebases and for upstream monitoring services -- (stickster, 21:23:26)
    4. https://fedoramagazine.org/?p=12367&preview=1&_ppp=f7757397db (stickster, 21:23:47)
    5. ACTION: stickster to edit rebase-helper article this weekend (stickster, 21:25:12)
    6. AGREED: publish rebase-helper article on Monday 2016-03-28 (stickster, 21:25:55)
    7. We need to publish SOMETHING on Tuesday for Alpha release :-) (stickster, 21:29:52)

  6. Drafts in queue (stickster, 21:31:59)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 21:32:02)
    2. -- GIMP article -- (stickster, 21:32:17)
    3. ACTION: stickster Create first Files article for Magazine FOR SURE this weekend, for publication Wed 2016-Mar-30 (stickster, 21:36:34)
    4. ACTION: ryanlerch **ERRATA** -- taking the copy-edit for rebase-helper by this weekend, for publication on Monday 2016-Mar-28 (stickster, 21:39:29)
    5. ACTION: ryanlerch Do featured article for rebase-helper (link already noted) (stickster, 21:39:43)
    6. ACTION: stickster Create featured image for Files article (stickster, 21:39:52)
    7. ACTION: decause Finalize F24 Alpha announcement in Magazine, but don't Schedule it so we don't jump over the release in case of a problem (stickster, 21:42:42)
    8. stickster COPR article is still on hold but will hopefully be able to revisit this week (stickster, 21:43:06)
    9. FOSS Asia article being reworked (stickster, 21:44:32)

  7. All other business -- open floor (stickster, 21:45:27)


Meeting ended at 21:48:40 UTC (full logs).

Action items

  1. ryanlerch do featured image for Black Box interview article
  2. jflory7 do touch ups on interview tonight for publication in the morning, Schedule for 0800 UTC please
  3. jflory7 Contact fale about the OpenVPN article
  4. jflory7 Finish drafting the BrickHack event report + proposed pitch for the Fedora Magazibe ASAP
  5. decause help jflory with edits to the brickhack event report
  6. stickster to edit rebase-helper article this weekend
  7. stickster Create first Files article for Magazine FOR SURE this weekend, for publication Wed 2016-Mar-30
  8. ryanlerch **ERRATA** -- taking the copy-edit for rebase-helper by this weekend, for publication on Monday 2016-Mar-28
  9. ryanlerch Do featured article for rebase-helper (link already noted)
  10. stickster Create featured image for Files article
  11. decause Finalize F24 Alpha announcement in Magazine, but don't Schedule it so we don't jump over the release in case of a problem


Action items, by person

  1. decause
    1. decause help jflory with edits to the brickhack event report
    2. decause Finalize F24 Alpha announcement in Magazine, but don't Schedule it so we don't jump over the release in case of a problem
  2. fale
    1. jflory7 Contact fale about the OpenVPN article
  3. jflory7
    1. jflory7 do touch ups on interview tonight for publication in the morning, Schedule for 0800 UTC please
    2. jflory7 Contact fale about the OpenVPN article
    3. jflory7 Finish drafting the BrickHack event report + proposed pitch for the Fedora Magazibe ASAP
  4. ryanlerch
    1. ryanlerch do featured image for Black Box interview article
    2. ryanlerch **ERRATA** -- taking the copy-edit for rebase-helper by this weekend, for publication on Monday 2016-Mar-28
    3. ryanlerch Do featured article for rebase-helper (link already noted)
  5. stickster
    1. stickster to edit rebase-helper article this weekend
    2. stickster Create first Files article for Magazine FOR SURE this weekend, for publication Wed 2016-Mar-30
    3. stickster Create featured image for Files article


People present (lines said)

  1. stickster (114)
  2. ryanlerch (40)
  3. jflory7 (38)
  4. decause (31)
  5. zodbot (12)
  6. robyduck (8)
  7. mizmo (2)
  8. fale (0)


Generated by MeetBot 0.1.4.