magazine
LOGS
21:00:03 <stickster> #startmeeting Magazine editorial board
21:00:03 <zodbot> Meeting started Thu Mar 24 21:00:03 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:03 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:05 <stickster> #meetingname magazine
21:00:05 <zodbot> The meeting name has been set to 'magazine'
21:00:08 <stickster> #topic Roll call
21:00:10 <stickster> .hello pfrields
21:00:11 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:16 <jflory7> .hello jflory7
21:00:18 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
21:00:19 <stickster> #chair jflory7
21:00:19 <zodbot> Current chairs: jflory7 stickster
21:00:32 <jflory7> Hiya!
21:00:51 <decause> .hello decause
21:00:52 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:01:02 <stickster> #chair decause
21:01:02 <zodbot> Current chairs: decause jflory7 stickster
21:01:35 <robyduck> .hello robyduck
21:01:36 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
21:01:49 * ryanlerch is here
21:01:56 <stickster> #chair robyduck ryanlerch
21:01:56 <zodbot> Current chairs: decause jflory7 robyduck ryanlerch stickster
21:02:12 <stickster> Wow, that's a good quorum to start with... let's get rolling and we can #chair more as needed
21:02:15 <jflory7> o/
21:02:16 <stickster> #topic Last week review
21:02:18 <jflory7> Sounds good to me.
21:02:41 * stickster waits infinitely for stats...
21:03:09 <stickster> So the past week (Mar 14) was up slightly, and the week before was quite good already
21:03:23 <stickster> about 44K views
21:03:25 <ryanlerch> awesome!
21:03:36 <ryanlerch> wow! really? that is nice!
21:03:56 <stickster> Between GSoC, 5tFTW, HDYF, we're running just slightly behind thus far this week.
21:04:20 <robyduck> we are just before Alpha, and slipped, so that might be a reason
21:04:23 <jflory7> Should still have one more article to boost us up tomorrow. :)
21:05:05 <stickster> robyduck: sure, that makes sense
21:05:09 <stickster> it's not a bad week overall though :-)
21:05:26 <robyduck> no, it's great
21:05:37 * stickster notes that March is already on track to be back at the ~160K views level or better
21:05:48 <stickster> But we have a only a couple more publication days left
21:05:56 <stickster> jflory7: Do we have something ready for Friday already?
21:06:04 <jflory7> stickster: The original plan was for GIMP
21:06:15 <jflory7> ryanlerch volunteered to take that one from me over last weekend.
21:06:21 <jflory7> It was looking pretty good when I last saw it.
21:06:59 <decause> we /could/ do a wrapper article for Tatica joining the council as an easy one?
21:07:13 <stickster> jflory7: Aren't we still behind on publishing the remote depsolving article?
21:07:18 <stickster> jflory7: strike that
21:07:20 <stickster> I'm an idiot
21:07:24 <stickster> and reading an old set of notes
21:07:29 <jflory7> Whoops ;)
21:07:39 <stickster> *sigh
21:08:06 <stickster> decause: That seems less of interest to the casual Fedora user
21:08:12 <stickster> Although totally awesome
21:08:32 <jflory7> (On a side note, I think I will be leaving early early on this meeting – have some things to take care of before I travel tomorrow morning)
21:08:38 <stickster> gotcha jflory7
21:08:41 <ryanlerch> jflory7: yeah i kinda kicked off a mini-rewrite / resctucture of the gimp one
21:08:52 <stickster> ryanlerch: Will you be able to complete it for a publication tomorrow?
21:09:36 <robyduck> stickster: agree, Tatica fits better in commblog probably
21:09:39 <ryanlerch> i can finish it off, havent checked yet what sylvia has added in the last few days
21:09:46 <decause> stickster: nod nod, just looking for quick wins
21:10:04 <stickster> jflory7: What if we published the story on Black Box? Is it ready?
21:10:06 <jflory7> If GIMP is no-go for tomorrow, we have something in pending we can probably used
21:10:12 <jflory7> stickster: Yep, just needs a featured image.
21:10:18 <jflory7> Oh, shoot, actually–
21:10:31 <jflory7> I emailed the article to the interviewee and he gave me some feedback of things to touch up on
21:10:37 <jflory7> I could get it done tonight on the later side, I think
21:10:45 <stickster> jflory7: that would work, it wouldn't go out until 0800 UTC
21:10:48 <stickster> ryanlerch: ^ what do you think about that? there's a quick win.
21:10:53 <jflory7> Yeah, I can swing that, I think
21:11:06 <ryanlerch> the blackbox article?
21:11:36 <stickster> ryanlerch: correct -- I just filed https://pagure.io/fedoramagazine-images/issue/9
21:12:32 <ryanlerch> i can do the featured image no worries
21:12:34 <stickster> #topic Plan for Friday 2016-Mar-25
21:12:40 <stickster> #info featured image needed
21:12:43 <stickster> #link https://pagure.io/fedoramagazine-images/issue/9
21:12:43 <ryanlerch> the article looks fantastic jflory7!
21:12:49 * stickster agrees, jflory7++
21:12:54 <jflory7> :)
21:12:58 <stickster> #agreed ryanlerch will do featured image
21:13:00 <jflory7> It was a pretty awesome interview
21:13:10 <stickster> #action ryanlerch do featured image for Black Box interview article
21:13:26 <stickster> #action jflory7 do touch ups on interview tonight for publication in the morning, Schedule for 0800 UTC please
21:13:48 <stickster> jflory7: One formatting thing -- I'm going to get rid of the blockquotes since they look odd in the preview
21:13:51 <ryanlerch> jflory7: i will get that one done this morning. feel free to throw any ideas you have into the ticket
21:13:51 <jflory7> stickster: decause was wanting to get push access to that repo for featured images – not sure if that was worked out elsewhere or not already.
21:13:58 <jflory7> stickster: Acknowledged.
21:14:04 <jflory7> ryanlerch: Sounds good!
21:14:05 <decause> speaking of , yeah :)
21:14:16 <stickster> decause: Have you seen our guidance on image creation?
21:14:21 <stickster> https://fedoramagazine.org/creating-a-featured-image-for-a-fedora-magazine-article/
21:14:32 <ryanlerch> jflory7: stickster feel free to open a ticket for blockquotes too -- we can stlye them up better in the theme for the future too
21:14:34 <decause> stickster: I have been using the templates, and installing the proper typefaces, yes
21:14:43 <stickster> ok cool
21:15:09 <ryanlerch> decause: did you do the image for the commblog announcemnet for tatica?
21:15:32 <decause> yes... it was late, and I was hoping for a +1 from mizmo before we shipped
21:15:39 <stickster> it's awesome
21:15:41 <ryanlerch> decause: i liked it!
21:15:46 <decause> :-O
21:15:46 <stickster> decause++
21:15:50 <ryanlerch> the heart graphic was awesome!
21:15:53 <mizmo> decause: oh i liked it! sorry you were off to bed by the time i saw the msg last night :)
21:15:53 <jflory7> decause++
21:15:53 <ryanlerch> decause++
21:15:56 <stickster> yeah, super cool
21:16:07 <mizmo> decause++
21:16:35 <stickster> #topic Next week stuff
21:16:46 <stickster> Phew, this is where we're going to start running into logjam
21:16:47 * decause blushes bigtime
21:16:52 <decause> thanks all :)
21:17:10 <jflory7> I have two updates for next week
21:17:19 <stickster> hit usjfl
21:17:20 <stickster> argh
21:17:22 <stickster> hit us jflory7
21:17:47 <jflory7> #info The OpenVPN article was not ready on time and jflory7 is to contact fale to see if he wanted to pick up this article (he expressed interest in the past)
21:17:52 <jflory7> #nick fale
21:18:06 <jflory7> #action jflory7 Contact fale about the OpenVPN article
21:18:37 <jflory7> #info One more interview is started locally on jflory7's laptop of an interview with jdieter about his school powered by Fedora in Lebanon - should be ready by end of week, next week
21:18:39 <jflory7> eof
21:18:56 <jflory7> Lots of good pictures for that one too. :)
21:19:06 <jflory7> jdieter++
21:19:06 <zodbot> jflory7: Karma for jdieter changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:20:15 <decause> jflory7: at some point, I wanna finish off the "brick hacks results" article too
21:20:29 <jflory7> Agh, yeah, I really gotta get that done too
21:20:36 <decause> that may not be magazine though, sorry for crossing wires
21:20:59 <jflory7> I planned to do a Magazine pointer for that one, depending on how it flows
21:21:03 <decause> nod nod
21:21:07 <stickster> jflory7: Nice!
21:21:14 <jflory7> #action jflory7 Finish drafting the BrickHack event report + proposed pitch for the Fedora Magazibe ASAP
21:21:38 <stickster> Let's look at what we have in the backlog
21:22:09 <stickster> But it sounds like we'll have at least an interview for next Friday
21:22:18 <jflory7> Fully planning on that
21:22:20 <decause> #action decause help jflory with edits to the brickhack event report
21:22:21 <stickster> #info Friday 2016-04-01 -- publish interview with jdieter
21:22:36 <stickster> #topic Pending review
21:22:39 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending
21:22:48 <stickster> #info Black Box is already getting ready for tomorrow
21:23:01 <decause> like, blackbox the wm?
21:23:16 <stickster> nope, the free software Black Box AIUI
21:23:26 <stickster> #info -- Rebase-helper tool for rebases and for upstream monitoring services --
21:23:47 <stickster> #link https://fedoramagazine.org/?p=12367&preview=1&_ppp=f7757397db
21:24:20 <jflory7> decause: beWhitty's box :)
21:24:25 <stickster> This one is a bit technical but it's really useful for anyone building packages
21:24:39 * stickster thinks technical is not a minus -- just as long as it's for more than a few inside-Fedorans
21:25:00 <stickster> I can edit this one but not until Saturday/Sunday
21:25:12 <stickster> #action stickster to edit rebase-helper article this weekend
21:25:25 <stickster> We could publish it on Monday if no one objects
21:25:28 <jflory7> stickster: Overall, seems like a fairly solid article. I could see this going well for Monday?
21:25:29 <jflory7> +1
21:25:36 <ryanlerch> that rebase helper one looks pretty solid!
21:25:55 <stickster> #agreed publish rebase-helper article on Monday 2016-03-28
21:25:56 <decause> stickster: is the Alpha Release something that is interesting to users broadly? (likely not, but just in case I'll ask)
21:26:05 <stickster> decause: Yeah, that's fair game IMHO
21:26:09 <ryanlerch> decause: +1
21:26:18 <stickster> we need an Alpha release announcement on the Magazine as our main place to point people
21:26:20 <decause> stickster: ok, then you can probably put me on the hook for that after Tuesday
21:26:29 <stickster> anything else should refer there for canonical
21:26:35 <ryanlerch> probably more of just a note that is tis released, rather than a full post about all the changes IMHO
21:26:48 <stickster> decause: I thought we're releasing it on Tuesday
21:26:49 <robyduck> agree, we need it there, as it gets also to start.fpo
21:26:59 <ryanlerch> i.e. an annoucnement rather than relnotes :)
21:27:00 <decause> stickster: the "flow" I was told was to draft it in the wiki, and then "ship it" to the proper folks
21:27:00 <stickster> ryanlerch: Yeah, it shouldn't be long or detailed about lots of technical features yet
21:27:19 <ryanlerch> want to keep some of the releveal for GA :)
21:27:20 <stickster> decause: Right, but it needs to be onto review basically about, um, now.
21:27:22 <decause> so maybe doing a quick wrapper on magazine, pointing to wiki or other place it gets "published"?
21:27:51 <stickster> decause: the release is Tuesday March 29 at 1400 UTC which is 10:00am EDT, and we don't want a firedrill for this on Tuesday morning when we can schedule it ahead of time
21:27:57 <decause> stickster: it is on my plate and jzb gave me the impression that we'd be ok to ship monday night
21:28:00 <decause> but
21:28:06 <stickster> decause: yes, shipping Monday night is preferred
21:28:08 <robyduck> I'd rtaher keep it short, and if people wnat to know more link them to the wiki/announcement/whatever
21:28:23 <stickster> robyduck: we don't like linking to wiki for general public, in general
21:28:48 <stickster> links to wiki for e.g. common bugs is OK
21:28:50 <decause> stickster: maybe I can catch you for a quick 5 min powow after this meeting, just to make sure I have clear marching orders?
21:28:52 <stickster> but not for a public announcement
21:29:00 <robyduck> also fine, let's say Alpha is here, want to test? Link to the announcement then and to the prerelease websites
21:29:10 <stickster> decause: I'm really pressed at the hour, so preferably we wind up early or do this off to side in #fedora-mktg now
21:29:29 <decause> kk, I'll just start the convo in #fedora-mktg now
21:29:29 <robyduck> something practical, fast and easy
21:29:33 <stickster> we'll offline this :-)
21:29:38 <decause> thnx
21:29:52 <stickster> #info We need to publish SOMETHING on Tuesday for Alpha release :-)
21:30:27 * jflory7 is heading out now -- will read minutes + logs after meeting!
21:31:11 <ryanlerch> seeya jflory7!
21:31:34 <stickster> thanks jflory7
21:31:59 <stickster> #topic Drafts in queue
21:32:02 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
21:32:17 <stickster> #info -- GIMP article --
21:33:00 <stickster> ryanlerch: so it would be great to get *something* on the Magazine on Wednesday, but not sure whether you think this is it
21:33:48 <ryanlerch> so it needs to be cleaned up a fair bit more -- i tried to rescturute it a bit so it flows a bit better, but still has the content of the oriinal
21:34:06 <ryanlerch> it doenst look like sylvia has had time yet to jump back into it
21:34:40 <ryanlerch> i can continue editing it further, but don't want to take over entirely :(
21:35:36 <stickster> ryanlerch: understood
21:35:43 <stickster> maybe we should look at a different article for Wednesday
21:35:53 * stickster *might* be able to have a first Files article ready
21:36:02 <stickster> If I have time to do rebase-helper editing, I have time to do that :-)
21:36:10 <stickster> So, I'm putting myself on the hook this weekend
21:36:28 <ryanlerch> i can copy-edit the rebase helper one this weekend
21:36:34 <stickster> #action stickster Create first Files article for Magazine FOR SURE this weekend, for publication Wed 2016-Mar-30
21:36:37 <ryanlerch> it looks pretty good structurally
21:36:47 <stickster> ryanlerch: I'm on the hook for that already, but if you want to take it off my plate, I won't object
21:36:56 <ryanlerch> so a good copy edit would suffice there
21:37:06 <ryanlerch> yeah, happy to take it off your plate for this weekend
21:37:18 <ryanlerch> i can do the featured image too if it needs it
21:37:39 <stickster> ryanlerch: That one needs to be done for Monday morning publication, is that OK?
21:37:55 <ryanlerch> the rebase helper one?
21:38:07 <ryanlerch> yeah, i can get it copy-edited over the weekend
21:39:29 <stickster> #action ryanlerch **ERRATA** -- taking the copy-edit for rebase-helper by this weekend, for publication on Monday 2016-Mar-28
21:39:43 <stickster> #action ryanlerch Do featured article for rebase-helper (link already noted)
21:39:48 <ryanlerch> +1
21:39:52 <stickster> #action stickster Create featured image for Files article
21:40:02 <stickster> OK, that gets us an entire schedule for next week!
21:40:16 <stickster> decause: I think we agreed on what to do for next week in the other channel?
21:42:10 <ryanlerch> wow!
21:42:17 <ryanlerch> thanks for chairing stickster!
21:42:39 <decause> stickster: nod nod
21:42:42 <stickster> #action decause Finalize F24 Alpha announcement in Magazine, but don't Schedule it so we don't jump over the release in case of a problem
21:43:05 <decause> I'm hoping to have that done by Monday night
21:43:05 <ryanlerch> decause: we are always on the hunt for newsy articles for the magazine, so if you see anything news-worhyh that might work on the magazine with a para
21:43:06 <stickster> #info stickster COPR article is still on hold but will hopefully be able to revisit this week
21:43:15 <ryanlerch> or two, feel free to hit up the list :)
21:43:16 <decause> ryanlerch: ooo
21:43:43 <decause> ryanlerch: are you subscribed to social-media list?
21:43:52 <ryanlerch> the wallpaper article i posted this week was a sorta newsy oine
21:43:59 <decause> often-times we dump interesting links for promotion there
21:44:04 <stickster> decause: I noted there's a FOSS Asia article pitched but it's a preview, not a review. The event already happened. Did Woo Huiren ever contact someone here about publishing it?
21:44:19 * stickster asks because decause as FCL is hopefully closer to Ambassadors/events
21:44:19 <decause> stickster: jflory is reworking it
21:44:24 <stickster> decause: gotcha, awesome
21:44:28 <ryanlerch> decause: i am, i think, but have not seen much from it laltely iirc
21:44:32 <stickster> #info FOSS Asia article being reworked
21:45:17 <stickster> That's literally everything in the backlog. We've talked about all articles other than holding pen :-)
21:45:18 <decause> ryanlerch: it's not high-traffic, no
21:45:27 <stickster> #topic All other business -- open floor
21:45:50 <ryanlerch> sorry stickster, jumped to AOB before the titlechange
21:46:45 <stickster> ryanlerch: no worries, it's all good :-)
21:46:51 * stickster is happy we made quick decisions today :-)
21:46:53 <ryanlerch> nothign more from me
21:47:02 <stickster> ryanlerch: thanks for coming in on your holiday morning :-)
21:47:17 <stickster> and enjoy the rest of it, hopefully you're at the beach with the fam
21:47:28 <ryanlerch> stickster: all good! i have a very cute alarm clock that got me awake in time
21:47:37 <stickster> hahaha I think I know the one
21:47:45 <stickster> anyone else got anything? staying open for 30 more sec
21:48:07 * decause will be in #fedora-mktg with some alpha-relsae questions
21:48:39 <stickster> robyduck: ryanlerch: decause: jflory7: mizmo: thanks for coming :-)
21:48:40 <stickster> #endmeeting