fesco
MINUTES

#fedora-meeting: FESCO (2016-03-11)

Meeting started by maxamillion at 17:00:19 UTC (full logs).

Meeting summary

  1. init process (maxamillion, 17:00:38)
  2. Follow Up Items (maxamillion, 17:03:51)
  3. #1552 Review of delayed Changes for F24 (maxamillion, 17:03:59)
  4. #1555 Please clarify updates policy for security issues (maxamillion, 17:07:57)
    1. AGREED: Defer #1555 to next week's meeting (2016-03-18) to allow jsmith time to update (+1: 9, 0:0, -1:0) (maxamillion, 17:10:15)

  5. New Business (maxamillion, 17:11:00)
  6. #1559 jvanek would like to become provenpacakger (maxamillion, 17:11:08)
    1. AGREED: Remove ProvenPackager tickets from the meeting agenda since there are no -1's in the tickets (maxamillion, 17:14:58)

  7. (maxamillion, 17:15:14)
  8. #1560 provenpackager request: yselkowitz (maxamillion, 17:15:32)
    1. AGREED: Remove ProvenPackager tickets from the meeting agenda since there are no -1's in the tickets (maxamillion, 17:15:41)

  9. #1518 Software packaged in Fedora should not be allowed to implement DRM schemes that cannot be disabled (maxamillion, 17:16:43)
  10. Next week's chair (maxamillion, 17:20:01)
    1. nirik to chair next week's meeting (2016-03-18) (maxamillion, 17:20:52)
    2. paragan will not be available next week, attending fossasia conference. (paragan, 17:22:01)
    3. AGREED: Cancel meeting the week of 2016-03-25 (+1:8, 0:0, -1:0) (maxamillion, 17:26:18)

  11. Open Floor (maxamillion, 17:27:11)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/24/alpha/buglist (nirik, 17:29:34)


Meeting ended at 17:42:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. maxamillion (89)
  2. sgallagh (27)
  3. nirik (25)
  4. zodbot (17)
  5. dgilmore (15)
  6. jsmith (13)
  7. jwb (11)
  8. number80 (8)
  9. paragan (5)
  10. kalev (3)


Generated by MeetBot 0.1.4.