famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by award3535 at 02:01:35 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 02:01:59)
  2. === Announcements === (award3535, 02:04:07)
    1. (1) BrickHack 2016 was this weekend! cprofitt, mikedep333, jflory7, decause, threebean, and a few others were in attendance. It was overall a successful event and we made a lot of unique and new connections with many students (including getting many on-boarded to Fedora). (jflory7, 02:06:22)
    2. https://communityblog.fedoraproject.org/find-fedora-at-brickhack-2016/ (jflory7, 02:06:27)
    3. http://mikedep333.blogspot.com/2016/03/fedora-rit-brickhack-2016-wrap-up.html (jflory7, 02:06:32)
    4. (2) decause recently published his report on FOSDEM 2016 in Europe. It's a good overview of all that happened over there and how Fedora was represented. (jflory7, 02:07:28)
    5. https://communityblog.fedoraproject.org/fosdem-2016-event-report/ (jflory7, 02:07:30)
    6. (3) Fedora Council member Langdon White recently published a report on modularity in Fedora and why this is important (i.e. breaking Fedora down into smaller pieces). It's also a good indicator of some of the things on the map for 2016. (jflory7, 02:08:23)
    7. https://communityblog.fedoraproject.org/modularity-use-case-application-independence/ (jflory7, 02:08:24)
    8. (4) Fedora talking points for Fedora 24 are in progress by the Marketing team. Already, many points about F24 Workstation and some about Cloud are available. More is to come soon about Server and other spins. (jflory7, 02:09:13)
    9. https://fedoraproject.org/wiki/Fedora_24_talking_points (jflory7, 02:09:16)
    10. (5) The Fedora Marketing team has resumed their meetings as of February. Meetings happen every Wednesday at 5pm US EST in #fedora-meeting-1. All Ambassadors are encouraged to attend to help have a greater influence on the marketing strategy if they so please. (jflory7, 02:09:58)
    11. (6) Fedora was accepted as an organization for Google Summer of Code, a program where students can get paid working on FOSS projects like Fedora. Applications open Monday and people can apply to work on a variety of different Fedora projects this summer as interns. (jflory7, 02:10:48)
    12. https://summerofcode.withgoogle.com/organizations/5630777857409024/ (jflory7, 02:11:00)
    13. https://fedoraproject.org/wiki/GSOC_2016 (jflory7, 02:11:06)

  3. === Tickets === (award3535, 02:11:46)
    1. https://fedorahosted.org/famna/report/9 (award3535, 02:11:56)
    2. https://fedorahosted.org/famsco/ticket/384 (jflory7, 02:13:57)
    3. AGREED: kk4ewt will help handle any new Ambassador mentorships if award3535 has too many to handle, and nb is soon to be an official mentor for FAmNA (jflory7, 02:30:44)
    4. AGREED: BrickHack 2016 was a successful event and a full event report with an analysis and pictures will be coming on the Community Blog soon, stay tuned for more info. (jflory7, 02:38:39)
    5. Ticket #143: Waiting for follow up by decause but he is traveling; will follow up on this ticket next week when an answer is received (jflory7, 02:39:28)
    6. Ticket #119: masta is working with the Red Hat sponsors on the shared space with the Fedora team. Still in progress of getting details on travel and lodging to keep prices low, but will still be less without the sponsorship costs. (jflory7, 02:42:47)

  4. == Open Floor === (award3535, 02:55:32)
    1. https://badges.fedoraproject.org/badge/brickhack-2016-attendee (jflory7, 02:56:37)
    2. https://badges.fedoraproject.org/badge/brickhack-2016-open-source-winner (jflory7, 02:56:41)
    3. https://networksfordata.wordpress.com/2016/03/08/fedora-at-fosdem/ (jflory7, 03:00:04)
    4. ACTION: jflory7 Chair next week's FAmNA meeting (2016-03-17) (jflory7, 03:03:17)


Meeting ended at 03:05:17 UTC (full logs).

Action items

  1. jflory7 Chair next week's FAmNA meeting (2016-03-17)


Action items, by person

  1. jflory7
    1. jflory7 Chair next week's FAmNA meeting (2016-03-17)


People present (lines said)

  1. jflory7 (91)
  2. award3535 (66)
  3. cydrobolt (31)
  4. kk4ewt (30)
  5. masta (18)
  6. mikedep333 (18)
  7. zodbot (16)
  8. juggler (15)
  9. jsandys (11)
  10. linuxmodder (3)
  11. quaid (2)


Generated by MeetBot 0.1.4.