famna
LOGS
02:01:35 <award3535> #startmeeting FAmNA
02:01:35 <zodbot> Meeting started Fri Mar 11 02:01:35 2016 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:01:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:01:35 <zodbot> The meeting name has been set to 'famna'
02:01:47 <award3535> #meetingname FAmNA
02:01:47 <zodbot> The meeting name has been set to 'famna'
02:01:59 <award3535> #topic === FAmNA Roll Call ===
02:02:00 <jflory7> .hello jflory7
02:02:01 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
02:02:09 <award3535> #chair jflory7
02:02:09 <zodbot> Current chairs: award3535 jflory7
02:02:19 <juggler> hello all
02:02:25 <mikedep333> ohai
02:02:42 <award3535> #chair juggler
02:02:42 <zodbot> Current chairs: award3535 jflory7 juggler
02:02:52 <cydrobolt> Hi
02:03:03 <award3535> #chair cydrobolt
02:03:03 <zodbot> Current chairs: award3535 cydrobolt jflory7 juggler
02:03:23 <jflory7> Evening, all!
02:03:28 <award3535> evening
02:03:37 <juggler> good evening
02:04:07 <award3535> #topic === Announcements ===
02:04:23 <award3535> Looks like brickhack was good
02:04:43 <juggler> indeed
02:04:46 <jflory7> Very much. :) I have a few announcements to make too
02:04:55 <mikedep333> award3535, yup
02:05:23 <award3535> jflory7 go ahead
02:05:48 * kk4ewt 
02:05:55 <award3535> #chair kk4ewt
02:05:55 <zodbot> Current chairs: award3535 cydrobolt jflory7 juggler kk4ewt
02:06:13 <cydrobolt> sounds like it worked out :)
02:06:22 <jflory7> #info (1) BrickHack 2016 was this weekend! cprofitt, mikedep333, jflory7, decause, threebean, and a few others were in attendance. It was overall a successful event and we made a lot of unique and new connections with many students (including getting many on-boarded to Fedora).
02:06:27 <jflory7> #link https://communityblog.fedoraproject.org/find-fedora-at-brickhack-2016/
02:06:32 <jflory7> #link http://mikedep333.blogspot.com/2016/03/fedora-rit-brickhack-2016-wrap-up.html
02:06:43 <jflory7> A full event report is in progress on the Community Blog, expected next week.
02:06:49 * jflory7 has three more announcements
02:07:06 <award3535> jflory7 ensure the event page is updated with the links as well
02:07:28 <jflory7> #info (2) decause recently published his report on FOSDEM 2016 in Europe. It's a good overview of all that happened over there and how Fedora was represented.
02:07:30 <jflory7> #link https://communityblog.fedoraproject.org/fosdem-2016-event-report/
02:07:39 <jflory7> award3535: Will do. I was planning on closing the ticket once they were all done.
02:08:23 <jflory7> #info (3) Fedora Council member Langdon White recently published a report on modularity in Fedora and why this is important (i.e. breaking Fedora down into smaller pieces). It's also a good indicator of some of the things on the map for 2016.
02:08:24 <jflory7> #link https://communityblog.fedoraproject.org/modularity-use-case-application-independence/
02:09:13 <jflory7> #info (4) Fedora talking points for Fedora 24 are in progress by the Marketing team. Already, many points about F24 Workstation and some about Cloud are available. More is to come soon about Server and other spins.
02:09:16 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points
02:09:58 <jflory7> #info (5) The Fedora Marketing team has resumed their meetings as of February. Meetings happen every Wednesday at 5pm US EST in #fedora-meeting-1. All Ambassadors are encouraged to attend to help have a greater influence on the marketing strategy if they so please.
02:10:05 <jflory7> And one more, actually...
02:10:48 <jflory7> #info (6) Fedora was accepted as an organization for Google Summer of Code, a program where students can get paid working on FOSS projects like Fedora. Applications open Monday and people can apply to work on a variety of different Fedora projects this summer as interns.
02:11:00 <jflory7> #link https://summerofcode.withgoogle.com/organizations/5630777857409024/
02:11:06 <jflory7> #link https://fedoraproject.org/wiki/GSOC_2016
02:11:09 <jflory7> Okay, and that's all I have!
02:11:20 <award3535> glad to see marketing getting back in gear
02:11:38 <juggler> excellent jflory7
02:11:46 <award3535> #topic === Tickets ===
02:11:56 <award3535> #link https://fedorahosted.org/famna/report/9
02:12:54 <award3535> .famnaticket 142
02:12:55 <zodbot> award3535: #142 (Ambassador join page does not have any active mentors listed for North America) – FAmNA Trac - https://fedorahosted.org/famna/ticket/142
02:13:23 <jflory7> I actually believe nb is officially a mentor now.
02:13:36 <jflory7> FAmSCo voted majority of the board approving him.
02:13:57 <jflory7> #link https://fedorahosted.org/famsco/ticket/384
02:14:15 <award3535> yes, but there is more that needs to be done with this program
02:14:49 <jflory7> Right. nb is just one part
02:14:49 * cydrobolt is multitasking
02:15:14 <jflory7> Does anyone have contact with any of the unavailable mentors and can see if they are still interested in maintaining their mentorship status?
02:15:25 <award3535> having just two of us as compared to the other regions is an embarrassment
02:16:01 <award3535> and the rest of the list needs to be updated for NA
02:16:14 <kk4ewt> well i can help pickup at times when i am needed
02:16:16 <jflory7> Do we want to consider nominating any more mentors in addition to nb?
02:16:22 <kk4ewt> but i dont want to do it all the time
02:17:28 <jflory7> I think if we could nominate one or maybe two more active mentors, that could help a lot in alleviating all of the new Ambassador requests through award3535.
02:17:36 <jflory7> nb will help with that too of course
02:17:55 <kk4ewt> award3535, so if you are getting swamped let me know and i will take a few
02:18:13 <award3535> kk4ewt you have done more than most of us have for the group, and still continue to do so, I can add you back as a contact for availability
02:18:45 <kk4ewt> no if you get swamped let me know and i will take them
02:19:02 * linuxmodder late
02:19:03 <linuxmodder> if i had more  confidence in my skills as a mentor I'd step up
02:19:04 <award3535> kk4ewt I am doing ok, just the whole list where we track them has not been updated since the last person I just added a couple of weeks ago
02:19:11 <award3535> #chair linuxmodder
02:19:11 <zodbot> Current chairs: award3535 cydrobolt jflory7 juggler kk4ewt linuxmodder
02:19:17 <award3535> evening linuxmodder
02:19:20 <linuxmodder> award3535,  I'd be wiliing like kk4ewt to help but not  all the time
02:20:09 <award3535> kk4ewt there are some tickets in the system since  2010 that have not changed or updated
02:20:31 <juggler> yikes
02:21:26 <award3535> linuxmodder, I would greatly appreciate help in training and guidance of the newly appointed ambassadors
02:21:33 <kk4ewt> award3535,  link to that please out of the meeting
02:21:45 <kk4ewt> alot of those people start and never are seen again
02:22:08 <award3535> point in case, the owner should delete the ticket
02:22:58 <juggler> any idea what might be frequently causing disappearances?
02:23:27 <kk4ewt> juggler,  yes the people are wanting a "title" and dont want to do the work
02:23:41 * juggler smh
02:24:06 * masta looks in
02:24:09 <masta> hey gang
02:24:20 * juggler waves
02:24:24 <jflory7> masta: o/
02:24:33 <jflory7> #chair masta
02:24:33 <zodbot> Current chairs: award3535 cydrobolt jflory7 juggler kk4ewt linuxmodder masta
02:24:49 <kk4ewt> juggler,  as with most groups you have to get 10 applications to find 1 good candidate
02:25:02 <award3535> kk4ewt is right
02:25:08 <juggler> kk4ewt ah
02:26:08 <jflory7> So what is our plan for this ticket?
02:26:10 <kk4ewt> award3535,  and times have changed since 2010 we used to have to add them to the trac as soon as they contacted us
02:26:57 <award3535> the process now requires invitation and I enter the ticket in the system
02:27:08 <kk4ewt> yep
02:27:40 <kk4ewt> jflory7,  our plan is I will step back up when needed
02:27:55 <award3535> I feel that mentors entering tickets should take care of the list
02:28:25 <jflory7> Do we want to contact any old mentors for follow-up or nominate any others to help with the load?
02:28:46 <award3535> jflory7 no, most of them have moved on
02:28:58 <jflory7> I thought so.
02:29:09 <juggler> yeah, if the old mentors haven't looked at the list in ages, i doubt they'd have energy to come back and do so now
02:29:12 <award3535> kk4ewt was my mentor, and has offered to help when needed
02:29:35 <award3535> juggler not quite
02:29:47 <jflory7> Maybe we should see if we can get one or two more full mentors in addition to nb as a tentative plan as well, if award3535 has anyone in mind who he thinks may make a good candidate (and assuming they are willing).
02:29:50 <award3535> some have moved on to other projects and jobs
02:29:57 <juggler> ah
02:30:44 <jflory7> #agreed kk4ewt will help handle any new Ambassador mentorships if award3535 has too many to handle, and nb is soon to be an official mentor for FAmNA
02:31:47 <jflory7> Do we want to move on to the next ticket?
02:31:59 <award3535> .famnaticket 131
02:32:00 <zodbot> award3535: #131 (BrickHack 2016) – FAmNA Trac - https://fedorahosted.org/famna/ticket/131
02:33:05 <masta> how did that go?
02:33:10 <jflory7> This one is a short update–
02:33:14 <award3535> I think this will be moved to open until all reports are in
02:33:20 <jflory7> masta: In my view, it was very successful and we had a notable impact.
02:33:32 <mikedep333> masta, I was there too. I agree.
02:33:40 <jflory7> For starters, 23 people scanned the badge!
02:33:48 <jflory7> Which equated to a percentage... hold on...
02:34:42 <jflory7> 23 / 363 (6.34%) acquired the badge. https://badges.fedoraproject.org/badge/brickhack-2016-attendee
02:35:04 <jflory7> For more info, stay tuned for the full event report on the Community Blog next week or so.
02:35:19 <jflory7> Also don't forget mikedep333's own event report. http://mikedep333.blogspot.com/2016/03/fedora-rit-brickhack-2016-wrap-up.html
02:35:36 <masta> sounds good
02:35:39 <jflory7> With that, that's all I have to say – more info will be in the report with lots of pictures! Next ticket?
02:35:49 <kk4ewt> yes lets keep all tickets open untill award3535 ok the close please
02:36:03 <jflory7> mikedep333++ Thanks for coming out on your own dime, it was great having you there to help. :)
02:36:10 <mikedep333> my pleasure :)
02:36:13 <award3535> ok moving to next ticket
02:36:19 <masta> nice job mikedep333
02:36:24 <award3535> .famnaticket 143
02:36:26 <zodbot> award3535: #143 (FAmNA Cardholders for 2016) – FAmNA Trac - https://fedorahosted.org/famna/ticket/143
02:36:40 <jflory7> I think we're waiting for decause on that one?
02:36:57 <jflory7> And he's traveling today
02:36:58 <juggler> thx mike
02:37:03 <award3535> yep, will keep open until answer received
02:37:06 * mikedep333 nods
02:37:07 <jflory7> Sounds good
02:37:34 <award3535> .famnaticket 119
02:37:35 <zodbot> award3535: #119 (OSCON 2016 booth) – FAmNA Trac - https://fedorahosted.org/famna/ticket/119
02:37:51 <award3535> masta any updates on this one yet?
02:38:35 <award3535> seen lots of emails on sharing the booth, we just need to nail down travel/lodging
02:38:37 <masta> award3535, yep, I'm been in touch with "the benefactor" about the table share, and attendee passes
02:38:39 <jflory7> #agreed BrickHack 2016 was a successful event and a full event report with an analysis and pictures will be coming on the Community Blog soon, stay tuned for more info.
02:39:16 <masta> so far myself (lead) and one other has step forward to help manage our space of the table we share with Red hat
02:39:28 <jflory7> #info Ticket #143: Waiting for follow up by decause but he is traveling; will follow up on this ticket next week when an answer is received
02:40:09 <masta> award3535, we are still assessing the travel & lodge options to keep costs low, but needless to say it will be much lower now we are not funding the table.
02:40:55 <award3535> masta, I was worried that conops was going to kill this one, until ruth stepped in and said we'll share
02:41:14 <award3535> besides this was at her request as well
02:41:26 <kk4ewt> well i wouldnt blame them with the price
02:41:40 <masta> it was very expensive
02:41:41 <award3535> masta when you get a chance please update the ticket
02:41:48 <kk4ewt> award3535,  we do need to start planning SELF
02:41:55 <masta> award3535, will do
02:42:05 <masta> no more on this ticket from me tonight
02:42:14 <award3535> kk4ewt have been thinking I will start the page this week
02:42:42 <masta> Also need to start planning TXLF
02:42:47 <award3535> masta you gave me more than expected!
02:42:47 <jflory7> #info Ticket #119: masta is working with the Red Hat sponsors on the shared space with the Fedora team. Still in progress of getting details on travel and lodging to keep prices low, but will still be less without the sponsorship costs.
02:43:11 <award3535> TXLF dates released yet
02:43:21 <masta> yes
02:43:41 <award3535> when please share
02:43:41 <jsandys> OSCON booth sharing with Red Hat +1
02:43:59 <masta> award3535, http://2016.texaslinuxfest.org/
02:44:21 <kk4ewt> jflory7,  also is the event box and banners on the way back yet
02:44:25 <masta> award3535, I'll setup the ticket probably next week
02:44:36 <kk4ewt> and did you give the table cloth a bath?
02:44:49 * jflory7 notes we can probably skip Ticket #123 this week, there is not any new information but I plan to have more next week.
02:45:11 <jflory7> kk4ewt: I was planning on bringing that up in Ticket #139 about Bitcamp, I wasn't sure what we were doing with the items.
02:45:27 <award3535> masta, I will be able to help on that event in Aug
02:45:35 <jflory7> Table cloth has had its bath. :)
02:45:41 <juggler> heh
02:45:57 <mikedep333> jflory7, lol
02:46:00 <award3535> .famnaticket 139
02:46:01 <zodbot> award3535: #139 (Bitcamp 2016 Spring Sponsorship Funds) – FAmNA Trac - https://fedorahosted.org/famna/ticket/139
02:46:06 <jflory7> ping, cydrobolt
02:46:09 <cydrobolt> o/
02:46:44 <cydrobolt> okay, so we've got the sponsorship payment processed (thanks jen and decause)
02:46:59 <jflory7> cydrobolt++
02:47:02 <cydrobolt> it looks like me, jflory7, linuxmodder, and mikedep333 will be attending the event
02:47:20 <cydrobolt> I also added the event to the Events page on the wiki
02:47:47 <cydrobolt> I've bought my bus tickets to DC
02:48:31 <award3535> is there anything else we need on this ticket cydrobolt, any other travel funds?
02:48:51 <kk4ewt> jflory7,  go ahead and send them back to me and i will drop ship on april 1st to the bitcamp event
02:49:01 <cydrobolt> if we have time to vote on a change to the travel budget, that would be helpful. I bought my greyhound tickets for $43 round trip, but I may also need reimbursement for train which could be around $20 roundtrip + around $13 in metro in DC
02:49:15 <kk4ewt> cydrobolt,  please add $100 shipping budget for your event please
02:49:16 <jflory7> kk4ewt: Acknowledged, I will aim to get them out this weekend
02:50:00 <cydrobolt> although it should only cost around ~70, I think we should edit the travel budget to $90 to accomodate for my train to the greyhound station, which might change depending on the day
02:50:26 <award3535> cydrobolt, i thought we voted on this last week, jflory7 brought it up
02:50:26 <cydrobolt> not a big change, but I want to make sure that we can look at things before rather than edit them later
02:50:34 <cydrobolt> oh, he did? okay, then it is fine
02:50:45 * jflory7 wasn't at last week's meeting
02:50:53 <kk4ewt> everyone please start adding a $100 shipping budget to your events
02:50:59 <jflory7> kk4ewt: Acknowledged.
02:51:10 <cydrobolt> award3535, I think you may have confused it. I helped bring up something irt his travel by bus
02:51:12 <mikedep333> I am not an ambassador yet. If I was, I would request funding for my car fuel or bus, and possibly a hotel. I may not need the hotel though.
02:51:21 <juggler> well friends...departing to my next meeting. have a good evening!
02:51:29 <cydrobolt> have a good evening juggler
02:51:29 <jflory7> juggler: Enjoy the rest of your evening!
02:51:44 <juggler> likewise jflory7
02:51:46 <cydrobolt> kk4ewt, should we vote on the shipping budget as well?
02:52:00 <award3535> cydrobolt, small changes dont need a vote, just email me with the change less than 150
02:52:01 <kk4ewt> mikedep333,  go ahead and put in the request and contact me and we can get you as in ambassador
02:52:03 <cydrobolt> I think I've added it to the wiki page
02:52:09 <cydrobolt> award3535, sure, also added to ticket
02:52:12 <mikedep333> kk4ewt, thanks!
02:52:33 <award3535> kk4ewt I am just about complete with mikedep333
02:52:43 <award3535> I already sponsored him
02:52:47 <jflory7> I would just like to give a personal +1 to mikedep333 as an Ambassador. During BrickHack, he was a great help at our table and was able to work with plenty of students and interested people about either getting Fedora set up during the event or answer questions about software and programming in Fedora that I wasn't sure on. I personally vouch for him as an Ambassador pending his completion of the full process.
02:52:49 <cydrobolt> awesome
02:52:52 <kk4ewt> ok then i withdrawl my statement
02:53:00 <jflory7> Ah, that's awesome news!
02:53:04 <jflory7> award3535++ mikedep333++
02:53:14 <cydrobolt> cool, sounds good
02:53:17 <mikedep333> so the thing is this
02:53:29 <mikedep333> I can probably save the Fedora project money by staying at my dad's house in Annapolis
02:53:31 <mikedep333> rather than at a hotel
02:53:44 <mikedep333> it will involve more driving, but not a huge amount
02:53:46 <cydrobolt> mikedep333, you can also sleep at the event
02:54:00 <award3535> mikedep333 you can call me in the evening on sunday so we can finalize your sponsorship
02:54:06 <mikedep333> I have a CPAP machine and all; I'd rather not do that.
02:54:12 <cydrobolt> mikedep333, CPAP?
02:54:15 <mikedep333> award3535, OK, thanks
02:54:22 <mikedep333> cydrobolt, it's medical equipment
02:54:26 <cydrobolt> mikedep333, ahhh gotcha
02:54:38 <cydrobolt> let us know what works best for you
02:54:42 <mikedep333> related to sleep
02:54:44 <kk4ewt> cydrobolt,  something us old folks use so we dont snore
02:54:46 <cydrobolt> gotcha
02:54:56 <mikedep333> an oversimplification ;)
02:55:03 <cydrobolt> no worries
02:55:06 <award3535> I am not quite there yet but snore
02:55:10 <kk4ewt> not according to the battleaxe
02:55:22 <cydrobolt> mikedep333, UMD is only around 33 mins away from Annapolis
02:55:25 <kk4ewt> ok move on
02:55:32 <award3535> #topic == Open Floor ===
02:55:34 <cydrobolt> so it could be okay
02:55:41 <jsandys> Do we usually give a badge for visiting a fedora booth?
02:56:11 <masta> jsandys, sure... we give badges for attending events
02:56:14 <quaid> 'twould be cool if we did; can we easily make per-event-by-year badges? I saw a recent example of that
02:56:22 <kk4ewt> only special events but if the event owner wants to do that its up to them
02:56:23 <jflory7> jsandys: It's up to the Ambassador in question to request the creation of a badge. I created two for BrickHack, and I encourage others to request badges in the fedora-badges Trac too. There's actually something really cool I want to share.
02:56:30 <jsandys> Guess I need to get a LFNW2016 badge.
02:56:37 <jflory7> #link https://badges.fedoraproject.org/badge/brickhack-2016-attendee
02:56:41 <jflory7> #link https://badges.fedoraproject.org/badge/brickhack-2016-open-source-winner
02:56:50 * masta wonders off
02:56:52 <jflory7> The first badge was available for anyone who created a FAS account and scanned the badge
02:56:57 <masta> nini all - thanks
02:57:02 <quaid> jflory7: bingo, that was the discussion, I'm glad you did that, hadn't occurred to me to make one
02:57:17 <jsandys> Thanks
02:57:20 <award3535> thanks for attending masta
02:57:23 <jsandys> Is there a program to collect booth visitor information?
02:57:25 <kk4ewt> quaid,  and good to see you old friend
02:57:28 <jflory7> The second is in the process of being awarded to people who won the Best in FOSS category as well as some people at the event who did some awesome things or interacted with us a lot.
02:57:31 <jflory7> masta: See you!
02:57:42 <jsandys> Bonus points if it can scan QR codes.
02:57:46 <jflory7> quaid: Yep, most badges do have annual versions. :)
02:57:55 <jflory7> jsandys: Yep, they have QR codes too!
02:58:03 <jsandys> Where?
02:58:14 <kk4ewt> jflory7,  can you help to rest of us to create QR codes for events
02:58:30 <jflory7> jsandys: They're available to be used when the badges are "valid", so to speak. I can't get to it anymore since the badge expired.
02:58:34 <jflory7> kk4ewt: I would be glad to!
02:58:45 <jsandys> LFNW badges have QR codes
02:59:02 <jflory7> Before we close, there is one thing I want to share, especially because it's really awesome and relevant for what we're doing.
02:59:09 <kk4ewt> jsandys,  so you would display this qrcode at the fedora booth
02:59:10 <cydrobolt> jflory7, that's actually a good idea
02:59:14 <cydrobolt> badge would be helpful
02:59:24 <cydrobolt> jflory7, in regards to that, could you open a ticket for a Bitcamp one?
02:59:33 <jsandys> I would scan the visitors badge
02:59:42 <cydrobolt> I've been a bit busy recently and haven't gotten the time to do it :"(
03:00:02 <jflory7> A CommOps member put together a report about the FOSDEM event in Europe that happens every year. Fedora has had badges for 2014, 2015, and 2016. She was able to take a look at the people who scanned the badges and create an in-depth report that analyzed our actual impact at the event in a quantifiable form.
03:00:04 <jflory7> #link https://networksfordata.wordpress.com/2016/03/08/fedora-at-fosdem/
03:00:39 <jflory7> I highly recommend everyone read over that to see the kinds of things we can do with badges and turning it into data to say, justify the cost of an event or evaluate our impact.
03:00:57 <award3535> its also a metric to show at least the smallest interest in Fedora
03:01:04 <jflory7> I'm planning on doing a follow-up on BrickHack next month with bee2502 once we have a larger timeline to work with.
03:01:05 <mikedep333> +1 to what jflory7 said
03:01:27 <jflory7> award3535: And sometimes, it's a not-so-small interest too. :)
03:01:52 <kk4ewt> ok what else we are overtime
03:01:53 <jflory7> There's going to be a summary of Bee's blog post linked above on the Community Blog soon, but for now, the blog post has a lot of incredible data.
03:01:59 <award3535> jflory7 agreed, but metrics speak
03:02:00 <jflory7> That's all I wanted to say.
03:02:13 <jflory7> award3535: Definitely, I completely agree.
03:02:21 <award3535> ok folks kk4ewt is right time to shut down
03:02:39 <jflory7> Thanks for chairing tonight, award3535!
03:02:42 <jflory7> award3535++
03:02:48 <award3535> jflory7 will you be able to chair next week
03:02:54 <jflory7> award3535: Yes, I will be.
03:03:09 <jsandys> It would be great to get questions and comments with email to follow up.
03:03:17 <jflory7> #action jflory7 Chair next week's FAmNA meeting (2016-03-17)
03:03:24 <jsandys> Facebook event for LFNW Friday Fedora game night: https://www.facebook.com/events/1683141338624965/
03:03:55 <jflory7> jsandys: Technically, with FAS, we can look at the people who claimed the badge and get emails there, although we might want to exercise caution by doing it that way since it's not voluntary admittance of information.
03:04:08 <jflory7> Privacy concerns, don't want to freak people out
03:04:31 <jflory7> But at the same time, they are submitting an email via FAS.
03:04:35 <jflory7> So something to think about it
03:04:47 <award3535> jflory7 is correct, we need to be careful with information
03:05:05 <award3535> ok folks time to end, thank you all for attending tonight
03:05:17 <award3535> #endmeeting