commops
LOGS
16:55:38 <jflory7> #startmeeting Fedora CommOps (2016-03-08)
16:55:38 <zodbot> Meeting started Tue Mar  8 16:55:38 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:55:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:55:38 <zodbot> The meeting name has been set to 'fedora_commops_(2016-03-08)'
16:55:42 <jflory7> #meetingname commops
16:55:42 <zodbot> The meeting name has been set to 'commops'
16:55:46 <jflory7> #topic Agenda
16:55:51 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-03-08
16:55:56 <jflory7> #info 1. Roll Call
16:55:59 <jflory7> #info 2. Announcements
16:56:03 <jflory7> #info 3. Action items from last meeting
16:56:07 <jflory7> #info 4. Tickets
16:56:11 <jflory7> #info 5. Wiki Gardening
16:56:16 <jflory7> #info 6. Community Blog
16:56:20 <jflory7> #info 7. Open Floor
16:56:28 <jflory7> #topic Roll Call
16:56:29 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
16:56:46 <jflory7> #info Justin W. Flory; UTC-5; CommOps, Marketing, Magazine, Ambassadors, Join, and more
16:56:50 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello!
16:58:12 <skamath> #info Sachin S Kamath; UTC +5.30; CommOps, Ambassadors
16:58:24 <c0mrad3> #info Tummala Dhanvi; UTC+5:30;CommOps,Ambassadors
16:58:28 <c0mrad3> .hello dhanvi
16:58:29 <zodbot> c0mrad3: dhanvi 'Tummala Dhanvi' <dhanvicse@gmail.com>
16:58:40 <jflory7> Hi Sachin and Dhanvi, welcome. :)
16:58:43 <skamath> .hello skamath
16:58:44 <zodbot> skamath: skamath 'Sachin Kamath ' <sskamath96@gmail.com>
16:58:53 <bee2502_> #info Bee ; UTC +5.30 ; CommOps , Metrics
16:59:01 <jflory7> #chair bee2502_
16:59:01 <zodbot> Current chairs: bee2502_ jflory7
16:59:04 <skamath> Hi jflory7 . Hello c0mrad3 ;)
16:59:06 <bee2502_> .hello bee2502
16:59:06 <jflory7> Hi Bee! :)
16:59:06 <zodbot> bee2502_: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
16:59:29 <sayan> Hi, I'm Sayan from Pune, India. I am a Fedora Ambassador from India. Being a Python developer  I look forward to help out with evangelizing Fedora among Python communities in India
16:59:37 <jflory7> I'm going to ping decause really quick, he might still be in travel mode.
16:59:37 <bee2502_> Hi jflory7 ! We channed the meeting channel :)
17:00:05 <bee2502_> Hi sayan
17:00:19 <sayan> bee2502_, hey :)
17:00:47 <bee2502_> Have we met in #fedora-india earlier ? sayan
17:01:00 <danofsatx> .hello dmossor
17:01:01 <zodbot> danofsatx: dmossor 'Dan Mossor' <danofsatx@gmail.com>
17:01:12 <sayan> bee2502_, yes, we talked on #fedora-india channel
17:01:26 <jflory7> sayan: Hello there, welcome! Glad to have you here helping with CommOps! Your Python skills will definitely be applicable here, both in a strategic sense and also if you're craving something to hack on. :)
17:01:38 <jflory7> bee2502_: We finally got the official channel :)
17:01:40 <bee2502_> nice, welcome to Commops :)
17:01:41 <jflory7> #chair danofsatx
17:01:41 <zodbot> Current chairs: bee2502_ danofsatx jflory7
17:01:43 <jflory7> Hi Dan!
17:01:45 <sayan> #info Sayan Chowdhury; UTC+5:30; CommOps, Magazine, Ambassadors, Marketing
17:01:45 <danofsatx> #info Dan Mossor; UTC-6; CommOps, Ambassadors, Campus Ambassadors, ServerSIG, KDE SIG, QA
17:01:52 <danofsatx> holas, peeps
17:02:05 * danofsatx is actually online and in front of the computer at the right time today
17:02:11 <jflory7> I didn't get an answer from decause, so he might be running a little bit late. We'll get started in another three minutes or so.
17:02:19 <jflory7> Anyone else want to introduce themselves before we start?
17:03:15 <dimuthu> jflory7: should i introduce myself again? :P
17:03:30 <jflory7> Also, for anyone just coming in, here is the agenda we are using: https://fedoraproject.org/wiki/Meeting:CommOps_2016-03-08
17:03:41 <jflory7> dimuthu: Yeah, do it once more so that way it will be caught in the meeting logs. :)
17:04:23 <dimuthu> ok :) hi I'm Dimuthu from university of Moratuwa. This is the first time that i'm participating to a fedora commops irc meeting. I would like to contribute to fedora, especially for fedora hubs and looking forward for your guidance.
17:05:25 <jflory7> Welcome Dimuthu! :) We're glad to have you here as well. Hubs is definitely a hot topic right now, so you will definitely be able to lend a hand on that. We can get you introduced to it soon.
17:05:37 <jflory7> skamath++ c0mrad3++ dimuthu++ Welcome to all the new faces. :)
17:05:49 <jflory7> With that, let's get into the agenda!
17:05:55 <jflory7> #topic Announcements
17:05:58 <c0mrad3> jflory7: sayan can have a look at https://fedorahosted.org/fedora-commops/ticket/45
17:06:04 <jflory7> #info === Ticket #11 - https://fedorahosted.org/fedora-commops/ticket/11 ===
17:06:10 <jflory7> #info * "Infra + Websites Collaboration: Budgeting Site"
17:06:15 <jflory7> #info Ticket completed, budget site is in staging and will be deployed soon (stay tuned for coming updates)
17:06:19 <jflory7> #link https://budget.stg.fedoraproject.org/
17:06:33 <jflory7> Pretty awesome site that decause hacked up, hopefully will be live soon across Fedora. :)
17:06:36 <jflory7> cprofitt: o/
17:06:41 <jflory7> info === Ticket #18 - https://fedorahosted.org/fedora-commops/ticket/18 ===
17:06:45 <jflory7> #info === Ticket #18 - https://fedorahosted.org/fedora-commops/ticket/18 ===
17:06:45 <cprofitt> hey all... sorry I am late.
17:06:49 <skamath> jflory7: Thanks again :)
17:06:50 <jflory7> #info * "Reduce button size for Categories menu"
17:06:54 <jflory7> cprofitt: No worries!
17:06:57 <jflory7> #chair cprofitt
17:06:57 <zodbot> Current chairs: bee2502_ cprofitt danofsatx jflory7
17:07:01 <jflory7> #info ryanlerch updated the Community Blog to fix this; we are waiting for the new theme to be deployed by puiterwijk for the changes to take effect.
17:07:20 <jflory7> #info === Ticket #30 - https://fedorahosted.org/fedora-commops/ticket/30 ===
17:07:24 <jflory7> #info * "Add a Budget Fedocal Entry"
17:07:29 <jflory7> #info viorel completed this ticket. We now have a Budget calendar in Fedocal.
17:07:30 <puiterwijk> Right, sorry. Will do that asap.
17:07:32 <jflory7> viorel++
17:07:41 <jflory7> puiterwijk: Awesome, thanks Patrick! puiterwijk++
17:07:46 <jflory7> #link https://apps.fedoraproject.org/calendar/Budget/
17:08:00 <jflory7> #info === Ticket #37 - https://fedorahosted.org/fedora-commops/ticket/37 ===
17:08:05 <jflory7> #info * "Making a "Join" series on the wiki"
17:08:09 <jflory7> #info Our Join page is completed and promoted across the wiki. It's already being met with increased visibility!
17:08:14 <jflory7> #link https://fedoraproject.org/wiki/CommOps/Join
17:08:18 <jflory7> #link https://fedoraproject.org/wiki/Join
17:08:23 <jflory7> #link https://www.reddit.com/r/Fedora/comments/490owo/how_can_i_contribute/d0o8hbl
17:08:29 <jflory7> #info === Ticket #58 - https://fedorahosted.org/fedora-commops/ticket/58 ===
17:08:34 <jflory7> #info * "Look into creating a Fedora Mumble service"
17:08:38 <jflory7> #info Closed. Instead of Mumble, we're going to look into Jitsi as a drop-in Google+ replacement.
17:08:44 <jflory7> #info === Ticket #61 - https://fedorahosted.org/fedora-commops/ticket/61 ===
17:08:48 <jflory7> #info * "Create Quality category on the blog"
17:08:53 <jflory7> #info cprofitt created the Quality Assurance category on the Community Blog. Ticket closed.
17:08:55 <jflory7> Okay then!
17:09:03 <jflory7> That's all the announcements I had found before the meeting.
17:09:08 <jflory7> Anyone else have something they want to share?
17:09:11 <c0mrad3> jflory7++ for Jitsi alternative
17:09:36 <jflory7> JohnMH++ gets a karma cookie for helping highlight Jitsi to us too :)
17:10:24 <jflory7> Okay, announcements. Going once--
17:10:30 <jflory7> Going twice--
17:10:35 <c0mrad3> jflory7: what about this one https://fedorahosted.org/fedora-commops/ticket/45 sayan is also a python contributor
17:10:55 <jflory7> Ooh!
17:11:11 <jflory7> c0mrad3: Yeah, if time permits, let's see if we can actually squeeze that ticket in our agenda today.
17:11:17 <jflory7> #topic Action items from last meeting
17:11:18 <c0mrad3> we also have kushal in our team!
17:11:33 <jflory7> #info * How This Works: Simple, completed action items from previous week are not brought up; action items that were either important tasks or have an unclear or incomplete status are brought up again for an update or to be given an #action again.
17:11:42 <jflory7> #info [COMPLETE] === decause post outreachy announce to Fedora FB page after commops meeting ===
17:11:48 <jflory7> #info === linuxmodder to chat with threebean about #409 and work on ticket in infra-trac per convo ===
17:11:51 <jflory7> linuxmodder: Ping?
17:12:03 <jflory7> Around to give an update on this above action from last meeting?
17:12:54 <jflory7> I'm not sure if I'm looking at the right ticket... Ticket #409 in the Infra Trac is from eight years ago. https://fedorahosted.org/fedora-infrastructure/ticket/409
17:13:06 <jflory7> We might have to come back to this one. I'll reaction it to him.
17:13:08 <jflory7> #nick linuxmodder
17:13:36 <jflory7> #action Chat with Ralph about Ticket #409 (?) and work on ticket in infra-trac per previous conversations
17:13:44 <jflory7> #info === decause ping tatica, check-in with her and see how she's doing for next week ===
17:13:58 <jflory7> Unless tatica is around right now, I think we need decause to follow up on this one.
17:14:00 <jflory7> #nick decause
17:14:31 <jflory7> #action decause Let us know in #fedora-commops if the mailing list announcement about the Fedora Diversity Adviser position is ready to ship
17:14:39 <jflory7> #info === decause / jflory7 Follow up with pravins and aeng about G11n vFAD and CommBlog article for revitalization efforts ===
17:14:50 <jflory7> I have nothing new on this one
17:15:04 <jflory7> We have a ticket for it, though, today.
17:15:07 <jflory7> We'll come back to this.
17:15:16 <jflory7> #info Will discuss in Tickets part of today's meeting
17:15:22 <jflory7> #info [INCOMPLETE] === jflory7 Draft up a GSoC announcement post confirming Fedora's participation and linking to the essential pages [DUE: March 2]] ===
17:15:39 <jflory7> #action jflory7 Draft up a GSoC announcement post confirming Fedora's participation and linking to the essential pages [DUE: March 11]
17:15:54 <jflory7> #info [COMPLETE] === decause join #gsoc on freenode ===
17:15:58 <jflory7> #info [COMPLETE] === cprofitt create quality category ===
17:16:02 <jflory7> #info [COMPLETE] === jflory7 Share this article link with social-media mailing list ===
17:16:07 <jflory7> #info [COMPLETE] === jflory7 Put the Heroes of Fedora article on the Telegram broadcast group ===
17:16:11 <jflory7> #info [INCOMPLETE] === jflory7 Finish getting GSoC drafted for next week ===
17:16:15 <jflory7> #info [NEXT TIME] === jflory7 Prepare next week's meeting agenda a little bit earlier than the hour before ===
17:16:17 <jflory7> :)
17:16:33 <jflory7> So now let's get to the real discussion part of the meeting.
17:16:34 <jflory7> #topic Tickets
17:16:39 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
17:16:49 <jflory7> This link shows all of the tickets flagged for discussion today.
17:16:53 <jflory7> #info === Ticket #17 ===
17:16:57 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/17
17:17:01 <jflory7> #info * "Interview Fedora's Diversity and Inclusion Advisor, tatica"
17:17:32 <jflory7> Hmmm. Like mentioned previously, there's not much to discuss on this one without decause here.
17:17:39 <jflory7> We'll have to resolve this one in IRC this week.
17:17:40 * skamath wonders why the meeting is so dull today
17:18:20 <jflory7> skamath: Usually there's a good bit more discussion, but I think decause is caught up with traveling this week. He's back here in his hometown this week and not in his usual place.
17:18:48 <jflory7> #info Needs decause to give an update on this ticket; see previous action
17:18:54 <skamath> jflory7: Yes, last week was pretty awesome.
17:19:03 <skamath> random question : Can everyone do a ++
17:19:37 <jflory7> skamath: Anyone with a FAS account. As long as your IRC nick is either your FAS username or your IRC nick is added to FAS, you can give karma cookies. :)
17:19:53 <jflory7> Also, since decause isn't here, we'll skip over Ticket #29 unless he comes in soon.
17:20:00 <skamath> jflory7++ for all the efforts :)
17:20:00 <zodbot> skamath: Karma for jflory7 changed to 33 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:20:17 <jflory7> #info === Ticket #29: Dependent on decause, will discuss in IRC or mailing list ===
17:20:27 <jflory7> #info === Ticket #39 ===
17:20:30 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/39
17:20:34 <jflory7> #info * "CommOps and Google Summer of Code"
17:20:38 <jflory7> #link http://etherpad.osuosl.org/fedora-gsoc-welcome-2016
17:20:42 <jflory7> We left off discussing creating the welcoming package for GSoC CommOpsers.
17:20:45 <jflory7> skamath: Thanks!
17:20:53 <jflory7> So here's one I think we can all check out.
17:21:09 <jflory7> This link opens to an Etherpad page.
17:21:38 <jflory7> On it is a rough idea of "welcoming package" we would help present to Google Summer of Code candidates.
17:21:40 <jflory7> To quote from the pad...
17:21:45 <jflory7> "This etherpad is a place to gather all the links and welcome messaging we want to share with interested GSoC applicants. It will contain language from previous successful onboarding paths for Outreachy, lists of badges, links to resources, and any other information helpful for newcomers."
17:22:07 <jflory7> Looking over it, is there anything anyone thinks is missing or would be helpful to add?
17:22:15 <skamath> Have gone through all of them. Pretty good stuff. This will help anyone get 'bootstrapped'
17:22:24 <skamath> jflory7: How about planet Fedora?
17:22:37 <jflory7> Speaking of bootstrapped, probably isn't a bad idea to add the badge proposal for the Bootstrapped badge.
17:22:42 <jflory7> skamath++ Yeah, definitely!
17:22:55 <sayan> jflory7, we can add some points to kept in mind while creating the proposals
17:22:55 <jflory7> The Planet is a great way for people to become introduced to the community and see what individual people are up to.
17:23:03 <jflory7> It's kind of like the pulse of the community.
17:23:06 <jflory7> sayan: Agreed.
17:23:27 <skamath> I had also come across a presentation called Fedora A-Z by gnokii
17:23:30 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/409
17:23:44 <jflory7> skamath: Ooh. Have a link to it? We can definitely put that in the Etherpad.
17:24:09 <skamath> jflory7: I think I have it locally. Let me take a look.
17:24:33 <jflory7> skamath: Sure thing! That would be a great reference to add to the Etherpad for now.
17:24:39 <sayan> jflory7, add the link to the fedora summer coding planet - http://fedoraplanet.org/summer-coding/
17:24:42 <gnokii> its in my fpo under talks ^^
17:24:51 <skamath> Its here :  https://gnokii.fedorapeople.org/talks/fedora_a-z.svg
17:24:54 <dimuthu> jflory7: in drupal, i saw that a good video tutorials guiding new comers that how to contribute to the community step by step.
17:25:20 <jflory7> skamath++
17:25:35 <jflory7> skamath: Want to try doing a #link to add that to the meeting minutes?
17:25:50 <skamath> #link  https://gnokii.fedorapeople.org/talks/fedora_a-z.svg
17:26:01 <jflory7> dimuthu: For the Drupal community? Yeah, that can definitely be a good resource! Feel free to link in too!
17:26:16 <jflory7> skamath: Awesome :)
17:26:26 <skamath> :)
17:26:57 <jflory7> sayan: I actually didn't know that was a thing until now.
17:27:02 <jflory7> sayan: Do a #link for that one too!
17:27:14 <sayan> #link http://fedoraplanet.org/summer-coding/
17:27:20 <jflory7> Excellent!
17:28:02 <jflory7> I'll give dimuthu a little bit to see if he can find the Drupal guide. Seeing what other FOSS communities are doing for on-boarding is always an excellent reference too.
17:28:05 <skamath> jflory7: You think Fedora for non-programmers should be a pert of it?
17:28:10 <skamath> *part
17:28:55 <jflory7> skamath: Hmmm... well, for GSoC, it definitely is a programmatic kind of thing. However, *generally* speaking, yes, we can definitely use something like that.
17:28:59 <skamath> I guess that doesn't fit into the 'gsoc' part of Fedora.
17:29:03 <skamath> Exactly.
17:29:07 <jflory7> Additionally, if it's something that helps introduce newcomers to Fedora, it can also be a good utility though
17:29:17 <jflory7> Unless it's putting them on track for a non-programming sort of role in Fedora. :)
17:30:00 <jflory7> But definitely can still be a good resource in general. For example, we have the Ambassadors, some CommOps tasks, Marketing, and some more things that aren't specifically programming-related.
17:30:14 <skamath> https://gnokii.fedorapeople.org/talks/character_slide_en.svg
17:30:45 <skamath> I used that for Fedora Contribution Camp that was conducted in my campus.
17:30:54 <jflory7> skamath: I'm opening it up now.
17:31:13 <sayan> skamath, rad!
17:31:54 <skamath> :)
17:31:59 <jflory7> skamath: This is a great reference :)
17:32:02 <jflory7> gnokii++
17:32:22 <sayan> I will be speaking at FOSSASIA on contributing to Fedora Infra. This link would be really useful
17:32:25 <jflory7> I dropped that link in the Etherpad.
17:32:33 <jflory7> Okay, I think we've discussed this ticket a good deal.
17:32:36 <jflory7> Let's go ahead and move on!
17:32:38 <skamath> sayan: Glad you found it useful :D
17:32:44 <jflory7> #info === Ticket #49 ===
17:32:48 <skamath> thanks to gnokii++
17:32:48 <zodbot> skamath: Karma for gnokii changed to 12 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:32:48 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/49
17:32:51 <jflory7> #info * "[Onboarding Series] Infrastructure"
17:33:15 <jflory7> Oh, right, this one was another decause ticket.
17:33:17 <jflory7> Hmmm...
17:33:29 <jflory7> We might skip over this one too and just look at our own On-boarding series.
17:33:37 <jflory7> Anyone opposed, or have idea to contribute to this one?
17:33:47 <jflory7> I know decause has a list of ideas for badges already
17:34:08 <jflory7> But he was wanting to discuss it and get some feedback.
17:34:14 <jflory7> I just don't know what the ideas were specifically. :)
17:34:22 <jflory7> Going once--
17:34:27 <skamath> there are going to be new badges? Cool. I guess I'll have to take a closer look at the tickets before the next meeting.
17:34:30 <jflory7> Going twice--
17:34:47 <jflory7> skamath: Yes, definitely! Actually, let's just move on the next ticket and I'll do an intro for the grand, big idea!
17:35:00 <jflory7> #info Skipping as per decause's absence
17:35:07 <jflory7> #info === Ticket #57 ===
17:35:12 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/57
17:35:15 <jflory7> #info * "[Onboarding Series] CommOps!"
17:35:16 <jflory7> So!
17:35:27 <skamath> We have 25 mins.
17:35:28 <jflory7> Maybe you have no idea what these onboarding series tickets are all about.
17:35:33 <jflory7> skamath++ Thanks for the time check
17:35:52 <jflory7> Fedora Badges is a great and powerful tool we have available to us to get people introduced to Fedora
17:36:13 <jflory7> One of the goals that CommOps was founded with from the start was to create "onboarding" badge series for all the sub-projects in Fedora
17:36:34 <jflory7> So that way there are clear milestones that contributors can earn badges for when they are trying to get involved with a team
17:36:44 <jflory7> It's partially done in the form of a wiki right now, but they're not as interactive.
17:37:06 <jflory7> Badges give you an "achievement", more or less, to add to your account and show that you have done the thing to everyone else. :)
17:37:18 <skamath> Badges are cool. Yes :)
17:37:19 <jflory7> So, this specific ticket is looking at the CommOps "onboarding" badge series.
17:37:29 <jflory7> Which as far as I know, there are no current ideas for badges yet.
17:38:03 <skamath> There was a badge request for 'Bootstrapped' as such right?
17:38:10 <jflory7> So maybe for then next ten minutes, we can try to hammer out some ideas for badges people could earn in their journey to become officially involved with CommOps! Since some of you with us now are in that journey now, your input is very helpful. :)
17:38:28 <jflory7> skamath: Yeah! It's like that one. The Bootstrapped badge ticket is for a very general Fedora 101.
17:38:32 <jflory7> Let me get some links!
17:38:38 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/409
17:38:59 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
17:39:09 <jflory7> ^ This ticket is the "big one" that serves as the tracker for all the different teams
17:39:29 * skamath bookmarks it
17:39:37 <jflory7> #link https://fedoraproject.org/wiki/CommOps/Join
17:39:44 <jflory7> And then our own documented Join process. :)
17:40:28 <jflory7> I think with the availability of Mailman3 and Hyperkitty (the UI for the mailing lists), it could be cool to have a badge awarded after someone (1) subscribes to the mailing list and (2) posts one email to it.
17:40:48 <skamath> infra should take care of it, right?
17:41:07 <jflory7> skamath: In terms of the hooks, it would be powered by fedmsg, one of Infra (and threebean's) creations.
17:41:15 <jflory7> As far as I know... I think this would be possible to monitor for?
17:41:23 <jflory7> Without having to code something from square one?
17:41:46 <jflory7> This was one of the advantages of the Mailman3 upgrade was it was easier to monitor and track this kind of data with mailing lists.
17:41:57 <skamath> Also, it'd be nice to have a badge for 5+ ML posts
17:42:15 * jflory7 imagines a series of badges for actively posting to the mailing list...
17:42:18 <jflory7> I like it... :)
17:42:42 <jflory7> So I think we can easily turn that one into a series of its own, pending the "it's doable" check by Infra
17:42:45 <dimuthu_> skamath: that's great :)
17:43:06 <skamath> dimuthu_: Thanks.
17:43:07 <jflory7> We could definitely use one for being sponsored into the CommOps group in FAS
17:43:21 <jflory7> Another one for attending a meeting...
17:43:28 <skamath> My approval is still pending :/
17:43:35 <jflory7> And maybe another for doing something in Trac.
17:43:56 <jflory7> skamath: No worries. You're still in the process of getting involved. Coming to a meeting was a great first step. :)
17:44:11 <sayan> +1 for attending meeting
17:44:16 <jflory7> sayan++
17:44:31 <jflory7> Anyways, anyone else have ideas for cool badge ideas specific to CommOps?
17:44:33 <skamath> I'm closer. Good to know :)
17:44:38 <jflory7> Otherwise, we can put some of these ideas to a vote!
17:45:06 <sayan> I think some badges should be awarded for doing code contributions
17:45:27 <jflory7> sayan: Ooh, to things in the Toolbox?
17:45:27 <skamath> A badge for adding oneself to the Interest lists?
17:45:49 <skamath> But that'll be tough I believe. Very similar to editing Wiki pages badge.
17:46:15 <jflory7> skamath: I thought about that one but I've learned it's a very broad hook and likely wouldn't be accurately awarded to people who edit the page. It's a good thought, though.
17:46:23 <sayan> jflory7, I mean sending patches on Pagure or Github
17:46:34 <sayan> jflory7, btw, what's Toolbox?
17:46:43 <jflory7> sayan: Yep, with github.com/fedora-infra or Pagure, definitely.
17:47:06 <jflory7> sayan: See here. :) https://fedoraproject.org/wiki/CommOps#Toolbox
17:47:18 <skamath> How about opening an issue in the Fedora Hubs pagure?
17:47:30 <jflory7> skamath: Hubs specifically is a good call
17:47:37 <jflory7> Let me put together a list of tentative ideas so far:
17:48:15 <sayan> jflory7++
17:48:15 <zodbot> sayan: Karma for jflory7 changed to 34 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:49:41 <skamath> Timecheck : We have 10 mins.
17:50:11 <jflory7> #proposed CommOps badge ideas: (1) Wired In, for initial and continued activity on the mailing list, (2) [name idea], for getting sponsored in the CommOps FAS group and "officially" becoming a member, (3) [name idea], for attending a CommOps meeting, (4) [name idea], for submitting a pull request / committing code to github.com/fedora-infra or Pagure, (5) [name idea], for filing an issue on Fedora Hubs
17:50:31 <jflory7> The name ideas can be discussed after meeting if we have some good ideas, since we are low on time. Thanks for the check, skamath.
17:50:41 <skamath> jflory7++
17:50:44 <jflory7> So, let's put it to a vote.
17:50:45 <jflory7> +1
17:51:23 <jflory7> (If it's your first time, voting is done in +1 / +0 / -1 way. If you agree, do a +1, disagree -1, or neutral, +0)
17:51:35 <sayan> +1
17:51:40 <dimuthu_> +1
17:51:42 <bee2502_> jflory7 : we already have a badge for attending an IRC meeting - do we need one specifically for CommOps
17:51:45 <bee2502_> ?
17:51:49 <jflory7> (If you -1 you just have to explain your reasoning for giving a -1, as per lazy consensus)
17:52:24 <jflory7> bee2502_: Hmmmm. I guess we could have a lot of badge overlap, especially if we were to do something like that for each sub-project.
17:52:54 <bee2502_> yes, I think so too - so I am giving a -1 for CommOps meeting badge
17:53:12 <jflory7> I wonder how hard it would be to make the IRC meeting one into a badge series for continued attendance for meetings
17:53:19 <skamath__> Did I miss something? Had a router restart :/
17:53:22 <jflory7> Anyways, I agree, let's drop the meeting badge for now.
17:53:31 <threebean> jflory7: for the record, that one is actually hard.  :p
17:53:34 <jflory7> skamath__: We're about to vote on the list of badges.
17:53:40 <jflory7> threebean: Ahhh. Good to know, thanks.
17:53:41 * threebean forgets why, though..
17:54:02 <jflory7> #proposed CommOps badge ideas: (1) Wired In, for initial and continued activity on the mailing list, (2) [name idea], for getting sponsored in the CommOps FAS group and "officially" becoming a member, (3) [name idea], for submitting a pull request / committing code to github.com/fedora-infra or Pagure, (4) [name idea], for filing an issue on Fedora Hubs
17:54:05 <jflory7> +1
17:54:41 <skamath__> How does the voting work?
17:54:52 <jflory7> (If it's your first time, voting is done in +1 / +0 / -1 way. If you agree, do a +1, disagree -1, or neutral, +0)
17:54:55 <jflory7> (If you -1 you just have to explain your reasoning for giving a -1, as per lazy consensus)
17:55:06 <skamath__> +1
17:55:07 <bee2502_> threebean - prolly because we dont have any msg in datagrepper for attending irc meetings ? irc meetings end msg contain a list of attendees though or something related to this ?
17:55:42 <jflory7> Vote going once--
17:55:52 <jflory7> Going twice--
17:55:53 <bee2502_> +1 for the ideas - but I am not sure how 3 could be implemeted - since we dont have any messages for github
17:56:17 <jflory7> bee2502_: I think there's some hooks for it, somewhere? If not, we can throw it out later and opt for Pagure.
17:56:20 <jflory7> Going thrice--
17:56:28 <skamath__> bee2502_: webhooks would work
17:56:36 <jflory7> #agreed CommOps badge ideas: (1) Wired In, for initial and continued activity on the mailing list, (2) [name idea], for getting sponsored in the CommOps FAS group and "officially" becoming a member, (3) [name idea], for submitting a pull request / committing code to github.com/fedora-infra or Pagure, (4) [name idea], for filing an issue on Fedora Hubs
17:57:02 <bee2502_> I see
17:57:09 <jflory7> Okay, my time management this meeting wasn't the best. :) Let's fire through these last bits...
17:57:13 <jflory7> #topic Wiki Gardening
17:57:21 <jflory7> #nick NewMembers
17:57:22 <jflory7> #action NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
17:57:27 <jflory7> #help The Fedora Join page could use some cycles for tidying up, reformating, and general cleanup. It's a well-visited page and it's important the information on this page is current and correct.
17:57:31 <jflory7> #link https://fedoraproject.org/wiki/Join
17:57:35 <jflory7> #help The Marketing team is in the process of working on Fedora 24 talking points and extra hands are needed to organize some of the key talking points for this upcoming release
17:57:39 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points
17:57:52 <jflory7> These are some good tasks for someone looking to get their hands dirty.
17:58:10 <jflory7> If you want to look into these, ping me in #fedora-commops after the meeting and I'd be glad to help you get started!
17:58:26 <jflory7> Since we're short on time, going to barrel into the Community Blog really fast.
17:58:28 <jflory7> #topic Community Blog
17:58:29 <decause> jflory7: thanks for keeping the wheels on the wagon. I'll be in #fedora-commops after this to go over any of the missing items here.
17:58:35 <jflory7> #info === This Week in CommBlog ===
17:58:40 <jflory7> #info (1) "Find Fedora at BrickHack 2016"
17:58:42 <jflory7> decause++
17:58:46 <jflory7> #link https://communityblog.fedoraproject.org/find-fedora-at-brickhack-2016/
17:58:48 <skamath> decause: Welcome :)
17:58:50 <jflory7> #info Total Views (Mar. 05 - Mar. 08): 39
17:58:50 * decause catches up on backlog
17:58:55 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1108
17:59:11 <jflory7> This one will have a more detailed follow-up published probably tomorrow with lots of cool pictures.
17:59:20 <jflory7> You can even see decause and threebean in the post now. ;)
17:59:27 <jflory7> #info (2) "FOSDEM 2016: Event Report"
17:59:30 <jflory7> #link https://communityblog.fedoraproject.org/fosdem-2016-event-report/
17:59:33 <jflory7> #info Total Views (Mar. 08): 16
17:59:36 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1029
17:59:41 <jflory7> #info === Coming Up in CommBlog ===
17:59:44 <jflory7> #info (1) "Campus Ambassadors Initiative"
17:59:51 <jflory7> #link https://communityblog.fedoraproject.org/?p=759&preview=1&_ppp=6a119154dd'
17:59:55 <jflory7> #link https://lists.fedoraproject.org/archives/list/campus-ambassadors@lists.fedoraproject.org/thread/TQJS6SX4EMHOSF3O7R3SZNICW7B7IV5I/
17:59:59 <jflory7> #info There is ongoing discussion to further develop this article. Will also be shared with FAmNA for review before being posted. Since this article will be shared on many feeds, it's important to make sure all the "ducks are in a row" before publishing.
18:00:03 <jflory7> #info (2) "DevConfCZ 2016: Event Report"
18:00:08 <jflory7> #link https://communityblog.fedoraproject.org/?p=1027&preview=true
18:00:12 <jflory7> #info (3) "Fedora Essentials: Trac for Beginners"
18:00:17 <jflory7> #link https://communityblog.fedoraproject.org/?p=1025&preview=true
18:00:30 <jflory7> #action jflory7 Begin writing small pieces of the Trac for Beginners article this week
18:00:34 <jflory7> #info (4) "I contributed ! 2015 Fedora Contributions Video using Gource(fedmsg2gource?)"
18:00:39 <jflory7> #link https://communityblog.fedoraproject.org/?p=722&preview=true
18:00:42 <jflory7> Is this article still something we wish to complete?
18:01:41 <jflory7> bee2502_: Wasn't sure if this was something you were still working on.
18:01:59 <jflory7> Looks pretty ready for review to me!
18:02:07 <jflory7> I think we could still push it out even now
18:02:19 <jflory7> Maybe a few more screenshots? :)
18:02:44 <bee2502_> jflory7 : I am completely forgot - jflory7 ? yes we could push out a concluding article for this series by tonight
18:02:59 <jflory7> bee2502_: Sounds like a plan to me!
18:03:20 <jflory7> Share with the list or in channel once it's ready and we can review it and get it polished and ready!
18:03:25 <jflory7> bee2502++
18:03:45 <bee2502_> sure :)
18:03:58 <jflory7> #action bee2502_ Finish up on the fedmsg2gource article, share with CommOps, and push out this week
18:04:08 <jflory7> #action jflory7 Work with bee2502 on fedmsg2gource article
18:04:11 <jflory7> #topic Open Floor
18:04:21 <jflory7> Okay, we're four minutes over... is there anything anyone wanted to add in?
18:04:30 <jflory7> We're not in a huge rush since there's no meetings after us.
18:05:08 <bee2502_> I think I have the FOSDEM article almost ready - need to complete the write up though
18:05:19 <bee2502_> https://networksfordata.wordpress.com/?p=476&preview=true
18:05:25 <jflory7> Ooh! That will be an excellent read too!
18:05:27 <decause> jflory7: if you wanna go over the ones we skipped, I can do that now too
18:05:41 <decause> quickly ofcourse ;)
18:06:01 <jflory7> bee2502_: I also want to point you to the BrickHack badges... something to maybe look at in another month. :) https://badges.fedoraproject.org/badge/brickhack-2016-attendee https://badges.fedoraproject.org/badge/brickhack-2016-open-source-winner
18:06:37 <jflory7> bee2502_: If you invite me to your site, I think I can preview it then.
18:06:43 <jflory7> I'd be happy to take a look over it :)
18:06:46 <jflory7> decause: Yes, definitely!
18:06:51 <jflory7> Maybe with Ticket #17 for starters
18:06:56 <jflory7> That's an easy yes/no one
18:07:03 <jflory7> About Diversity Adviser announcement
18:07:11 * bee2502_ tries to figure out how to invite jflory7
18:07:24 <decause> #action decause reach out to tatica today one more time
18:07:25 <jflory7> bee2502_: When I went to the preview page, it gave me this page: http://en.support.wordpress.com/adding-users/
18:07:33 <decause> jflory7: next
18:07:45 <jflory7> decause: We also skipped #29 https://fedorahosted.org/fedora-commops/ticket/29
18:07:47 <jflory7> G11n
18:07:53 <jflory7> Not sure if any new updates there
18:08:24 <decause> we should ping pravins/noriko
18:08:35 <decause> I think thing g11n meeting is usually tonight, but late?
18:08:43 <jflory7> I think it's every other week?
18:08:47 <jflory7> So if not last week, this week
18:08:55 <jflory7> Can check Fedocal though
18:09:01 <jflory7> Want to take the action there?
18:09:03 <jflory7> #chair decause
18:09:03 <zodbot> Current chairs: bee2502_ cprofitt danofsatx decause jflory7
18:09:41 <jflory7> And we can give out a few extra badges too
18:09:43 <decause> #action folow up with noriko/pravis about commblog announcement
18:09:49 <decause> jflory7: next
18:10:01 <jflory7> #chair dimuthu skamath sayan c0mrad3
18:10:01 <zodbot> Current chairs: bee2502_ c0mrad3 cprofitt danofsatx decause dimuthu jflory7 sayan skamath
18:10:14 <jflory7> decause: Really, other than the Infra onboarding series ticket, I think that's it
18:10:23 <jflory7> That one might be a better in-channel discussion
18:10:30 <jflory7> We started brainstorming ideas for CommOps badges
18:10:33 <decause> jflory7: ok, the infra onboarding tasks should be listed in our power-sessions etherpad
18:10:36 <jflory7> Have a list in channel for those
18:10:38 <jflory7> Oh, shoot
18:10:40 <jflory7> I totally forgot
18:10:43 <decause> :)
18:10:50 <decause> past_commops++
18:10:55 <jflory7> I'm on my desktop, didn't have that pad in my browser here
18:11:07 <jflory7> #link https://etherpad.gnome.org/p/commops-power-sessions
18:11:10 <decause> #link https://etherpad.gnome.org/p/commops-power-sessions
18:11:27 <jflory7> Ninja'd!
18:11:29 <jflory7> :)
18:11:36 <decause> these still need to make it from the etherpad to the tickets though
18:12:02 <jflory7> Anyways, I think that's all the immediate stuff for now
18:12:06 <decause> I'm obv a lil overextended with IRL things, but I may be able to pull of another hacksession
18:12:15 <jflory7> #action jflory7 Convert Etherpad => Tickets
18:12:20 * skamath thinks etherpad is really heavy on browsers
18:12:31 <jflory7> decause: We can do some wrangling today for sure
18:12:35 <decause> skamath: this one has a large amount of content as well
18:12:43 <jflory7> I'm about to be rolling out soon, maybe end meeting and move to channel?
18:12:45 <decause> jflory7: word word
18:12:55 <decause> yes, as long as the main items are covered
18:12:59 <jflory7> Solid
18:13:01 <decause> jflory7++
18:13:03 <jflory7> Alrighty then.
18:13:08 <jflory7> Thanks for coming out today, everyone!
18:13:20 <skamath> jflory7++
18:13:35 <jflory7> bee2502++ c0mrad3++ cprofitt++ danofsatx++ decause++ dimuthu++ sayan++ skamath++
18:13:37 <jflory7> #endmeeting