g11n
MINUTES

#fedora-meeting: g11n

Meeting started by pravins at 21:00:17 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 21:00:17)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2016-02-25 (pravins, 21:00:17)

  2. Upcoming schedule (pravins, 21:05:50)
    1. 2016-03-08 Alpha Freeze (*) (pravins, 21:05:50)
    2. 2016-03-08 Software String Freeze (pravins, 21:05:50)
    3. 2016-03-08 Change Checkpoint: Completion deadline (testable) (pravins, 21:05:50)
    4. 2016-03-08 Bodhi activation point (pravins, 21:05:50)
    5. 2016-03-22 Alpha Release (pravins, 21:05:50)
    6. 2016-04-05 Software Translation Deadline (pravins, 21:05:52)
    7. 2016-04-19 Beta Freeze (*) (pravins, 21:05:54)
    8. 2016-04-19 Change Checkpoint: 100% Code Complete Deadline (pravins, 21:05:56)
    9. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/GXVKAAFY3EDQMNGCSJPNQRSLEONCB2MH/ (pravins, 21:06:18)
    10. http://bodhi.fedoraproject.org/ (pravins, 21:08:06)

  3. Fedor 24 L10N test day planning (pravins, 21:11:01)
    1. https://fedorahosted.org/G11N/ticket/18 (pravins, 21:11:04)
    2. https://lists.fedoraproject.org/archives/list/fltg@lists.fedoraproject.org/thread/O2CR62T4RRF25PSYPGSDH4KNNSHLR3IU/ (pravins, 21:11:59)
    3. 29th March is decided as a L10N test day. (pravins, 21:12:47)
    4. Badge created during Fedora 22 https://badges.fedoraproject.org/badge/i18n-test-day-participant (pravins, 21:17:27)
    5. Good to have badges for l10n, i18n and even for g11n. It will help members to understand pieces as well. (pravins, 21:22:31)
    6. AGREED: Two badges for G11N test days (i18n and l10n) (pravins, 21:25:07)

  4. Implementing Fedora badges for translations in Zanata (pravins, 21:25:39)
    1. https://fedorahosted.org/G11N/ticket/19 (pravins, 21:25:39)
    2. translation is a low-threshhold onboarding option for Fedora (pravins, 21:31:01)
    3. Zanata and FedBus connect mostly happen with 3.9 release coming out in April/May 2016. (pravins, 21:35:23)

  5. vFAD for Translations (pravins, 21:38:14)
    1. https://fedorahosted.org/G11N/ticket/5 (pravins, 21:38:14)
    2. https://fedoramagazine.org/help-port-python-packages-python-3/ (decause, 21:45:35)
    3. https://communityblog.fedoraproject.org/help-port-python-packages-to-python-3/ (jflory7, 21:45:36)
    4. https://communityblog.fedoraproject.org/python-3-porting-fad-weve-done-lot-things/ (jflory7, 21:46:33)

  6. G11N planning for Fedora 24 (pravins, 21:56:18)
    1. https://fedorahosted.org/G11N/ticket/16 (pravins, 21:56:18)
    2. https://fedoraproject.org/wiki/G11N/List_of_Fedora_sites is moving on (jibecfed, 21:59:06)
    3. https://fedoraproject.org/wiki/G11N/List_of_Fedora_sites is moving on. (pravins, 21:59:40)

  7. Stop G11N mailing lists emails to trans, i18n and l10n (pravins, 22:00:48)
    1. https://fedorahosted.org/G11N/ticket/20 (pravins, 22:00:48)

  8. Stop G11N mailing lists emails to trans, i18n and l10n (pravins, 22:01:36)
    1. https://fedorahosted.org/G11N/ticket/20 (pravins, 22:01:36)
    2. AGREED: to stop broadcasting g11n list email. (pravins, 22:02:43)

  9. Open Floor (pravins, 22:03:03)


Meeting ended at 22:03:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pravins (149)
  2. decause (85)
  3. aeng (28)
  4. noriko (25)
  5. jibecfed (20)
  6. zodbot (16)
  7. Jobava (13)
  8. puiterwijk (10)
  9. jflory7 (10)
  10. jonatoni (4)
  11. ani (3)
  12. stickster (2)


Generated by MeetBot 0.1.4.