g11n
LOGS
21:00:17 <pravins> #startmeeting g11n
21:00:17 <zodbot> Meeting started Thu Feb 25 21:00:17 2016 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:17 <zodbot> The meeting name has been set to 'g11n'
21:00:17 <pravins> #meetingname g11n
21:00:17 <zodbot> The meeting name has been set to 'g11n'
21:00:17 <pravins> #topic agenda and roll call
21:00:17 <pravins> #link https://fedoraproject.org/wiki/I18N/Meetings/2016-02-25
21:00:31 <pravins> who available for meeting today?
21:01:02 <aeng> hi pravins
21:01:27 <Jobava> hello
21:01:35 <pravins> hi aeng Jobava :)
21:01:49 <pravins> #chair Jobava aeng
21:01:49 <zodbot> Current chairs: Jobava aeng pravins
21:01:52 <Jobava> thanks for showing up so late in the night
21:02:09 <Jobava> hi noriko
21:02:17 <noriko> hi Jobava !
21:02:25 <Jobava> I've never been into a g11n meeting, so maybe pravin or noriko lead it?
21:02:44 <pravins> Jobava: no problem, its great to have discussion with you all :)
21:02:46 <noriko> usually pravins will do :)
21:02:56 <pravins> hi noriko :)
21:03:00 <pravins> #chair noriko
21:03:00 <zodbot> Current chairs: Jobava aeng noriko pravins
21:03:40 <pravins> ^^ jflory7 puiterwijk fale just in case around :)
21:03:51 * puiterwijk reads
21:03:57 <puiterwijk> Ah, hi.
21:04:06 <pravins> #chair puiterwijk
21:04:06 <zodbot> Current chairs: Jobava aeng noriko pravins puiterwijk
21:04:31 <pravins> we have good number, lets try to complete meeting by 22 UTC.
21:04:36 <noriko> puiterwijk, :)
21:04:55 <puiterwijk> Ah, g11n meeting. Sorry, my mind was unable to read for a second there :)
21:05:15 <pravins> Jobava: I will lead today, lets find someone else for next time in Open Floor :)
21:05:22 <pravins> jonatoni: hi :)
21:05:29 <pravins> #chair jonatoni
21:05:29 <zodbot> Current chairs: Jobava aeng jonatoni noriko pravins puiterwijk
21:05:50 <pravins> #topic Upcoming schedule
21:05:50 <pravins> #info 2016-03-08 	Alpha Freeze (*)
21:05:50 <pravins> #info 2016-03-08 	Software String Freeze
21:05:50 <pravins> #info 2016-03-08 	Change Checkpoint: Completion deadline (testable)
21:05:50 <pravins> #info 2016-03-08 	Bodhi activation point
21:05:50 <pravins> #info 2016-03-22 	Alpha Release
21:05:52 <pravins> #info 2016-04-05 	Software Translation Deadline
21:05:54 <pravins> #info 2016-04-19 	Beta Freeze (*)
21:05:56 <pravins> #info 2016-04-19 	Change Checkpoint: 100% Code Complete Deadline
21:06:13 <pravins> If you have seen earlier F24 branching is already done.
21:06:18 <pravins> #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/GXVKAAFY3EDQMNGCSJPNQRSLEONCB2MH/
21:06:24 <jonatoni> Hi ;) sorry for being a bit late
21:06:57 <pravins> jonatoni: no problem, you are just in time. :)
21:07:19 <Jobava> what's bodhi?
21:07:56 <pravins> bodhi is where we submit testing build for particular release Alpha., Beta and then testers provide karma there to make it stable.
21:08:06 <pravins> #link http://bodhi.fedoraproject.org/
21:08:49 <jibecfed> hi
21:08:53 <pravins> hi jibecfed :)
21:08:56 <pravins> #chair jibecfed
21:08:56 <zodbot> Current chairs: Jobava aeng jibecfed jonatoni noriko pravins puiterwijk
21:09:05 <decause> .hello decause
21:09:06 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:09:17 <decause> sorry I'm late :)
21:09:21 <jonatoni> .hello jonatoni
21:09:22 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
21:09:22 <pravins> hey decause,, glad to see you :)
21:09:27 <decause> pravins: gald to be here
21:09:27 <pravins> #chair decause
21:09:27 <zodbot> Current chairs: Jobava aeng decause jibecfed jonatoni noriko pravins puiterwijk
21:09:33 <decause> talked with aeng for a good while last night
21:09:41 <decause> wanted to make sure I was here
21:09:45 <aeng> well.. morning for me.. lll
21:09:59 <pravins> Wow, we have big group in meeting today. :)
21:10:00 <decause> aeng++
21:10:23 <jibecfed> eseyman++
21:10:23 <zodbot> jibecfed: Karma for eseyman changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:10:56 <pravins> moving to next topic.
21:11:01 <pravins> #topic Fedor 24 L10N test day planning
21:11:04 <pravins> #link https://fedorahosted.org/G11N/ticket/18
21:11:24 <pravins> I have added this as a first ticket, since test days are good way to understand what thing is there. what's not working. Basically first step to start contribution.
21:11:35 <pravins> If you have seen earlier emails on trans and fltg list. 29th March has been decided as a date for this.
21:11:59 <pravins> #link https://lists.fedoraproject.org/archives/list/fltg@lists.fedoraproject.org/thread/O2CR62T4RRF25PSYPGSDH4KNNSHLR3IU/
21:12:36 <jibecfed> this date is the focus day, but testing will last for 7 days, isn't it ?
21:12:40 * noriko is glad that aeng and decause connected
21:12:47 <pravins> #info 29th March is decided as a L10N test day.
21:13:06 <decause> pravins: when you folks are ready to announce, commops would like to do a blog post announcing the day
21:13:07 <pravins> yeah, we ideally keep Window open for 1week. So more people can submit test results.
21:13:12 <decause> we're happy to help you draft it as well
21:13:26 <pravins> decause: excellent, that is what we want to discuss today :)
21:13:28 <decause> pravins: we discussed this a bit at DevConf
21:13:32 <decause> :)
21:13:42 <pravins> basically, What are actions items for successful test day?
21:14:11 * pravins hoping Ani might join, who is leading test day on the behalf of FLTG.
21:14:18 <pravins> 1. Preparing test day Wiki
21:14:18 <pravins> 2. Getting test-image for QA for testday
21:14:18 <pravins> 3. Writing article in community blog prior test day.
21:14:18 <pravins> 4. Proposing badges for test day.
21:14:47 <pravins> Did i missed anything?
21:16:00 <noriko> just to make sure, the badges here refers to travel badge, right? -> decause
21:16:08 <decause> pravins: the badges proposals will have to go in sooner than later (there is a bit of process that comes along with getting them approved)
21:16:22 <decause> noriko: WE wanted to make a badge for the event as a start
21:16:35 <aeng> +1
21:16:36 <decause> we would be able to create a QRCode for folks to scan, if they wanted to do local events in person
21:16:38 <pravins> good point.
21:17:03 <decause> is there a logo or banner for TEst Days or FLTG already?
21:17:03 <pravins> i think 1st and 2nd action item will be lead by Ani.
21:17:19 <pravins> decause: we had one badge during F22
21:17:23 * decause will help with #3 and #4, but needs copilots
21:17:27 <pravins> #info Badge created during Fedora 22 https://badges.fedoraproject.org/badge/i18n-test-day-participant
21:17:34 <decause> great!
21:17:50 <aeng> wow
21:17:51 <pravins> I am just thinking should we have 2 badges. i.e. one for L10N testing and other for i18n testing?
21:17:51 <jibecfed> is the name good ? is t really only i18n related ? ;)
21:17:52 <pravins> or single
21:17:56 <decause> I tihnk we can propose a new badge, and just add a year to it
21:18:12 <decause> jibecfed: we can change the name, but reuse the art
21:18:18 <decause> that would be my proposal
21:18:19 <pravins> +1
21:18:20 <aeng> hmmm.. do we really need year specific badge?
21:18:32 <decause> aeng: these events happen for each release, es?
21:18:33 <decause> yes?
21:18:38 <aeng> yup
21:18:40 <puiterwijk> I would vote for release-specific badge rather than year-specific
21:18:47 <decause> so, we can add "F24" to the foreground, and then have one each time
21:18:51 <pravins> +1 for release specific.
21:18:55 <aeng> +1
21:18:55 <decause> puiterwijk: beat me to it ;)
21:18:59 <decause> +1
21:19:02 <Jobava> L10n strings often are missing adequate context information in the comment, maybe a badge for improving L10n descriptions?
21:19:23 <pravins> Jobava: good points.
21:19:24 <noriko> +1
21:19:29 <decause> Jobava: we certainly want to start accumulating badge ideas/concepts for more g11n badges
21:19:35 <pravins> I think we should have two badges. 1 for L10N and other for I18N
21:19:44 <decause> we want more representation for the groups, so we can get more contributors
21:19:54 <decause> we should start keeping a list somewhere, maybe on the wiki?
21:20:04 <pravins> both these test days get organized differently and even participants are different.
21:20:09 <jibecfed> should we distinct l10n & i18n for contributors ?
21:20:11 <decause> I don't think we should spend too much time if we have an agenda to get through today, but I *really* wanna help with badges ideas
21:20:24 <jibecfed> for them, it's about the same, and we try to push "g11n" concept
21:20:33 <noriko> we should distinct l10n and i18n, yes
21:21:08 <pravins> If you see https://fedoramagazine.org/globalization-test-days-report-fedora-23/ participants were different.
21:21:11 <noriko> it is not g11n testing.
21:21:27 <decause> I think there is room for badges for all 3
21:21:44 <decause> it is good, so folks know what all the pieces are that go into shipping
21:21:56 <pravins> good point !!
21:22:03 <decause> I'm just trying to wrap my head around which events are which :P
21:22:13 <jibecfed> I would say, test day is global : g11n may be better
21:22:18 <decause> if we have existing badge art, that will help us *alot* to get new badges for the events this year
21:22:29 <jibecfed> i18n is testing for glibc or new layout
21:22:31 <pravins> #info Good to have badges for l10n, i18n and even for g11n. It will help members to understand pieces as well.
21:22:35 <decause> after the events, we can get concepts ready for the next badges sprint/fad
21:22:42 <jibecfed> l10n should be zanata related contributions
21:23:04 <pravins> Should i add agree for 2 badges as of now? Vote :)
21:23:06 <decause> jibecfed: aeng was going to meet with threebean and puiterwijk to see about getting fedmsg+zanata things figured out
21:23:11 <decause> last I heard
21:23:33 <decause> +1 on 2 badges (there are 2 events, yeah)
21:23:34 * jflory7 is here now
21:23:35 <pravins> decause: that is our next topic :)
21:23:36 <jibecfed> the idea is not to push one name more than another, but to help contributors
21:23:45 * decause is doing good at being in the loop right now :P
21:23:53 <jflory7> pravins: Thanks for the ping!
21:23:54 <pravins> +1 from me as well for 2 badges.
21:24:01 <jonatoni> +1 from me
21:24:09 <pravins> jflory7: welcome :)
21:24:35 <jibecfed> anyway, ok for 2 badges
21:24:48 <pravins> noriko: aeng vote :)
21:25:01 <aeng> +1 on 2 badges
21:25:03 <noriko> yes i18n + l10n = 2 :)
21:25:07 <pravins> #agreed Two badges for G11N test days (i18n and l10n)
21:25:33 <pravins> moving to next topic
21:25:39 <pravins> #topic Implementing Fedora badges for translations in Zanata
21:25:39 <pravins> #link https://fedorahosted.org/G11N/ticket/19
21:26:24 <pravins> We talked this during FAD in Nov 2015. But with recent discussions in DevConf-2016 with decause Jobava fale puiterwijk its importance even further strengthened
21:26:56 <pravins> its like a blocker for activities like vFAD for translations.
21:27:06 <aeng> yup, so i will make some prototype of Zanata firing contribution events, and threebean will be able to test it out
21:27:24 <decause> aeng++
21:27:33 <aeng> but keep in mind, even if its implemented, the feature wont be available until Zanata next release, 3.9
21:27:52 <aeng> and we are targeting April-May
21:28:15 <noriko> sound great :)
21:28:18 <decause> pravins: in think getting the events badges will be a good start, and then april/may won't be so far away :)
21:28:25 <decause> I'm excited too
21:28:28 <pravins> aha, good point.
21:28:29 <decause> because
21:28:36 <decause> I have a much better idea of how much activity comes from translation
21:28:46 <decause> and the value that comes from it, we are going to be able to show
21:29:11 <decause> it was very enlightening make the "3 bubble" chart fo the "State of Fedora" talks in Europe
21:29:36 <decause> I think g11n and all the pieces will make a very interesting 4th bubble if we can tie it all together :)
21:29:36 <pravins> agree with you.
21:29:57 * decause tries not to take the meeting off the rails though with hand-wavy things ;)
21:30:18 <pravins> hehe, no this information is very motivating :)
21:30:38 <Jobava> "translation is a low-threshhold onboarding option for Fedora" -- can we add this to meeting notes?
21:30:49 <decause> g11n was easily one of the highlights of going to Europe this year, and I hope to make a habit of it at future premier events :)
21:31:01 <pravins> #info translation is a low-threshhold onboarding option for Fedora
21:31:32 <Jobava> on the software side it may e encouraged by the 'first start' app, if the language selected is largely incomplete there could be a shout-out to potential contributors
21:31:40 <pravins> aeng: can we write down steps to get this activity done? i.e. Connecting FedBus with Zanata commit etc.
21:31:51 <jibecfed> please remember to lower the thresholds ;)
21:32:12 <aeng> 1) Prototype from Zanata in test instance
21:32:16 <pravins> I have clear picture but it will be very helpful for other members to understand where we stuck, so we all can keep pinging ;)
21:32:23 <aeng> 2) Fed inftra to test to out
21:32:55 <aeng> of course, we need to work out the details need to send out from Zanata
21:33:14 <pravins> right.
21:33:28 <decause> aeng: keep me in the loop if you want, fedmsg is one of my fav infra projects :)
21:33:48 <aeng> of course :)
21:33:55 <pravins> 3) Once connect done, decide on badges range. right? like for 1, 10, 100 commits etc
21:34:26 <aeng> yup, so the logic on badges will be in fedora badge system, not Zanata
21:34:29 <decause> pravins: I think we decided on 'per release consecutive' badges
21:34:51 <pravins> decause: yes.
21:34:53 <aeng> yup, per release
21:35:04 <noriko> +1 per release
21:35:13 * decause thought that was a really good bit of feedback from our meeting
21:35:19 <decause> and the reason our current badges are hanging
21:35:23 <pravins> #info Zanata and FedBus connect mostly happen with 3.9 release coming out in April/May 2016.
21:35:28 <decause> the art for them is *rilly* good too
21:35:37 <decause> riecatnor++
21:35:37 <zodbot> decause: Karma for riecatnor changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:35:54 <pravins> aeng++
21:36:05 * pravins will add information to ticket later.
21:37:07 <noriko> we are talking about l10n test badge badge and i18n test badge, right?
21:37:39 <noriko> onboarding and per-release badges are different, right? as we discussed at devconf
21:37:39 <aeng> contribution badges now
21:37:44 <noriko> cool
21:37:53 <pravins> noriko: that topic has been done. So as agreed we will have 1 badge for l10n test day and other i18n test day.
21:38:08 <pravins> moving to next topic.
21:38:14 <pravins> #topic vFAD for Translations
21:38:14 <pravins> #link https://fedorahosted.org/G11N/ticket/5
21:38:17 <Jobava> what's the name of the 'first start' app which runs after the first install of fedora? (not sure if available just for gnome)
21:38:38 <puiterwijk> Jobava: gnome-initial-setup
21:39:04 <pravins> puiterwijk++
21:39:04 <zodbot> pravins: Karma for puiterwijk changed to 36 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:39:26 <pravins> I took this again from aeng notes from yesterdays meeting with CommOPS
21:39:36 <pravins> We were calling it L10N sprint earlier.
21:39:53 <aeng> yup, so remy wants to finalise the details for vFAD
21:40:12 <aeng> and make sure to announce it 2-3 weeks before string freeze
21:40:18 <decause> this would be the test-day events we just talked about having badges for, yes?
21:40:21 <Jobava> can gnome-initial-setup have a shout-out for translation contributors if the locale selected is largely missing? Either for Fedora itself (anaconda, abrt, websites) or upstream Gnome (gnome have a different process though which is far less friendly toward newbies)
21:40:52 <decause> since string freeze is very soon, we may not be able to get 2-3 weeks, but at least one week would be nice
21:41:02 <noriko> decause, this should be onboarding badge, we talked at devconf
21:41:18 <pravins> Jobava: good point !!
21:41:21 <aeng> yup, so need to get the details finalised asap
21:41:26 <decause> noriko: no, onboarding badges are the steps you take to become a member of the group
21:41:41 <pravins> noriko: we need someone to lead vFAD.
21:42:03 <pravins> again, will be nice to have steps/action item to get it. and people responsible for same.
21:42:54 <aeng> need someone to lead, but at the same time, delegate to language lead
21:42:56 <decause> pravins: the test days, how many places usually do them?
21:43:13 <decause> does each language lead usually do the test-days?
21:43:24 <decause> in a local physical place?
21:43:48 <pravins> yeah, one need to do it for every language. mostly physical by installing test-image
21:44:02 <Jobava> Romanian Fedora is only me for now :( But GNOME has a few people (including me)
21:44:05 <noriko> decause, test day is led by ani on irc usually
21:44:16 <pravins> aeng: yeah, we need one/two lead for leading vFAD
21:44:16 <decause> noriko: gotcha
21:44:24 <noriko> I don't hear much being done on local place yet.
21:44:37 <aeng> so mainly in IRC
21:44:39 <aeng> ?
21:44:42 <decause> that's fine, if it is normally an IRC thing, that is good to know
21:44:44 <noriko> atm, yes
21:44:59 <aeng> so vFAD would be on IRC too?
21:45:01 <decause> here is what we did for the python3 porting vFAD:
21:45:35 <decause> https://fedoramagazine.org/help-port-python-packages-python-3/
21:45:36 <jflory7> https://communityblog.fedoraproject.org/help-port-python-packages-to-python-3/
21:45:36 <decause> and
21:45:42 <decause> yeah, jflory beat me to it
21:45:55 <jflory7> There's one more, there was a post-wrapup
21:45:56 * jflory7 digs
21:46:05 <pravins> :)
21:46:33 <jflory7> https://communityblog.fedoraproject.org/python-3-porting-fad-weve-done-lot-things/
21:46:46 <decause> we would want to do a simliar thing, where we announce the event, do interview(s) with the leads, announce the badge for participation. Then after do a follow-up post
21:46:50 <pravins> nice post !!
21:47:03 <pravins> perfect.
21:47:20 <decause> we want to do *this* for test days :)
21:47:24 <decause> each time
21:47:25 <pravins> 1. Plan evens  - Here i think it will be list of packages those needs translations.
21:47:35 <decause> make it a regular thing, so that we can drive more people to contribute
21:47:57 <pravins> 2. Plan date - Here it will be Windows before Translation freeze.
21:48:05 <decause> pravins: yep
21:49:19 <pravins> 3. Plan badges.
21:49:26 <pravins> 4. Post of Magazine
21:49:31 <pravins> 5, Execute it.
21:49:49 <pravins> noriko:  we need lead for vFAD.
21:49:57 <pravins> it can be 2-3 people as well.
21:49:57 <decause> pravins: magazine and/or commblog, def commblog though.
21:50:06 <jflory7> CommBlog++
21:50:12 <decause> pravins: ani is the regular lead, yes?
21:50:19 <noriko> yes
21:50:25 <pravins> very less time remaining, if we do it well before Window, good chance to get more contribution.
21:50:55 <decause> I think commops can help you get the post up next week, prolly mid-week, unless we get a draft done sooner.
21:50:56 <pravins> decause: Ani is lead for FLTG. but yeah she can also help vFAD.
21:51:18 <noriko> selecting lead can rely on active community, rather g11n meeting limited person
21:51:45 <pravins> noriko: it can be self nominated as well. :)
21:52:27 <noriko> that is the reason we should ask the channel where many ore active community members there.
21:52:35 <pravins> +1
21:52:40 <decause> mailing list too?
21:52:50 <noriko> +1
21:52:56 <jibecfed> I said in last meeting I'll propose a blog post, is it related to that subject ?: #info jibecfed planning to propose article in Fedora Magazine/Community Blog for Status of Translation, Langpacks introduction and how to contribute.
21:53:06 <decause> as long as we have the info we need for the announcement, we can start drafting that
21:53:23 <decause> getting the "save the date" announcment out sooner than later is important
21:53:27 <puiterwijk> jibecfed: I think this blog post would be aimed specifically at the vFAD
21:53:29 <pravins> jibecfed: i think this post will be prior to vFAD
21:53:47 <jibecfed> fine
21:53:54 <decause> to be clear: the vFAD and the test days are the same thing, yes?
21:54:09 <decause> that is my understanding
21:54:14 <pravins> no.
21:54:16 <decause> no
21:54:19 <decause> ...
21:54:20 <decause> ok
21:54:22 <pravins> :)
21:54:46 * decause is still new to g11n side of the project obv
21:55:12 <pravins> less time remaing. please be with me for more 10min may be :)
21:55:17 <decause> the test days don't happen during this same time we're talking about (2 weeks after string freeze?)
21:55:20 <noriko> decause, g11n is just supporting group. actualy groups are l10n, i18n, zanata and fltg.
21:55:48 <pravins> noriko: +1
21:55:52 <decause> noriko: nod nod
21:56:13 <pravins> we all need to push more for vFAD :)
21:56:17 <pravins> moving to next topic
21:56:18 <pravins> #topic G11N planning for Fedora 24
21:56:18 <pravins> #link https://fedorahosted.org/G11N/ticket/16
21:56:37 <decause> brb
21:56:51 <pravins> This is just for information right now. We were planning to highlight all development plans for F24 and mentor/owner for it.
21:57:11 <pravins> jibecfed has added number of important items there already and following up it as well.
21:57:20 <Jobava> can we have a list of priorities to do in Zanata, maybe for people still new to it?
21:57:29 * jflory7 notes the Magazine meeting is due to start here in three minutes
21:57:45 <jibecfed> jobava: hard to tell
21:58:09 <pravins> jibecfed: this ticket is same. https://fedoraproject.org/wiki/G11N/Fedora_24_G11N_Enhancements
21:58:46 <pravins> and here goes ani :)
21:58:58 <ani> :)
21:59:01 <pravins> #chair ani
21:59:01 <zodbot> Current chairs: Jobava aeng ani decause jibecfed jonatoni noriko pravins puiterwijk
21:59:06 <jibecfed> https://fedoraproject.org/wiki/G11N/List_of_Fedora_sites is moving on
21:59:25 * puiterwijk was just going to give pravins the definition of "meeting" for assigning stuff to ani :D
21:59:27 <ani> thanks pravins
21:59:40 <pravins> #info https://fedoraproject.org/wiki/G11N/List_of_Fedora_sites is moving on.
21:59:41 <Jobava> in Fedora I would say: anaconda, websites (needs a list in order of priority), InitialSetup (very short), abrt in that order, and from GNOME: control-center
21:59:53 <ani> puiterwijk, lol ;D
21:59:55 <jibecfed> but we need to make guidelines and involve more people from INFRA and WEBSITES
22:00:09 <puiterwijk> pravins: meeting, n.: An assembly of people coming together to decide what person or department not represented in the room must solve a problem.
22:00:12 <pravins> puiterwijk +1 i am sometime weak in creating action items ;)
22:00:13 <jibecfed> I'll send a mail to their mailing lists
22:00:14 <noriko> puiterwijk, XD
22:00:24 <pravins> ha ha, good one !!!
22:00:36 <pravins> jibecfed: sure. thanks :)
22:00:48 <pravins> in between moving to next topic ;)
22:00:48 <pravins> #topic Stop G11N mailing lists emails to trans, i18n and l10n
22:00:48 <pravins> #link https://fedorahosted.org/G11N/ticket/20
22:00:52 <jflory7> pravins: For future reference, might be a good idea to use #fedora-meeting-1 for G11n meetings, the Magazine meeting usually starts here in this channel at this time. I think we can use #fedora-meeting-1 for today.
22:01:11 <pravins> ohh, i was afraid for same.
22:01:19 <aeng> hahahhaha
22:01:31 <aeng> calendar should shows it?
22:01:33 <puiterwijk> jflory7: how about merge the G11N and magazine meetings? :)
22:01:33 <stickster> jflory7: Agreed. pravins, feel free to keep using this channel for today, and you can switch in the calendar afterward.
22:01:34 <pravins> just 2min.
22:01:36 <pravins> #topic Stop G11N mailing lists emails to trans, i18n and l10n
22:01:36 <pravins> #link https://fedorahosted.org/G11N/ticket/20
22:01:46 <stickster> If it's just 2 min we can wait though :-)
22:02:01 <aeng> moving on pravins
22:02:09 <pravins> Due to less awareness we decided to broadcast g11n list email to trans, fltg and i18n
22:02:12 <pravins> but i think we can stop now
22:02:24 <puiterwijk> +1. It confuses people (well, at least me)
22:02:29 <pravins> jibecfed: already mention it and even few more people complain about it.
22:02:34 <pravins> excellent
22:02:43 <pravins> #agreed to stop broadcasting g11n list email.
22:02:54 <jflory7> puiterwijk: :)
22:02:57 <jibecfed> +1
22:03:01 <noriko> +1
22:03:03 <pravins> #topic Open Floor
22:03:03 <jonatoni> +1
22:03:13 <pravins> Lets do open floor discussions on #fedora-g11n :)
22:03:22 <pravins> lucky we got stickster also in our meeting today ;)
22:03:26 <jibecfed> thanks all
22:03:26 <pravins> thanks all for meeting
22:03:35 <pravins> #endmeeting