releng
MINUTES

#fedora-meeting-3: RELENG (2021-03-02)

Meeting started by jednorozec at 16:00:05 UTC (full logs).

Meeting summary

  1. init process (jednorozec, 16:00:16)
    1. https://pagure.io/releng/pull-requests (nirik, 16:18:21)
    2. https://pagure.io/pungi-fedora/pull-requests also has a bunch of old ones (nirik, 16:20:34)
    3. ACTION: jednorozec to review https://src.fedoraproject.org/rpms/fedora-repos/pull-request/104 (jednorozec, 16:21:57)

  2. Open Floor (jednorozec, 16:44:21)
    1. there is a netapp switch change happening this friday (smooge, 16:45:00)
    2. There is a Netapp switch reboot Thursday (03/04) at 15:00 EST (20:00 UTC). there is no expected downtime but should be ok (smooge, 16:45:51)
    3. There is a Netapp switch reboot Thursday (03/04) at 15:00 EST (20:00 UTC). there is no expected downtime but should be ok (copperi, 16:46:46)


Meeting ended at 16:52:30 UTC (full logs).

Action items

  1. jednorozec to review https://src.fedoraproject.org/rpms/fedora-repos/pull-request/104


Action items, by person

  1. jednorozec
    1. jednorozec to review https://src.fedoraproject.org/rpms/fedora-repos/pull-request/104


People present (lines said)

  1. jednorozec (38)
  2. nirik (34)
  3. bhujji (12)
  4. smooge (8)
  5. zodbot (7)
  6. copperi (2)
  7. mboddu (1)
  8. pingou (1)
  9. pbrobinson (0)
  10. dustymabe (0)
  11. ksinny (0)
  12. sharkcz (0)


Generated by MeetBot 0.1.4.