modularity
MINUTES

#fedora-meeting-3: Weekly Meeting of the Modularity Team

Meeting started by nils at 15:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:00:00)
  2. Agenda (nils, 15:02:28)
    1. #112 Discussion: Module lifecycles (nils, 15:02:28)
    2. #115 Discussion: Stream branch ownership for packages & modules (nils, 15:02:28)

  3. #112 Discussion: Module lifecycles (nils, 15:03:46)
    1. https://pagure.io/modularity/issue/112 (nils, 15:03:46)
    2. https://pagure.io/fesco/issue/2027 (nils, 15:03:46)
    3. ACTION: sgallagh will send a PR to the lifecycles proposal removing implementation details (asamalik, 15:14:00)

  4. #115 Discussion: Stream branch ownership for packages & modules (nils, 15:20:50)
    1. https://pagure.io/modularity/issue/115 (nils, 15:20:50)
    2. https://pagure.io/fesco/issue/2028 (nils, 15:20:50)
    3. postponed until next meeting (nils, 15:21:20)

  5. Open Floor (nils, 15:22:12)
    1. fedmod 0.5.0 released and submitted as a Fedora update (nils, 15:23:08)
    2. summarize-module can query information from build systems (MBS) alternatively to RPM repositories now (nils, 15:26:20)
    3. https://bodhi.fedoraproject.org/updates/FEDORA-2019-5f16d857b1 F28 update (nils, 15:26:56)
    4. https://bodhi.fedoraproject.org/updates/FEDORA-2019-773ef3b70b F29 update (nils, 15:27:09)
    5. ACTION: nils write a blog post and get it published to communityblog.fedoraproject.org (nils, 15:28:24)


Meeting ended at 15:31:59 UTC (full logs).

Action items

  1. sgallagh will send a PR to the lifecycles proposal removing implementation details
  2. nils write a blog post and get it published to communityblog.fedoraproject.org


Action items, by person

  1. nils
    1. nils write a blog post and get it published to communityblog.fedoraproject.org
  2. sgallagh
    1. sgallagh will send a PR to the lifecycles proposal removing implementation details


People present (lines said)

  1. nils (49)
  2. asamalik (27)
  3. langdon (17)
  4. contyk (13)
  5. zodbot (13)
  6. sgallagh (10)


Generated by MeetBot 0.1.4.