fedora-join
MINUTES

#fedora-meeting-3: Fedora Join 2018-06-12

Meeting started by FranciscoD at 17:05:22 UTC (full logs).

Meeting summary

    1. General agenda is here: https://fedoraproject.org/wiki/SIGs/Join/Next_Meeting (FranciscoD, 17:06:13)
    2. Meeting guide is here: https://fedoraproject.org/wiki/Meeting:Guide (FranciscoD, 17:06:26)

  1. Roll call (FranciscoD, 17:06:35)
  2. New member introductions (FranciscoD, 17:09:20)
    1. If any new folks are here, this is a great time to introduce yourselves :) (FranciscoD, 17:09:42)

  3. Community announcements (FranciscoD, 17:11:04)
    1. Please use this time to make any general announcements (FranciscoD, 17:11:21)
    2. 2018 FESCo election is ON. Deadline is the end of 13/6 VOTE NOW!! https://communityblog.fedoraproject.org/2018-may-elections-fesco-interviews/ (FranciscoD, 17:12:15)
    3. GDPR is live in Europe. Please read Fedora's privacy policy: https://fedoraproject.org/wiki/Legal:PrivacyPolicy?rd=Legal/PrivacyPolicy (FranciscoD, 17:12:40)
    4. === "Linux kernel 4.17 released: help test in Fedora" link https://fedoramagazine.org/contribute-at-the-fedora-test-day-for-kernel-4-17/ (bt0, 17:13:02)
    5. https://fedoraproject.org/wiki/Test_Day:2018-06-12_Kernel_4.17_Test_Day (FranciscoD, 17:13:28)
    6. === "Fedora 26 end of life" link https://fedoramagazine.org/fedora-26-end-life/ (bt0, 17:13:39)
    7. Telegram + IRC channels for Ask Fedora members have been set up. Details here: https://ask.fedoraproject.org/en/question/122516/channels-for-ask-fedora-usersmodsadmins/ (FranciscoD, 17:17:37)
    8. GDPR related requests must be forwarded to Fedora infrastructure. There is a process that must be followed. Please keep this in mind. Point folks to the Fedora privacy policy and let them read it themselves. Do NOT interpret it for them. (FranciscoD, 17:18:56)
    9. Flock talk/session proposals are open. Please see: https://pagure.io/flock/issues (FranciscoD, 17:20:07)
    10. Help test Fedora updated respins in #fedora-respins (FranciscoD, 17:24:04)
    11. 20180603 Live respins are here https://dl.fedoraproject.org/pub/alt/live-respins/, 20180612 need testing (alciregi, 17:24:06)

  4. Tasks from past meeting (FranciscoD, 17:24:37)
    1. Minutes from previous meeting are here: https://meetbot.fedoraproject.org/fedora-meeting-3/2018-05-29/fedora-join.2018-05-29-17.10.html (FranciscoD, 17:25:02)
    2. dhanesh95 FranciscoD look into how easyfix works: WIP, reassigning (FranciscoD, 17:25:45)
    3. ACTION: dhanesh95 FranciscoD look into how easyfix works (FranciscoD, 17:25:51)
    4. dhanesh95 FranciscoD possibly write commblog post detailing findings: depends on the first, also reassigning (FranciscoD, 17:26:07)
    5. ACTION: dhanesh95 FranciscoD possibly write commblog post detailing findings (FranciscoD, 17:26:13)
    6. sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it: depends on first too, reassigning (FranciscoD, 17:26:30)
    7. ACTION: sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it (FranciscoD, 17:26:38)
    8. FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track: NOT YET DONE: new mindshare group after elections, will be done once they're settled (FranciscoD, 17:27:45)
    9. ACTION: FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track (FranciscoD, 17:27:53)
    10. FranciscoD open ticket to track easyfix inspection and info: PENDING (FranciscoD, 17:28:35)
    11. ACTION: FranciscoD open ticket to track easyfix inspection and info (FranciscoD, 17:28:52)
    12. FranciscoD close #50 as "maybe in the future, not currently needed": DONE (FranciscoD, 17:29:10)
    13. FranciscoD work on tickets 46, 47, 48: DONE (FranciscoD, 17:34:04)
    14. ACTION: FranciscoD e-mail all Ask Fedora mods/admins: follow up of #48 (FranciscoD, 17:35:59)
    15. FranciscoD create a random rota and send it out to ML: DONE (FranciscoD, 17:36:15)
    16. FranciscoD send out logs: DONE (FranciscoD, 17:37:39)
    17. ACTION: FranciscoD send out logs (FranciscoD, 17:37:47)
    18. sadin create wiki for wcidff: WIP, reassigning (FranciscoD, 17:38:00)
    19. ACTION: sadin create wiki for wcidff (FranciscoD, 17:38:06)
    20. sadin test limesurvey in openshift: WIP, reassigning (FranciscoD, 17:38:17)
    21. ACTION: sadin test limesurvey in openshift (FranciscoD, 17:38:20)

  5. New ideas/tasks (FranciscoD, 17:38:33)
    1. https://fedoraproject.org/wiki/Classroom has been updated - next classroom session in a week approx (FranciscoD, 17:39:35)
    2. ACTION: bt0 write magazine post for next classroom session: QA101/102 (FranciscoD, 17:43:11)
    3. ACTION: FranciscoD e-mail instructors and request them to send bt0 summary ASAP (FranciscoD, 17:43:28)
    4. ACTION: linuxmodder clean up free-media related wiki pages (FranciscoD, 17:48:51)

  6. Open floor (FranciscoD, 17:50:16)
    1. ACTION: FranciscoD update next_meeting page (FranciscoD, 17:51:04)
    2. ACTION: FranciscoD file tickets for all action items with next-meeting tag (FranciscoD, 17:52:34)


Meeting ended at 17:55:13 UTC (full logs).

Action items

  1. dhanesh95 FranciscoD look into how easyfix works
  2. dhanesh95 FranciscoD possibly write commblog post detailing findings
  3. sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
  4. FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track
  5. FranciscoD open ticket to track easyfix inspection and info
  6. FranciscoD e-mail all Ask Fedora mods/admins: follow up of #48
  7. FranciscoD send out logs
  8. sadin create wiki for wcidff
  9. sadin test limesurvey in openshift
  10. bt0 write magazine post for next classroom session: QA101/102
  11. FranciscoD e-mail instructors and request them to send bt0 summary ASAP
  12. linuxmodder clean up free-media related wiki pages
  13. FranciscoD update next_meeting page
  14. FranciscoD file tickets for all action items with next-meeting tag


Action items, by person

  1. bt0
    1. bt0 write magazine post for next classroom session: QA101/102
    2. FranciscoD e-mail instructors and request them to send bt0 summary ASAP
  2. dhanesh95
    1. dhanesh95 FranciscoD look into how easyfix works
    2. dhanesh95 FranciscoD possibly write commblog post detailing findings
    3. sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
  3. FranciscoD
    1. dhanesh95 FranciscoD look into how easyfix works
    2. dhanesh95 FranciscoD possibly write commblog post detailing findings
    3. sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
    4. FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track
    5. FranciscoD open ticket to track easyfix inspection and info
    6. FranciscoD e-mail all Ask Fedora mods/admins: follow up of #48
    7. FranciscoD send out logs
    8. FranciscoD e-mail instructors and request them to send bt0 summary ASAP
    9. FranciscoD update next_meeting page
    10. FranciscoD file tickets for all action items with next-meeting tag
  4. linuxmodder
    1. linuxmodder clean up free-media related wiki pages
  5. UNASSIGNED
    1. sadin create wiki for wcidff
    2. sadin test limesurvey in openshift


People present (lines said)

  1. FranciscoD (128)
  2. bt0 (19)
  3. zodbot (17)
  4. alciregi (12)
  5. linuxmodder (9)
  6. dukebarman (0)
  7. x3mboy (0)
  8. dhanesh95 (0)


Generated by MeetBot 0.1.4.