fedora-join
LOGS
17:05:22 <FranciscoD> #startmeeting Fedora Join 2018-06-12
17:05:22 <zodbot> Meeting started Tue Jun 12 17:05:22 2018 UTC.
17:05:22 <zodbot> This meeting is logged and archived in a public location.
17:05:22 <zodbot> The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:05:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:05:22 <zodbot> The meeting name has been set to 'fedora_join_2018-06-12'
17:05:29 <FranciscoD> #meetingname fedora-join
17:05:29 <zodbot> The meeting name has been set to 'fedora-join'
17:05:45 <FranciscoD> #chair bt0 dhanesh95 dukebarman
17:05:45 <zodbot> Current chairs: FranciscoD bt0 dhanesh95 dukebarman
17:05:56 <FranciscoD> #chair alciregi x3mboy
17:05:56 <zodbot> Current chairs: FranciscoD alciregi bt0 dhanesh95 dukebarman x3mboy
17:06:13 <FranciscoD> #info General agenda is here: https://fedoraproject.org/wiki/SIGs/Join/Next_Meeting
17:06:26 <FranciscoD> #info Meeting guide is here: https://fedoraproject.org/wiki/Meeting:Guide
17:06:27 <alciregi> .hello2
17:06:27 <zodbot> alciregi: alciregi 'Alessio Ciregia' <alciregi@gmail.com>
17:06:35 <FranciscoD> #topic Roll call
17:06:38 <FranciscoD> .hello2 ankursinha
17:06:39 <zodbot> FranciscoD: Sorry, but you don't exist
17:06:45 <FranciscoD> tut tutt
17:06:51 <FranciscoD> .hello ankursinha
17:06:51 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
17:07:42 <FranciscoD> .hello bt0
17:07:43 <zodbot> FranciscoD: Sorry, but you don't exist
17:07:52 <FranciscoD> O_o
17:08:31 <bt0> hehe
17:08:42 <bt0> .fas bt0dotninja
17:08:43 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
17:09:02 <FranciscoD> Let's proceed, others can join n
17:09:20 <FranciscoD> #topic New member introductions
17:09:42 <FranciscoD> #info If any new folks are here, this is a great time to introduce yourselves :)
17:09:47 * FranciscoD waits a minute or two
17:10:50 <FranciscoD> No new folks today? :(
17:10:54 <FranciscoD> OK, proceeding
17:11:04 <FranciscoD> #topic Community announcements
17:11:21 <FranciscoD> #info Please use this time to make any general announcements
17:12:15 <FranciscoD> #info 2018 FESCo election is ON. Deadline is the end of 13/6 VOTE NOW!! https://communityblog.fedoraproject.org/2018-may-elections-fesco-interviews/
17:12:40 <FranciscoD> #info GDPR is live in Europe. Please read Fedora's privacy policy: https://fedoraproject.org/wiki/Legal:PrivacyPolicy?rd=Legal/PrivacyPolicy
17:13:02 <bt0> #info === "Linux kernel 4.17 released: help test in Fedora" link https://fedoramagazine.org/contribute-at-the-fedora-test-day-for-kernel-4-17/
17:13:26 <alciregi> today is (was) kernel 4.17 test day https://fedoramagazine.org/contribute-at-the-fedora-test-day-for-kernel-4-17/
17:13:28 <FranciscoD> #info https://fedoraproject.org/wiki/Test_Day:2018-06-12_Kernel_4.17_Test_Day
17:13:31 <alciregi> yeah bt0
17:13:35 <FranciscoD> haha, all of us XD
17:13:37 <FranciscoD> nice!
17:13:39 <bt0> #info === "Fedora 26 end of life" link https://fedoramagazine.org/fedora-26-end-life/
17:13:41 * FranciscoD tested
17:13:41 <alciregi> :-)
17:13:44 <FranciscoD> o/
17:13:48 <bt0> :'(
17:13:56 * bt0 too
17:14:19 <FranciscoD> F26 was a good release, but F28 is even better! :)
17:14:26 <alciregi> FranciscoD, there are various testers as far as I can see
17:15:24 <FranciscoD> Yeh, quite a few folks here: http://testdays.fedorainfracloud.org/events/42
17:15:27 <FranciscoD> Good turn out :)
17:16:19 <FranciscoD> Any other announcements?
17:16:24 * FranciscoD checks various mailing lists
17:16:40 <FranciscoD> Ah, yeh, one more:
17:17:37 <FranciscoD> #info Telegram + IRC channels for Ask Fedora members have been set up. Details here: https://ask.fedoraproject.org/en/question/122516/channels-for-ask-fedora-usersmodsadmins/
17:18:29 <bt0> awesome
17:18:56 <FranciscoD> #info GDPR related requests must be forwarded to Fedora infrastructure. There is a process that must be followed. Please keep this in mind. Point folks to the Fedora privacy policy and let them read it themselves. Do NOT interpret it for them.
17:20:07 <FranciscoD> #info Flock talk/session proposals are open. Please see: https://pagure.io/flock/issues
17:20:16 <FranciscoD> OK. That's all I have :)
17:20:29 <FranciscoD> bt0: alciregi : can you think of anything else?
17:21:16 * FranciscoD will wait a minute or two
17:21:39 <alciregi> FranciscoD, I don't know, maybe https://dl.fedoraproject.org/pub/alt/live-respins/ where we can find isos of F28 already conatining updates
17:22:10 <FranciscoD> YES! Please info it too :)
17:22:45 <bt0> i don't have another
17:22:50 <bt0> one
17:23:00 <alciregi> last one is 20180603, 20180612 is on testing
17:23:40 <FranciscoD> the channel is #fedora-respins, right?
17:23:44 <FranciscoD> linuxmodder: here?
17:23:50 <FranciscoD> #chair linuxmodder
17:23:50 <zodbot> Current chairs: FranciscoD alciregi bt0 dhanesh95 dukebarman linuxmodder x3mboy
17:24:04 <FranciscoD> #info Help test Fedora updated respins in #fedora-respins
17:24:06 <alciregi> #info 20180603 Live respins are here https://dl.fedoraproject.org/pub/alt/live-respins/, 20180612 need testing
17:24:12 <FranciscoD> ++
17:24:20 <FranciscoD> Let's move to the next topic then :)
17:24:24 <bt0> ok
17:24:24 <FranciscoD> #topic Tasks from past week
17:24:33 <FranciscoD> #undo
17:24:33 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f541d4ca150>
17:24:37 <FranciscoD> #topic Tasks from past meeting
17:24:50 <FranciscoD> #info Meetings from previous meeting are here: https://meetbot.fedoraproject.org/fedora-meeting-3/2018-05-29/fedora-join.2018-05-29-17.10.html
17:24:56 <FranciscoD> #undo
17:24:56 <zodbot> Removing item from minutes: INFO by FranciscoD at 17:24:50 : Meetings from previous meeting are here: https://meetbot.fedoraproject.org/fedora-meeting-3/2018-05-29/fedora-join.2018-05-29-17.10.html
17:25:02 <FranciscoD> #info Minutes from previous meeting are here: https://meetbot.fedoraproject.org/fedora-meeting-3/2018-05-29/fedora-join.2018-05-29-17.10.html
17:25:06 <FranciscoD> sheesh
17:25:13 <FranciscoD> dhanesh95: ping, around?
17:25:45 <FranciscoD> #info dhanesh95 FranciscoD look into how easyfix works: WIP, reassigning
17:25:51 <FranciscoD> #action dhanesh95 FranciscoD look into how easyfix works
17:26:07 <FranciscoD> #info dhanesh95 FranciscoD possibly write commblog post detailing findings: depends on the first, also reassigning
17:26:13 <FranciscoD> #action dhanesh95 FranciscoD possibly write commblog post detailing findings
17:26:30 <FranciscoD> #info sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it: depends on first too, reassigning
17:26:38 <FranciscoD> #action sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
17:26:48 <FranciscoD> OK, now my *long* list of tasks begins :D
17:27:35 <FranciscoD> #action FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track: NOT YET DONE: new mindshare group after elections, will be done once they're settled
17:27:39 <FranciscoD> #undo
17:27:39 <zodbot> Removing item from minutes: ACTION by FranciscoD at 17:27:35 : FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track: NOT YET DONE: new mindshare group after elections, will be done once they're settled
17:27:45 <FranciscoD> #info FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track: NOT YET DONE: new mindshare group after elections, will be done once they're settled
17:27:53 <FranciscoD> #action FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track
17:28:35 <FranciscoD> #info FranciscoD open ticket to track easyfix inspection and info: PENDING
17:28:42 <FranciscoD> I thought I'd done that one, but I can't find the ticket..
17:28:52 <FranciscoD> #action FranciscoD open ticket to track easyfix inspection and info
17:29:10 <FranciscoD> #info FranciscoD close #50 as "maybe in the future, not currently needed": DONE
17:29:17 <alciregi> FranciscoD, by mentoring you mean general user mentoring, something like "wanna be" contributor mentoring?
17:29:52 <alciregi> since mindshare, at least initially, was talking about ambassadors mentoring
17:29:55 <FranciscoD> alciregi: yeh, just generally getting new contributors in touch with seasoned contributors, and then the seasoned contributors can sort of look after them for a bit
17:30:38 <FranciscoD> alciregi: yeh, it is, but there it is a system to gate new ambassadors. In the rest of the community, we don't have need a process to gate folks
17:31:15 <FranciscoD> i.e., in ambassadors, it is for sponsorship to the group - in the rest of the community (apart from package maintainers), we don't really test folks to sponsor them
17:31:31 <FranciscoD> It needs work. It's a very half baked idea currently
17:32:45 <FranciscoD> We should probably not call it mentoring either - to prevent confusion
17:33:44 <FranciscoD> alciregi: if you want to take a look at it, please feel free to dump your ideas/comments on the ticket :)
17:34:04 <FranciscoD> #info FranciscoD work on tickets 46, 47, 48: DONE
17:34:09 * bt0 is looking the ticket
17:34:24 <alciregi> thanks FranciscoD
17:34:32 <FranciscoD> #46 was about limiting fedmsg notifications to #fedora-ask, but after the move out of Fedora infra, we don't have fedmsg in the channel at all XD
17:34:40 <FranciscoD> (So I didn't have to do anything)
17:35:00 <FranciscoD> #47 - set up telegram bridge - we've done this
17:35:37 <FranciscoD> #48 is to request Ask Fedora mods/admins to hang out in the channels: I've added it to the Ask sidebar, but I think I will also send out an e-mail to everyone
17:35:59 <FranciscoD> #action FranciscoD e-mail all Ask Fedora mods/admins: follow up of #48
17:36:15 <FranciscoD> #info FranciscoD create a random rota and send it out to ML: DONE
17:36:37 <FranciscoD> Well, sort of done, but we aren't using the rota just yet. We'll do so when we have a few more folks attending regularly I guess.
17:36:40 <FranciscoD> Does that sound OK?
17:37:05 <bt0> yeah
17:37:10 <FranciscoD> (about taking turns to chair meetings)
17:37:39 <FranciscoD> #info FranciscoD send out logs: DONE
17:37:47 <FranciscoD> #action FranciscoD send out logs
17:38:00 <FranciscoD> #info sadin create wiki for wcidff: WIP, reassigning
17:38:06 <FranciscoD> #action sadin create wiki for wcidff
17:38:17 <FranciscoD> #info sadin test limesurvey in openshift: WIP, reassigning
17:38:20 <FranciscoD> #action sadin test limesurvey in openshift
17:38:28 <FranciscoD> So that is all the tasks from last meeting
17:38:33 <FranciscoD> #topic New ideas/tasks
17:38:45 <FranciscoD> So, what do we have here? :D
17:39:10 <FranciscoD> Oh, just an FYI: I've contacted some folks, and we'll have Fedora classroom sessions in a week or two
17:39:35 <FranciscoD> #info https://fedoraproject.org/wiki/Classroom has been updated - next classroom session in a week approx
17:39:42 <FranciscoD> which means we must get the fedora magazine post out
17:39:53 <FranciscoD> alciregi: bt0 : are any of you working with the magazine by any chance?
17:40:17 <FranciscoD> x3mboy does the magazine post generally - would one of you be able to do it this time?
17:41:26 <bt0> well, i have experience in the commblog
17:42:14 <FranciscoD> It's just a short post, like this: https://fedoramagazine.org/fedora-classroom-session-ansible-101/
17:42:23 <bt0> i will try with the magazine, send the pitch etc
17:42:26 <FranciscoD> the instructors will send you the summary too
17:42:41 <FranciscoD> OK, I'll assign it to you for the time being :)
17:42:42 <bt0> without problem :P
17:42:51 <bt0> of course , action me
17:43:11 <FranciscoD> #action bt0 write magazine post for next classroom session: QA101/102
17:43:28 <FranciscoD> #action FranciscoD e-mail instructors and request them to send bt0 summary ASAP
17:43:46 <FranciscoD> This is a re-run, looks like we had these sessions in December too
17:43:51 <FranciscoD> (but that's fine)
17:44:49 <FranciscoD> I don't think I have anything else on the agenda - do you folks have any new ideas/tasks we could work on?
17:45:37 <bt0> not yet ..
17:46:17 <FranciscoD> That's good in a way - for a change we'll complete the tasks we've been assigned XD
17:46:24 * linuxmodder sneaks in
17:46:42 * linuxmodder reading scroll
17:46:48 <FranciscoD> ah linuxmodder - any new ideas/tasks we can work on? Do you want to log some of the free-media tasks maybe?
17:47:48 <linuxmodder> I'm dissecting pages for the wiki cleanup
17:48:13 <FranciscoD> let me action that to you
17:48:29 <linuxmodder> meh mkay
17:48:51 <FranciscoD> #action linuxmodder clean up free-media related wiki pages
17:50:01 <FranciscoD> That's quite a bit of work itself from the looks of it. Waay too many outdated pages on the wiki
17:50:16 <FranciscoD> #topic Open floor
17:50:30 <FranciscoD> We have ~10 minutes - go nuts ;)
17:51:04 <FranciscoD> #action FranciscoD update next_meeting page
17:51:32 <bt0> this page is in gobby?
17:51:46 <linuxmodder> bt0,  not reliably
17:51:49 <FranciscoD> bt0: no, not yet - another thing we may take up when we have more members
17:51:56 <FranciscoD> Just here at the moment: https://fedoraproject.org/wiki/SIGs/Join/Next_Meeting
17:52:22 <FranciscoD> For anything that's to be discussed in a meeting, we should file a ticket here with the next-meeting tag: https://pagure.io/fedora-join/Fedora-Join/issues
17:52:34 <FranciscoD> #action FranciscoD file tickets for all action items with next-meeting tag
17:52:42 <FranciscoD> I'll do that later today
17:53:08 <linuxmodder> FranciscoD,  I'll be doing the same for the freemedia wiki not just join
17:53:25 <FranciscoD> linuxmodder: yeh, I actioned you for the free-media wiki
17:53:31 <FranciscoD> the join wiki is in an OK state
17:53:38 <linuxmodder> I'm working on both was my point
17:53:43 <FranciscoD> Ah, OK
17:53:47 <FranciscoD> ++
17:54:18 <FranciscoD> If there isn't anything else, should I close the meeting? bt0 alciregi linuxmodder ?
17:54:32 <FranciscoD> 5 minutes before time! That must be a record! :D
17:54:39 <linuxmodder> +1 from me either way
17:54:44 <alciregi> ok
17:54:51 <bt0> +1
17:55:08 <linuxmodder> 4 x +1
17:55:09 <FranciscoD> Lovely. Thanks everyone for coming!
17:55:13 <FranciscoD> #endmeeting