commops
MINUTES

#fedora-meeting-3: Fedora CommOps Hack Session - 2017-04-13

Meeting started by jwf at 14:01:39 UTC (full logs).

Meeting summary

  1. Roll call (jwf, 14:04:07)
    1. https://bluejeans.com/178222581 (jwf, 14:04:09)
    2. https://docs.google.com/document/d/1hA2d7y71HKFOgP-8EdpE_F_UmCIKqCRGlr1HcocFFU4/edit?usp=sharing (jwf, 14:05:45)

  2. Open hacking (jwf, 14:21:22)
    1. Hack sessions start with some discussion / focus on some of our existing tasks to figure out what we want to focus on – after putting these things down in the agenda, we can get started working on some tasks together and ask questions while we're all together in the same call! (jwf, 14:22:14)
    2. We're all connected to the BlueJeans instance (linked above), but also using a Google Docs sheet to take notes or put anything down that we're working on during this hour or two. (jwf, 14:22:51)
    3. https://docs.google.com/document/d/1hA2d7y71HKFOgP-8EdpE_F_UmCIKqCRGlr1HcocFFU4/edit?usp=sharing (jwf, 14:23:12)
    4. https://bluejeans.com/178222581/ (Questre, 14:50:48)
    5. https://pagure.io/fedora-diversity/issue/12#comment-114215 (jwf, 15:07:25)
    6. https://communityblog.fedoraproject.org/fedora-24-party-sfvlug-event-report/ (jwf, 15:51:06)
    7. https://communityblog.fedoraproject.org/tag/release-party/ (jwf, 15:54:11)
    8. https://fedorapeople.org/groups/schedule/f-26/f-26-marketing-tasks.html (jwf, 16:01:51)
    9. x3mboy finished working on an initial questions for FLISOL for FOSS student pack, will send to CommOps mailing list and work on preparing for FLISOL (jwf, 16:07:06)
    10. https://fedoraproject.org/wiki/Ambassadors' (skamath, 16:09:44)
    11. https://pagure.io/fedora-commops/issue/109 (bee2502, 16:21:51)
    12. ACTION: skamath start working on the priority metrics tickets and comment on the respective Pagure ticket (skamath, 16:22:11)
    13. ACTION: e-mail mattdm asking for feedback on the SoC ticket. cc bee2502 (skamath, 16:28:37)


Meeting ended at 16:42:04 UTC (full logs).

Action items

  1. skamath start working on the priority metrics tickets and comment on the respective Pagure ticket
  2. e-mail mattdm asking for feedback on the SoC ticket. cc bee2502


Action items, by person

  1. bee2502
    1. e-mail mattdm asking for feedback on the SoC ticket. cc bee2502
  2. skamath
    1. skamath start working on the priority metrics tickets and comment on the respective Pagure ticket


People present (lines said)

  1. jwf (68)
  2. skamath (49)
  3. zodbot (25)
  4. Questre (24)
  5. bee2502 (21)
  6. Rhea (14)
  7. bt0 (12)
  8. dhanesh95 (12)
  9. x3mboy (10)
  10. linuxmodder (4)
  11. Amita (2)


Generated by MeetBot 0.1.4.