commops
LOGS
14:01:39 <jwf> #startmeeting Fedora CommOps Hack Session - 2017-04-13
14:01:39 <zodbot> Meeting started Thu Apr 13 14:01:39 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:39 <zodbot> The meeting name has been set to 'fedora_commops_hack_session_-_2017-04-13'
14:02:18 <jwf> #meetingname commops
14:02:18 <zodbot> The meeting name has been set to 'commops'
14:02:58 <x3mboy> Hi!
14:03:09 * Rhea waves
14:03:20 <x3mboy> I will join in 10 minutes
14:03:20 <dhanesh95> Aloha!
14:04:07 <jwf> #topic Roll call
14:04:09 <jwf> #link https://bluejeans.com/178222581
14:04:30 <jwf> .hello jflory7
14:04:31 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
14:04:40 <Rhea> .hello rhea
14:04:44 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
14:04:56 <x3mboy> .hello x3mboy
14:04:57 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:04:57 <Questre> .hello deisenstein
14:05:00 <zodbot> Questre: deisenstein 'David Eisenstein' <deisenstein@att.net>
14:05:27 <bt0> .hello bt0dotninja
14:05:28 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:05:45 <jwf> #link https://docs.google.com/document/d/1hA2d7y71HKFOgP-8EdpE_F_UmCIKqCRGlr1HcocFFU4/edit?usp=sharing
14:05:49 <jwf> ^ hackpad URL
14:05:57 <jwf> #chair Rhea x3mboy Questre bt0
14:05:57 <zodbot> Current chairs: Questre Rhea bt0 jwf x3mboy
14:06:29 <dhanesh95> .hello dhanesh95
14:06:30 <zodbot> dhanesh95: dhanesh95 'Dhanesh Bhalchandra Sabane' <dhanesh95@disroot.org>
14:07:15 <jwf> #chair dhanesh95
14:07:15 <zodbot> Current chairs: Questre Rhea bt0 dhanesh95 jwf x3mboy
14:07:18 <jwf> Hiya, all :)
14:07:34 <jwf> Everyone able to get into the BlueJeans / Google Doc okay?
14:07:50 <jwf> We'll probably do most of our collaboration via BlueJeans, so it will help if you can connect and even just listen in. :)
14:08:04 <Questre> Er, what's a bluejeans?
14:08:37 <x3mboy> For me, yes...
14:09:24 <bt0> for mi it's ok
14:10:25 <jwf> Questre: BlueJeans is an audio/video platform, you can join our call here: https://bluejeans.com/178222581
14:10:40 <jwf> x3mboy / bt0: ^
14:10:42 <Questre> Ah, thanks!
14:14:12 <x3mboy> jwf, no problem, I have the app isntalled
14:14:23 <jwf> x3mboy++
14:14:28 <bt0> cool
14:15:24 <jwf> Everyone able to get onto the Google Drive sheet with editing privileges?
14:15:53 <jwf> I can't remember if you are able to request it or if I have to add you manually:
14:17:11 <bt0> what is the url of the G drive?
14:21:22 <jwf> #topic Open hacking
14:22:14 <jwf> #info Hack sessions start with some discussion / focus on some of our existing tasks to figure out what we want to focus on – after putting these things down in the agenda, we can get started working on some tasks together and ask questions while we're all together in the same call!
14:22:51 <jwf> #info We're all connected to the BlueJeans instance (linked above), but also using a Google Docs sheet to take notes or put anything down that we're working on during this hour or two.
14:23:12 <jwf> #link https://docs.google.com/document/d/1hA2d7y71HKFOgP-8EdpE_F_UmCIKqCRGlr1HcocFFU4/edit?usp=sharing
14:33:39 <Questre> What kinds of things do you feel students would like to work on, Justin?
14:35:02 <linuxmodder> .hello linuxmodder
14:35:03 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
14:37:04 * x3mboy waves to linuxmodder
14:37:36 <linuxmodder> I'm on but in noisy area so will be mostly texting
14:39:07 <x3mboy> linuxmodder, it's ok. Do you hear us???
14:40:00 <x3mboy> Sorry for that
14:40:16 <jwf> x3mboy: I think we lost you?
14:40:33 <x3mboy> Yes, I click finish by mistake
14:40:37 <jwf> Questre: Oops, sorry, missed this! Feel free to ping my nick to get my attention - will answer this in BlueJeans
14:42:54 <Questre> ty, Justin.
14:43:24 <linuxmodder> hear fine
14:45:16 <Questre> What is FLISoL?
14:46:40 <Questre> Oops, nevermind.
14:50:21 <Amita> is it a blue jeans call?
14:50:37 <Questre> Yes.
14:50:48 <Questre> https://bluejeans.com/178222581/
14:50:58 <Amita> thanks
14:51:08 <Questre> Welcome!
14:58:37 <dhanesh95> x3mboy: Could we also include alternatives to tools mentioned in the GitHub student pack in our pack?
14:58:57 <x3mboy> dhanesh95, Of course!
15:00:01 <dhanesh95> x3mboy: That way we'll be more inclined towards *generalization*
15:06:13 <Questre> jwf, from the what survey?
15:07:25 <jwf> #link https://pagure.io/fedora-diversity/issue/12#comment-114215
15:07:28 <jwf> Questre: ^^
15:10:31 <Questre> Fedora is related to Red Hat Enterprise Linux.  RHEL is a more "professional" operating system in that it is released and supported for long-term, which is more attractive for businesses to use it than Fedora.  What kind of links do we want to have between Fedofa and RHEL (CentOS)?
15:12:27 <jwf> Questre: There's a long explanation and a short explanation. :)
15:12:35 <Questre> lol  :)
15:12:53 <jwf> The short explanation is that Fedora is the upstream project for RHEL, where RHEL releases are based on certain releases of Fedora
15:13:01 <jwf> For example, I think RHEL 7 is Fedora 19??
15:14:11 <Questre> I know that Fedora supports EPEL ...
15:14:19 <Rhea> Funny enough people often think of Fedora as the ultimate upstream to RHEL...
15:14:39 <Rhea> Exhibit A) dotnet package from RHEL is taken apart and pushed into Fedora several months later.
15:14:45 <Rhea> ^ .NET Core
15:14:48 <Rhea> :D
15:27:37 <Questre> People work to get certification (RHCE) for RHEL/CentOS.  So they can get employment working with Linux for various employers -- but is there any kind of certification for Fedora, and would we want there to be?  Just wondering...
15:28:03 <Questre> (If I am off topic, pls. ignore my question...)  :)
15:40:57 <jwf> Questre++ for that idea behind the question, forgot to thank you there :)
15:40:57 <zodbot> jwf: Karma for deisenstein changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:45:17 <Questre> From https://fedoraproject.org/wiki/F25_release_events ... I see no release parties for the United States.  Wonder why?
15:50:52 <jwf> Questre: Sadly, North America lacks a little bit on the release events, but we did have one that I know of in California.
15:51:06 <jwf> https://communityblog.fedoraproject.org/fedora-24-party-sfvlug-event-report/
15:51:11 <jwf> Err, maybe not for F25
15:51:28 <jwf> I thought juggler did organize something for F25, but I can't remember.
15:51:31 <jwf> .hello lajuggler
15:51:33 <zodbot> jwf: lajuggler 'Perry Rivera' <juggler1@gmail.com>
15:52:51 <skamath> .hello skamath
15:52:53 * skamath is here but not really.
15:53:00 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
15:53:19 <skamath> Dropped in to find what's going on :)
15:54:10 <jwf> Interesting reading material here, Questre, if you want to check out more about release parties:
15:54:11 <jwf> https://communityblog.fedoraproject.org/tag/release-party/
15:54:15 * jwf waves to skamath
15:54:16 <jwf> #chair skamath
15:54:16 <zodbot> Current chairs: Questre Rhea bt0 dhanesh95 jwf skamath x3mboy
15:54:30 <jwf> skamath: Welcome welcome :) Did you catch the Google Docs link?
15:54:37 <jwf> We're using that for our hackpad at the moment
15:54:52 <skamath> jwf, Just have the bluejeans link. Can you link that again please?
15:55:05 <dhanesh95> skamath: We still have a ticket to go through. I think it'll take another 30 min.
15:55:17 <jwf> skamath: https://docs.google.com/document/d/1hA2d7y71HKFOgP-8EdpE_F_UmCIKqCRGlr1HcocFFU4/edit?usp=sharing
15:55:25 <skamath> Awesome. I'll just join as a mute spectator on Bluejeans
15:55:30 <skamath> jwf, thanks :D
15:56:00 <skamath> Is no one sharing content on BlueJeans?
15:56:04 <dhanesh95> Video and audio has frozen on my side.
15:56:32 <jwf> skamath: We're mostly quiet, but there's some audio/video on
15:56:41 <skamath> Awesome, just got you guys.
15:56:46 <jwf> We were talking a bunch earlier but I think we're focusing in now
15:56:48 <jwf> skamath++
15:58:42 <skamath> bee2502, ping Is there any metrics tickets I should immediately look at?
15:59:01 <skamath> I don't see priority on the metrics tickets
16:01:51 <jwf> https://fedorapeople.org/groups/schedule/f-26/f-26-marketing-tasks.html
16:01:53 <jwf> x3mboy: ^
16:02:43 <dhanesh95> skamath: Look for #88 on the Google Doc
16:02:53 <jwf> skamath: We chatted about some metrics topics but she's AFK at the moment
16:02:59 <jwf> Comments in the doc are good to check out
16:03:08 <jwf> bee2502 will be happy to know you're here
16:03:12 <skamath> nod nod, I figured that out. I am going through it at the moment
16:03:23 <skamath> jwf++ dhanesh95++
16:06:35 <skamath> Rhea, send me some stickers :P
16:07:03 <Rhea> skamath meet me somewhere :P
16:07:06 <jwf> #info x3mboy finished working on an initial questions for FLISOL for FOSS student pack, will send to CommOps mailing list and work on preparing for FLISOL
16:07:08 <jwf> .thank x3mboy
16:07:08 <zodbot> jwf thinks x3mboy is awesome and is happy they are helping! (Please don't forget to x3mboy++ also)
16:07:09 <Rhea> Or even better meet Justin, he has more
16:07:14 <Rhea> :D
16:07:23 <bt0> x3mboy++
16:07:29 <skamath> Flock it is.
16:07:36 <dhanesh95> x3mboy++
16:07:38 <Rhea> not me, i no travel murica
16:07:40 <jwf> x3mboy++
16:07:45 <Questre> x3mboy++
16:07:45 <zodbot> Questre: Karma for x3mboy changed to 23 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:07:46 <jwf> Rhea: lolol, I do have many…
16:07:48 <dhanesh95> x3mboy: Thanks!
16:07:59 <skamath> x3mboy++ GoGoGo!
16:08:18 <skamath> Oh, I already gave a cookie?
16:08:34 <jwf> These days, it feels like we're always out of cookies :P
16:08:48 <jwf> Questre: I saw your comment about release parties in North America, by the way!
16:08:52 <jwf> I think that would be awesome to try to do
16:08:56 <Questre> Did someone say cookies??  :)
16:09:03 <jwf> Questre: Are you familiar with the Fedora Ambassadors yet?
16:09:31 <dhanesh95> x3mboy: I'll ask these questions to students from my college and other colleges too. We'll have more feedback.
16:09:33 <Questre> I have heard of the Ambassadors ...  they've been around many years.
16:09:44 <skamath> #link https://fedoraproject.org/wiki/Ambassadors'
16:10:47 <jwf> skamath++
16:12:14 <jwf> Questre: This could be an interesting part of the project for you to check out. :)
16:13:09 <Questre> ty, skamath
16:13:32 <skamath> Questre++ :)
16:13:33 <zodbot> skamath: Karma for deisenstein changed to 3 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:17:23 <jwf> Questre: https://fedoraproject.org/wiki/Ambassadors_Join_start
16:18:51 <bee2502> maybe this channel is better skamath ?
16:19:03 <skamath> Yeah, this is logged.
16:19:05 <skamath> Sounds good.
16:19:20 <skamath> bee2502, can we have priority set for the metric tickets?
16:19:29 <skamath> ^Echoing back from the CommOps channel
16:20:04 <Questre> Andrew and Nick are ... what handles?
16:20:13 <jwf> Andrew == award3535
16:20:16 <jwf> .hello award3535
16:20:19 <zodbot> jwf: award3535 'Andrew Ward' <award3535@tds.net>
16:20:24 <jwf> Nick == nb
16:20:26 <jwf> .hello nb
16:20:27 <zodbot> jwf: nb 'Nick Bebout' <nb@nb.zone>
16:20:48 <jwf> Questre: https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor
16:21:23 <bee2502> skamath, just pasting here - priority is already set
16:21:32 <skamath> bee2502++ Awesome.
16:21:39 <skamath> Gonna hack on it this weekend :P
16:21:40 <bee2502> skamath to start working on it soon
16:21:51 <bee2502> https://pagure.io/fedora-commops/issue/109
16:22:07 <bee2502> bt0dotninja is already hacking on this
16:22:11 <skamath> #action skamath start working on the priority metrics tickets and comment on the respective Pagure ticket
16:22:23 <bee2502> so co-ordinate with him if u wanna work on this one
16:22:28 <skamath> Will do
16:22:43 <skamath> I'll start working on the statscache plugin
16:22:53 <skamath> I was also thinking of making a mockup on a CommOps dashboard
16:22:58 <skamath> As mentioned on the SoC ticket.
16:23:16 <skamath> Should we leave this for the intern or shall I just go ahead and start work on it?
16:23:42 <bee2502> it's better if we have an initial mockup
16:23:49 <bee2502> so we can review it with community
16:23:57 <linuxmodder> jwf,  check the bjean chat
16:24:17 <bee2502> and then intern can work on development and final tweaks, skamath
16:24:35 * jwf looks
16:24:45 <skamath> bee2502, sounds good to me.
16:24:54 <bt0> updating https://pagure.io/fedora-commops/issue/109, skamath, bee2502 please check :)
16:24:55 <bee2502> skamath, can we review the SoC ticket ? I want to decide a final list of metrics before we select anyone
16:25:03 <skamath> On it.
16:25:41 <bee2502> bt0++
16:25:42 <zodbot> bee2502: Karma for bt0dotninja changed to 5 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:26:01 <skamath> bt0++ :D
16:26:01 <zodbot> skamath: Karma for bt0dotninja changed to 6 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:26:04 <bt0> and sorry for the bad cartographic approximation
16:26:04 <bee2502> bt0 what is rate ? it says rate of commmops is 5.34 ..
16:26:17 <bee2502> sorry, 0.53 something ..
16:26:34 <skamath> bee2502, we should probably wait for mattdm's comments on the ticket before we build a final list
16:26:43 <bt0> not all the members of commops have public or set longitude and latitude
16:26:46 <skamath> I'll e-mail him tonight asking his feedback on the ticket
16:26:54 <skamath> bee2502, what do you think?
16:28:01 <bee2502> okay, please cc me. but I think the priority for this ticket has shifted - along with fas related metrics, we also want to work on metrics for cockpit and project atomic
16:28:06 <bee2502> with jberkus
16:28:12 <skamath> Will do
16:28:37 <skamath> #action e-mail mattdm asking for feedback on the SoC ticket. cc bee2502
16:29:09 <skamath> bee2502, This is going to be *heavy* ;)
16:29:29 <bee2502> :)
16:29:41 <bee2502> bt0 can we have a heat map instead
16:29:47 <bee2502> plotly is great for maps !
16:30:10 <skamath> jwf++ Thanks for chairing :)
16:30:36 <jwf> I'll leave the lights on for all of you, just whenever everyone finishes working, make sure that you run an #endmeeting :)
16:30:47 <jwf> You're welcome to keep the channel running so long as you all are working on tasks
16:31:15 <skamath> bt0, if you are looking for a python specific map : http://www.pygal.org/en/stable/documentation/types/maps/pygal_maps_world.html
16:31:16 <dhanesh95> jwf++
16:31:18 <Questre> bt0dotninja made a couple interesting posts to Issue #109.
16:31:31 <bt0> that looks great
16:31:45 <Questre> Oops
16:32:23 <bt0> and we can have any map type map
16:32:27 <dhanesh95> I'll take off too now. I'm done for the day. Good night good people!
16:32:32 <skamath> bt0, pygal is a beautiful library :)
16:32:38 <bt0> (and I love plotty)
16:32:52 <bt0> *plotly
16:33:55 <bee2502> me too, plotly++
16:34:48 <bee2502> jwf++
16:36:47 * Rhea is nomming loudly
16:38:52 <skamath> Rhea++
16:38:55 <skamath> No cookies :(
16:39:07 <Rhea> :]
16:39:41 <skamath> So if we are done, shall I go ahead and close the meeting?
16:39:57 <Rhea> if you and bee2502 have nothing to add?
16:40:05 <bee2502> not from me
16:40:19 <Rhea> i dunno i had to jet to eat, i have another meeting in half an hour...
16:40:37 <skamath> .moar energy Rhea
16:40:37 <zodbot> here Rhea, have some more energy
16:41:16 <skamath> I have actioned myself some tasks. Will (hopefully) complete it by this weekend.
16:41:55 <skamath> Thank you all for coming!
16:42:04 <skamath> #endmeeting