fesco
MINUTES

#fedora-meeting-2: FESCO (2023-07-20)

Meeting started by zbyszek[m] at 17:00:34 UTC (full logs).

Meeting summary

  1. init process (zbyszek[m], 17:01:00)
    1. ACTION: APPROVED (+7, 0, 0) (zbyszek, 17:16:16)

  2. #3031 Change: AllowRemovalOfTzdata (zbyszek, 17:19:01)
    1. AGREED: APPROVED (+7, 0, -1) (zbyszek, 17:20:21)

  3. #3038 New (clarified) voting rules for FESCo (zbyszek, 17:20:42)
    1. A second draft was posted today. We'll continue the discussion in the ticket. (zbyszek, 17:23:01)
    2. ACTION: zbyszek to send a heads-up to fedora-devel mailing list. (zbyszek, 17:28:28)

  4. #3039 RFC: Roadmap for DNF5 in Fedora 39 / invoking the Contingency Mechanism (zbyszek, 17:31:44)
    1. https://fedoraproject.org/wiki/Changes/ReplaceDnfWithDnf5 (zbyszek, 17:34:36)
    2. https://pagure.io/fesco/issue/3039#comment-864924 (zbyszek, 17:36:41)
    3. https://pagure.io/fedora-ci/general/issue/416 (zbyszek, 17:50:22)
    4. ACTION: decathorpe will update the list in the ticket (zbyszek, 18:15:24)
    5. AGREED: We'll work on an updated list of acceptance criteria in #3039. We'll revisit the issue of contingency mechanism invocation at the next meeting. (+7, 0, 0) (zbyszek, 18:15:53)

  5. Next week's chair (zbyszek, 18:17:56)
    1. ACTION: tstellar will chair the next meeting. (zbyszek, 18:19:03)

  6. Open Floor (zbyszek, 18:20:07)


Meeting ended at 18:30:50 UTC (full logs).

Action items

  1. APPROVED (+7, 0, 0)
  2. zbyszek to send a heads-up to fedora-devel mailing list.
  3. decathorpe will update the list in the ticket
  4. tstellar will chair the next meeting.


Action items, by person

  1. decathorpe
    1. decathorpe will update the list in the ticket
  2. tstellar
    1. tstellar will chair the next meeting.
  3. zbyszek
    1. zbyszek to send a heads-up to fedora-devel mailing list.


People present (lines said)

  1. zbyszek (87)
  2. dcantrell (51)
  3. sgallagh (41)
  4. nirik (38)
  5. decathorpe (36)
  6. Eighth_Doctor (31)
  7. zodbot (23)
  8. jmracek (22)
  9. zbyszek[m] (19)
  10. mhayden (14)
  11. codonell (11)
  12. tstellar (9)
  13. bcotton (9)
  14. Pharaoh_Atem (8)
  15. gotmax23 (6)
  16. mattdm (1)
  17. mhroncok (0)
  18. Conan_Kudo (0)
  19. Son_Goku (0)
  20. King_InuYasha (0)
  21. Sir_Gallantmon (0)


Generated by MeetBot 0.4.