workstation
MINUTES

#fedora-meeting-2: Workstation WG (2023-05-30)

Meeting started by brainycmurf at 00:58:15 UTC (full logs).

Meeting summary

    1. Present members: Allan, Michael, Tomas, Kalev, Matthias, Chris, Jens, Owen, Neal (brainycmurf, 00:58:36)
    2. Guests: (brainycmurf, 00:58:36)
    3. Regrets: N (brainycmurf, 00:58:36)
    4. Missing: (brainycmurf, 00:58:36)
    5. Secretary: Chris (brainycmurf, 00:58:36)

  1. Enable full preemption (brainycmurf, 00:58:37)
    1. https://pagure.io/fedora-workstation/issue/228 (brainycmurf, 00:58:39)
    2. ACTION: Chris to write a change proposal (brainycmurf, 00:58:55)

  2. Discussion about setting up a Silverblue SIG (brainycmurf, 00:58:57)
    1. https://discussion.fedoraproject.org/t/proposing-a-silverblue-sig/82925 (brainycmurf, 00:58:59)
    2. AGREED: Do we think that the Silverblue SIG should be a subgroup of the Workstation WG? Probably not necessary, if there's an agreement that Silverblue shouldn't deviate from Workstation. Also if a few of us participate in the SIG. (brainycmurf, 00:59:20)
    3. ACTION: Tomas to post on the thread and some of us to engage with the SIG discussion (brainycmurf, 00:59:24)

  3. Automatically uninstalling Anaconda post-install (brainycmurf, 00:59:29)
    1. https://pagure.io/fedora-workstation/issue/242 (brainycmurf, 00:59:31)
    2. AGREED: Deferred until we have Neal (brainycmurf, 00:59:38)

  4. Consider limiting journal size (brainycmurf, 00:59:40)
    1. https://pagure.io/fedora-workstation/issue/213 (brainycmurf, 00:59:42)
    2. ACTION: Chris will circle back with systemd upstream and write up a change proposal if it's ready (brainycmurf, 00:59:47)

  5. Red Hat Bugzilla: GNOME packages are in bad shape (brainycmurf, 00:59:49)
    1. https://pagure.io/fedora-workstation/issue/131 (brainycmurf, 00:59:51)
    2. AGREED: Start with a smaller subset of packages (maybe the ones where the upstream is gitlab.gnome.org) (brainycmurf, 00:59:56)
    3. ACTION: Tomas will talk to Matthew Miller. Allan will summarize in the ticket. (brainycmurf, 00:59:59)

  6. Announcements and status updates (brainycmurf, 01:00:01)
    1. The minutes from last meeting have been posted online: (brainycmurf, 01:00:08)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2023-05-24/workstation.2023-05-24-17.46.log.html (brainycmurf, 01:00:10)


Meeting ended at 01:00:13 UTC (full logs).

Action items

  1. Chris to write a change proposal
  2. Tomas to post on the thread and some of us to engage with the SIG discussion
  3. Chris will circle back with systemd upstream and write up a change proposal if it's ready
  4. Tomas will talk to Matthew Miller. Allan will summarize in the ticket.


Action items, by person

  1. Allan
    1. Tomas will talk to Matthew Miller. Allan will summarize in the ticket.
  2. UNASSIGNED
    1. Chris to write a change proposal
    2. Tomas to post on the thread and some of us to engage with the SIG discussion
    3. Chris will circle back with systemd upstream and write up a change proposal if it's ready


People present (lines said)

  1. brainycmurf (46)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.