workstation
MINUTES

#fedora-meeting-2: Workstation WG (2022-10-04)

Meeting started by brainycmurf at 03:15:21 UTC (full logs).

Meeting summary

    1. Present members:Allan, Kalev, Chris, Tomas, Michael, Neal, Owen (brainycmurf, 03:15:38)
    2. Guests: Luna Jernberg(bittin) (brainycmurf, 03:15:38)
    3. Regrets: Matthias Clasen,Jens Petersen (30 minute late colliding meeting) (brainycmurf, 03:15:38)
    4. Missing: (brainycmurf, 03:15:38)
    5. Secretary: Neal (brainycmurf, 03:15:38)

  1. Can we move the start of the meeting by 30 minutes (Matthias and Jens will have a conflict starting today) (brainycmurf, 03:15:39)
    1. ACTION: Allan to create a poll about a new time (brainycmurf, 03:15:42)

  2. F37 release status (brainycmurf, 03:15:44)
    1. Final freeze: 4 October (brainycmurf, 03:15:46)
    2. Early target release date: 18 October (brainycmurf, 03:15:48)
    3. Flatpak builds are broken (brainycmurf, 03:15:54)
    4. https://pagure.io/fedora-infrastructure/issue/10912 (brainycmurf, 03:15:56)

  3. F37 blocker review (brainycmurf, 03:15:58)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/37/final/buglist (brainycmurf, 03:16:00)
    2. gnome-contacts: Link Contacts feature completely broken. (brainycmurf, 03:16:06)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=2130661 (brainycmurf, 03:16:10)
    4. gnome-contacts: Editing an existing contact's email address causes Contacts to display an empty "Unnamed Person" card, other edits made at the same time are lost. (brainycmurf, 03:16:12)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=2130657 (brainycmurf, 03:16:17)
    6. gnome-calendar: Calendar does not delete events properly (brainycmurf, 03:16:43)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=2130981 (brainycmurf, 03:16:47)
    8. gnome-calendar: Editing recurring events is broken, changes a single instance instead of all instances (brainycmurf, 03:16:51)
    9. https://bugzilla.redhat.com/show_bug.cgi?id=2130977 (brainycmurf, 03:16:56)
    10. gnome-calendar: Month names are not in sync (brainycmurf, 03:16:58)
    11. https://bugzilla.redhat.com/show_bug.cgi?id=2130964 (brainycmurf, 03:17:04)
    12. ACTION: Allan to put out a call for help (brainycmurf, 03:17:10)
    13. https://bugzilla.redhat.com/show_bug.cgi?id=2129358 (brainycmurf, 03:17:15)
    14. ON_QA firefox: Firefox cause flickering context menus on websites since 105.1 on wayland (brainycmurf, 03:17:19)
    15. https://bugzilla.redhat.com/show_bug.cgi?id=2130087 (brainycmurf, 03:17:21)
    16. Abrt does not report a segfault which is reported in journalctl (brainycmurf, 03:17:23)
    17. https://bugzilla.redhat.com/show_bug.cgi?id=2128662 (brainycmurf, 03:17:27)
    18. gnome-photos: Memory exhaustion when editing a cropped photo (brainycmurf, 03:17:31)
    19. https://bugzilla.redhat.com/show_bug.cgi?id=2130937 (brainycmurf, 03:17:37)
    20. gnome-shell: On Screen Keyboard cannot type a space anywhere (brainycmurf, 03:17:50)
    21. https://bugzilla.redhat.com/show_bug.cgi?id=2131837 (brainycmurf, 03:17:54)
    22. ACTION: Matthias to ping Carlos (brainycmurf, 03:17:56)
    23. imsettings: Default GTK_IM_MODULE should be ibus in GNOME Xorg (brainycmurf, 03:17:58)
    24. https://bugzilla.redhat.com/show_bug.cgi?id=2131673 (brainycmurf, 03:18:04)

  4. fontconfig brokenness on Silverblue (brainycmurf, 03:18:10)
    1. https://gitlab.freedesktop.org/fontconfig/fontconfig/-/issues/330 (brainycmurf, 03:18:12)
    2. https://gitlab.freedesktop.org/fontconfig/fontconfig/-/issues/331 (brainycmurf, 03:18:14)
    3. ACTION: Circle back next week (brainycmurf, 03:18:20)

  5. Give ABRT some love (brainycmurf, 03:18:22)
    1. https://pagure.io/fedora-workstation/issue/130 (brainycmurf, 03:18:24)

  6. Reconsider GNOME RC testing arrangements (brainycmurf, 03:18:28)
    1. https://pagure.io/fedora-workstation/issue/334 (brainycmurf, 03:18:30)

  7. Announcements, Status Updates (brainycmurf, 03:18:36)
    1. The minutes from last week have been posted. (brainycmurf, 03:18:45)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-09-27/workstation.2022-09-27-16.18.log.html (brainycmurf, 03:18:47)


Meeting ended at 03:27:27 UTC (full logs).

Action items

  1. Allan to create a poll about a new time
  2. Allan to put out a call for help
  3. Matthias to ping Carlos
  4. Circle back next week


Action items, by person

  1. Allan
    1. Allan to create a poll about a new time
    2. Allan to put out a call for help
  2. UNASSIGNED
    1. Matthias to ping Carlos
    2. Circle back next week


People present (lines said)

  1. brainycmurf (94)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.