workstation
MINUTES

#fedora-meeting-2: Workstation WG (2022-08-30)

Meeting started by brainycmurf at 16:23:31 UTC (full logs).

Meeting summary

    1. Present members: Allan, Jens, Kalev, Chris, Michael, Matthias, Neal (brainycmurf, 16:23:47)
    2. Guests: Luna Jernberg(bittin), Zac (brainycmurf, 16:23:47)
    3. Regrets: Owen (brainycmurf, 16:23:47)
    4. Missing: (brainycmurf, 16:23:47)
    5. Secretary: Jens (brainycmurf, 16:23:47)

  1. F37 release status (brainycmurf, 16:23:48)
    1. Currently things are looking quite good - probably cannot get 43.rc into Beta. (brainycmurf, 16:23:50)
    2. https://qa.fedoraproject.org/blockerbugs/milestone/37/beta/buglist (brainycmurf, 16:23:52)
    3. https://qa.fedoraproject.org/blockerbugs/milestone/37/final/buglist (brainycmurf, 16:23:54)
    4. Workstation issues here: (brainycmurf, 16:23:58)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=2111025 (gnome-shell) (brainycmurf, 16:24:00)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=2121110 (gnome-initial-setup) (brainycmurf, 16:24:02)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=2111003 (gnome-contacts) (brainycmurf, 16:24:04)
    8. ACTION: Matthias to check with Florian about the shell screen recording issue (brainycmurf, 16:24:06)
    9. ACTION: Kalev to investigate the gnome-initial-setup issue (brainycmurf, 16:24:08)
    10. ACTION: Allan to comment on the contacts issue (brainycmurf, 16:24:10)
    11. openh264 isn't getting pulled into new installs like we thought it should be, due to a DNF change. (brainycmurf, 16:24:12)
    12. ACTION: Tomas to get the package list and add them to gnome-sig (brainycmurf, 16:24:21)
    13. https://pagure.io/fesco/issue/2858 (brainycmurf, 16:24:23)
    14. AGREED: We'll target 7 September. If we slip by a day, we slip by a day. (brainycmurf, 16:24:38)

  2. Reduce default service timeout to 15s (brainycmurf, 16:24:43)
    1. https://pagure.io/fedora-workstation/issue/163 (brainycmurf, 16:24:45)

  3. Issues with device security panel in F37 (brainycmurf, 16:24:53)
    1. https://pagure.io/fedora-workstation/issue/331 -- (Ubuntu is also discussing this heavily) (brainycmurf, 16:24:55)
    2. AGREED: Keep the panel for F37 (brainycmurf, 16:25:07)

  4. Make more GNOME Circle apps available out of the box (brainycmurf, 16:25:09)
    1. https://pagure.io/fedora-workstation/issue/330 (brainycmurf, 16:25:11)

  5. Release blocking criteria for preinstalled apps (brainycmurf, 16:25:19)
    1. https://pagure.io/fedora-workstation/issue/304 (brainycmurf, 16:25:21)

  6. Announcements, Status Updates (brainycmurf, 16:25:25)
    1. The minutes from last week have been posted. (brainycmurf, 16:25:29)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-08-24/workstation.2022-08-24-15.08.log.html (brainycmurf, 16:25:31)
    3. gnome-info-collect was released last week to help gnome to collect telemetry: https://blogs.gnome.org/aday/2022/08/25/help-improve-gnome/ (brainycmurf, 16:25:34)
    4. https://fedoraproject.org/wiki/Test_Day:2022-09-06_I18N_Test_Day (brainycmurf, 16:25:37)


Meeting ended at 16:46:35 UTC (full logs).

Action items

  1. Matthias to check with Florian about the shell screen recording issue
  2. Kalev to investigate the gnome-initial-setup issue
  3. Allan to comment on the contacts issue
  4. Tomas to get the package list and add them to gnome-sig


Action items, by person

  1. Allan
    1. Allan to comment on the contacts issue
  2. UNASSIGNED
    1. Matthias to check with Florian about the shell screen recording issue
    2. Kalev to investigate the gnome-initial-setup issue
    3. Tomas to get the package list and add them to gnome-sig


People present (lines said)

  1. brainycmurf (56)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.