workstation
MINUTES

#fedora-meeting-2: Workstation WG (2022-08-23)

Meeting started by brainycmurf at 15:08:10 UTC (full logs).

Meeting summary

    1. Present members: Allan, Michael, Kalev, Matthias, Chris, Tomas, Jens, Neal, Owen (brainycmurf, 15:08:26)
    2. Guests: Luna Jernberg (bittin), Sumantro, Jimmac (brainycmurf, 15:08:26)
    3. Regrets: (brainycmurf, 15:08:26)
    4. Missing: (brainycmurf, 15:08:26)
    5. Secretary: Michael (brainycmurf, 15:08:26)

  1. F37 release status (brainycmurf, 15:08:27)
    1. F37 beta freeze has just begun (brainycmurf, 15:08:29)
    2. Next GNOME development release is the RC on 2022-09-03 (brainycmurf, 15:08:31)
    3. Early target date for F37 beta is 2022-09-13 (brainycmurf, 15:08:33)
    4. Beta go/no-go meeting is 2022-09-08 (brainycmurf, 15:08:35)
    5. F37 beta blockers (brainycmurf, 15:08:37)
    6. https://qa.fedoraproject.org/blockerbugs/milestone/37/beta/buglist (brainycmurf, 15:08:39)

  2. GNOME 43 test day results (brainycmurf, 15:08:45)
    1. https://testdays.fedoraproject.org/events/138 (brainycmurf, 15:08:47)

  3. Reduce default service timeout to 15s (brainycmurf, 15:09:26)
    1. https://pagure.io/fesco/issue/2853 (brainycmurf, 15:09:28)
    2. https://github.com/systemd/systemd/pull/18386 (brainycmurf, 15:09:30)
    3. ACTION: Chris to ask Anita if this can be changed upstream (brainycmurf, 15:09:48)

  4. Evaluate the state of gnome-calendar (brainycmurf, 15:09:54)
    1. https://pagure.io/fedora-workstation/issue/306 (brainycmurf, 15:09:56)

  5. Release blocking criteria for preinstalled apps (brainycmurf, 15:10:32)
    1. https://pagure.io/fedora-workstation/issue/304 (brainycmurf, 15:10:34)

  6. Announcements, Status Updates (brainycmurf, 15:10:38)
    1. The minutes from last week have been posted. (brainycmurf, 15:10:40)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-08-17/workstation.2022-08-17-02.53.log.html (brainycmurf, 15:10:42)
    3. KDE aKademy first week of October in Barcelona (brainycmurf, 15:10:45)
    4. http://akademy.kde.org/2022 (brainycmurf, 15:10:47)
    5. https://docs.fedoraproject.org/en-US/workstation-working-group/prd/ (brainycmurf, 15:10:56)
    6. https://docs.fedoraproject.org/en-US/workstation-working-group/schedule/ (brainycmurf, 15:11:00)


Meeting ended at 15:11:02 UTC (full logs).

Action items

  1. Chris to ask Anita if this can be changed upstream


People present (lines said)

  1. brainycmurf (73)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.