workstation
MINUTES

#fedora-meeting-2: Workstation WG (2022-08-09)

Meeting started by brainycmurf at 17:27:58 UTC (full logs).

Meeting summary

    1. Present members:Kalev, Allan, Neal, Chris, Jens, Matthias, Tomas (brainycmurf, 17:28:11)
    2. Guests:Luna Jernberg (bittin), Zac (brainycmurf, 17:28:11)
    3. Regrets: (brainycmurf, 17:28:11)
    4. Missing: (brainycmurf, 17:28:11)
    5. Secretary: Neal (brainycmurf, 17:28:11)

  1. F37 release status (brainycmurf, 17:28:12)
    1. https://pagure.io/fedora-qa/issue/705 (brainycmurf, 17:28:30)
    2. draft write-up for a reversible dual-boot test station using btrfs snapshots (brainycmurf, 17:28:44)
    3. https://fedoraproject.org/wiki/User:Chrismurphy/Draft/dualboot_teststation (brainycmurf, 17:28:46)

  2. F37 milestone issue review (brainycmurf, 17:28:54)
    1. https://pagure.io/fedora-workstation/issues?status=Open&milestone=Fedora+37&close_status= (brainycmurf, 17:28:56)
    2. https://pagure.io/fedora-workstation/issue/84 (brainycmurf, 17:29:00)
    3. https://pagure.io/fedora-workstation/issue/130 (brainycmurf, 17:29:07)
    4. ACTION: Matthias will try to find someone to work up an ABRT PR (brainycmurf, 17:29:14)
    5. https://pagure.io/fedora-workstation/issue/130 (brainycmurf, 17:29:16)
    6. https://pagure.io/fedora-workstation/issue/163 (brainycmurf, 17:29:23)
    7. https://github.com/systemd/systemd/pull/18386 (brainycmurf, 17:29:29)
    8. ACTION: Michael to propose a downstream patch (brainycmurf, 17:29:33)

  3. Improve GTK4 font rendering by default for 1080p displays (brainycmurf, 17:29:50)
    1. https://pagure.io/fedora-workstation/issue/295 (brainycmurf, 17:29:52)

  4. Remove Photos from the default apps (brainycmurf, 17:29:56)
    1. https://pagure.io/fedora-workstation/issue/164 (brainycmurf, 17:29:58)

  5. Evaluate the state of gnome-calendar (brainycmurf, 17:30:02)
    1. https://pagure.io/fedora-workstation/issue/306 (brainycmurf, 17:30:04)

  6. Announcements, Status Updates (brainycmurf, 17:30:08)
    1. The minutes from last week have been posted. (brainycmurf, 17:30:17)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-08-02/workstation.2022-08-02-19.31.log.html (brainycmurf, 17:30:21)


Meeting ended at 17:30:24 UTC (full logs).

Action items

  1. Matthias will try to find someone to work up an ABRT PR
  2. Michael to propose a downstream patch


People present (lines said)

  1. brainycmurf (66)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.