workstation
MINUTES

#fedora-meeting-2: Workstation WG (2022-07-05)

Meeting started by brainycmurf at 20:43:20 UTC (full logs).

Meeting summary

    1. Present members: Michael, Kalav, Neal, Matthias, Chris, Allan (brainycmurf, 20:43:34)
    2. Guests: Jorge, Maira, Zac (brainycmurf, 20:43:34)
    3. Regrets: Tomas, Luna (brainycmurf, 20:43:34)
    4. Missing: Jens (brainycmurf, 20:43:34)
    5. Secretary: Michael (brainycmurf, 20:43:34)

  1. Drop flathub filtering (brainycmurf, 20:43:35)
    1. https://pagure.io/fedora-workstation/issue/300 (brainycmurf, 20:43:37)
    2. https://discussion.fedoraproject.org/t/rfc-build-tag-in-rpms-nvr-nvrb/39954 (brainycmurf, 20:44:06)
    3. ACTION: : mclasen to talk to Milan about GNOME Software vendor preferences (brainycmurf, 20:44:10)

  2. Adding Fedora toolbx as part of iso (brainycmurf, 20:44:27)
    1. https://pagure.io/fedora-workstation/issue/320 (brainycmurf, 20:44:29)
    2. AGREED: Ship toolbx (brainycmurf, 20:44:41)
    3. ACTION: Kalev to update comps (brainycmurf, 20:44:43)

  3. Move Fedora bookmarks to Fedora start page (brainycmurf, 20:44:45)
    1. https://pagure.io/fedora-workstation/issue/313 (brainycmurf, 20:44:47)
    2. ACTION: Neal will submit a pull request to reduce the quantity of bookmarks (brainycmurf, 20:45:17)

  4. Improve GTK4 font rendering by default for 1080p displays (brainycmurf, 20:45:19)
    1. https://pagure.io/fedora-workstation/issue/295 (brainycmurf, 20:45:21)

  5. Announcements, Status Updates (brainycmurf, 20:45:25)
    1. The minutes from last week have been posted. (brainycmurf, 20:45:27)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-06-29/workstation.2022-06-29-00.35.log.html (brainycmurf, 20:45:29)


Meeting ended at 20:45:36 UTC (full logs).

Action items

  1. : mclasen to talk to Milan about GNOME Software vendor preferences
  2. Kalev to update comps
  3. Neal will submit a pull request to reduce the quantity of bookmarks


People present (lines said)

  1. brainycmurf (60)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.