fesco
MINUTES

#fedora-meeting-2: FESCO (2021-02-10)

Meeting started by zbyszek at 15:00:24 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 15:00:27)
  2. #2572 Proposal: Abstain (0) votes should be split evenly between +1 and -1 votes (zbyszek, 15:03:49)
    1. AGREED: REJECTED (+5, 0, 0) (zbyszek, 15:09:35)

  3. Next week's chair (zbyszek, 15:09:40)
    1. ACTION: dcantrell will chair next meeting (zbyszek, 15:10:54)

  4. Open Floor (zbyszek, 15:10:58)
    1. f34 branching is done, branched compose syncing now. (nirik, 15:12:50)
    2. https://docs.fedoraproject.org/en-US/packaging-guidelines/DefaultServices/ (sgallagh, 15:22:59)
    3. https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&format=fedora-systemd-request (zbyszek, 15:23:39)
    4. https://www.youtube.com/watch?v=lGOofzZOyl8 (dcantrell, 15:34:12)


Meeting ended at 15:37:37 UTC (full logs).

Action items

  1. dcantrell will chair next meeting


Action items, by person

  1. dcantrell
    1. dcantrell will chair next meeting


People present (lines said)

  1. zbyszek (54)
  2. sgallagh (28)
  3. zodbot (18)
  4. King_InuYasha (16)
  5. dcantrell (15)
  6. nirik (12)
  7. decathorpe (11)
  8. bcotton (7)
  9. mhroncok (4)
  10. cverna (3)
  11. ignatenkobrain (0)
  12. Conan_Kudo (0)
  13. Eighth_Doctor (0)
  14. Sir_Gallantmon (0)
  15. Son_Goku (0)
  16. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.