workstation
MINUTES

#fedora-meeting-2: Workstation WG (2021-01-19)

Meeting started by cmurf at 03:16:13 UTC (full logs).

Meeting summary

  1. Roll Call (cmurf, 03:17:10)
    1. present: cmurf, aday, mclasen, mcatanzaro, otaylor, tpopela, petersen, kalev, ngompa (cmurf, 03:17:12)
    2. regrets: langdon (cmurf, 03:17:14)
    3. present guests: miroslav suchy, salimma, msrb (Michal Srb) (cmurf, 03:17:16)

  2. Approval of 12 Jan minutes (cmurf, 03:17:18)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2021-01-14/workstation.2021-01-14-07.52.log.html (cmurf, 03:17:20)
    2. AGREED: Approved - no objections (cmurf, 03:17:22)

  3. Announcements, follow-ups, status reports (cmurf, 03:17:24)
    1. none (cmurf, 03:17:26)

  4. Updated activities overview design for GNOME 40 / F34 (cmurf, 03:17:28)
    1. https://pagure.io/fedora-workstation/issue/210 (cmurf, 03:17:30)
    2. https://gitlab.gnome.org/Teams/Design/os-mockups/-/issues/80 (cmurf, 03:17:40)
    3. ACTION: mclasen to write a change proposal (cmurf, 03:17:52)

  5. Give ABRT some (cmurf, 03:17:54)
    1. https://pagure.io/fedora-workstation/issue/130 (cmurf, 03:17:56)
    2. https://pagure.io/fedora-workstation/issue/130#comment-705518 (cmurf, 03:18:02)
    3. https://github.com/abrt/abrt/issues/1399 (cmurf, 03:18:20)
    4. https://github.com/abrt/abrt/issues/1402 (cmurf, 03:18:24)

  6. Open Floor (cmurf, 03:18:30)
    1. meeting adjourned (cmurf, 03:18:32)


Meeting ended at 03:18:40 UTC (full logs).

Action items

  1. mclasen to write a change proposal


People present (lines said)

  1. cmurf (46)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.