workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-12-01)

Meeting started by cmurf at 03:01:54 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 03:02:31)
    1. present: Michael, Kalev, Langdon, Matthias, Neal, Tomas, Chris, Owen (cmurf, 03:02:33)
    2. missing wg members: Jens (cmurf, 03:02:35)
    3. regrets wg members: Allan (cmurf, 03:02:37)
    4. present guests: Felipe (cmurf, 03:02:39)

  2. Approval of 24 Nov minutes: (cmurf, 03:02:41)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2020-11-25/workstation.2020-11-25-02.47.log.html (cmurf, 03:02:43)
    2. AGREED: Approved (cmurf, 03:02:45)

  3. Announcements, follow-ups, status reports (cmurf, 03:02:47)
  4. GNOME Software is recommending proprietary software (cmurf, 03:02:51)
    1. https://pagure.io/fedora-workstation/issue/203 (cmurf, 03:02:53)

  5. Automatically install the OpenH264 codecs (cmurf, 03:02:57)
    1. https://pagure.io/fedora-workstation/issue/84 (cmurf, 03:02:59)
    2. Michael's summary (cmurf, 03:03:05)
    3. https://pagure.io/fedora-workstation/issue/84#comment-704122 (cmurf, 03:03:07)
    4. ACTION: Michael to talk to Allan (cmurf, 03:03:09)

  6. Give ABRT some ❤ (cmurf, 03:03:11)
    1. https://pagure.io/fedora-workstation/issue/130 (cmurf, 03:03:13)
    2. ACTION: neal and michael to further prioritize issues (cmurf, 03:03:31)
    3. ACTION: tpopela to invite msuchy to a future meeting (cmurf, 03:03:33)
    4. Michael's summary (cmurf, 03:03:35)
    5. https://pagure.io/fedora-workstation/issue/130#comment-704127 (cmurf, 03:03:37)

  7. Open Floor (cmurf, 03:03:39)
    1. AGREED: skip December 22 and 29 meetings (cmurf, 03:03:41)


Meeting ended at 03:03:54 UTC (full logs).

Action items

  1. Michael to talk to Allan
  2. neal and michael to further prioritize issues
  3. tpopela to invite msuchy to a future meeting


People present (lines said)

  1. cmurf (41)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.