workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-11-03)

Meeting started by cmurf at 03:53:03 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 03:53:23)
    1. present: aday, cmurf, kalev, mcatanzaro, neal, langdon, jens, otaylor (late) (cmurf, 03:53:25)
    2. regrets wg members: mclasen (cmurf, 03:53:27)
    3. present guests: zak, feborges, james (cmurf, 03:53:29)

  2. Approve of 27 Oct minutes: (cmurf, 03:53:31)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-10-28-17.35.log.html (cmurf, 03:53:33)
    2. AGREED: Approved - no objections (cmurf, 03:53:35)

  3. Announcements (cmurf, 03:53:37)
    1. F33 release party on Friday (cmurf, 03:53:39)
    2. https://fedoraproject.org/wiki/F33_Virtual_Release_Party_Event_Signup (cmurf, 03:53:41)
    3. https://hopin.to/events/fedora-33-release-party (cmurf, 03:53:43)

  4. Follow-ups & Status reports (cmurf, 03:53:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1893474 (cmurf, 03:53:49)

  5. Needinfo session for Fedora Workstation 34 issues (cmurf, 03:54:01)
    1. https://pagure.io/fedora-workstation/issues?milestone=Fedora+34&status=Open&order_key=last_updated&order=desc (cmurf, 03:54:07)

  6. Appoint chairs for F34 cycle #197 (cmurf, 03:54:09)
    1. https://pagure.io/fedora-workstation/issue/197 (cmurf, 03:54:11)

  7. Open Floor (cmurf, 03:54:19)


Meeting ended at 03:54:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurf (33)
  2. zodbot (7)


Generated by MeetBot 0.1.4.