workstation
LOGS
03:53:03 <cmurf> #startmeeting Workstation WG (2020-11-03)
03:53:03 <zodbot> Meeting started Thu Nov  5 03:53:03 2020 UTC.
03:53:03 <zodbot> This meeting is logged and archived in a public location.
03:53:03 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:53:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:53:03 <zodbot> The meeting name has been set to 'workstation_wg_(2020-11-03)'
03:53:05 <cmurf> #meetingname workstation
03:53:05 <zodbot> The meeting name has been set to 'workstation'
03:53:07 <cmurf> #chair cmurf
03:53:07 <zodbot> Current chairs: cmurf
03:53:23 <cmurf> #topic Rollcall
03:53:25 <cmurf> #info present: aday, cmurf, kalev, mcatanzaro, neal, langdon, jens, otaylor (late)
03:53:27 <cmurf> #info regrets wg members: mclasen
03:53:29 <cmurf> #info present guests: zak, feborges, james
03:53:31 <cmurf> #topic Approve of 27 Oct minutes:
03:53:33 <cmurf> #link https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-10-28-17.35.log.html
03:53:35 <cmurf> #agreed Approved - no objections
03:53:37 <cmurf> #topic Announcements
03:53:39 <cmurf> #info F33 release party on Friday
03:53:41 <cmurf> #link https://fedoraproject.org/wiki/F33_Virtual_Release_Party_Event_Signup
03:53:43 <cmurf> #link https://hopin.to/events/fedora-33-release-party
03:53:45 <cmurf> #topic Follow-ups  & Status reports
03:53:47 <cmurf> Chris: issue with Firefox on F33
03:53:49 <cmurf> #link https://bugzilla.redhat.com/show_bug.cgi?id=1893474
03:53:51 <cmurf> Chris: we had an issue with Firefox building for F33. Couldn't find up-to-date builds for Firefox to do regression testing for bug 1893474. Is there something going on with Firefox builds?
03:53:53 <cmurf> Michael: the bug is an LTO issue.
03:53:55 <cmurf> Neil: the KDE SIG has started meeting again after a long hiatus
03:53:57 <cmurf> Jens: new microphone/headphone UI in F33 is confusing
03:53:59 <cmurf> Allan is interested in taking a look at the new design; encourages WG members to share their observations in a Workstation ticket.
03:54:01 <cmurf> #topic Needinfo session for Fedora Workstation 34 issues
03:54:03 <cmurf> Do any issues need upstream speakers or domain experts? Do issues need more background
03:54:05 <cmurf> info or re-summarized or list outstanding questions/concerns?
03:54:07 <cmurf> #link https://pagure.io/fedora-workstation/issues?milestone=Fedora+34&status=Open&order_key=last_updated&order=desc
03:54:09 <cmurf> #topic Appoint chairs for F34 cycle #197
03:54:11 <cmurf> #link https://pagure.io/fedora-workstation/issue/197
03:54:13 <cmurf> Chris feels that he's taken his turn and someone should take over.
03:54:15 <cmurf> Michael volunteers to be chair.
03:54:17 <cmurf> Some discussion about rotating the responsibility for taking notes.
03:54:19 <cmurf> #topic Open Floor
03:54:26 <cmurf> #endmeeting