workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-10-06)

Meeting started by cmurf at 04:38:48 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 04:39:08)
    1. present: Neil, aday, cmurf, mcatanzaro, jens, kalev, tpopela, mclasen, langdon, owen (cmurf, 04:39:10)
    2. regrets wg members: (cmurf, 04:39:12)
    3. present guests: james, feborges (cmurf, 04:39:14)

  2. Approve 29 Sep minutes: (cmurf, 04:39:16)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-10-01-05.42.log.html (cmurf, 04:39:18)
    2. AGREED: Approved - no objections. (cmurf, 04:39:20)

  3. Announcements (cmurf, 04:39:22)
  4. Status updates (cmurf, 04:39:28)
  5. ABRT is broken (cmurf, 04:39:32)
    1. https://pagure.io/fedora-workstation/issue/156 (cmurf, 04:39:34)
    2. AGREED: We'll review this again for F34. (cmurf, 04:39:42)

  6. Enable low-memory-monitor.service #190 (cmurf, 04:39:44)
    1. https://pagure.io/fedora-workstation/issue/190 (cmurf, 04:39:46)
    2. AGREED: We are totally going to do this thing. (cmurf, 04:39:58)

  7. F33: clicking on events in calendar area opens gedit #192 (cmurf, 04:40:00)
    1. https://pagure.io/fedora-workstation/issue/192 (cmurf, 04:40:02)

  8. GNOME Software is recommending proprietary software #111 (cmurf, 04:40:08)
    1. https://pagure.io/fedora-workstation/issue/111 (cmurf, 04:40:10)

  9. Open Floor (cmurf, 04:40:16)


Meeting ended at 04:40:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurf (39)
  2. zodbot (7)


Generated by MeetBot 0.1.4.