workstation
LOGS
04:38:48 <cmurf> #startmeeting Workstation WG (2020-10-06)
04:38:48 <zodbot> Meeting started Wed Oct  7 04:38:48 2020 UTC.
04:38:48 <zodbot> This meeting is logged and archived in a public location.
04:38:48 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:38:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:38:48 <zodbot> The meeting name has been set to 'workstation_wg_(2020-10-06)'
04:38:50 <cmurf> #meetingname workstation
04:38:50 <zodbot> The meeting name has been set to 'workstation'
04:38:52 <cmurf> #chair cmurf
04:38:52 <zodbot> Current chairs: cmurf
04:39:08 <cmurf> #topic Rollcall
04:39:10 <cmurf> #info present: Neil, aday, cmurf, mcatanzaro, jens, kalev, tpopela, mclasen, langdon, owen
04:39:12 <cmurf> #info regrets wg members:
04:39:14 <cmurf> #info present guests: james, feborges
04:39:16 <cmurf> #topic Approve 29 Sep minutes:
04:39:18 <cmurf> #link https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-10-01-05.42.log.html
04:39:20 <cmurf> #agreed Approved - no objections.
04:39:22 <cmurf> #topic Announcements
04:39:24 <cmurf> Today is F33 final freeze.
04:39:26 <cmurf> Release notes request: https://pagure.io/fedora-docs/release-notes/issues?status=Open&search_pattern=F33&close_status=
04:39:28 <cmurf> #topic Status updates
04:39:30 <cmurf> NOTHING.
04:39:32 <cmurf> #topic ABRT is broken
04:39:34 <cmurf> #link https://pagure.io/fedora-workstation/issue/156
04:39:36 <cmurf> Chris has tested and can do local traces. The retrace server is still broken though.
04:39:38 <cmurf> Michael and Neal have recently received reports through ABRT in the past few days.
04:39:40 <cmurf> Michael: while reporting is working, the quality is still very low and we should have ABRT on our radar for F34.
04:39:42 <cmurf> #agreed We'll review this again for F34.
04:39:44 <cmurf> #topic Enable low-memory-monitor.service #190
04:39:46 <cmurf> #link https://pagure.io/fedora-workstation/issue/190
04:39:48 <cmurf> Progress since last week: there's no conflict with earlyoom. We're not sure about systemd-oomd, but we don't ship that.
04:39:50 <cmurf> Do we want to enable it for F33? (19 minutes remaining!)
04:39:52 <cmurf> Michael: the upgrade is strange. Too strange for 17 minutes. We should enable it for rawhide.
04:39:54 <cmurf> Neal: the upgrade isn't difficult; we know how to do it.
04:39:56 <cmurf> Any objections to enabling it? No.
04:39:58 <cmurf> #agreed We are totally going to do this thing.
04:40:00 <cmurf> #topic F33: clicking on events in calendar area opens gedit #192
04:40:02 <cmurf> #link https://pagure.io/fedora-workstation/issue/192
04:40:04 <cmurf> Chris wasn't able to reproduce the bug. Owen: nothing happens. Neal: nothing happens.
04:40:06 <cmurf> Matthias: the issue is old - the mimetype for calendar inherits from text plain.
04:40:08 <cmurf> #topic GNOME Software is recommending proprietary software #111
04:40:10 <cmurf> #link https://pagure.io/fedora-workstation/issue/111
04:40:12 <cmurf> Allan: there hasn't been any progress on this, but there's some planning happening upstream at the moment, which might unstick things.
04:40:14 <cmurf> Michael: we should just filter out the proprietary apps.
04:40:16 <cmurf> #topic Open Floor
04:40:27 <cmurf> #endmeeting